DPM2010 RC Errors on secondary server.

We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it is 
working perfectly.

I've set up a brand new, fresh Windows 2008 R2 Server for the secondary 
server, and have told it to protect one of the protection groups on the 
primary server.

Everything works for a little while, but every half hour or so, the DPM 
service crashes and says:

"Connection to the DPM service has been lost.

Review the application event log for information about a possible service 
shutdown.

ID: 917"

Then asks to restart the administrator console.  This kills the ongoing 
syncs and causes them to error out, so we can actually get protection going 
for our primary server to this secondary one.

I have tried wiping the computer and installing everything again from 
scratch, but still get the exact same problem.

I'm getting these errors in the application log at the time of failure:

Source:  MSDPM
Event ID:  943

"The description for Event ID 943 from source MSDPM cannot be found. Either 
the component that raises this event is not installed on your local computer 
or the installation is corrupted. You can install or repair the component on 
the local computer.

If the event originated on another computer, the display information had to 
be saved with the event.

The following information was included with the event: 

Unable to connect to the DPM database because the database is in an 
inconsistent state.

Problem Details:
<FatalServiceError><__System><ID>19</ID><Seq>139</Seq><TimeCreated>23/02/2010 
5:04:15 
AM</TimeCreated><Source>DpmThreadPool.cs</Source><Line>160</Line><HasError>True</HasError></__System><ExceptionType>DBCorruptionException</ExceptionType><ExceptionMessage>Couldn't 
access DataSourceInfo '00000000-0000-0000-0000-000000000000' in the 
database</ExceptionMessage><ExceptionDetails>Microsoft.Internal.EnterpriseStorage.Dls.DB.DBCorruptionException: 
Couldn't access DataSourceInfo '00000000-0000-0000-0000-000000000000' in the 
database
   at 
Microsoft.Internal.EnterpriseStorage.Dls.DB.Catalog.IntegrityCheck(Boolean 
condition, String message)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.DataSourceInfo.GetDataSourceInfo(SqlContext ctx, Guid datasourceIdLocal)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogDataset(Guid 
taskId, DbContext dbContext, DataSourceVolumeMappingXmlType datasetXml, 
DataSourceInfo dsConfigInfo, Guid datasetId, Guid datasourceId, Replica 
replica, VolumeInfo replicaVolumeInfo, BackupTypeType backupType, Guid verbId)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogReplicaDatasets(Guid taskId, Guid datasourceId, Guid verbId)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.Prm.RAPostBackupBlock.RecatalogReplicaDatasets(Message msg)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.ConnectionPoint.Execute(Message msg)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.Engine.ChangeState(Message msg)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.TaskInstance.Process(Object dummy)
   at 
Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.FsmThreadFunction.Function(Object taskThreadContextObj)
   at System.Threading.ExecutionContext.Run(ExecutionContext 
executionContext, ContextCallback callback, Object state)
   at 
System.Threading._ThreadPoolWaitCallback.PerformWaitCallbackInternal(_ThreadPoolWaitCallback tpWaitCallBack)
   at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback(Object 
state)</ExceptionDetails></FatalServiceError>


the message resource is present but the message is not found in the 
string/message table



This is using completely factory settings using the built in 2008 SQL 
database with all default options.

Hopefully someone could help shed some light on this problem.
-1
Utf
2/23/2010 5:27:01 AM
dataprotectionmanager 1083 articles. 0 followers. Follow

3 Replies
7219 Views

Similar Articles

[PageSpeed] 27

    Thanks for reporting this Caillin, can you please pass me the logs 
present at:%DPMINSTALLDIR%\temp\*crash* files along with DPM database backup 
to praveend at microsoft dot com.

Thanks,
Praveen D [MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.

"Caillin" <Caillin@discussions.microsoft.com> wrote in message 
news:5FBD6BAA-B225-4C2A-9605-A4F4705F89F8@microsoft.com...
> We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it 
> is
> working perfectly.
>
> I've set up a brand new, fresh Windows 2008 R2 Server for the secondary
> server, and have told it to protect one of the protection groups on the
> primary server.
>
> Everything works for a little while, but every half hour or so, the DPM
> service crashes and says:
>
> "Connection to the DPM service has been lost.
>
> Review the application event log for information about a possible service
> shutdown.
>
> ID: 917"
>
> Then asks to restart the administrator console.  This kills the ongoing
> syncs and causes them to error out, so we can actually get protection 
> going
> for our primary server to this secondary one.
>
> I have tried wiping the computer and installing everything again from
> scratch, but still get the exact same problem.
>
> I'm getting these errors in the application log at the time of failure:
>
> Source:  MSDPM
> Event ID:  943
>
> "The description for Event ID 943 from source MSDPM cannot be found. 
> Either
> the component that raises this event is not installed on your local 
> computer
> or the installation is corrupted. You can install or repair the component 
> on
> the local computer.
>
> If the event originated on another computer, the display information had 
> to
> be saved with the event.
>
> The following information was included with the event:
>
> Unable to connect to the DPM database because the database is in an
> inconsistent state.
>
> Problem Details:
> <FatalServiceError><__System><ID>19</ID><Seq>139</Seq><TimeCreated>23/02/2010
> 5:04:15
> AM</TimeCreated><Source>DpmThreadPool.cs</Source><Line>160</Line><HasError>True</HasError></__System><ExceptionType>DBCorruptionException</ExceptionType><ExceptionMessage>Couldn't
> access DataSourceInfo '00000000-0000-0000-0000-000000000000' in the
> database</ExceptionMessage><ExceptionDetails>Microsoft.Internal.EnterpriseStorage.Dls.DB.DBCorruptionException:
> Couldn't access DataSourceInfo '00000000-0000-0000-0000-000000000000' in 
> the
> database
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.DB.Catalog.IntegrityCheck(Boolean
> condition, String message)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.DataSourceInfo.GetDataSourceInfo(SqlContext 
> ctx, Guid datasourceIdLocal)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogDataset(Guid
> taskId, DbContext dbContext, DataSourceVolumeMappingXmlType datasetXml,
> DataSourceInfo dsConfigInfo, Guid datasetId, Guid datasourceId, Replica
> replica, VolumeInfo replicaVolumeInfo, BackupTypeType backupType, Guid 
> verbId)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogReplicaDatasets(Guid 
> taskId, Guid datasourceId, Guid verbId)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.Prm.RAPostBackupBlock.RecatalogReplicaDatasets(Message 
> msg)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.ConnectionPoint.Execute(Message 
> msg)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.Engine.ChangeState(Message 
> msg)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.TaskInstance.Process(Object 
> dummy)
>   at
> Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.FsmThreadFunction.Function(Object 
> taskThreadContextObj)
>   at System.Threading.ExecutionContext.Run(ExecutionContext
> executionContext, ContextCallback callback, Object state)
>   at
> System.Threading._ThreadPoolWaitCallback.PerformWaitCallbackInternal(_ThreadPoolWaitCallback 
> tpWaitCallBack)
>   at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback(Object
> state)</ExceptionDetails></FatalServiceError>
>
>
> the message resource is present but the message is not found in the
> string/message table
>
>
>
> This is using completely factory settings using the built in 2008 SQL
> database with all default options.
>
> Hopefully someone could help shed some light on this problem. 

-1
Praveen
2/23/2010 7:05:34 AM
Logs and DB sent Praveen.

Thanks for your help.

"Praveen D [MSFT]" wrote:

>     Thanks for reporting this Caillin, can you please pass me the logs 
> present at:%DPMINSTALLDIR%\temp\*crash* files along with DPM database backup 
> to praveend at microsoft dot com.
> 
> Thanks,
> Praveen D [MSFT]
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> "Caillin" <Caillin@discussions.microsoft.com> wrote in message 
> news:5FBD6BAA-B225-4C2A-9605-A4F4705F89F8@microsoft.com...
> > We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it 
> > is
> > working perfectly.
> >
> > I've set up a brand new, fresh Windows 2008 R2 Server for the secondary
> > server, and have told it to protect one of the protection groups on the
> > primary server.
> >
> > Everything works for a little while, but every half hour or so, the DPM
> > service crashes and says:
> >
> > "Connection to the DPM service has been lost.
> >
> > Review the application event log for information about a possible service
> > shutdown.
> >
> > ID: 917"
> >
> > Then asks to restart the administrator console.  This kills the ongoing
> > syncs and causes them to error out, so we can actually get protection 
> > going
> > for our primary server to this secondary one.
> >
> > I have tried wiping the computer and installing everything again from
> > scratch, but still get the exact same problem.
> >
> > I'm getting these errors in the application log at the time of failure:
> >
> > Source:  MSDPM
> > Event ID:  943
> >
> > "The description for Event ID 943 from source MSDPM cannot be found. 
> > Either
> > the component that raises this event is not installed on your local 
> > computer
> > or the installation is corrupted. You can install or repair the component 
> > on
> > the local computer.
> >
> > If the event originated on another computer, the display information had 
> > to
> > be saved with the event.
> >
> > The following information was included with the event:
> >
> > Unable to connect to the DPM database because the database is in an
> > inconsistent state.
> >
> > Problem Details:
> > <FatalServiceError><__System><ID>19</ID><Seq>139</Seq><TimeCreated>23/02/2010
> > 5:04:15
> > AM</TimeCreated><Source>DpmThreadPool.cs</Source><Line>160</Line><HasError>True</HasError></__System><ExceptionType>DBCorruptionException</ExceptionType><ExceptionMessage>Couldn't
> > access DataSourceInfo '00000000-0000-0000-0000-000000000000' in the
> > database</ExceptionMessage><ExceptionDetails>Microsoft.Internal.EnterpriseStorage.Dls.DB.DBCorruptionException:
> > Couldn't access DataSourceInfo '00000000-0000-0000-0000-000000000000' in 
> > the
> > database
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.DB.Catalog.IntegrityCheck(Boolean
> > condition, String message)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.DataSourceInfo.GetDataSourceInfo(SqlContext 
> > ctx, Guid datasourceIdLocal)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogDataset(Guid
> > taskId, DbContext dbContext, DataSourceVolumeMappingXmlType datasetXml,
> > DataSourceInfo dsConfigInfo, Guid datasetId, Guid datasourceId, Replica
> > replica, VolumeInfo replicaVolumeInfo, BackupTypeType backupType, Guid 
> > verbId)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogReplicaDatasets(Guid 
> > taskId, Guid datasourceId, Guid verbId)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.Prm.RAPostBackupBlock.RecatalogReplicaDatasets(Message 
> > msg)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.ConnectionPoint.Execute(Message 
> > msg)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.Engine.ChangeState(Message 
> > msg)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.TaskInstance.Process(Object 
> > dummy)
> >   at
> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.FsmThreadFunction.Function(Object 
> > taskThreadContextObj)
> >   at System.Threading.ExecutionContext.Run(ExecutionContext
> > executionContext, ContextCallback callback, Object state)
> >   at
> > System.Threading._ThreadPoolWaitCallback.PerformWaitCallbackInternal(_ThreadPoolWaitCallback 
> > tpWaitCallBack)
> >   at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback(Object
> > state)</ExceptionDetails></FatalServiceError>
> >
> >
> > the message resource is present but the message is not found in the
> > string/message table
> >
> >
> >
> > This is using completely factory settings using the built in 2008 SQL
> > database with all default options.
> >
> > Hopefully someone could help shed some light on this problem. 
> 
> .
> 
1
Utf
2/23/2010 10:38:01 PM
Hi Caillin,

Thanks for reporting the issue. We have identified it as a product bug.

You have protected a SharePoint farm on the primary DPM server. But you have 
configured protection for the content DBs individually on the secondary DPM 
server. That is causing the crash. To get out of this situation, here is 
what you need to do:
i.  stop protection of all the content DBs on secondary DPM with delete 
data.
ii. protect the whole farm on secondary DPM
     a. expand the primary DPM in the 'Create protection group' wizard
     b. expand the SharePoint Front End server listed under the primary DPM
     c. select the SharePoint farm for protection and complete the wizard

This should resolve the issue.

-- 
Thanks
Vinay Tibrewal

This posting is provided "AS IS" with no warranties, and confers no rights.

"Caillin" <Caillin@discussions.microsoft.com> wrote in message 
news:0A340FA1-46C1-4D98-B07C-99FF77C81C7C@microsoft.com...
> Logs and DB sent Praveen.
>
> Thanks for your help.
>
> "Praveen D [MSFT]" wrote:
>
>>     Thanks for reporting this Caillin, can you please pass me the logs
>> present at:%DPMINSTALLDIR%\temp\*crash* files along with DPM database 
>> backup
>> to praveend at microsoft dot com.
>>
>> Thanks,
>> Praveen D [MSFT]
>> This posting is provided "AS IS" with no warranties, and confers no 
>> rights.
>>
>> "Caillin" <Caillin@discussions.microsoft.com> wrote in message
>> news:5FBD6BAA-B225-4C2A-9605-A4F4705F89F8@microsoft.com...
>> > We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and 
>> > it
>> > is
>> > working perfectly.
>> >
>> > I've set up a brand new, fresh Windows 2008 R2 Server for the secondary
>> > server, and have told it to protect one of the protection groups on the
>> > primary server.
>> >
>> > Everything works for a little while, but every half hour or so, the DPM
>> > service crashes and says:
>> >
>> > "Connection to the DPM service has been lost.
>> >
>> > Review the application event log for information about a possible 
>> > service
>> > shutdown.
>> >
>> > ID: 917"
>> >
>> > Then asks to restart the administrator console.  This kills the ongoing
>> > syncs and causes them to error out, so we can actually get protection
>> > going
>> > for our primary server to this secondary one.
>> >
>> > I have tried wiping the computer and installing everything again from
>> > scratch, but still get the exact same problem.
>> >
>> > I'm getting these errors in the application log at the time of failure:
>> >
>> > Source:  MSDPM
>> > Event ID:  943
>> >
>> > "The description for Event ID 943 from source MSDPM cannot be found.
>> > Either
>> > the component that raises this event is not installed on your local
>> > computer
>> > or the installation is corrupted. You can install or repair the 
>> > component
>> > on
>> > the local computer.
>> >
>> > If the event originated on another computer, the display information 
>> > had
>> > to
>> > be saved with the event.
>> >
>> > The following information was included with the event:
>> >
>> > Unable to connect to the DPM database because the database is in an
>> > inconsistent state.
>> >
>> > Problem Details:
>> > <FatalServiceError><__System><ID>19</ID><Seq>139</Seq><TimeCreated>23/02/2010
>> > 5:04:15
>> > AM</TimeCreated><Source>DpmThreadPool.cs</Source><Line>160</Line><HasError>True</HasError></__System><ExceptionType>DBCorruptionException</ExceptionType><ExceptionMessage>Couldn't
>> > access DataSourceInfo '00000000-0000-0000-0000-000000000000' in the
>> > database</ExceptionMessage><ExceptionDetails>Microsoft.Internal.EnterpriseStorage.Dls.DB.DBCorruptionException:
>> > Couldn't access DataSourceInfo '00000000-0000-0000-0000-000000000000' 
>> > in
>> > the
>> > database
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.DB.Catalog.IntegrityCheck(Boolean
>> > condition, String message)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.DataSourceInfo.GetDataSourceInfo(SqlContext
>> > ctx, Guid datasourceIdLocal)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogDataset(Guid
>> > taskId, DbContext dbContext, DataSourceVolumeMappingXmlType datasetXml,
>> > DataSourceInfo dsConfigInfo, Guid datasetId, Guid datasourceId, Replica
>> > replica, VolumeInfo replicaVolumeInfo, BackupTypeType backupType, Guid
>> > verbId)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.PRMCatalog.PrmCatalog.RecatalogReplicaDatasets(Guid
>> > taskId, Guid datasourceId, Guid verbId)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.Prm.RAPostBackupBlock.RecatalogReplicaDatasets(Message
>> > msg)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.ConnectionPoint.Execute(Message
>> > msg)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.Fsm.Engine.ChangeState(Message
>> > msg)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.TaskInstance.Process(Object
>> > dummy)
>> >   at
>> > Microsoft.Internal.EnterpriseStorage.Dls.TaskExecutor.FsmThreadFunction.Function(Object
>> > taskThreadContextObj)
>> >   at System.Threading.ExecutionContext.Run(ExecutionContext
>> > executionContext, ContextCallback callback, Object state)
>> >   at
>> > System.Threading._ThreadPoolWaitCallback.PerformWaitCallbackInternal(_ThreadPoolWaitCallback
>> > tpWaitCallBack)
>> >   at 
>> > System.Threading._ThreadPoolWaitCallback.PerformWaitCallback(Object
>> > state)</ExceptionDetails></FatalServiceError>
>> >
>> >
>> > the message resource is present but the message is not found in the
>> > string/message table
>> >
>> >
>> >
>> > This is using completely factory settings using the built in 2008 SQL
>> > database with all default options.
>> >
>> > Hopefully someone could help shed some light on this problem.
>>
>> .
>> 
0
Vinay
2/24/2010 11:59:10 AM
Reply:

Similar Artilces:

problem with .rc after deleting code
I have accidentally lost some #define lines in the .rc file for IDC constants. I see that these lines are generated by Visual Studio. If I rewrite those lines with numbers that do not conflict, is it sufficient to fix the problem? Yes. Be sure you do a "rebuild solution" after hand-editing the resource.h file. joe On Thu, 07 Jun 2007 20:12:24 -0000, wanwan <ericwan78@yahoo.com> wrote: >I have accidentally lost some #define lines in the .rc file for IDC >constants. I see that these lines are generated by Visual Studio. If I >rewrite those lines with number...

Excel 97 File Reservation error
I am getting a File Reservation error when trying to open an Excel spreadsheet that is on a common drive. It gives the error: "xxxxx.xls is being modified by (ID) Open as Read-Only or choose Notify when it is available" -- The ID is the ID of the user who is actually trying to open the file. So it is telling her that she can't modify the file because she is in it. But she knows that she doesn't have the file open on any other PC. If she closes Excel and reopens it, sometimes it will let her into the file, and sometimes she just has to keep trying and it will ev...

Error Messages 01-12-10
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Email Client: pop I sure hope you can help - I've looked through a gazillion threads and can't find this problem addressed. When I attach pictures to my email, they won't send. I get a couple of error messages. Mostly 4363 and &quot;an unknown error has occurred in Entourage&quot;. The recipient is in my address book - messages to him that don't include photos get sent. The photos are regular .jpg's from my photo library. No other problems with entourage since installing about a year ago. Thanks so ...

Warning error 941
I upgraded the software last night it was ok But I came in Morning and Iam keeping getting massage erro 941 Security devive missing. I unplug the USB dongle and plug t back. I seen on corner New hardware found But WHEN I try install I am keep getting massege Hardware can not install error during the instaltaion. But in the second time Whem I open software I did'nt see massege error 941. When I look at device mager under hardware I seen USB RANBO SUPERPRO has yellow mark. I need help step by step I have solved the problem I had to upgrade the dongle "Gill" wrote: > I ...

Error Code
I have code to save my file and make a copy of the file as a new name All is great! Sometimes on error I save the file twice... or try to, and I get a error 1004. Is there a way for me to add in my code If Error 1004 then end the function? Below is the code I have. Where would I add the code that I need also. Sub Print_And_Save() ' ' Print_And_Save Macro ' Prints Proposal, saves proposal, then saves as to Completed Proposal folder. ' ' Range("F2").Select ActiveWindow.SelectedSheets.PrintOut Copies:=1, Collate:=True ActiveWorkbook.Save Path = "C:\WINDOWS\...

Errors Installing
Hi Guys, I am using Microsoft Dynamics POS 2009 on Windows Server 2003 R2 - I have completed the install of the relevant software and even gave the box a reboot to confirm SQL wasnt the issue. When I get up and go through the welcome system it asked me to create the database which I did called "respawnpreprod" because its purely a testing site to see if this has the scalability we need. Then I get a (X) error.. "An error occured while attempting to create users and groups for Microsoft Dynamics POS" The creation of all Pos groups could not be completed Any thoughts? T...

DPM2010 Tape Handling
Is it possible to configure a Protection Group that dumps data to tape every night - no matter what tape is inserted ? We always seem to have the wrong tape in there. I want DPM to simply overwrite the tape on a daily basis, no questions asked. Thanks. Ian You could run a script that marks the tape as free, but then you'd be overwriting it every night. If you want to append data I don't think you could get around the built-in limitations. Daniel "Ian Moran" wrote: > Is it possible to configure a Protection Group that dumps data to tape every ...

Need a "rule" for one Exchange server mailboxes only
Here's my setup: One domain - One front end server - 25 back end servers (different cities). I have one office that is moving and the office manager would like for all of his employees to have a "blurb" on the end of their e-mails giving the new office location, etc. I don't want this to be a "disclaimer" of sorts since it should go to those 80 employees contacts and not all 2500 users contacts. Is there any way I can set up something that says any mailbox on server xxx should get this rule/disclaimer type information? Anyone have any idea what the best wa...

error with formula
Hi guys here is the issue. Under column A, which is titled serial number, I have listed the formula =IF(ISNUMBER(B28)=TRUE,A27+1,""). What this does is that it detects if there is a date in column B and then inputs a serial number that is one more than the previous one. If not the cell in column A is just left blank if no date is detected. Under column D, entitled Receipt number, I have inputed the formula =IF(MOD(A27,8)=0,"","NA"). What this does is it detects the serial number in column A and checks if it is a muliple of 8. If it is the cell in column D ...

Exchange 2003 server hosts multiple mail domains
I have a scenario, were an Exchange2003 server hosts multiple mail domains, e.g. domain1.com, domain2.com,domain3.com. The Exchange server is a member of the Active Directory domain ad.domain0.com. If the Exchange server generates a Non-Delivery Report, for example because someone has sent a message to wrongaddress@domain2.com, then the sender address of this NDR is always postmaster@ad.domain0.com. so that a NDR related to domain2.com will be sent from postmaster@domain2.com, and a NDR related to domain3.com will be sent from postmaster@domain3.com. How to acheive this .... please He...

User license vs. Server license
Hi there I have a question regarding the relatively complex licensing system in Microsoft CRM. Case: A company purchases Sales professional Server license and a few Sales Professional user license to go with that. Later they realize that Service Module functionality is needed so they decide to purchase Suite Professional Server license (new deployment of course). But still most users still only need Sales Professional license, a few would need would need Service Professional and some Suite Professional. Possible user license combinations with Suite Professional Server deployment, being Sa...

Trendline error #2
Has anyone else found an error in the trendline tool in excel 07? I found that when transforming the x axis to logarithmic, the trendline stays linear, when it should curve with the axis. I think this started happening when I moved between 07 and 03 using the compatibility package. -- R Lawson Ann Arbor, MI Hi R, Yes this appears to be a bug! -- Cheers, Shane Devenshire "R Lawson" wrote: > Has anyone else found an error in the trendline tool in excel 07? I found > that when transforming the x axis to logarithmic, the trendline stays linear, > when it should c...

How do I remove mail from the server
I am switching from Eudora to Outlook 2003. I check my pop3 mail account from 3 places - home, work, and webmail. There are times when I want to remove email from the server after checking at home or work. The only way that I have found so far to do that is to delete them from my inbox, then delete them from the deleted box, and this usually removes them from the server. I have my account setting set up to delete my "deleted items" & to remove them from the server when I close outlook. However there are some emails that I want to keep but I don't want them on t...

prefill error
I have a data entry form that I"m using to record people's information. I want to retain the "AssignedChap" and "Zip" from the data entry when the record is saved and the form is reloaded. I'm using this code for the zip and the form field is retaining the information from the previous record however when I use the same format for the "AssignedChap", it does not work and this is in the data entry field for AssignedChap: #Name? .. The zip is numeric, but the city is text, is this the issue. Below are my two sets of code. Private Sub...

how can i view emails queued in secondary mail server
dear all , if my primary mail server is down emails are queued in a secondary mail server until my primary mail server is up again is there a way to view the emails queued in the secondary mail server during the down time of my primary mail server ? "Hussein" <Hussein@discussions.microsoft.com> wrote: >dear all , > >if my primary mail server is down emails are queued in a secondary mail server >until my primary mail server is up again >is there a way to view the emails queued in the secondary mail server during the down time of my primary mail server ? ...

Error 17092
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop I keep getting this error message on an almost daily basis when sending emails to people that that: <br><br>Have a legitimate Email Address <br><br>Are in my Entourage address book <br><br>I have exchanged emails with many times <br><br>I am using the same POP/SMTP server that I have always used. The error will occur on a known user. The solution is to delete the email address in the To field and then retype the email address - which of course ...

Error Message #6
I am getting an error message "Compile Error in hidden module: DistMon" issued by Visual Basic, everytime I open or close MS Excel. Its irritating although Excel is doing fine & perform all the tasks asusual. I also have some macros & frequently use Visual Basic to perfrom simple tasks. do you have any clue? Regards, Murtaza Not sure without a bit more info - if you are able to look at an error report, take a look at that. Also try reading:- http://support.microsoft.com/kb/307410 HTH Andi "Murtaza" <NoEmail@NoEmail> wrote in message news:OIQAaKWJF...

Error # 3219
I am upsizing an Access application to use SQL Server linked tables and experiencing the following situation. When a parameter query is opened in VBA the following error occurred: 1 Error # 3219 Invalid operation. When I tried to open the same query manually the following error occurred: Unknown Jet error. The query defined below SELECT Profile.* FROM Profile WHERE (((Profile.CompanyID)=GetCompanyID())) WITH OWNERACCESS OPTION; Utilizes the following function: Public Function GetCompanyID() As String GetCompanyID = globCompanyID ‘**** global variable End Function What can be...

PST server h/w specs
Hi all, Due to the restriction of mailbox size on our organization I have decided to build a server for storing pst files of approximately 100 users. PST files will be ranging from 50-100 MB up to 2-3 GB. Can anyone recommend what h/w should be used in general. Not planning on spending much money-budget issue. e.g Could I build the server and not buy a brand one (like ibm,dell,hp etc.) cons ? one processor or two ? (in the case of the scratch build should I consider just pentium D 900 series or bigger ? intel m/b - which one ? ) 2GB ram SATA or SCSI ...

"Subscript out of range" error when connecting with excel workbook
I get "Subscript out of range" error when connecting with excel. The error is intermitant though. There doesn't seem to be a clear distinction between when it occurs and when it doesn't. The code run fine and fails with the same set of data. The is no change in the workbook either. I can paste the code if you would like to see it. TIA, Tim J ...

Outlook Send / Receiving email
I am unable to send or receive email in Outlook, error code displayed below. Task 'POP3 - Sending' reported error (0x800CCC0D) : 'Cannot find the e-mail server. Verify the server information in your account properties.' Task 'POP3 - Receiving' reported error (0x80040900) : 'The server name you entered cannot be found on the network (it might be down temporarily). Verify that you are online and that the server name is correct.' Please advise back what to do. Thank you & Regards, Call your ISP and get the correct POP and SMTP -- Peter ...

errors
Hello, I have a coworker who is having these errors in Publisher: Due to low memory or use of a floppy other than the one you started with, Publisher has had to rename your publication C:\PUB242.TMP. To resume, close all programs, including Publisher, then restart Publisher and open the file. You may then rename the application. and this error: MSPUB.EXE - Application Error The instruction at "0x600193f0" referenced memory at "0x0000000". The memory could not be "read". Click on OK to terminate the program Click on CANCEL to debug the program Sometime...

ie 7 certificate error
Users who use owa to access their exchange 2k3 email account are getting a certificate error when using an ie7 browser. Is there something that can be done to correct this problem. they are able to get to it if they basically ignore the error. On Tue, 20 Feb 2007 15:42:34 -0500, "Mark" <rmwatrich@hotmail.com> wrote: >Users who use owa to access their exchange 2k3 email account are getting a >certificate error when using an ie7 browser. Is there something that can be >done to correct this problem. they are able to get to it if they basically >ignore th...

Exchange Extension Error
I'm trying update an email address and an error pops up. Microsoft Active Directory - Exchange Extension A Local Error has occured. Facility: Win32 ID no:8007203b Microsoft Active Directory - Exchange Extension Everything else seems to be working ok. Any ideas? Thanks, Q does this apply? http://support.microsoft.com/default.aspx?scid=kb;en-us;329642 "Quan" <anonymous@discussions.microsoft.com> wrote in message news:1a2001c4abc4$e8f2ea30$7d02280a@phx.gbl... > I'm trying update an email address and an error pops up. > > Microsoft Active Directory - Exchange...

DPM2010 and Exchange2010
Hi, Every one, Does DPM2010 restore Exchange2010 Public Folder Database? Thanks. Yes, you can use DPM 2010 to restore an Exchange 2010 public folder database. -- Sai Peyyeti [MSFT] This posting is provided “AS IS” with no warranties, and confers no rights "AskskA" wrote: > Hi, > Every one, > Does DPM2010 restore Exchange2010 Public Folder Database? > Thanks. > > ...