DPM recovery failes with a 30111 error

Here's my scenario:
I'm backing up various virtual machines (i.e. Windows Vista, Windows Server 
2008, Windows 7) in an online state with DPM 2007 SP1 from a Hyper-V server 
that I plan to retire.  I've sense retired the Hyper-V server and brought a 
new one online with the same name and tried to restore the VM with the option 
to "recover to original instance".  The data seems to restore OK, but I get 
an error message on the DPM server that says,
Disk Recovery
Failed
The VSS application writer or the VSS provider is in a bad state.  Either it 
was already in a bad state or it entered a bad state during the current 
operation. (ID 30111 details: unknown error (0x800423F4) (0x800423F4)
However, if I try to do the restore with the option to "copy to a network 
folder", I do not get the error and can re-create my virtual machine settings 
and start up the VM with no known problems.
Is the 30111 error the result of the original host system having been changed?

0
Utf
2/5/2010 4:00:07 PM
dataprotectionmanager 1083 articles. 0 followers. Follow

3 Replies
5530 Views

Similar Articles

[PageSpeed] 45

Make sure you have enough space on the drive?

-- 
Santhosh Sivarajan | MCTS, MCSE (W2K3/W2K/NT4), MCSA (W2K3/W2K/MSG), CCNA
Houston, TX
http://blogs.sivarajan.com/
http://publications.sivarajan.com/

This posting is provided "AS IS" with no warranties, and confers no rights

"Drew" <Drew@discussions.microsoft.com> wrote in message 
news:68E2FB71-8D69-49E4-8EC0-EC2F54805A7D@microsoft.com...
> Here's my scenario:
> I'm backing up various virtual machines (i.e. Windows Vista, Windows 
> Server
> 2008, Windows 7) in an online state with DPM 2007 SP1 from a Hyper-V 
> server
> that I plan to retire.  I've sense retired the Hyper-V server and brought 
> a
> new one online with the same name and tried to restore the VM with the 
> option
> to "recover to original instance".  The data seems to restore OK, but I 
> get
> an error message on the DPM server that says,
> Disk Recovery
> Failed
> The VSS application writer or the VSS provider is in a bad state.  Either 
> it
> was already in a bad state or it entered a bad state during the current
> operation. (ID 30111 details: unknown error (0x800423F4) (0x800423F4)
> However, if I try to do the restore with the option to "copy to a network
> folder", I do not get the error and can re-create my virtual machine 
> settings
> and start up the VM with no known problems.
> Is the 30111 error the result of the original host system having been 
> changed?
> 
0
Santhosh
2/5/2010 5:50:57 PM
Plenty of disk space everywhere.
-- 
Andrew Hill | CPA, MCITP, MCSE, MCTS, MCSA, Security+
Missouri
http://www.drewhill.net




"Santhosh Sivarajan" wrote:

> Make sure you have enough space on the drive?
> 
> -- 
> Santhosh Sivarajan | MCTS, MCSE (W2K3/W2K/NT4), MCSA (W2K3/W2K/MSG), CCNA
> Houston, TX
> http://blogs.sivarajan.com/
> http://publications.sivarajan.com/
> 
> This posting is provided "AS IS" with no warranties, and confers no rights
> 
> "Drew" <Drew@discussions.microsoft.com> wrote in message 
> news:68E2FB71-8D69-49E4-8EC0-EC2F54805A7D@microsoft.com...
> > Here's my scenario:
> > I'm backing up various virtual machines (i.e. Windows Vista, Windows 
> > Server
> > 2008, Windows 7) in an online state with DPM 2007 SP1 from a Hyper-V 
> > server
> > that I plan to retire.  I've sense retired the Hyper-V server and brought 
> > a
> > new one online with the same name and tried to restore the VM with the 
> > option
> > to "recover to original instance".  The data seems to restore OK, but I 
> > get
> > an error message on the DPM server that says,
> > Disk Recovery
> > Failed
> > The VSS application writer or the VSS provider is in a bad state.  Either 
> > it
> > was already in a bad state or it entered a bad state during the current
> > operation. (ID 30111 details: unknown error (0x800423F4) (0x800423F4)
> > However, if I try to do the restore with the option to "copy to a network
> > folder", I do not get the error and can re-create my virtual machine 
> > settings
> > and start up the VM with no known problems.
> > Is the 30111 error the result of the original host system having been 
> > changed?
> > 
0
Utf
2/5/2010 8:49:01 PM
You cannot do original location recovery with a new server. However in 
DPM2010 in this scenario (new Hyper-V host) you can perform alternate 
location recovery as VM to achieve what you want. In DPM2007 SP1 you have to 
recreate the VM after recovering the VM as files.

-- 
Thanks
Shyama Hembram
This posting is provided "AS IS" with no warranties, and confers no rights.


"Drew" <Drew@discussions.microsoft.com> wrote in message 
news:68E2FB71-8D69-49E4-8EC0-EC2F54805A7D@microsoft.com...
> Here's my scenario:
> I'm backing up various virtual machines (i.e. Windows Vista, Windows 
> Server
> 2008, Windows 7) in an online state with DPM 2007 SP1 from a Hyper-V 
> server
> that I plan to retire.  I've sense retired the Hyper-V server and brought 
> a
> new one online with the same name and tried to restore the VM with the 
> option
> to "recover to original instance".  The data seems to restore OK, but I 
> get
> an error message on the DPM server that says,
> Disk Recovery
> Failed
> The VSS application writer or the VSS provider is in a bad state.  Either 
> it
> was already in a bad state or it entered a bad state during the current
> operation. (ID 30111 details: unknown error (0x800423F4) (0x800423F4)
> However, if I try to do the restore with the option to "copy to a network
> folder", I do not get the error and can re-create my virtual machine 
> settings
> and start up the VM with no known problems.
> Is the 30111 error the result of the original host system having been 
> changed?
> 
0
Shyama
2/6/2010 3:31:30 AM
Reply:

Similar Artilces:

Automation error (apparently) using CreateObject on Outlook
Please help, All of a sudden I'm getting a problem with associated with opening Outlook from my Access application (And also using the "View in Outlook" button in Google Desktop Search). When it encounters the command: Set objOutlook = CreateObject("Outlook.application") It gives the following error: Run-time error '-2147024770 (8007007e)': Automation error The specified module could not be found. With Google desktop search I used to be able to search for emails and then press "View in Outlook" and the email would open but now, although it will ...

What about DPM 2010 Rc
Anyone use 2010 RC in a production environment? I've put it on a VM to look at it, and it would be nice to use it in production. My Number 1 Reason To Upgrade >>> Can Disable Daily Tape Backups for Saturday and Sunday What's your reason(s) for upgrading? How is it working out for you? Yes. 6 protection groups, 10 servers, 20 vms on a 6 node hyper-v cluster with csv. Runs great. A few quirks here and there but overall great. A far cry from our last backup solution. I basically set it and forget it. Check it when I get in to the office in the morning. ...

argh email backup recovery
ok so I have standard NTbackups of my sbs 2003 installation. I have email for my 3 users stored in the backups no problem and have been able to extract the emails (I had to do a fresh install of everything except the emails for unrelated reasons). So in my \sbs\first storage group\mailbox store are the 3 new email boxes and people are able to access them fine. I also have the 3 old mailbox stores that I have restored to the server as well. I've tried to merge old emails via exmerge or recovery storage etc but it keeps complaining that the active directory doesn't match. Can anyon...

Money 2005 Deluxe account balance error/hidden transactions
To all, As others who have posted before me, I have discovered an error in the home page balance of my AMEX account and the register balance. The transaction report showed 4 hidden transactions in 2006 (I haven't archived '06 yet), all which were originally scheduled bill payments, but did not allow me to edit/void them (amounts "grayed out.") I ran multiple salvage/repair file actions, and the hidden transactions have in fact disappeared. BUT, my home page balance and the register balance still show the discrepancy. This same discrepancy shows when I adjust my view in t...

DCM for DPM 2007 and DPM 2010
Does anyone know if a DCM pack is available for DPM 2007 and DPM 2010? If you are looking for System center configuration management pack for DPM 2007 and DPM 2010 they are available for DPM health monitoring. If you want DPM 2010 Management pack please mail me at praveend-at-microsoft-dot-com. The closest answer to DCM pack for DPM would be DPM's Best practice analyzer guidelines which can be downloadable from DPM sites. Thanks, Praveen D [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. "John H" <JohnH@di...

Outlook 2003 on XP RPC error
After installing Outlook 2003 on an XP system that was connecting to Exchange 2000 with Outlook XP just fine, I get an error starting Outlook stating "A system component, RPC, required by Outlook to connect to the e-mail server is not configured properly. For more information, contact your system administrator." When I click OK, I get "The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action." Then a box to confirm the name comes up and when I click check name I get "The name could not be ...

Syntax error!
I can't find out where should I put the semi colon... Thanks mySQL2 = "INSERT INTO Kanban ( PartNumber, K_Qty, K_Location, To_From, K_Date )" & _" VALUES ( '" & Me.txtPartNumber & "', " & strQuantity & " , '" & strLocation & "','LoanID " & Me.txtLoanID & "', '" & strDate & "')" & _" WHERE LoanID = '" & Me.txtLoanID & "'" -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx...

OL2000 illeg. op. error when new message arrives
Hello, I have a user that is receiving a "Outlook has performed an illegal operation" type error...white box with a close and ignore button. If you click the ignore button about 8x, the illegal operation message goes away. The error is only received when the user receives a new mail message The error is only received when Outlook plays a sound to notify of a new message arrival. I have tried a repair on the office install I have tried another sound file both to no avail The error message will not appear if the "play sound when new mail arrives" box is unchecked (...

CRM Privilege Error
Hi Guys I am in a pretty sticky situation. At my company the CRM installation was done by a colleague who wasn't very sure of what he was doing and without consulting deployment guides did the installation and now numerous components of CRM donot work. I have managed to fix most of the problems but i'm still sitting with one whereby when a CRM user tries to make use of the "send direct email" functionality on CRM web it comes up saying that he has insufficient privileges to complete the task. After reading and re-reading the deployment guides etc i noticed 3 key fact...

Recovery
I am trying to do a recovery from the WINDOWS XPPro sp3 installation disk due to a corrupted file stopping windows loading from HDisk. The problem is that this computer has never had an Administrator password set - the request comes for the Administrator password and if I just press return as you would expect for a blank password it refuses to accept the blank field. Is there a way round this or have I to do a full reinstall? I dont think I have an image of this particular machine! Charlie+ "Charlie+" <charlie@xxx.net> wrote in message news:env5u5ttmt1gak8e81...

public folder failed to move
Hi, I am doing SBS 2003 to 2008 migration. I am in the step of moving public folder to the destination server. No any error message, the move stop quickly. I checked Public folder instances, everthing is still there. What could be the problem? Need help! Thanks in advance! Lisa need to restart Exchange system manager, now it's empty now. :) "Lisa" wrote: > Hi, > > I am doing SBS 2003 to 2008 migration. I am in the step of moving public > folder to the destination server. No any error message, the move stop > quickly. I checked Publi...

Server Error in '/' Application. #3
Guys, Just built a new XP Sp2 machine, installed Office 2003 with SP1, not installed SP2 yet. And after multiple installs of CRM, removing it every time i still get this message... Server Error in '/' Application. -------------------------------------------------------------------------------- Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: Access is denied: 'Microsoft.Crm.Platf...

Error 429 ActiveX and DAO360.dll
Puzzled here by why my Access XP app is getting the 429 error, on a Windows XP machine. I have re-registered dao360.dll. This happens with an mde file, one that runs successfully on many other machines. My install file installs dao360.dll and registers it, and I've had client uninstall and reinstall my app, and get the same error message. TIA for any advice or clues. Mark Hammer Lake Oswego, Oregon, US PS Sorry about the duplicate post; realized after posting to modulescoding that there's not much happening there. Problem solved when I reregistered the dao3...

Error 3005
I am getting around 50 of these errors a day in event viewer and can't seem to resolve the issue: Event ID: 3005 Source: MSExchange Transport Category: NDR A non-delivery report with a status code of 4.4.6 was generated for recipient rfc822;someone@ourdomain.co.uk (Message-ID <200612141013.kBEADbkX002153@b-mail06.real-email.net>). Cause: The maximum hop count was exceeded for this message. This non-delivery report can also be caused if a looping condition exists between sending and receiving servers that are not in the same Exchange organization. In this situation, the message boun...

DPM Console crash
Hi there, In our DPM setup we have a created a filter to disable the weekend back-up. It was working fine till a couple of weeks a go. Now when we want to change the date in the filter the DPM console crashes. Does anyone has a solution for this problem? Witch errlog should we troubleshoot Regards, MihaiM Hi MihaiM, You can look at the error logs for UI at: DPM Install location \ temp. Paste the error logs excerpt about exception here or send the error logs to MUKULS [AT] MICROSOFT [DOT] COM -- Thanks and Regards Mukul This posting is provided "AS IS&...

After failed update download, how can I bring back Excel?
-- New XP User Are you using windows xp, then you can restore to an earlier, go into windows xp help and go to using system restore to undo changes, follow the directions -- Regards, Peo Sjoblom (No private emails please) "Virginia" <Virginia@discussions.microsoft.com> wrote in message news:A51EE3C6-98CC-435B-9FE0-88F0CCE45F7B@microsoft.com... > > -- > New XP User Did you have a failed XP update or failed Office Update? One solution, uninstall Microsoft Office and reinstall it again "Virginia" <Virginia@discussions.microsoft.com> wrote...

error in legendentry
hello, I have a chart that needs more legend entries than can be visible shown in the chart. When I try to access (= change color with Interior.Colorindex) the legend entry, an error occurs (Unable to get the LegendKey property of the LegendEntry class). Is this due to fact that the LegendEntry in question is not "visible"? If I decrease the number of LegendEntries, my macro will execute perfectly. Here's my code: Sub ColorMacro() Dim minVoltage As Double Dim maxVoltage As Double Dim i As Integer Charts("Voltage chart").Activate minVo...

VB6 word .saveas method fails when installed
I'm attempting to open a Word document from local disk, modify contents of embedded fields, and save the modifed document using the .saveas method. Code looks like: set wrdDoc = wrdApp.Document.Open("C:\foldername\doc1.doc") wrdFileName = "C:\foldername\doc2.doc" Call wrdDoc.SaveAs(wrdFileName) wrdDoc.Close (false) wrdApp.Quit Doc1 opens, the fields get updated, and Doc2 gets written back to the local folder. The application was developed on an XP system -- Word 2000. When I create the distribution package and install it on a Vista desktop -- Word 20...

Action Failed message
I am a new user and trying to run (what I would consider) an advanced report/query that's linked to Excel. I'm getting an "Action Failed" message and can't get passed it and don't know what to do. It has an argument, but that doesn't make sense to me either. ...

STMP error
Hi, I set up a bt wireless network, I use BT email but my partner uses dircon. I am trying to get the dircon email to go through outlook xp on our notebook. I had this set up a couple of years ago but recently formatted and reinstalled the software on the notebook but can't remember how I did it. It's receiving email but will not send. I've tried setting up the STMP address as BT's and Dircon's but neither work. Any suggestions? Cheers, Alex ...

error
I keep trying to uninstall publisher xp from my computer and i keep getting the error 1324 invalid character in program file. I removed the folder and now when i look in the add/ remove program publisher is still listed. I cannot repair the program or install a fresh copy. please help as soon as you can.. jechon@hotmail.com OFFXP: Windows Installer Error 1324 When You Run Setup http://support.microsoft.com/?kbid=292582 -- Mary Sauer MS MVP http://office.microsoft.com/clipart/ http://www.mvps.org/msauer/getting_started.htm "sean" <anonymous@discussions.microsoft.com>...

Backing up CCR Passive node with DPM (block level)?
Hello Please check the link from the technet forums I posted. http://social.technet.microsoft.com/Forums/en-GB/exchangesvravailabilityandisasterrecovery/thread/fb88bed7-c024-4585-b58d-a8ef58176fc4 Suggested to check out the new threads instead. Basically there is an option in DPM to always choose the passive node in a CCR cluster. I've heard there is a problem though where a consistency check is required and it can transfer up to 90% of the data. Why is DPM doing a block level? Isnt it easier to just check the log files and the database files instead? I'm not an exper...

NDIS driver installation failed
Hi All, I am trying to install NDIS Intermidiate filter driver in wow64 environment. SetupCopyOEMInf failed error code 193. Is it possible to install 64-bit NDIS IM filter driver using 32 bit installer? Regards, SAM On 15 Sep, 13:34, Sam Developer <iamdeveloper2...@gmail.com> wrote: > Hi All, > > I am trying to install NDIS Intermidiate filter driver in wow64 > environment. > SetupCopyOEMInf failed =A0error code 193. > > Is it possible to install 64-bit NDIS IM filter driver using 32 bit > installer? > > Regards, > SAM ...

Untrusted error on RU 7 auto update s
We continue to have problems with multiple clients trying to get the auto update to work. We configure the patchconfig setup which looks to take fine on RU7. We then go to an Outlook CRM client where it says it needs to update - sees the RU7- then bombs with an Untrusted error which shows as pointing to the MS site. However, the URL download key in the registry is correct and we can't find any other reason it's point to the MS site. We have now had this come on two seperate customer updates and on the first, we just did it manually, this client has 75 seats. Any clue? ...

additional error from word
Word couldn't send mail because of MAPI failure: "Unspecified error" then on the show help button it gave this suggestion This error can occur if you attempt to send a Word document as an e-mail attachment in Word and the MAPI session was closed and Word is no longer able to connect to that MAPI session, or there is a problem with the fax configuration. To correct a MAPI related error: restart the MAPI e-mail program (for example, Outlook) or save and close the document, and then restart Word after restarting your MAPI e-mail application. Word will establish a new MAPI ...