Connection to the DPM service has been lost.

Hi,

Every day at 01:00 PM we get the following error:

DPM service could be running in recovery mode, which was initiated by the 
DpmSync tool. If DpmSync is not running and the DPM service is still in 
recovery mode, then run DpmSync again.
      Review the application event log for information about a possible 
service shutdown. Verify that the following services are not disabled:
      DPM
      DPM Replication Agent
      SQLAgent$MS$DPM2007$
      MSSQL$MS$DPM2007$
      Virtual Disk Service
      Volume Shadow Copy

ID: 917

The Windows Appliation Log gives me the following 2 errors:

Source: MSDPM | Event ID: 945
Unable to connect to the DPM database because of a general database failure. 
 Make sure that SQL Server is running and that it is configured correctly.

It seems that this always happens when MSDPM starts a detailed inventory of 
the used Tape Library.


What can we do to fix this ?
0
Utf
5/21/2010 7:41:01 AM
dataprotectionmanager 1083 articles. 0 followers. Follow

2 Replies
4851 Views

Similar Articles

[PageSpeed] 57

Hi,

had the same problem with DPM2010EVAL and HP MSL 2024. Try this:

http://scug.be/blogs/scdpm/archive/2009/11/25/system-center-data-protection-manager-2007-tape-problems.aspx

"JosVerhallen" wrote:

> Hi,
> 
> Every day at 01:00 PM we get the following error:
> 
> DPM service could be running in recovery mode, which was initiated by the 
> DpmSync tool. If DpmSync is not running and the DPM service is still in 
> recovery mode, then run DpmSync again.
>       Review the application event log for information about a possible 
> service shutdown. Verify that the following services are not disabled:
>       DPM
>       DPM Replication Agent
>       SQLAgent$MS$DPM2007$
>       MSSQL$MS$DPM2007$
>       Virtual Disk Service
>       Volume Shadow Copy
> 
> ID: 917
> 
> The Windows Appliation Log gives me the following 2 errors:
> 
> Source: MSDPM | Event ID: 945
> Unable to connect to the DPM database because of a general database failure. 
>  Make sure that SQL Server is running and that it is configured correctly.
> 
> It seems that this always happens when MSDPM starts a detailed inventory of 
> the used Tape Library.
> 
> 
> What can we do to fix this ?
0
Utf
5/21/2010 12:01:01 PM
Dear Lukas,

Unfortionatly this did not work.
Today at 13:00 the connection error reoccurred.
Please help me fix this as i have no Tape back-ups now.

Regards,

Jos

"Lukas Korbel" wrote:

> Hi,
> 
> had the same problem with DPM2010EVAL and HP MSL 2024. Try this:
> 
> http://scug.be/blogs/scdpm/archive/2009/11/25/system-center-data-protection-manager-2007-tape-problems.aspx
> 

0
Utf
5/25/2010 11:04:04 AM
Reply:

Similar Artilces:

Outlook 2003: Cannot connect to Exchange Server 2000
We have installed Outlook 2003, and have configured it to connect to Exchange Server 2000. But each time we try to open any Exchange mailboxes in Outlook, we get the following error: "The set of folders could not be opened." The details button shows the follows: "This error usually appears if the OST or PST file you are using is: -Unavailable -Protected with file permissions -On a share on a server and the network is down -Corrupt To correct this problem, store the OST or PST file on the local computer. You may also want to run the scanost.exe and scanpst.exe tools t...

Microsoft Document Connection gives error "Only connections to SharePoint or SkyDrive servers are supported."
Trying to connect to my SharePoint server using Microsoft Document Connection with Mac Office 2011. Getting this frustrating error: "Only connections to SharePoint or SkyDrive servers are supported." I have the full version of Mac Office 2011 (not student/teacher edition) and am running MOSS 2007 Service Pack 2 (12.0.0.6421) on my server. I have no problem connecting to SharePoint using anything else. Does anyone have any ideas? I have tried the basic authentication option, too but this has has no effect. Thanks in advance! Toby On Jan 25, 8:22=A0pm, Toby <tobybore...@gmail...

SBS Connectivity issues
Experiencing intermittent delays and dropped connections to Small Business Server. Config is: SBS2003 SP2 (all current patches) running on HP ML110 server; 4 PCs onsite - 3 used by onsite staff; 1 used by remote user to access server via RWW. Users run basic Office apps, Outlook, Quickbooks, internet access. Also have an Avaya VIOP phone system (4 phones) on the network. Everything has been in place for almost 4 years. Having more frequent connectivity issues. Onsite PCs show delays in Outlook connecting to Exchange ('Trying to connect ...). Remote user reports...

Unable to create protection Group For Hyper-V in DPM 2010
Hello Guy's, On DPM2010-RC, when I try to select the Hyper-V part of an added host, I get the following error: --------------- One or more prerequisites for protecting this data source is missing. Ensure that the following prerequisite software is installed on bucksrv02.bciglobal.nl and/or all nodes in the cluster: Windows Server 2008 with Knowledge Base article 948465 (http://support.microsoft.com/kb/948465) AND Knowledge Base article 971394 (http://support.microsoft.com/kb/971394) - OR - Windows Server 2008 R2 with Knowledge Base article 975921(http://support.microsoft.c...

ODBC Connection Not Connecting
I am using the below code to 1) automatically connect to a Microsoft ODBC for Oracle connection called "FIN_CUR" and 2) run an query on a linked table in FIN_CUR The issue i am having is that the ODBC connect part of the script appears to be working, but when it goes to try to run the query I still get the popup prompting for user name and password to make the connection to the ODBC. I have verify that the user name and password are correct, but don't know what I am missing. Here is my code Public Sub OraConnect() Dim strErr As String On Error GoTo...

Outlook Win98SE Trying to Connect to Server time out. IBM 390E & Rogers.com
I have loaded Win98SE and Office 97 on an IBM 390E laptop using IBM Etherjet 10/100 network card connected to a D- Link 714P+ 4-port wire&wireless cable router. Network file transfers work fine, IE 6 works fine. Outlook often hangs when it loads and trys to connect to the (Rogers.com) server to download email messages. I contacted Rogers tech support and all settings are correct. If I take the router out of the loop and connect directly to the cable modem - Outlooks works like a charm & fast downloading of messages. I have 3 other PCs connected on the LAN and all work fine...

VPN can't connect to workstations
I am running a 2k3 network and I am trying to connect my laptop w/ Vista to it using VPN. I can connect to the server and use server shares with no problem. My problem is that it cannot connect to the workstations . Would appreciate any input on that. "john" <johnbahran@hotmail.com> said this in news item news:b4419f87-386b-41de-876a-e3546096ecc2@c34g2000yqn.googlegroups.com... > I am running a 2k3 network and I am trying to connect my laptop w/ > Vista to it using VPN. I can connect to the server and use server > shares with no problem. My problem is ...

Simultaneous socket connections. Is there a limit?
My client wants me to write an application that maintains 30 or 40 simultaneous socket connections to different hardware devices. For each device the throughput requirements are very small since only some small packets are sent occasionally at random intervals. Is there a simultaneous limit? 30 or 40 is far more then I have ever done. I don't want any surprises. Is there a limit? I assume XP Professional would handle this. Correct? Would XP Home be any different? My laptop has XP home. To certain incoming ports, its 10, although there are several cracks out their to remove this...

server connect
When I first start up Outlook 2003, it contacts the mail server and everything is hunky-doory. However, when attempting to next access the mail account by the send/receive access or in background, it indicates that it cannot locate the server and gives me error (0x80004210A). This error number is not consistent other than for the 0x800 portion. The location does not change, so how can it find it initially, and not later on? I'm confused. What type of mail server? POP3, IMAP, Exchange, HTTP, Other...? Does the same happen when you disable your firewall and/or virusscanner (integra...

IMAP: A connection to the server cannot be established
I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed, and the other, Windows 7. McAfee Security Center is the Anti-Virus software unstalled on both PCs. I have setup 2 IMAP Accounts on each PC and can only get the ones on the Vista Box to work correctly. This is the error I keep getting on the Windows 7 Box: Task 'Synchronizing subscribed folders for [my-email-account].' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for [my-email-account]. Error: Cannot connect to the server. If you continue to receive this ...

Remove Actity Types {Fax, Service Activity, etc}, CRM 3.0
Hello, I was wondering if anyone knows of an easy method to remove the Fax and Service Activity types from being created? For the time being I have created a javascript alert and window close on these activity forms, however, these activities can still be created indirectly, for instance if the user creates a "Follow-up Task". Does anyone know how I'd remove this option? I'd also like them to be completely removed from the Outlook Toolbar, if possible? Thanks for any info, Graeme ...

DPM 2010 RC Agent install to MS ISA 2004 Server
We are encountering problems while installing an agent on ISA 2004 server. We configured the firewall to open the specific ports for dpm at the isa based on the knowledge article of dpm 2007 but we still get an error that wmi is not installed or running on the server. Any hints? Thx, Andr´┐Ż Can you please check WMI service is running on the ISA server machine? You can verify its status by running services.msc from an elevated prompt and search for the status of "Windows Management Instrumentation" service on the ISA server. If this reports that service is di...

IE8 and Firefox won't connect to Yuku?
I've been having an issue tonight where my internet won't connect to the Yuku site first on IE8 then on Firefox, both sites got the same screen telling me it's an inactive site and I have connection issues. I ran the trouble shooter and it's telling me I don't have an issue? I'm on Windows 7 upgrade from XP, Windows Firewall is on, spyware is AVG and Spybot. I checked all the settings and nothing looked different as I was on the site like 2 days ago. Any ideas on what the problem is? Maybe you do have connection issues? 4thjet wrote: > I've been ...

Hotmail connection
I'm new to Microsoft Outlook, and want to view and send email using Microsoft Outlook. I have used Hotmail for quite a while, and am looking for a method of "re-routing". (?) I played around with the configurations, but still could not connect to my hotmail accout through Outlook. Can any one help? Thanks. Which version of Outlook? Microsoft(R) Outlook(R) (9.0.0.2711) Internet Mail Only Copyright (c) 1995-1999 Microsoft Corp. All rights reserved. "miker67@gmail.com" wrote: > Which version of Outlook? > > zephyrus17 <zephyrus17@discussions.micros...

Intranet Connection
This is a multi-part message in MIME format. ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/plain; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable I am trying to connect 5 computers using Outlook XP intranet. What is = the best way to connect them....using MS mail, MS Exchange, etc. Thanks Douglas ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/html; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD>...

Using WorkOrders for Service of Equipment
We would like to use the workorder function to keep track of equipment in for servicing. Is anybody doing that already, if yes - Can you outline the process you use, or is their a better way? We need this ASAP - so any help would be REALLY REALLY appreciated. Dan ps. You can reply directly to me at the following danny(at)skatepei.ca or post to the newsgroup. On May 18, 2:32=A0pm, "Dan-902" <al...@discussions.microsoft.com> wrote: > We would like to use the workorder function to keep track of equipment in > for servicing. Is anybody doing that already, if yes - Can...

How to make a service start a process with some user under VISTA?
In vista, services are not allowed to interactive with user. So I want to create a service to launch specified process when a process with some user sends a request. The request could be implemented by using IPC, but I don't know how to make the service to determine which user to use to start a new process. In the other words, the service have no idea about user's access token. Is anyone has idea? WTSGetActiveConsoleSessionId, WTSQuerySessionInformation. Warning: Only use the Unicode version of WTSQuerySessionInformation. If your application is running in ANSI mode then call W...

Maintain network connectivity on shutdown?
Hello, we have added a script to run at Windows shutdown and in testing it seems to at least run, but the problem is part of the script process that needs to access a server on our network fails because it appears that network connectivity has been dropped at this point in the shutdown process. Is there any way to set it so that network connectivity is retained on shutdown? For example, if there is still at least IP connectivity (but the WINS service has been shutdown), then could we run something on a command line to invoke the network resource? Any help would be greatly appreci...

No Internet connections in Network connections!!!
Hi im new to this forum and really need help. Yesterday I decided to set up my computer again (It had been in the garage because I wasn't using it for a while). Anyways, when I first started it up it worked fine and the internet connection worked as well. Later on it began to shut off unexpectedly if i tried to remove a program through task manager that wasn't working, so since it didn't have any important data, I decided to reformat my hardrive and reinstall microsoft xp. When I started up my cpu again, I noticed that there were no connections, even though I had not unp...

Reporting services not working
Hi, I installed a crm 4.0 on a machine with a remote sql 2008 db, reporting services and all. The CRM was configured to use the remote sql reporting services URL, confirmed no typo in deployment manager. I can see the reporting srevices websites if i type the url in a browser from the crm computer. I installed the reporting services connector on the crm server ( no config done for it, but non needed i believe ?). Patched it with rollup update 2. When I try to do a report i get a report error, cannot display report, try again or cancel. Any ideas guys ? Thanks Dan ...

Remotely connect to SBS 2003
I'm a little new here. Trying to remotely connect to a SBS2003 server. However, the ISP uses DHCP to assign addresses so every 2 days the external IP changes. How can I connect to the server without asking someone at the office to give me the new external IP all the time? I've already assigned a static IP to the server in the range of 192.168.1.XXX and allowed port 3389 to that address in the router. I can connect fine when I have the correct external IP. Thanks in advance! R. Hi Remi: Welcome..... You should have a static IP address, or a dynamic to static t...

Service Calendar and Outlook
I searched for days for an answer to this before posting but I can't figure it out. When creating Services activities in the CRM 3.0 Web app I add technicians as resources. If the technicians have personal appointments in Outlook (not tracked in CRM, for example they have a dentist appointment) how do I know not to schedule that technician? CRM doesn't seem to take into account the free/busy time in Outlook Thank you, Shaun Shaun, >From my experience with the Service Calendar I found that it would check your Outlook calendar because its basically just comparing the Exchan...

Connections in Exchange 2003 server showing 2 connections.
My exchange server keeps giving me the following error in the event log: Event Type: Error Event Source: MSExchangeTransport Event Category: Routing Engine/Service Event ID: 929 Date: 9/21/2004 Time: 1:15:24 PM User: N/A Computer: EXCHANGE Description: Failed in reading Connector's DS Info Process Id: 1940 Process location: C:\WINDOWS\system32\inetsrv\inetinfo.exe ConnectorDN: CN=IST external mail,CN=Connections,CN=First Routing Group,CN=Routing Groups,CN=First Administrative Group,CN=Administrative Gr...

Problem connecting socket
On one machine I am having problems making a socket connection. When I try to connect, I immediately get an FD_CONNECT notification response with a WSAENOTCONN error. Sometimes the connection works; most of the time it doesn't. I don't think I am doing anything fancy. The code has not changed and has been working for awhile. Suddenly this machine seems to have a problem. Below is the connection code without the notification code. Can someone think of something to look for? Thanks /*******************/ /* Create a socket */ /*******************/ m_hSocket = socket(PF_INET,...

How to connect Outlook To Aol for email?
How to connect Outlook To Aol for email? Thanks In article <0d5001c3bfee$53823630$a301280a@phx.gbl>, power4fl@bellsouth.net says... |How to connect Outlook To Aol for email? | |Thanks | You can't directly. I believe there is a third-party program that will do it for you. Try a google search. ...