"dpm 2007" library shows "Missing:1" for a slot in quantum superlo

I have reinstalled the entire OS/DPM 2007 setup, but despite this, i'm still 
"missing" a slot in library.. slot 9 of my quantum dlt-s4 superloader 3.

I've emptied that slot in the library just to make sure..

Does anyone know what would cause this and how to fix it?

I'm on 2008 r2 x64 ( was on plain 2008 x64 before, no change)..

Thanks
0
Utf
1/24/2010 3:06:01 PM
dataprotectionmanager 1083 articles. 0 followers. Follow

2 Replies
936 Views

Similar Articles

[PageSpeed] 51

I tried all of your suggestions, but #9 is still missing.

(Note, again, that i had wiped the C drive and reinstalled 2007 dpm, as well 
as upgraded to 2010, all to no avail).

I'm still thinking it may be a bad cartdridge.



"Hans Vredevoort (Nobel, NL)" wrote:

> Hi Mark,
> 
> You could try the following:
> 
> Take out all tapes from library/changer except for one tape which is not 
> marked as Cleaner
> 
> go to command prompt
> > net stop dpmla
> > cd [dpmdrive]:\Program Files\Microsoft DPM\DPM\bin>
> > DPMDriveMappingTool.exe
> 
> If unsuccesful, try again by renaming the original dpmla.xml file in 
> ..\dpm\config
> 
> Good luck,
> 
> Hans Vredevoort
> 
> 
> http://technet.microsoft.com/en-au/library/bb795782.aspx
> 
> 
> "markm75g" wrote:
> 
> > I have reinstalled the entire OS/DPM 2007 setup, but despite this, i'm still 
> > "missing" a slot in library.. slot 9 of my quantum dlt-s4 superloader 3.
> > 
> > I've emptied that slot in the library just to make sure..
> > 
> > Does anyone know what would cause this and how to fix it?
> > 
> > I'm on 2008 r2 x64 ( was on plain 2008 x64 before, no change)..
> > 
> > Thanks
0
Utf
1/25/2010 9:08:10 PM
I figured out what the issue was.. for some reason, i had to turn off auto 
clean on my quantum superloader 3 interface..

When i did this, refreshed/rescanned.. suddenly slot 9 reappeared..

Perhaps this is normal?

Btw, it seems as if notifications on this forum are not working anymore.


0
Utf
2/1/2010 5:21:01 PM
Reply:

Similar Artilces:

"dpm 2007" library shows "Missing:1" for a slot in quantum superlo
I have reinstalled the entire OS/DPM 2007 setup, but despite this, i'm still "missing" a slot in library.. slot 9 of my quantum dlt-s4 superloader 3. I've emptied that slot in the library just to make sure.. Does anyone know what would cause this and how to fix it? I'm on 2008 r2 x64 ( was on plain 2008 x64 before, no change).. Thanks I tried all of your suggestions, but #9 is still missing. (Note, again, that i had wiped the C drive and reinstalled 2007 dpm, as well as upgraded to 2010, all to no avail). I'm still thinking it may be a bad cart...