Workflow manager, User manager in Deployment Manager

I have intsalled CRM 1.2 from our msdn subscription..with Adventure works 
cycle license..on windows 2003 server enterprise  edition, which also has 
MS-SQL 2000 server with Reporting Services.

I can access the crm web application through IE...but when i try to run 
Workflow manager or try the User manager in Deployment Manager...i can't 
connect...i get the message saying that ...server is not responding...may not 
be crm server....

i tried names, ipaddress, with and without ports...no luck...

i am logged on to the machine/server with Administrator account, which i 
used to install the crm....

I saw several posts related to this issue...and i tried solutions 
suggested...but the problem still exists..hence the post..hoping to get new 
suggestions to try...

thanks in advance
0
Utf
1/14/2005 2:47:06 PM
crm 35858 articles. 1 followers. Follow

5 Replies
591 Views

Similar Articles

[PageSpeed] 22

When asked for the Target Microsoft CRM Server, enter the url.
Does the user Administrator have a CRM License?

"crm_newbie" wrote:

> I have intsalled CRM 1.2 from our msdn subscription..with Adventure works 
> cycle license..on windows 2003 server enterprise  edition, which also has 
> MS-SQL 2000 server with Reporting Services.
> 
> I can access the crm web application through IE...but when i try to run 
> Workflow manager or try the User manager in Deployment Manager...i can't 
> connect...i get the message saying that ...server is not responding...may not 
> be crm server....
> 
> i tried names, ipaddress, with and without ports...no luck...
> 
> i am logged on to the machine/server with Administrator account, which i 
> used to install the crm....
> 
> I saw several posts related to this issue...and i tried solutions 
> suggested...but the problem still exists..hence the post..hoping to get new 
> suggestions to try...
> 
> thanks in advance
0
Utf
1/14/2005 3:03:03 PM
thanks Datapac...where should i check for this?


"Datapac" wrote:

> When asked for the Target Microsoft CRM Server, enter the url.
> Does the user Administrator have a CRM License?
> 
> "crm_newbie" wrote:
> 
> > I have intsalled CRM 1.2 from our msdn subscription..with Adventure works 
> > cycle license..on windows 2003 server enterprise  edition, which also has 
> > MS-SQL 2000 server with Reporting Services.
> > 
> > I can access the crm web application through IE...but when i try to run 
> > Workflow manager or try the User manager in Deployment Manager...i can't 
> > connect...i get the message saying that ...server is not responding...may not 
> > be crm server....
> > 
> > i tried names, ipaddress, with and without ports...no luck...
> > 
> > i am logged on to the machine/server with Administrator account, which i 
> > used to install the crm....
> > 
> > I saw several posts related to this issue...and i tried solutions 
> > suggested...but the problem still exists..hence the post..hoping to get new 
> > suggestions to try...
> > 
> > thanks in advance
0
Utf
1/14/2005 3:23:01 PM
When you login to the CRM WEb app, do you seel the Sales and/or Service button
at the bottom?  If not, that user does not have a license.  Licenses are
assigned via the user maintenenace in the Ststem Settings section.

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Fri, 14 Jan 2005 07:23:01 -0800, "crm_newbie" <crmu@community.nospam> wrote:

thanks Datapac...where should i check for this?


"Datapac" wrote:

> When asked for the Target Microsoft CRM Server, enter the url.
> Does the user Administrator have a CRM License?
> 
> "crm_newbie" wrote:
> 
> > I have intsalled CRM 1.2 from our msdn subscription..with Adventure works 
> > cycle license..on windows 2003 server enterprise  edition, which also has 
> > MS-SQL 2000 server with Reporting Services.
> > 
> > I can access the crm web application through IE...but when i try to run 
> > Workflow manager or try the User manager in Deployment Manager...i can't 
> > connect...i get the message saying that ...server is not responding...may not 
> > be crm server....
> > 
> > i tried names, ipaddress, with and without ports...no luck...
> > 
> > i am logged on to the machine/server with Administrator account, which i 
> > used to install the crm....
> > 
> > I saw several posts related to this issue...and i tried solutions 
> > suggested...but the problem still exists..hence the post..hoping to get new 
> > suggestions to try...
> > 
> > thanks in advance

0
Matt
1/14/2005 4:58:56 PM
Thanks Matt..i do see them at the bottom...and i do have license assigned to 
the user...

another issue i want to clarify is, whenever i log in to the CRM Web app...i 
am automatically loggged on as same user...is it possible for different users 
to log in to it? If so how do i set that up?

thanks

"Matt Parks" wrote:

> When you login to the CRM WEb app, do you seel the Sales and/or Service button
> at the bottom?  If not, that user does not have a license.  Licenses are
> assigned via the user maintenenace in the Ststem Settings section.
> 
> Matt Parks
> MVP - Microsoft CRM
> 
> ----------------------------------------
> ----------------------------------------
> On Fri, 14 Jan 2005 07:23:01 -0800, "crm_newbie" <crmu@community.nospam> wrote:
> 
> thanks Datapac...where should i check for this?
> 
> 
> "Datapac" wrote:
> 
> > When asked for the Target Microsoft CRM Server, enter the url.
> > Does the user Administrator have a CRM License?
> > 
> > "crm_newbie" wrote:
> > 
> > > I have intsalled CRM 1.2 from our msdn subscription..with Adventure works 
> > > cycle license..on windows 2003 server enterprise  edition, which also has 
> > > MS-SQL 2000 server with Reporting Services.
> > > 
> > > I can access the crm web application through IE...but when i try to run 
> > > Workflow manager or try the User manager in Deployment Manager...i can't 
> > > connect...i get the message saying that ...server is not responding...may not 
> > > be crm server....
> > > 
> > > i tried names, ipaddress, with and without ports...no luck...
> > > 
> > > i am logged on to the machine/server with Administrator account, which i 
> > > used to install the crm....
> > > 
> > > I saw several posts related to this issue...and i tried solutions 
> > > suggested...but the problem still exists..hence the post..hoping to get new 
> > > suggestions to try...
> > > 
> > > thanks in advance
> 
> 
0
Utf
1/14/2005 5:57:02 PM
It sounds like you may have a problem with your service accounts.  The
integrated security of the app is sensitive to the environemt and certain areas
are very touchy about having thigs exactl how it expects them to be.  Since the
most common items have been addresses, you may need to open a support ticket to
ge tthis resolved.

As for the automatic login, that's an IE feature and can be controlled there.
If you go into your internet Options for the Intracnet zone (assuming you have
the CRM erver in that zone), at the bottom of the Advanced tab will be an option
for performin automatic logins.  Change this to prompt and you will then be
promted for credentials when you access  the site.

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Fri, 14 Jan 2005 09:57:02 -0800, "crm_newbie" <crmu@community.nospam> wrote:

Thanks Matt..i do see them at the bottom...and i do have license assigned to 
the user...

another issue i want to clarify is, whenever i log in to the CRM Web app...i 
am automatically loggged on as same user...is it possible for different users 
to log in to it? If so how do i set that up?

thanks

"Matt Parks" wrote:

> When you login to the CRM WEb app, do you seel the Sales and/or Service button
> at the bottom?  If not, that user does not have a license.  Licenses are
> assigned via the user maintenenace in the Ststem Settings section.
> 
> Matt Parks
> MVP - Microsoft CRM
> 
> ----------------------------------------
> ----------------------------------------
> On Fri, 14 Jan 2005 07:23:01 -0800, "crm_newbie" <crmu@community.nospam> wrote:
> 
> thanks Datapac...where should i check for this?
> 
> 
> "Datapac" wrote:
> 
> > When asked for the Target Microsoft CRM Server, enter the url.
> > Does the user Administrator have a CRM License?
> > 
> > "crm_newbie" wrote:
> > 
> > > I have intsalled CRM 1.2 from our msdn subscription..with Adventure works 
> > > cycle license..on windows 2003 server enterprise  edition, which also has 
> > > MS-SQL 2000 server with Reporting Services.
> > > 
> > > I can access the crm web application through IE...but when i try to run 
> > > Workflow manager or try the User manager in Deployment Manager...i can't 
> > > connect...i get the message saying that ...server is not responding...may not 
> > > be crm server....
> > > 
> > > i tried names, ipaddress, with and without ports...no luck...
> > > 
> > > i am logged on to the machine/server with Administrator account, which i 
> > > used to install the crm....
> > > 
> > > I saw several posts related to this issue...and i tried solutions 
> > > suggested...but the problem still exists..hence the post..hoping to get new 
> > > suggestions to try...
> > > 
> > > thanks in advance
> 
> 

0
Matt
1/14/2005 6:20:21 PM
Reply:

Similar Artilces:

How to reconnect mailboxes to original user accounts following a restore
Hi, Yesterday we did a disaster recovery test, and I rebuilt the DC and Exchange 2000 Server offsite. The PDC was successfully recovered, and we got the Exchange server up and working and the databases all restored. However, users still cannot use the server. This is because the mailboxes do not appear to be properly connected to their AD accounts. I deleted one mailbox as a test, and then ran the cleanup agent and re attached it. This worked, but I cannot do this individually for hundreds of mailboxes. Is there any way of doing each mailbox store at a time - rather than each user at a time? ...

pagefile.sys in task manager goes up, never come down
os : xp sp3 powershell : 2.0 use quest cmlets machine mem = 1 gb As i do a search and detect OS via the Active Directory, i looked at the task manager and the PF Usage keeps increasing until powershell fails to run after looping for a certain number of machines. Is there a way for powershell to release the PF usage for each sucessful run when i scan "each" machine, rather than hold it forever ? On Feb 26, 11:13=A0pm, "IT Staff" <jkk...@hotmail.com> wrote: > os : xp sp3 > powershell : 2.0 > use quest cmlets > machine mem =3D 1 gb ...

workflow assembly vs. workflow bulk import
hi, i have a question concerning the account the workflow service is supposed to run at. I developed a Workflow Assembly which creates an Activity in CRM. I realized - maybe because of bad configuration - that the workflow service has to be run at a crm user account to work. Is this true or is local system also possible? Because now we realized that Bulk import only works when the Local System account is used for Workflow Service. Big Problem. Anybody with a similar problem and a resolution? martin ...

Can I automatically resize all controls in a Dialog without adding user codes
Dear All, Can I design a Dialog that automatically resizes all controls when the Dialog is being resized? Many thanks, Yes. You can resize or move them as you wish by handling OnSize of the dialog. SetWindowPos can be used to change the size and/or position. Here is a helpful link: http://www.codeproject.com/dialog/resizabledialog.asp --- Ajay No. You must explicitly take action on the OnSize handler to resize them. Sometimes, there are packages called "geometry managers" that make this fairly straightforward (check www.codeproject.com and www.codeguru.com for examples)...

Authenticated Users Can't Relay SMTP
Hey All, I have a outside employee on Oulook hooked up through POP3/SMTP. The POP3 part works fine but sending emails gets bounced with "550 5.7.1 Unable to relay for user@outside-domain.com." Emails sent to AD users work fine, but then again there's no relaying involved in that scenario. Firewall is setup fine. I did the telnet test to port 25 from an external machine. Also, I can relay messages if I" Allow all computers except list below" in relay restrictions but that's not an option I can live with. The setup for the Default SMTP Virtual Server in ESM is as f...

Look for
Dears, How can we change the default settings of my look for under: Activities->New Activity as Email -> To (lookup) when i click on lookup it pop-up a windows as Look for and the drop down list will show Account,Contact,Lead,Queueand User. here the default is Account. But i would like to change the default as Users since we are not using account module. Your early response will be much appriciated. Many thanks In advance. Syed. Syed - try this in the onload event for the email form: // script to set the 'To' field to default to the user entity if (crmForm.all.to != nul...

Tool for remote server management
Hello. I am looking for something I can use on my Windows 7 PC to easily remote in to several Windows servers. I had some sort of management console that I used to use but I don't know where I got it and I lost it when I upgraded my PC. Any thoughts are greatly appreciated. Thanks in advance. "David" <djdeboer@hotmail.com> said this in news item news:F2BB3B65-ABD0-489C-A537-4303D2A9D09D@microsoft.com... > Hello. I am looking for something I can use on my Windows 7 PC to easily > remote in to several Windows servers. I had some sort of manag...

Install System Manager 2003 Custom not available
I recently upgraded our Exchange Server from 2000 to 2003 (in-place) When I try to install the System Manager on my Desktop (XP Pro SP2), the only choice for installation is "Upgrade", not "Custom". I have both pre-req's installed (IIS snap-in, and Server 2003 Admin Pack) Any suggestions? Regards, Jerry Kimball ...

Help requested to construct this workflow rule...
We have a custom field on Account Detail screen where "Contract Expiry Date" is captured. We would like to create a work flow rule which will send an alert email to the Account Owner six months before the "Contract Expiry Date". We are putting our heads around on how to create this rule but could not achieve a result. Can someone guide us to the right direction? We will appreciate your help. I'm not sure if this works on custom attributes, haven't tested that. But, if it does then you could do this using a "Wait for Timer" condition. You set the time...

Is there a 'RecordChanged' event in workflow manager?
I'm not finding it if there is. I need to have CRM send Account and Incident info to BizTalk whenever the record changes, and someone suggested I write a workflow rule that posts account info to a URL to accomplish this. However, all I can find is a Status Change event that is not very useful for this. If anyone has a better idea, please don't be shy and let me know :) Also, after I save and activate the rule, it doesn't show up in the workflow monitor. thanks, Daniel. You can create a post callout for post-update. BK "Daniel Rimmelzwaan" <rimmelzwaan@xhotmail.c...

Table open error in Collections Management Query Letters
I got this "Table open error" message when I attempt to print Collection letters either individually through the collection main screen or through build collection letters. Any idea what is wrong? Thank you ...

Automator Workflows
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I've found out that Automator workflows are not included with the Home &amp; Student edition for some reason. Is there any way of downloading these or making workflows myself that can be used in Office? <br> Thanks. ...

cannot save user-defined charts in Excel 2003
When I try to save a user-defined chart in Excel 2003 I get this error: "Microsoft Excel cannot save the user-defined chart because the chart gallery file is currently in use or does not exist. Click OK, and then change the gallery file name or location before you save." Then it opens a Save dialog that tries to save the worksheet I created the chart in, which goes nowhere. I do not have any xlusrgal.xls file on my PC, but Excel is convinced I have one, and that it is open and busy, thank you, whenever I want to save a chart. I have tried creating my own xlusrgal.xls file and put...

Authentication Error and Deployment Manager Error
Hi, I am tring to move my CRM 3.0 DB from a SQL 2000 server to a different installation of SQL 2000 on a differnet server. I am following the MS KB article to the letter (917948), however once it updates to the new DB. I get an authentication error viewing the CRM application via the browser and when I try and look at the users in the deployment manager I get an error saying "MSCRMServices is not responding". Any help would be much appreciated. Thanks! ...

Workflow query
I'd like to be able to activate a workflow rule when any Update event to a Case occurs (i.e. not a standard Manual, Assign, Create or Change Status event). Any ideas? PS: Merry Christmas everybody! You won't be able to this by workflows. You'll need to write custom code to trap the Update event. "Datapac" wrote: > I'd like to be able to activate a workflow rule when any Update event to a > Case occurs (i.e. not a standard Manual, Assign, Create or Change Status > event). > > Any ideas? > > PS: Merry Christmas everybody! MS has just ...

Mail addressed to user delivered to domain
Hi Guys, My client is running SBS2003 and exchange SP1 I have had a meeting request from an external source sent to a user in the organisation. It has then been received by all users within the organisation. I have opened the meeting request and it is only addressed to the user. I have checked the exchange logs and it clearly shows the message received by everyone, then an NDR sent for any users who were disabled. I am at a loss to explain how this could occur. Does anyone have any ideas? On Sun, 5 Mar 2006 23:30:08 -0800, Thorny <Thorny@discussions.microsoft.com> wrote: >...

Error opening Workflow Manager and Monitor
When I try to open Workflow Manager or Monitor i get the following message: "An error occured while loading the organization's date, time, and number format settings. Those settings are incompatible with the format alredy used in Workflow Monitor. To sync them, you can make changes in the System Customization area of Microsoft CRM Server." Which formats are valid? Regards Thomas Did you find a solution to this ? I have the same problem. Anne Busby thomas svensson wrote: > When I try to open Workflow Manager or Monitor i get the > following message: > > &qu...

Delivery failure user unknown
I have a user sending a message from jim@hellmuth.us to JHellmuth@cthellmuth.com. The e-mail message gets rejected for user unknown. If I send a message to JHellmuth@CTHellmuth.com from any e-mail account the message get delviered without a problem. Here is the rejection message: Could not deliver message to the following recipient(s): Failed Recipient: jhellmuth@cthellmuth.com Reason: The recipient does not exist -- The header and top 20 lines of the message follows -- MIME-Version: 1.0 Date: Wed, 17 May 2006 05:13:08 -0700 Received: from [65.205.4.130] by mail1.webcontrolcenter.com vi...

ActiveSync fails if the SMTP primary e-mail is not the same as the user ID #2
Please help. I have already made a posting below. Is there any fix for this. Or some configuration changes. ...

Include activities created by the workflow
Can you explain me the difference between checking the Include activities created by the workflow option and not checking it .. Can you tell me if this option really works ? I hope you can help me this is mi scenario 1.- I need to send and email automatically when a case is created (I already do this with a workflow rule) .. 2.- Wait 8 hours (I already know how to do this) 3.- Then Check if any other activity has been created besides the email send in number 1 4.- If no activity has been created then I send an email I thougth that if the Include activities generated by workflow is NOT ch...

Workflow email off of custom entity
I am trying to create a workflow that sends email to a lead on the creation of an attached, custom entity. My specific case is: internet user requests information from the website. They sign up to receive the information, and what they enter on the sign-up gets put into a lead. They then request a specific item, and this gets placed into a custom entity in CRM. Now, when the custom entity is created, I want to trigger an email to be sent to the person that just requested it, which is stored on the lead. This would work if I could call a manual workflow as a subprocess from a different ent...

No user manager
Hi, In my workflows there is a rule when something happens an email is sent to the owners manager. but some users are the BU managers and don't have any managers above them so the workflow always pauses at that point , is there a way to say this owner doesn't have a manager from the users properties ? ...

Tool or Script to Export particular AD User Information
I would like to export the mail address, phone number, mobile phone number, contacts of my user in AD - does anyone have a script to share or point me to? Thank you. You could look at ldifde. You would just need to use the "-l" and then specify the attributes for which you would like the values ( in your case, the mail address, .... contacts ). And, that is a lower case letter 'L", not the number "1". -- Cary W. Shultz Roanoke, VA 24014 Microsoft Active Directory MVP http://www.activedirectory-win2000.com http://www.grouppolicy-win2000.com "...

Business Contact Manager reports won't work
I installed Outlook 2003 with BCM two weeks ago and cannot get the reports to work, if I try to run any of the reports under the "Business Tools" menu option, I get a message box the "The Report Cannot Be Generated. Try again later." Did a full reinstall, clean reboot, new profile...nothing works..has anybody seen this? no, my report generation works fine. Do you have opportunities created? Steve wrote: > I installed Outlook 2003 with BCM two weeks ago and cannot > get the reports to work, if I try to run any of the > reports under the "Business To...

User defined fields do not appear in all users tasks
I have USER1 who has invited USER2 to share his tasks folder. USER1 also created UDF's in his task folder, but even after USER2 accepts the invite to view USER1's task folder, USER2 does not have the UDF's listed in thier Field Chooser so I can't add these UDF's to USER2's view of the task folder. How do I get UDF's to be available on someone else's machine other than the person who created them? They are both Outlook2007 clients, and I am able to see the UDF's on my computer. All users are on the same Exchange2003 server and in the same domai...