server Error in '/' Application #6

Hi
I am using a server farm with a 2 server scenario---1 is the CRM server 3.0 
and the other is the SQL ---I got this error when i logged onto the website 
on my crm server

"
server Error in '/' Application: An errir has occurred while establishing a 
connection to the server. When connecting to SQK server 2005, this failure 
may be caused by the fact that under the default settings SQL Server does not 
allow remote connections. (provider: Named Pipes Provider, error:40 - could 
not open connection to SQL server   "

Stack Trace:

[SqlException (0x80131904): An error has occurred while establishing a 
connection to the server.  When connecting to SQL Server 2005, this failure 
may be caused by the fact that under the default settings SQL Server does not 
allow remote connections. (provider: Named Pipes Provider, error: 40 - Could 
not open a connection to SQL Server)]
   System.Data.ProviderBase.DbConnectionPool.GetConnection(DbConnection 
owningObject) +435
   System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnection 
owningConnection) +82
   System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnection 
outerConnection, DbConnectionFactory connectionFactory) +105
   System.Data.SqlClient.SqlConnection.Open() +111

****************************
 I tried to change the remote connection sissue by settinsg that surface 
cponnection on my SQL to both TCP and named pipes n restarted the SQL 
services but got the same error....Then i ran the repair, it failed on the 
prerequisite check and stated that the 

The "Privusergroup" group is not specified......
I checked the AD and the group exists and has the correct CRM server 
listed....
dats where i'm stucks--
Also there are some ASP events  warnings 1309 
Please suggest what can be done 

0
Umar (5)
4/7/2008 10:15:00 PM
crm 35858 articles. 1 followers. Follow

2 Replies
727 Views

Similar Articles

[PageSpeed] 18

Hi,

Just wondering if you have any hard drive space in your SQL server. I
ran into a similar situation when I ran out of hard disk space.

Darren Liul, Microsoft CRM MVP
Crowe
http://www.crowecrm.com

On Apr 7, 5:15=A0pm, Umar <U...@discussions.microsoft.com> wrote:
> Hi
> I am using a server farm with a 2 server scenario---1 is the CRM server 3.=
0
> and the other is the SQL ---I got this error when i logged onto the websit=
e
> on my crm server
>
> "
> server Error in '/' Application: An errir has occurred while establishing =
a
> connection to the server. When connecting to SQK server 2005, this failure=

> may be caused by the fact that under the default settings SQL Server does =
not
> allow remote connections. (provider: Named Pipes Provider, error:40 - coul=
d
> not open connection to SQL server =A0 "
>
> Stack Trace:
>
> [SqlException (0x80131904): An error has occurred while establishing a
> connection to the server. =A0When connecting to SQL Server 2005, this fail=
ure
> may be caused by the fact that under the default settings SQL Server does =
not
> allow remote connections. (provider: Named Pipes Provider, error: 40 - Cou=
ld
> not open a connection to SQL Server)]
> =A0 =A0System.Data.ProviderBase.DbConnectionPool.GetConnection(DbConnectio=
n
> owningObject) +435
> =A0 =A0System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnec=
tion
> owningConnection) +82
> =A0 =A0System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnec=
tion
> outerConnection, DbConnectionFactory connectionFactory) +105
> =A0 =A0System.Data.SqlClient.SqlConnection.Open() +111
>
> ****************************
> =A0I tried to change the remote connection sissue by settinsg that surface=

> cponnection on my SQL to both TCP and named pipes n restarted the SQL
> services but got the same error....Then i ran the repair, it failed on the=

> prerequisite check and stated that the
>
> The "Privusergroup" group is not specified......
> I checked the AD and the group exists and has the correct CRM server
> listed....
> dats where i'm stucks--
> Also there are some ASP events =A0warnings 1309
> Please suggest what can be done

0
darrenliu (251)
4/8/2008 4:47:38 AM
Did you resolve this.  I'm getting the same error...

"Darren Liu" wrote:

> Hi,
> 
> Just wondering if you have any hard drive space in your SQL server. I
> ran into a similar situation when I ran out of hard disk space.
> 
> Darren Liul, Microsoft CRM MVP
> Crowe
> http://www.crowecrm.com
> 
> On Apr 7, 5:15 pm, Umar <U...@discussions.microsoft.com> wrote:
> > Hi
> > I am using a server farm with a 2 server scenario---1 is the CRM server 3.0
> > and the other is the SQL ---I got this error when i logged onto the website
> > on my crm server
> >
> > "
> > server Error in '/' Application: An errir has occurred while establishing a
> > connection to the server. When connecting to SQK server 2005, this failure
> > may be caused by the fact that under the default settings SQL Server does not
> > allow remote connections. (provider: Named Pipes Provider, error:40 - could
> > not open connection to SQL server   "
> >
> > Stack Trace:
> >
> > [SqlException (0x80131904): An error has occurred while establishing a
> > connection to the server.  When connecting to SQL Server 2005, this failure
> > may be caused by the fact that under the default settings SQL Server does not
> > allow remote connections. (provider: Named Pipes Provider, error: 40 - Could
> > not open a connection to SQL Server)]
> >    System.Data.ProviderBase.DbConnectionPool.GetConnection(DbConnection
> > owningObject) +435
> >    System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnection
> > owningConnection) +82
> >    System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnection
> > outerConnection, DbConnectionFactory connectionFactory) +105
> >    System.Data.SqlClient.SqlConnection.Open() +111
> >
> > ****************************
> >  I tried to change the remote connection sissue by settinsg that surface
> > cponnection on my SQL to both TCP and named pipes n restarted the SQL
> > services but got the same error....Then i ran the repair, it failed on the
> > prerequisite check and stated that the
> >
> > The "Privusergroup" group is not specified......
> > I checked the AD and the group exists and has the correct CRM server
> > listed....
> > dats where i'm stucks--
> > Also there are some ASP events  warnings 1309
> > Please suggest what can be done
> 
> 
0
Bob4289 (354)
6/15/2008 5:52:00 PM
Reply:

Similar Artilces:

NO DEFAULT SMTP SERVER..
Hello, I had a problem with exadmin.dll, unregistered it, copied new one and registered it and now the default smtp server is gone under SMTP in my systems manager but everything still works.... HELP where is it ? and how can i get it back ? tnnx. Philippe ...

colour coded points depending on error amount
Hi i'm using excel 2007 (SP1) just wondering is there a way to automatically assign a different colour to points depending on the difference between the results on both axises? The data i'm using is a set of elevations from two different sources that show the error in an elevation model. I need to ideally make points that say have a differnce of <50cm from perfect corelation appear a differnt colour to those which are for example <25cm. can this be done? any help would be awesome! I've uploaded the file if anyone wants to take a look: http://www.filefactory.com/file/...

Upgrading from server 2000 to server 2008R2?
We would like to upgrade our servers to Windows server 2008 R2. Currently we have two Windows 2000 (SP 4) domain controllers, we want to replace the Forest Root Domain box with new hardware & upgrade the other DC to server 2008 R2. I understand it's not possible to upgrade from 2000 straight to 2008 but is server 2003 still available to ugrade to in between? I'm also not sure of what the implications of retiring the Forest Root Domain box would be? Would the best plan be to add the new 2008 server (domain function & forest function level: 2000); upgrade the se...

Can Recovery Storage Groups be used if original server gone?
We had an Exchange server die on us a few months back due to hardware issues. All accounts were moved to another box and that one was flattened and taken out of the Exchange org. It was replaced by new hardware that does NOT have the storage groups or databases that the old one did. We have a request to recover data from an info store back up prior to the events above and are running into problems with our backup vendor. Would it be possible to use a Recovery Storage Group to retrieve this data? The mailbox still exists (but may have been moved via Exmerge) so I believe I will pas...

MS Project Server Admin // Denver, CO
MS Project Server Admin Location: Denver, CO Duration: 6 months Pay Rate: DOE =95 MSProject Server ver 2010, SQL database and Sharepoint 2010 =95 Ongoing support and maintenance involving activities such as =96 Monitoring logs, Patches, resolving support tickets, Dev/Test/Prod support =95 Routine troubleshooting =95 Technical APS maintenance (Project Server & SharePoint 2010) =95 User administration / Password resets etc. =95 Work with Microsoft for any critical issues that might need intervention from Microsoft =95 Application of Patches & migration to Production =95 SQL services mo...

Publisher 97 unable to do Mail Merge
Hi, I can't find my post with the above title in this forum, only in archives like this: http://www.tech-archive.net/Archive/Publisher/microsoft.public.publisher/2008-04/msg00197.html I'm using XP. Mary Sauer said she couldn't get Mail Merge to work in Pub 97 or Pub 98 . . .. Re-registered all the .dll's . . . Assumed it was a security update that did them in . . . using Vista on this machine, but it's the same on her XP. I just came across this article: 1/15/09 Microsoft beta lets old Windows apps run on Vista http://www.infoworld.com/archives/emailPrint.jsp?R=...

Small Business Server in Windows Server 2000 Environment
I have a requirement to install Microsoft CRM for about 10 CRM Users. The existing Windows 2000 has about 120 users with two Exchange Servers. Is it possible to set up a separate Small Business Server to run CRM within the Windows 2000 domain as this is the most cost effective way of implementing CRM for such a low User count? ...

Event id 467 and error 1018
Hello Friends Event is with 467 is logged in event viewer having message "storage group databse priv1.edb : index MsgFolderIndexURL CompNamePostfix table 1-6e6d is corrupted" and online defragmentation is stop in between with error -1018 event id 705. We have exchange 2003 sp2 and i am new to exchange. what is the best to do in this situation. I am going to do offline defragmentaion on our exchange databse using eseutil /g and /d parameters. Is that ok or any other solution of thid database corruption. if you have better suggestions tell me please. Regards Gureey On Fri, 17...

Removed server, exchange still looking for it?
Exchange 5.5, I removed a server from the site using exchange admin, and now am getting event 9318, saying MTA can't contact it. Why is it doing that? I had the same problem after a 5.5 to 2000 migration. Rebooting the Exchange server that was trying to connect resolved the problem. MTA must keep the information cached. Tim "dlw" <dlw@discussions.microsoft.com> wrote in message news:C431500C-F78D-47E5-AAC5-B8C611592E97@microsoft.com... > Exchange 5.5, I removed a server from the site using exchange admin, and > now > am getting event 9318, saying MTA can...

windows 2008 server cord and windows 2008 std
we have 20+ New server to install windows 2008 for trading purpose. still can not decide to install server core or std full, can someone advise what is the benefit to install core rather than std edition or to install std edition ? DD, There is: Server Standard Server Standard Core Server Enterprise Server Enterprise Core Core is (not quite correctly called) 'Server without Graphical User Interface (GUI)'. There are several reasons why Core was introduced: - *Nix purists were saying that there's no real need/use for GUI on a server and *real* sysadmins ar...

Outlook 2000 experience error outlook must shut down
I just recently configured my outlook to allow contacts to be shared thru net folders. when doing so outlook requires addition software to be installed which it automatically loaded. Ever since I made this change one of the three commputers on the network continues to receive error mesage while outlook is running "Experiencing error Outlook must shut down" App Name: Outlook.exe App Ver: 9.0.0.6604 Mod name: fldpub.dll Mod ver: 9.0.3425.0 Offset: 00029435 I've restored the system back to the original configuration and outlook runs fine. Please help! ...

Customize Outlook Today #6
Since applying critical updates for Windows 2000 and Office 2000 my Customize Outlook Today will not work. The button will highlight, but nothing will happen. So far our IT Administrators have recommended to uninstall and reinstall. I have tried this, but even without the new updates the option is no longer available. Any suggestions/advice? Check out http://support.microsoft.com/default.aspx?scid=kb;EN-US;820575 "Ken Myers" <ken.myers@med.va.gov> wrote in message news:0ae901c355d9$b2ca6a60$a401280a@phx.gbl... > Since applying critical updates for Windows 2000 an...

faq how to disable link error message
Hi, When I compile my prject this displayed : warning LNK4017: DESCRIPTION statement not supported for the target platform; ignored so I want to use #pragma warning (disable : 4017) to disabled the message display again, but I failed. How to do that? Another , what is different between put the #pragma warning (disable : 4017) at the top of the *.cpp and the bottom of the *.cpp? Thanks a lot. ...

Outlook won't leave messages on the server
I have tried and tried to keep Outlook 2003 from deleting my email off my server. I have found the check box under advanced send\receive setting in "options" and I have tried variations of the 3 check boxes in this window and they work until I close Outlook and reopen it, then all of my settings return to the default of deleting my email off the server. Wasn't MS suppose to stop doing things like this? Any help in steering me to the answer (which i am sure is here) to this question is appreciated. Regards Paul A. Walters Hi, Goto Tools --> Email Accounts --> V...

Application error for documents containing field codes
I use field codes extensively. The same field will have to be displayed in either all uppercase, title case or lower case throughout the document. When I add the filter to change case, the correct value is returned in the document. However, when I try to do this with an autocorrect into a blank document, I instantly get the "Microsoft has to close." Then I have to recover the document and expand the autocorrect a second time. It will allow the expansion the second time, but never the first time. This happens like clockwork. I have sent about 19,000 error reports to...

Sales for Outlook 1.2 Client Install Errors
We have been experiencing some problems reinstalling the Outlook Sales client on a machine that lost functionality with the CRM Appointment button. The form just stopped loading when the button was clicked, so we followed the following steps: 1. We removed and then re-added the COM object Microsoft CRM Outlook Addin and also cleared the forms cache in Forms Manager. This did not resolve the issue. 2. We then completely uninstalled Sales for Outlook 1.2, rebooted the system, reinstalled and rebooted and when Outlook was launched, it now delivers the error "An error occurred in...

Smart Pointers and compile error
Hello - was just switching some of my old style com calls to Smart Points when I compile now I get a C:\Program Files\Microsoft Visual Studio\VC98\INCLUDE\comip.h(662) : error C2247: 'Release' not accessible because 'IDispatch' uses 'public' to inherit from 'IUnknown error. Downloaded SP6 and that didn't seem to help - Any ideas ? ...

Project Server Provisioned
Hello, I have provisioned Project Server and added it to the trusted zone, but it still comes up unresolved. Hello, You mean PWA home page is not loading or issue with connecting from MS Project Professional? Also mention the version of Project Server. Thanks Chak pVector Technologies http://www.pvectortech.com http://www.epmcentral.com On Apr 16, 11:04=A0am, me <mtyso...@yahoo.com> wrote: > Hello, I have provisioned Project Server and added it to the trusted > zone, but it still comes up unresolved. On Apr 16, 12:20=A0pm, Chak <chak...@hotmail.com>...

Error -2147211802
Using Vista and RMS 2.0.0126 - go into SOA and try to delete Database and get the following error: Erorr - 2147217802: Cannot drop database 'SSS' because it is currently in use. I have a single license RMS system and nobody else is on the system. Tried rebooting the system, reindexed the Database, DBCC the database - no errors. Any help would be appreciated. Dan Try to stop service and restart it. Then try drop it. or use the following script is SOA DROP DATABASE "database_name" "Dan-902" <alias@discussions.microsoft.com> wrote in message news:Ox...

OT: SVN server
Hi, Sorry for the OT, I am not 100% sure where to ask. I want to setup a subversion repo on a personal website. Would anyone know the best forum/NG to ask such a question? (Or where I could find a tutorial for installing such a repo). Thanks Simon Simon wrote: > Hi, > > Sorry for the OT, I am not 100% sure where to ask. > > I want to setup a subversion repo on a personal website. > Would anyone know the best forum/NG to ask such a question? > (Or where I could find a tutorial for installing such a repo). > > Thanks > > Simon ...

Outllook 2000 Error
Hi All, Anyone have any experience with the following error: OUTLOOK caused an invalid page fault in Module KERNEL32.DLLat 018f:bff8ac13? I've tried running the "Repair Office" and it seems to clear up for a bit them comes back. Any ideas? Thanks, Rod ...

Windows Server 2008 RC2 in Windows Server 2003 Domain
I'm having trouble with one domain controller that has all of the FSMO roles (I have 6 Domain controllers in total running server 2003) I updated my schema to version 47 (Windows server 2008 RC2) and would like to add a new physical server with W2K8 R2 on it and transfer all of the FSMO roles on it. I don't want to upgrade all DC's yet to 2008 R2 yet, so the domain functional level will stay the same for a while (Windows Server 2003). Is there anything I should watch out for with this scenario? Or by just adding a W2k8 R2 box with all the FSMO roles and then decomm...

error 77 Kernal stack inpage error
when I was performing on line malware scanning, my system crashed with the following error: ERROR 77 KERNEL_STACK_INPAGE_ERROR In the brackets below all numbers were 0 except the last one that read 78D7000. What does this error indicate and how to fix it that the system does not crash. This is the first time I saw this error message though the system has crashed several times with different errors. My system details: Dell inspiron 531 Windows Vista Home premium 32bt SP2 Ram=4 Gb Video= nvidia geforce 6150 nforce Security= Norton Internet Security 2010. I appreciate any help....

Exchange Router setup/Setting More than one Exchange Server up in one organisation with two active directories?
Forgive the version difference, but on Exchange 2003 is there a way to install a secondary Exchange Server on a different domain and somehow have it routed to from the other domain or act as a connector to be able to see those emails without removing them? I don't know enough about routing on Exchange to figure if its capable. Or perhaps I need to utilise a different registered email domain and I should use this for testing instead of trying to somehow route emails from one to the other? eg instead of companyname.com I could use companynamecrm.com or something. Would I still want to setu...

How do i "safely" tell my application to return?
i use : AfxGetMainWnd()->PostMessage ( WM_CLOSE ) from the main dialog box but this seems to cause some sort of exception. Make sure that AfxGetMainWnd() does not return a NULL before you use it. CMainFrame pMainWnd = AfxGetMainWnd(); Or you can also use m_pMainWnd as well. Posting a WM_CLOSE message should work. Tom "Bredal Jensen" <Bredal.Jensen@mimosa.com> wrote in message news:uiwSD17iEHA.1656@TK2MSFTNGP09.phx.gbl... > i use : > AfxGetMainWnd()->PostMessage ( WM_CLOSE ) from the main dialog box > > but this seems to cause some sort of exception. ...