Problem: Email Body becomes attachment in Text-only email client

We recently noticed CRM emails read via our University's web-based, 
text-only email client have the message body show up as an "unknown" 
attachment.  This requires the student to open this attachment to read the 
email.  It didn't always work this way, so I am trying to figure out if this 
is related to the upgrade from version 3 to 4 of CRM, a later rollup, or an 
"upgrade" to the University's text-only web-based email client?  The email 
is viewable just fine is email client's that support html rendering.

Anyone else seen this before?  Any ideas on how to troubleshoot?

Thanks!  Andy.

 

0
andys (19)
2/5/2009 4:17:27 PM
crm 35858 articles. 1 followers. Follow

3 Replies
399 Views

Similar Articles

[PageSpeed] 3

Hi Andy,

Are you able to test sending the same CRM emails to a different Web Based 
text email client? Or even to an mailbox with Outlook at the end which is 
configured to receive text based emails..

Shafraz

-- 
Visit my blog: http://lovepeaceandcrm.blogspot.com/


"Andy Slocombe" wrote:

> We recently noticed CRM emails read via our University's web-based, 
> text-only email client have the message body show up as an "unknown" 
> attachment.  This requires the student to open this attachment to read the 
> email.  It didn't always work this way, so I am trying to figure out if this 
> is related to the upgrade from version 3 to 4 of CRM, a later rollup, or an 
> "upgrade" to the University's text-only web-based email client?  The email 
> is viewable just fine is email client's that support html rendering.
> 
> Anyone else seen this before?  Any ideas on how to troubleshoot?
> 
> Thanks!  Andy.
> 
>  
> 
0
Utf
2/5/2009 6:24:48 PM
Good suggestion, thanks Shafraz.  I created a free account with runbox.com 
and tested CRM email output against it and it worked, that is it was able to 
display the text portions of a CRM html email just fine.  This points to the 
university text-only email server as the issue, not CRM.

Andy.


"Shafraz Nasser" <shafraz dot nasser at gmail dot com> wrote in message 
news:7DCEA009-9AF8-4CC5-A29D-9262E39DD928@microsoft.com...
> Hi Andy,
>
> Are you able to test sending the same CRM emails to a different Web Based
> text email client? Or even to an mailbox with Outlook at the end which is
> configured to receive text based emails..
>
> Shafraz
>
> -- 
> Visit my blog: http://lovepeaceandcrm.blogspot.com/
>
>
> "Andy Slocombe" wrote:
>
>> We recently noticed CRM emails read via our University's web-based,
>> text-only email client have the message body show up as an "unknown"
>> attachment.  This requires the student to open this attachment to read 
>> the
>> email.  It didn't always work this way, so I am trying to figure out if 
>> this
>> is related to the upgrade from version 3 to 4 of CRM, a later rollup, or 
>> an
>> "upgrade" to the University's text-only web-based email client?  The 
>> email
>> is viewable just fine is email client's that support html rendering.
>>
>> Anyone else seen this before?  Any ideas on how to troubleshoot?
>>
>> Thanks!  Andy.
>>
>>
>> 
0
andys (19)
2/5/2009 8:45:35 PM
A significant difference in the format of emails from CRM3 to CRM4 is
that in the latter the HTML body is base64 encoded.
Some email clients might not expect or be able to handle this.
- Chris
http://mscrm4u.blogspot.com
0
chris.cohen (132)
2/6/2009 8:25:09 AM
Reply:

Similar Artilces:

Word Attachment problem
Have a network of PC's with MS Office of various flavours, drawing Email from Exchange Server. On one PC, have had an ongoing problem with Word attachments. PC has ben reformatted, permissions opened up to Admin, Office upgraded, from 2000 through XP to 2003 all with the same result. When you double click on a Word attachment and chosse to open it, you get a 'Serious error' report with the option to restart Word. Sometimes this works other times it just loops through the same. The latest update to Office 2003, when using the 'Send Report' and then using the diagnosis fro...

Outgoing emails
I am having an issue when trying to send emails out.... It has been working fine until about 2 weeks ago. Please help. Message appears as follows..... -- The connection to the server has failed. Subject 'test', Account: 'mail.aapt.net.au', Server: 'mail.aapt.net.au', Protocol: SMTP, Port: 23, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E Try port 25. If you still get an error post back. There are cases where that doesn't work either and you need to change it, and another option as well . . . . let's just try one thing at ...

Emailing in excel 2003 02-26-10
If i type in the cell A34: neil.Holden@test.com and press a button is it possible to email to the address of what ever is in A34 is? The email body should say: this has been submitted for cell B34 and todays date. Thanks. Check out Ron De Bruins "Send-Mail" tips: http://www.rondebruin.nl/sendmail.htm Micky "Neil Holden" wrote: > If i type in the cell A34: neil.Holden@test.com and press a button is it > possible to email to the address of what ever is in A34 is? > > The email body should say: this has been submitted for cell B34 and...

Outlook Mobile Access Problem
Hi I've a big problem in Outlook Mobile Access. I've a server exchange standalone withoput a front-end=20 one... I've configured the OWA web form authentication and SSL. For OWA it's all right...everything is going right... The problem is OMA When I try to log on on oma I find the following error=20 message :"Unable to connect to your mailbox" To solve my problem I've found in microsoft web site the=20 following link Microsoft Knowledge Base - 817379 Cannot Access Exchange Server 2003 by Using Outlook Mobile=20 Access When the Exchange Virtual Directory Require...

COM failure during client install?
I am still having problems with the install of the desktop client. My log fileshows the following 15:53:21| Info| Outlook Installer process Complete 15:53:21| Error| Outlook installer failed with hr = C0000005 15:53:21| Error| LaunchOutlookInstallerProcess failed.(error = 3221225477) (pstinstaller.cpp:CPstInstaller::DoInstallPst:216). 15:53:21| Error| System.Exception: Action Microsoft.Crm.Setup.Client.InstallPstAction failed. ---> System.Runtime.InteropServices.COMException (0xC0000005): LaunchOutlookInstallerProcess failed. at System.Runtime.InteropServices.Marshal.ThrowExcep...

problem with signature
I am trying to create a simple signature for my HTML mails, with a link to my website.I want it to be a hover link, no underline. I have made a very simple HTML in Dreamweaver, and all the appropriate attributes and styles are set via CSS. It looks and works fine on my browser. But when I select it as my signature file in OL2003, hover link property disappears and it reverts to the dreaded underline link. Any ideas how achieve this? TIA ...

Outlook2k7 over VPN Out of Office Assistant problem
User's computer is not a member of the domain. Mail flows and all looks good till you start the OOF thing. It will just tell you it cannot connect to the server because it's currently unavailable. Now when we add autodiscover.domain.com pointing to the Exchange server to the host file of that computer it works but why? Without it when you run a test it will tell you that a Srv Record lookup for domain.com FAILED (0x8004010F) or Local autodiscover for domain.com FAILED (0x8004010F) yaro Hello yaro, Thanks for your post. The error 0x8004010F usually means MAPI_E_NOT_FOU...

Windows Live Email Time Stamp
The windows live time stamp on all outgoing emails is 4hours later than the actual time. PC time is setup with the correct time zone. Only happens when using the online windows live email access. Can anyone assist? Thanks. v "dioncnr" <dioncnr@discussions.microsoft.com> schreef in bericht news:68BCFE8E-74E3-4967-B733-209DCE7C3BED@microsoft.com... > The windows live time stamp on all outgoing emails is 4hours later than > the > actual time. PC time is setup with the correct time zone. Only happens > when > using the online windows live ...

Outgoing emails not sending for outlook express 2000
Hi there, Can anyone help me?Everytime I try to send an email these error messages pop up and I have no idea what to do; The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Err...

DB Emailing Questions
1) How do i format the message text of an email in Access. I used macro builder - action = sendobject. Can you use code builder? if so, please give me an idea of how the code will be like. 2) Also can i assign the email to have a recipient automatically or do i have to write it down each time? Thank you in advance. -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-formscoding/201001/1 On Jan 21, 11:51=A0am, "axm0035 via AccessMonster.com" <u56602@uwe> wrote: > 1) How do i format the message text of an email in Acce...

Wrapping clipart around text
When i word i can wrap my text around my pictures is there any way of doing the same in Publisher 2000. -- Thank you for reading my post. Hopefully you can answer my querie On the toolbar there is a hand holding a script. This is the wrap tool. Select the object, select the tool. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Shazza" <shazzalowe@hotmail.co.uk> wrote in message news:474A689F-DC18-4545-A73B-1E2CDDB34633@microsoft.com... > When i word i can wrap my text around my pictures is there any way of d...

Entourage docx Attachments and iPhone incompatibility
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I've tried to get a response on this in the Office forum with no results. SO, I'm trying here. <br> Is there a solution to the problem where docx attachments sent from Entourage cannot be opened on the iPhone? <br> Attachments from Entourage come up as invalid file format on the iPhone. <br> If the same file is sent from Apple Mail or Google Mail, it is fine. <br> What is the solution, and why are MS taking so long to resolve this? On 2010-03-24 16:15:15 -0400, imacken@offic...

Debugger comes up when attaching files to Outlook 2002
I have a pro bono non-profit client running win xp sp3 & ms office pro. Last week she reported that every time she tried to attach a file to an outlook email, she received a dialog asking her if she wanted to start the debugger. It never allows her to attach the file and if she goes through with starting the debugger, she gets a variety of errors... never a repeating error. Anyone have any experience with this error? Michael ...

A rule that places a new email in a sub Folder doesnt get displayed
Create a folder; Create a rule that moves new mails to that folder; Happy as larry. When a new mail arrives, outlook shows a blue numeric value next to the folder to indicate unread messages. However, if you add another folder to the folder created above, ie a sub folder and create a rule to move new email, you have to have the tree fully extended to be informed of a new email. Is there a way to see if an new email has been sent to a sub folder without having the tree list expanded? Cheers Phil What version of Outlook and what Service Pack level? --� Milly Staples [MVP - Outloo...

How can I instantly delete emails? I get a strikethrough + purge
...

Outlook should be able to email MS CRM advanced find queries (grou
The only way to e-mail a group in MS-CRM is to use the Quick Campaign function. The Quick Campaign has several disadvantages: - attachments for emails are not possible - this takes at least about 10 more clicks compared to sending a standard outlook email - the quick campaign doesn't have the look-and-feel of Outlook to which users are accustomed to Therefore it would be great if you could select the emailaddresses from groups retrieved from MS CRM into the TO:, CC: or BCC: field in a standard Outlook email message. Actually you would make the advanced find queries available to sel...

OWA problems #6
Users from outside the firewall can logon succesfully into OWA interface, their mailbox opens, but in the reading pane the only message is "loading..." Also no other functions of OWA interface seems to work (new, contacts...) as well as log off button. However if I try to access OWA from inside the company everything is fine. Windows 2000 Server SP4 Exchange 2003 SP1 On Thu, 6 Oct 2005 11:33:14 -0700, "Ducukm0" <Ducukm0@discussions.microsoft.com> wrote: >Users from outside the firewall can logon succesfully into OWA interface, >their mailbox opens, but in t...

How to realize communication problem?
Hello everybody. I am working on a project in which I read/write data via rs-232 from/to my Windows application to/from an microcontroller. Now, my boss wants me to write a library which he can use for different microcontrollers. This library should store any changes of data. So the desired microcontroller should just be able to pick up the data. You can think of it this way: Me, representing the Windows application, put a sheet of information into a drawer. A buddy of mine, (representing a microcontroller) can go to the drawer an pick up the sheet for further treatment. So, my quest...

Problems getting to server?
I have a customer who is saying that if he tries to get to a email server I am running, he can't get to it on the 1st attempt using Outlook Express. He has to browse to a web page that I am hosting, view that page. Then open OE, and his email will work fine. Has anyone heard of this, and have any solutions? Thanks, Steve Ask in an Outlook Express forum. This is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=Internet...

Workflow using Email Template is paused
I have created a work flow rule that sends an email using a template. However, it shows up as paused in the Workflow Monitor. When I create the same rule without the template and use Send Email then it works fine! Is ther an issue when using templates? -- Dave Hi Dave, Jut had a similar thing happen a few minutes ago in my testing of a Sales Process. It paused and hung because the contact did not have an e-mail address. We also discovered, which someone may be able to help answer, that the workflow monitor showed it paused but something appears to be wrong with the workflow moni...

outlook should let me move emails from sent to a specific folder
It only allows copies to be moved to specific folders and not the actual mail itself - this creates unnecssary copies and makes everything confusing. Can't there also be a SIMPLE rules wizard like in outlook 2002? I find this new wizard too cumbersome and complex. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and the...

Convert Date to Text
I want to use a date field to produce an invoice number. Can anyone tell me how to enter a date in a date formatted field e.g. 31/12/06 and have "061231" appear in another cell, but formatted as text? (It needs to be text because my next stage will be to add the first three characters of the company name [concatenate], which I'm OK with. Thanks Jeff Jeff, try this: ="ABC"&TEXT(A1,"yymmdd") where your date is in cell A1 and your company initials are ABC - you could get these from another cell, eg B1, so the formula becomes: =B1&TEXT(A1,&qu...

Multipage newsletter in the body of an email
I knew that Don had a website where I could find his organization's newsletter. I just sent him the results of that process I posted about the other day. I'm anxiously awaiting his comments. (Just because I can send it to myself and it looks fine doesn't mean it will to others.) :-) -- JoAnn Paules MVP Microsoft [Publisher] ...

Outlook 2003
Just upgraded from Outlook 2000 to Outlook 2003. Everything seems to be working OK !! BUT ! On the Outlook Today screen no images are shown. If I go into the customise option, there are no images shown for the various styles. Also any changes I make in Outlook today options are not saved.. Any Ideas ??? ...

Exporting-importing email accout (.iaf) doesn't work
Hi, i have an .iaf file that i get exporting my email account at work. Now i have imported that file at home, but when i click on "Send and recieve" i get this message: [quote title=3DQuote:] Fall=F3 la conexi=F3n con el servidor. Cuenta: 'pop3.xxx.es', Servidor: 'pop3.xxx.es', Protocolo: POP3, Puerto: 110, Seguridad (SSL): No, Error de socket: 10060, N=FAmero de error: 0x800CCC0E[/quote] I'm using OL Express 6 in both computers (Windows XP). Any idea? Bye Javi Disable email scanning by your anti-virus application. It provides no addit...