New Opportunity Product (Error on Page)

We are trying to add products to an opportunity, but when we hit the button 
"New Opportunity Product" on the Products page of the Opportunity module the 
only thing we get is an "Error on Page" in the bottom left-hand corner.

Has anyone experienced this before?  If so, any idea(s) how to fix it?

Thanks,
Tim
0
Tim6814 (325)
11/20/2008 5:13:01 PM
crm 35858 articles. 1 followers. Follow

2 Replies
973 Views

Similar Articles

[PageSpeed] 56

Do you have a Price list and matching currency associated to the Opportunity? 
 do you have any javascript running on the Opportunity or Opportunity Product?

"Tim" wrote:

> We are trying to add products to an opportunity, but when we hit the button 
> "New Opportunity Product" on the Products page of the Opportunity module the 
> only thing we get is an "Error on Page" in the bottom left-hand corner.
> 
> Has anyone experienced this before?  If so, any idea(s) how to fix it?
> 
> Thanks,
> Tim
0
Donna (199)
11/22/2008 2:27:01 PM
Hello Tim

I once had a similar problem while doing a new account. So as soon as window 
opened it was showing error. I enabled tracing and found out that for some 
reason there was no default currency defined in organization.

-- 
blog: ameedsheikh.wordpress.com
Kind Regards
Ameed 


"Tim" wrote:

> We are trying to add products to an opportunity, but when we hit the button 
> "New Opportunity Product" on the Products page of the Opportunity module the 
> only thing we get is an "Error on Page" in the bottom left-hand corner.
> 
> Has anyone experienced this before?  If so, any idea(s) how to fix it?
> 
> Thanks,
> Tim
0
11/24/2008 8:16:01 PM
Reply:

Similar Artilces:

Must buy new computer...Ideas?
Hello to all! Finally my over 10-1/2 year old Dell desktop's extreme slowness has seriously gotten on my nerves and I'm now looking for a new one. (Surprisingly, it's working pretty well otherwise...) Maybe this isn't the right forum? But beside the usual things like RAM and HD GBs, are there things I should be sure to have...or be careful NOT to have on a desktop? After n ot looking into computers for over a decade I feel like a Martian in the Earth. lol! Also, is it possible to transfer to the new one ALL my stuff, including programs, etc.? Do you thin...

Business Portal installation error
We've tried to install Business Portal 2.0 and had this error "Unable to validate backoffice data". Does any one know how to tackle this. It is a 2003 server box with .NET, Sharepoint installed Peter, I have seen this error come up when you have a mismatch between the number of companies listed in the Company Master (SY01500), the DU000020, and the DB_Upgrade Table. All three of these tables are located in the DYNAMICS database. Perform a select statement on the SY01500 and make sure to note each company listed, its company ID, and the Interid (Database Name). Then ...

Default properties for new folders
How does one set the default properties applied when creating new email folders? Currently, when I create a new folder, it is created with the AutoPreview turned on by default. I'd like to change that do that it is left off by default. It's something of a pain to create a new folder and then go in to customize it's properties. You can do this by editing the Messages view; View-> Arrange By-> Current View-> Define Views... You might want to define a new view yourself and apply that view on first use of that folder. -- Robert Sparnaaij [MVP-Outlook] www.howto-o...

New Email Messages
I just installed Outlook 2007 on my new PC and for some reason the new messages I received can only be received when I press the SEND/RECEIVE BUTTON. My Outlook at work receives these new mail messages as they are received. So how can I configure the system to make that happen? -- The Trail Hiker!! There are two settings within the accounts 1) Send on starting 2) Auto send/receive every xx minutes - set this for 10 minutes "hiker0531" <hiker0531@aol.com> wrote in message news:87259C7A-5C07-4846-BF61-DE3F98345D21@microsoft.com... >I just installed Outlook 2007 on my n...

Creating Appointments from Web Pages
Hello All, I want to create an appointment in Outlook when the user clicks on a link on the web page. Can anybody please tell me about the ways and the tools that are available to this? Thanks in advance, Satyajit Bhagwat Use Outlook to create an appointment, then save it as an .ics iCalendar = file. Put the file on your web site and add a link to it.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers ...

Error: msaccess.exe has generated errors and will be closed by windows
Dear all, I get error mesage "msaccess.exe has generated errors and will be closed by windows" when preview report. I'm using Access 2000 and Windows 2000. Thanks. Regards, Vensia ...

Microsoft Word and Excel (all products) will NOT open or run.
Version: v.X When trying to open a new document or a saved document in any of the Microsoft products it will not open and an error message comes up saying: <br> &quot;The application Word quit unexpectedly. Mac OS X and other applications are not affected.&quot; <br><br>When opening word it will open and then after a couple seconds close and not give a reason as to why. The most likely causes are lack of updates (both OS X & Office) and need of repairing disk permissions. Tend to those matters & see if the problem persists after a restart of your Mac....

error LNK2001 using Winsock in a class
*VC++ 6.0 *command line application using MFC I would like to use the Winsock API functions in a simple class ("CComm"). Example Program: #include <winsock2.h> //#include <winsock.h> CComm::CComm() { // Initialize Winsock. WSADATA wsaData; m_dwErr = WSAStartup(MAKEWORD(2,2), &wsaData); } The linker returns the following error when including "winsock2.h": Comm.obj : error LNK2001: unresolved external symbol __imp__WSAStartup@8 or when including "winsock.h" instead of "winsock2.h": Comm.obj : error LNK2001: unresolved externa...

Prevent new comments on old posts in sharepoint blogs
How do I stop comments on certain posts in a SharePoint blog? I have removed permissions to the specific post to the lowest possible access and people can STILL post a comment. If I uncheck one more item in the list of permissions, the users can no longer see the post. Any suggestions? ...

Unable to open "New" window to write email.
I am using Microsoft Outlook in Office 2003. It has been working great until today. When I click "New" to write a new email I get an error window : The messaging interface has returned an unknown error. If the problem persist, Restart Outlook. I have tried this several times, even restarted the computer to no avail. Anyone have a solution???? ...

New Location/New setup
Currently I'm downsizing our office, and moving to a new location. I'm running MS Server2003 as well as Exchange 2003. Once moved, I will no longer require the server (since I am setting up a home office). Are there currently any steps or procedures available to correctly shutdown one office...and basically setup a home office with no exchange server. Also I will be removing the current pc's from the Domain, and setting up a few in a workgroup. I would like to receive emails from the other employees for time being until I completely cancel this email account. I already have a...

A Short Video on Adding/Editing New Customers
If capturing customers at the POS is important to you, take a couple of minutes and watch this video. This application also allows for edit of Global customer information in HQ installations. http://www.retail-pos.com/ReverseLookup.wmv Contact us for detailed info and demo. sales(at)retail-pos.com www.retail-pos.com It would be nice if you could encode the videos with a more common codec, and not in wmv format. This requires the GTM3 codec (GoToMeeting). Windows Media Player 11 doesn't automatically download the codec, and I'm not going through the trouble to download and in...

How do I activate the new mail button
When I start Outlook, the "New", "forward", "reply" and "reply to all" buttons are not active which means I can not send mail. I have no problems receiving mail. Also, on web pages with email links, when I click on them, the Outlook application is not launched which is almost certainly related to this. I think I'm missing something very simple here! Are you in a mail enabled folder? Do you have an active email account installed? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert...

Style available all sheets new or old
I need a custom style that is available in all spreadsheets, new or old. I can set style and save it in book.xlt in xlstart, but that only works for new workbooks, and doesn't work with old spreadsheets when I call them up. I want to be able to select a group of cells, or column or row and apply a setting for negative numbers to have brackets. I am using Excel 2000. I even tried saving the style in personal.xls, but that doesn't work as it is hidden. Do I have to use a macro? And if so what would it be? Thanks One way: Public Sub MergeStyles() ActiveWorkbook....

CRM Unhandled Error: Server Error in '/' Application. reports.conf
Hi, we use only one single but large server(Windows 2003 R2) for CRM 3.0, SQL 2005 and RS 2005. After installation in following order: - SQL 2005 - RS 2005 - CRM 3.0 With (screenshot of IIS Manager): CRM -Application Pools -|->CRMApPool ----|->Microsoft CRM ----|->MSCRMServices -DefaultAppPool -ReportServer ----|->Report Server Interface ----|->Report Server -Web Sites* -|->Microsoft CRM v3.0 ----|->MSCRMServices ----|->Reports ----|->ReportServer .... [* we also used different websites with ports like 80 -def.site / 81 -crm (no hostheader) ] We get every...

Sub Form Assigning New Values to Old Records
I am using a subform within a form to have users update certain fields in the record where the rest remiain locked. On the Main form when the list box (which is bound to a query) is used to select the record set to display in the subform it sometimes takes an old record and assigns a new value to the record. For example it changes the Period field from 9 to 10. Taking a record created in period 9 and assigning a period ten to it which is the selection I make in the list box. Addtionally, it looks like it is taking the first record in the related table to assign this new value to. ...

Import error: import value cannot be null. parameter name: format
Hi all, I have just completed a swing migration and am trying to import my dynamics crm organisation but receive the following error: import value cannot be null. parameter name: format has anyone come across this before or know of a way to fix it? Thanks Tom ...

error 0x800ccc79
I keep getting the above error when sending email to certain addresses...even on reply's, so I know the address is correct. Is this a server issue or a setup/configuration issue of mine? Thanks. Pat What version of Outlook are you using? Is there any more text (other than the error code) in the error message? For some reason the server is rejecting some the message's recipients. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "PAT" <anonymous@discussions.microsoft.com> wrote in messag...

Re: Re: Product key needed for Microsoft Office v.X
Version: v.X Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I do not have the product key and the v.X CD I have is a copied version not the original. As far as I can tell by checking all the files, everything was copied over to my new mac. If no one can supply me with a product key I will have to purchase another version. > I do not have the product key and the v.X CD I have is a copied version not the original. As far as I can tell by checking all the files, everything was copied over to my new mac. If no one can supply me with a product key I will have to purchase another ve...

Which table will refresh by adding new Account / Contact
Hi, I am new to CRM and trying to update CRM Accounts and Contacts from our Sales Management system. I am using Micorosft Bulk Import utility. I am in preparation of CVS files but not sure what columns do I need in CVS file to complete one Account/Contact record. Could anybody please help. I am .NET expert developer, please let me guide If I could develop CRM by using .NET not CVS Regards Hi Adnan, Microsoft do provide CRM SDK for CRM enhancment using .net. You can download from following url http://www.microsoft.com/downloads/details.aspx?familyid=9C178B68-3A06-4898-BC83-BD14B74308C5...

Archiving Errors in Outlook 2000
Hello there: I am having trouble autoarchiving a users mailbox. I get the same error if I try and archive the sent items or the inbox. I also get this error when trying to export to a .pst file. Error trying to archive inbox. The items either have been moved or deleted. Does anyone know how to fix this problem? It is outlook 2000 on a Exchange Server 5.5 Thanks Rebecca ...

Adding new pages
Any thing I do on new pages happens simultaneously on any previous page. Can someone help me please? Can you be more specific? What stencils are you using and what are you trying? John... Visio MVP Need stencils or ideas? http://www.mvps.org/visio/3rdparty.htm Need VBA examples? http://www.mvps.org/visio/VBA.htm Common Visio Questions http://www.mvps.org/visio/common_questions.htm "Joanie" <anonymous@discussions.microsoft.com> wrote in message news:4C3642E4-4F2B-4A65-8C00-E9041CE74A37@microsoft.com... > Any thing I do on new pages happens simultaneously on any previ...

New messages comes up in Deleted folder
Sometimes when I receive new messages the go to the Deleted folder instead of the Inbox. The messages are from random people...not just one sender. What is the problem? Thanks Check your message rules/filters. "key word" in new mail subject line of body is probably being tagged and filtered to deleted items folder. Regards C. >-----Original Message----- >Sometimes when I receive new messages the go to the >Deleted folder instead of the Inbox. The messages are >from random people...not just one sender. What is the >problem? Thanks >. > ...

New trend, new business, new year a new beginning
New trend, at start of new year. "If you want things to work different, you must try a different...whatever..." Does that seem obvious? Brighten up with this "reading" and attack the money issue with more gusto! I am finishing my year 2005 with some regrets and some joy. For some the year passed has not been "tip top" in their view. But I believe it has just been very well as the page I shall bring you that has this statement which I believe wholeheartedly: "THINGS ARE UNFOLDING AS IT SHOULD" (paraphrased) I invite you to read the whole "poem&quo...

CRM 3.0
When trying to execute any of the reports, I get this error: Failed to load expression host assembly. Details: StrongName cannot have an empty string for the assembly name. (rsProcessingError) Any ideas why? Thanks! ------=_NextPart_0001_0A1767AF Content-Type: text/plain Content-Transfer-Encoding: 7bit <mkatsev@discussions.microsoft.com> wrote: > When trying to execute any of the reports, I get this error: > Failed to load expression host assembly. Details: StrongName cannot have an > empty string for the assembly name. (rsProcessingError) Probably a .NET 2.0 issue. See...