Microsoft SBS 2003 with CRM error

Hello

I have an SBS 2003, R2 SP1 server running CRM that causes two errors
every minute (exactly every 60 seconds). They coinside 60 seconds from
the time I restart the CRM Exchange Router service. The first error is a
Dcom error in the System log and the second is a MSCRMExRouterService
error in the application log. As they happen every minute, both logs are
a sea of red and fill very quickly. (CRM and the server actually run
fine and no actual issue has occured at the server or client end, just
the event logs)


Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10016
Date:  3/10/2007
Time:  11:06:38 AM
User:  NT AUTHORITY\SYSTEM
Computer: SBSERVER
Description:
The application-specific permission settings do not grant Local
Activation permission for the COM Server application with CLSID 
{9DA0E103-86CE-11D1-8699-00C04FB98036}
 to the user NT AUTHORITY\SYSTEM SID (S-1-5-18).  This security
permission can be modified using the Component Services administrative
tool.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.





Event Type: Error
Event Source: MSCRMExRouterService
Event Category: None
Event ID: 0
Date:  3/10/2007
Time:  11:21:38 AM
User:  N/A
Computer: SBSERVER
Description:
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException:
Connection to mailbox: crmemail failed
(System.Runtime.InteropServices.COMException (0x80070426): The service
has not been started.
   at ADODB.ConnectionClass.Open(String ConnectionString, String UserID,
String Password, Int32 Options)
   at
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetMailboxConnection(ExchangeSinkServiceLogger
logger, ExchangeSinkServiceMailbox mailbox, Int32 connectionTimeout)).
---> System.Runtime.InteropServices.COMException (0x80070426): The
service has not been started.
   at ADODB.ConnectionClass.Open(String ConnectionString, String UserID,
String Password, Int32 Options)
   at
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetMailboxConnection(ExchangeSinkServiceLogger
logger, ExchangeSinkServiceMailbox mailbox, Int32 connectionTimeout)
   --- End of inner exception stack trace ---
   at
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetMailboxConnection(ExchangeSinkServiceLogger
logger, ExchangeSinkServiceMailbox mailbox, Int32 connectionTimeout)
   at
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceCore.ProcessMailbox(ExchangeSinkServiceMailbox
mailbox)
   at
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceCore.ExecuteService()
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.




Looking through the news groups, I see lots of advise looking in
Component services, My Computer. Dcom Config for the failing serice
CLSID {9DA0E103-86CE-11D1-8699-00C04FB98036} but the Guid does not
exist. If I search for this Guid on the internet I find lots of people
mentioning it and telling me to look at the exchange services. None of
these match. When I search the registry I see that the GUID belongs to
the Exchange service "Exoledb Session Factory". As it is not listed in
Dcom, I can not modify it's log on parameters/premissions. Does anyone
have a solution ?


The second of the two errors can be made to dissappear or go away by
increasing the logging value in the registry to 2. I have done that and
the second error goes away but surely ignoreing it is not the fix as the
first error keeps occuring.

The other solution for this error is to confirm the computer account for
the Exchange server is not a member of the PrivUser group in the Active
Directory directory service. I have checked this.

The following article is the closest match. It does not match 100%
http://support.microsoft.com/default.aspx?scid=kb;en-us;908390

Again, Any ideas ?

Thanks

-- 
Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
Visit http://www.mickyj.com

Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
Small Business Server
MVP's do not work for Microsoft. If this email was generated in a
newsgroup, please reply only to the newsgroup.
Note: The contents of my postings and responses here represent my
personal opinions and do not necessarily reflect the views, thoughts or
feelings of Microsoft or any of its employees.
http://mvp.support.microsoft.com


0
10/7/2007 2:08:52 AM
crm 35858 articles. 1 followers. Follow

6 Replies
772 Views

Similar Articles

[PageSpeed] 21

I  think the  MSCRMExRouterService error is just a symptom of the DCOM error. 

To fix this, you need the AppID or name of the component. In regedit, find 
the componet at HKCR\CLSID\{9DA0E103-86CE-11D1-8699-00C04FB98036}. This will 
have an AppID value.
Find the key with this AppID under HKCR\AppID. If it has a default value, 
this is the name of the component, otherwise you need the AppID.

Open Compnent Services, then go to Component Services, My Computer, DCOM 
Config and find the aplication either by name or AppID (thosde with AppID 
come last in the list). Go to the properties and change the launch 
permissions accordingly.


-- 
David Jennaway - Microsoft Dynamics CRM MVP
Web: http://www.excitation.co.uk



"Michael Jenkin [SBS MVP]" wrote:

> Hello
> 
> I have an SBS 2003, R2 SP1 server running CRM that causes two errors
> every minute (exactly every 60 seconds). They coinside 60 seconds from
> the time I restart the CRM Exchange Router service. The first error is a
> Dcom error in the System log and the second is a MSCRMExRouterService
> error in the application log. As they happen every minute, both logs are
> a sea of red and fill very quickly. (CRM and the server actually run
> fine and no actual issue has occured at the server or client end, just
> the event logs)
> 
> 
> Event Type: Error
> Event Source: DCOM
> Event Category: None
> Event ID: 10016
> Date:  3/10/2007
> Time:  11:06:38 AM
> User:  NT AUTHORITY\SYSTEM
> Computer: SBSERVER
> Description:
> The application-specific permission settings do not grant Local
> Activation permission for the COM Server application with CLSID 
> {9DA0E103-86CE-11D1-8699-00C04FB98036}
>  to the user NT AUTHORITY\SYSTEM SID (S-1-5-18).  This security
> permission can be modified using the Component Services administrative
> tool.
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
> 
> 
> 
> 
> 
> Event Type: Error
> Event Source: MSCRMExRouterService
> Event Category: None
> Event ID: 0
> Date:  3/10/2007
> Time:  11:21:38 AM
> User:  N/A
> Computer: SBSERVER
> Description:
> Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException:
> Connection to mailbox: crmemail failed
> (System.Runtime.InteropServices.COMException (0x80070426): The service
> has not been started.
>    at ADODB.ConnectionClass.Open(String ConnectionString, String UserID,
> String Password, Int32 Options)
>    at
> Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetMailboxConnection(ExchangeSinkServiceLogger
> logger, ExchangeSinkServiceMailbox mailbox, Int32 connectionTimeout)).
> ---> System.Runtime.InteropServices.COMException (0x80070426): The
> service has not been started.
>    at ADODB.ConnectionClass.Open(String ConnectionString, String UserID,
> String Password, Int32 Options)
>    at
> Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetMailboxConnection(ExchangeSinkServiceLogger
> logger, ExchangeSinkServiceMailbox mailbox, Int32 connectionTimeout)
>    --- End of inner exception stack trace ---
>    at
> Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceMessages.GetMailboxConnection(ExchangeSinkServiceLogger
> logger, ExchangeSinkServiceMailbox mailbox, Int32 connectionTimeout)
>    at
> Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceCore.ProcessMailbox(ExchangeSinkServiceMailbox
> mailbox)
>    at
> Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceCore.ExecuteService()
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
> 
> 
> 
> 
> Looking through the news groups, I see lots of advise looking in
> Component services, My Computer. Dcom Config for the failing serice
> CLSID {9DA0E103-86CE-11D1-8699-00C04FB98036} but the Guid does not
> exist. If I search for this Guid on the internet I find lots of people
> mentioning it and telling me to look at the exchange services. None of
> these match. When I search the registry I see that the GUID belongs to
> the Exchange service "Exoledb Session Factory". As it is not listed in
> Dcom, I can not modify it's log on parameters/premissions. Does anyone
> have a solution ?
> 
> 
> The second of the two errors can be made to dissappear or go away by
> increasing the logging value in the registry to 2. I have done that and
> the second error goes away but surely ignoreing it is not the fix as the
> first error keeps occuring.
> 
> The other solution for this error is to confirm the computer account for
> the Exchange server is not a member of the PrivUser group in the Active
> Directory directory service. I have checked this.
> 
> The following article is the closest match. It does not match 100%
> http://support.microsoft.com/default.aspx?scid=kb;en-us;908390
> 
> Again, Any ideas ?
> 
> Thanks
> 
> -- 
> Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
> Visit http://www.mickyj.com
> 
> Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
> Small Business Server
> MVP's do not work for Microsoft. If this email was generated in a
> newsgroup, please reply only to the newsgroup.
> Note: The contents of my postings and responses here represent my
> personal opinions and do not necessarily reflect the views, thoughts or
> feelings of Microsoft or any of its employees.
> http://mvp.support.microsoft.com
> 
> 
> 
0
Utf
10/8/2007 7:49:04 AM
Hello,

Thankyou, As I mentioned, I have already looked in the registry and
foundthe guid. The item is "Exoledb Session Factory" and no data in the
key sheds any light on an appropiate item in componant services.

This is where I have come unstuck. I know what to do with the item when
I find it, I just can't find it.

It is almost as if it is not registered with component services.

Thanks

David Jennaway wrote:

> I  think the  MSCRMExRouterService error is just a symptom of the DCOM error. 
> 
> To fix this, you need the AppID or name of the component. In regedit, find 
> the componet at HKCR\CLSID\{9DA0E103-86CE-11D1-8699-00C04FB98036}. This will 
> have an AppID value.
> Find the key with this AppID under HKCR\AppID. If it has a default value, 
> this is the name of the component, otherwise you need the AppID.
> 
> Open Compnent Services, then go to Component Services, My Computer, DCOM 
> Config and find the aplication either by name or AppID (thosde with AppID 
> come last in the list). Go to the properties and change the launch 
> permissions accordingly.
> 
> 
> 

-- 
Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
Visit http://www.mickyj.com

Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
Small Business Server
MVP's do not work for Microsoft. If this email was generated in a
newsgroup, please reply only to the newsgroup.
Note: The contents of my postings and responses here represent my
personal opinions and do not necessarily reflect the views, thoughts or
feelings of Microsoft or any of its employees.
http://mvp.support.microsoft.com


0
Michael
10/9/2007 10:42:24 PM
On the SBS box I've got, which should be the same, the CLSID gives an AppID 
of {9DA0E0EA-86CE-11D1-8699-00C04FB98036}, which is in Component Services.

It's the AppID that matters, not the CLSID
-- 
David Jennaway - Microsoft Dynamics CRM MVP
Web: http://www.excitation.co.uk



"Michael Jenkin [SBS MVP]" wrote:

> Hello,
> 
> Thankyou, As I mentioned, I have already looked in the registry and
> foundthe guid. The item is "Exoledb Session Factory" and no data in the
> key sheds any light on an appropiate item in componant services.
> 
> This is where I have come unstuck. I know what to do with the item when
> I find it, I just can't find it.
> 
> It is almost as if it is not registered with component services.
> 
> Thanks
> 
> David Jennaway wrote:
> 
> > I  think the  MSCRMExRouterService error is just a symptom of the DCOM error. 
> > 
> > To fix this, you need the AppID or name of the component. In regedit, find 
> > the componet at HKCR\CLSID\{9DA0E103-86CE-11D1-8699-00C04FB98036}. This will 
> > have an AppID value.
> > Find the key with this AppID under HKCR\AppID. If it has a default value, 
> > this is the name of the component, otherwise you need the AppID.
> > 
> > Open Compnent Services, then go to Component Services, My Computer, DCOM 
> > Config and find the aplication either by name or AppID (thosde with AppID 
> > come last in the list). Go to the properties and change the launch 
> > permissions accordingly.
> > 
> > 
> > 
> 
> -- 
> Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
> Visit http://www.mickyj.com
> 
> Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
> Small Business Server
> MVP's do not work for Microsoft. If this email was generated in a
> newsgroup, please reply only to the newsgroup.
> Note: The contents of my postings and responses here represent my
> personal opinions and do not necessarily reflect the views, thoughts or
> feelings of Microsoft or any of its employees.
> http://mvp.support.microsoft.com
> 
> 
> 
0
Utf
10/10/2007 9:13:00 AM
Hmm, I can't think of a reason why a component with an AppID doesn't show in 
Component Services, I thought they all did.

There is some MSDN documentation about setting permissions directly in the 
registry (http://msdn2.microsoft.com/en-us/library/ms687317.aspx) for COM 
applications, though it involves messing with ACLs which might get a bit 
involved
-- 
David Jennaway - Microsoft Dynamics CRM MVP
Web: http://www.excitation.co.uk



"Michael Jenkin [SBS MVP]" wrote:

> Hello,
> 
> That is the same AppID I have and it is the same one that is missing.
> 
> David Jennaway wrote:
> 
> > On the SBS box I've got, which should be the same, the CLSID gives an AppID 
> > of {9DA0E0EA-86CE-11D1-8699-00C04FB98036}, which is in Component Services.
> > 
> > It's the AppID that matters, not the CLSID
> > 
> 
> -- 
> Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
> Visit http://www.mickyj.com
> 
> Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
> Small Business Server
> MVP's do not work for Microsoft. If this email was generated in a
> newsgroup, please reply only to the newsgroup.
> Note: The contents of my postings and responses here represent my
> personal opinions and do not necessarily reflect the views, thoughts or
> feelings of Microsoft or any of its employees.
> http://mvp.support.microsoft.com
> 
> 
> 
0
Utf
10/10/2007 10:37:01 AM
Hello,

That is the same AppID I have and it is the same one that is missing.

David Jennaway wrote:

> On the SBS box I've got, which should be the same, the CLSID gives an AppID 
> of {9DA0E0EA-86CE-11D1-8699-00C04FB98036}, which is in Component Services.
> 
> It's the AppID that matters, not the CLSID
> 

-- 
Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
Visit http://www.mickyj.com

Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
Small Business Server
MVP's do not work for Microsoft. If this email was generated in a
newsgroup, please reply only to the newsgroup.
Note: The contents of my postings and responses here represent my
personal opinions and do not necessarily reflect the views, thoughts or
feelings of Microsoft or any of its employees.
http://mvp.support.microsoft.com


0
Michael
10/10/2007 10:39:12 AM
Thanks, that might just be what I need.

David Jennaway wrote:

> Hmm, I can't think of a reason why a component with an AppID doesn't show in 
> Component Services, I thought they all did.
> 
> There is some MSDN documentation about setting permissions directly in the 
> registry (http://msdn2.microsoft.com/en-us/library/ms687317.aspx) for COM 
> applications, though it involves messing with ACLs which might get a bit 
> involved
> 

-- 
Michael J. Jenkin MVP - SBS, Senior Systems Engineer 
Visit http://www.mickyj.com

Microsoft Most Valued Professional, Microsoft's Windows Server Systems -
Small Business Server
MVP's do not work for Microsoft. If this email was generated in a
newsgroup, please reply only to the newsgroup.
Note: The contents of my postings and responses here represent my
personal opinions and do not necessarily reflect the views, thoughts or
feelings of Microsoft or any of its employees.
http://mvp.support.microsoft.com


0
Michael
10/10/2007 12:43:05 PM
Reply:

Similar Artilces:

Excel 2003 file freezes laptop
I took a laptop away from the office and tried to open a large spreadsheet on the local C: drive. Each time I tried the laptop froze and had to be rebooted. When I connected back to the LAN at work, and opened the same file on the local C: drive I had no problems. What could cause this? If there is any corruption is there a way to decompile or something as you would in Access? Thanks, Mich ...

Microsoft.Crm.ObjectModel.MultiCurrencyPlugin + The given key was
I am working with MS CRM 4.0. I have made a custom entity which is having some money fields. Everything was working fine. Suddenly while saving the entity below message coming from applicaton: "The given key was not present in the dictionary" If i click ok then entity is not saving. I go to application server event viewer log and saw below error details. Do any body face this issue, please let me know, it is getting me too much trouble. I know it is related with money field. I have to use money field in my entity. I have added some also. Web Service Plug-in failed in Organiz...

Exclude a Domain Admin from having admin rights in an Exchange 2003 environment?
Is there any way to exclude a Domain Admin from having admin rights in an Exchange 2003 environment? I need to be able to make it so they cannot add themselves back in to have control. This is all in a single domain. Seems to me you have a bigger problem on your hands. Sure you can remove the Domain Admins from having permissions in Exchange, but the problem is that you can't stop them from adding their accounts to a group that *does* have permissions, or changing the password on an account that has permissions so that they can grant themselves permissions. To quote Ed Crowley:...

Money Updates: "Money encountered an error processing the download file ('SMRTINET.ini').
My M04 has not been doing Money Updates (other parts of update are doing so: quotes, accounts) for a month now. The Call Summary for Money Updates says Money encountered an error processing the download file ('SMTINET.INI'). Out of curiosity I looked for such a file name on the computer--none. We have two accounts on Money. The other account is NOT encountering any such problem--Money Updates are working fine for it. No changes for either account of any seeming relevance preceded the loss of updates on the one account. Questions: (1) Does anyone know how to fix this? (2) Thes...

convert DVD to play on Microsoft iPhone Video player
[quote][/quote]Many friends ask me how to convert DVD to play on Microsoft iPhone Video player. I always recommend them Cucusoft DVD to iPhone Converter. It backup  convert almost any type of DVD to play on Microsoft iPhone Video player. Moreover ,It?s a powerful DVD to iPhone converter with very fast conversion speed. The output also supports full screen viewing.I think it is very useful and easy to use too.So , I recommend this useful software to convert DVD to play on Microsoft iPhone Video player. Hope it can help you.I download it here: http://www.92download.com/wiki/Cucusoft_DVD...

Outlook 2003 12-08-09
I get the following message when I try to launch a link from a email message This operation has been canceled due to restrictions in effect on this computer. Please contact your System Administrator. How do I correct this problem See http://www.slipstick.com/problems/link_restrict.htm -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Joe Giambrone" <JoeGiambrone@discussions.microsoft.com> wrote in message news:7C313722-B094-47A2-8847-081D42289D7C@microsoft.com... >I get th...

microsoft
weghtgh ...

BDL and Office 2003 Standard
Hi, I installed BDL in my workstation (Windows XP SP2, Firewall disabled) with Office 2003 Standard edition. The toolbar "Insert From CRM" shows, but when I click it, nothing happens. No task pane shows for CRM entities, though my task pane is visible. Does anyone experienced the same dilemma? Please advise. ...

Errors with Multiple accounts on same POP3
Does anyone know of a workaround to the known issue of having multiple accounts on the same POP3? I can't for the life of me find a way to check my second account. I found the following Microsoft KB article but even that doesn't work for me. I can see the pop3 server I just can't access it without a login error. Thanks for any help. Light SYMPTOMS When you log on to Microsoft Outlook by using a profile that contains two Post Office Protocol (POP3) accounts, you may be prompted to provide a password for one of the accounts, and you may receive duplicate e-mail messag...

Is Microsoft Visual studio 2005 upgraded version of Microsoft VC++ 6?
HI, I'm in a confusion that some of my apps.exe wont work with VC++6 but they do work on VS2005. Is Microsoft Visual studio 2005 upgraded version of Microsoft VC++ 6? So to install VS2005, prior to that do i need to uninstall VC++6?? ARe there much changes in .dll of VC++6 & VS2005? Thanks, vinutapb@gmail.com wrote: > HI, > I'm in a confusion that some of my apps.exe wont work with VC++6 but > they do work on VS2005. > Is Microsoft Visual studio 2005 upgraded version of Microsoft VC++ 6? > So to install VS2005, prior to that do i need to uninstall VC++6?? > AR...

how to download office 2003 web components
when I will try to access data analysis page and there is message to download office 2003 web components . but it is downloading to late in network from project server 2007. I want it separately then copy at the team member computer and install there directly . i dont want to download from project server 2007 server . Kindly tell me the location of these components . Sam: A simple Google search would answer this question. See: http://www.microsoft.com/downloads/details.aspx?FamilyId=7287252C-402E-4F72-97A5-E0FD290D4B76&displaylang=en -- Gary L. Chefetz, MVP, MCT,...

stopping spam on exchange 2003
I was asked to stop or slow down the amount of spam that's coming into our company's exchange server. How do I do that? Does exchange server 2003 come with it's own filter? Thanks for any help in advance. see this: http://support.microsoft.com/kb/867633/en-us -- Susan Conkey [MVP] "Peter McCaul" <compcoff@hotmail.com> wrote in message news:O911S97FHHA.1280@TK2MSFTNGP04.phx.gbl... >I was asked to stop or slow down the amount of spam that's coming into our >company's exchange server. How do I do that? Does exchange server 2003 >com...

Microsoft Outlook to Microsoft Entourage
Hello All, I just got my Mac and started using Entourage (by Microsoft) and cannot seem to find how to get my PST to Entourage. There is support for Microsoft Outlook Express but not Outlook... Any hints? Thanks, Fred Landreville Maybe export to OE first? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Join OneNote Ti...

Cannot access mine CRM (3.0) Contacts from Outlook 2003 Address Book
I have imported over 700 contacts into CRM (3.0). I have installed the CRM using Outlook 2003 client. When I look in my Address book in the Show names from list, I can see the CRM contacts option but I get an information message. Message reads "The Address list could not be displayed. The action could not be completed". What do I need to do to have my CRM contacts accessable from Outlook for addressing mail? ...

XmlValidatingReader unbelievable error
Hi everyone, I am trying now for 4-5 hours to write a simple code to validate a very simple XML and i still get an error. Here is my Code, and i always get an error at args.Exception ("The 'urn:books:catalog' element is not declared. An error occurred at file:///c:/inetpub/wwwroot/LakisService/books.xml, (2, 2).") private void Button2_Click(object sender, System.EventArgs e) { XmlTextReader r = new XmlTextReader(Server.MapPath("books.xml")); XmlSchema xs = new XmlSchema(); xs.SourceUri = Server.MapPath("books.xsd"); XmlValidatingReader v = new X...

Microsoft Promo
It says on the microsoft website that "Super Suite Deal. Buy Office 2004 and get Office 2008 Special Media Edition for FREE". I accessed it before and it said that even if you buy a student and teacher edition now, you get an Office 2008 Special Media Edition for free. But then I clicked on this link from apple: http://store.apple.com/Catalog/US/Images/Office2008Coupon.pdf and it says that when you purchase an office 2004 mac student and teacher edition you JUST get a office 2008 for Mac Home and Student Edition. What's happening there? Plus, on the mactopia website, the supe...

Using Outlook 2003 on Exchange Server 5.5
Hello, I am using Outlook 2003 on Windows XP SP1 (updated) and I am connecting to Exchange Server 5.5 SP3 (running on NT4). There is some issue I saw on connection, is there some way that I can used my Outlook 2003 connecting on Exchange 5.5? If not, can I install Outlook XP and remove Outlook 2003 without affecting the other component on Office 2003? Thanks in advance. ...

Outlook 2003 Contact missing that have physical addresses
I noticed a few contact missing earlier this week and didn't think anything of it until tonight. All my contacts that had a physical street address are gone. I've tried changing views, unchecking the email address list, backing up from pst (but it had just backed up on the 22nd so it looks the same). These are all my real addresses. Can anyone help. No recent software changes except the two from MS this week about security in outlook and spam-email filter EggHeadCafe.com - .NET Developer Portal of Choice http://www.eggheadcafe.com Missing from where? If the Outlook Address Book, th...

Window 2003 x64
All, We're in the process of installing great plains and we just received our window 2003 software but it came as x64 instead of the requested x86. I understand that x86 is 32 bit and x64 is 64 bit. What I'm trying to find out is there any benefit to installing 64 bit and are there any limitation or issues with applications such as with SQL Server 2005 and other. Jamal I use x64 server 2003 with x64 Sql05. One of the big advantages is additional ram that x64 can address natively. You will need to get the x64 edition of SQL to run it, though. -- Gigabyte Tech "Jam...

MS CRM 1.2. Mobile
Is it possible to have the new Microsoft CRM 1.2. Mobile (in the available languages: US English and International English) running on a Spanish Microsoft CRM 1.2. installation??? The customer doesn�t care about having labels and so on in English, but is this technically possible????? Thanks, Chus ------=_NextPart_0001_09683BA1 Content-Type: text/plain Content-Transfer-Encoding: 7bit Hi Chus, No, with this first release of CRM Mobile, it will only run on either a US English or International English CRM install. It has not been tested on any of the language versions, so it likely we be...

Microsoft XML Core Services 4.0 Service Pack 2 (KB973688)
I have windows XP and this update fails to install tried it various times..Can anyone help. Microsoft XML Core Services 4.0 Service Pack 2 (KB973688) www.futuretekonline.com Security updates for Microsoft XML Core Services 4.0 Service Pack 2 may repeatedly appear in the update list on Microsoft Update or on Windows Update See <http://support.microsoft.com/default.aspx/kb/941729/> for possible help. If you can not rename msxml4.dll in normal Windows mode, than boot to Safe Mode <http://support.microsoft.com/kb/315222>...

Diff between microsoft.public.outlook and microsoft.public.outlook.general
Unfortunately, I can't download the "descriptions" that goes with each newsgroup carried by my ISP. The names of the forums described in the subject line above sound similar, but there must be a difference. Any idea? J J <sonrisa322@comcast.net> wrote: > Unfortunately, I can't download the "descriptions" that goes with each > newsgroup carried by my ISP. The names of the forums described in > the subject line above sound similar, but there must be a difference. At one time there was, but there is no longer. Just choose one. -- Brian Ti...

Improving 2008 SBS performance...
One of my customers has a 2008 SBS, but isn't using Exchange, SQL, or any of the other features included with it. They ordered it with the thought that maybe they would use it someday & with the economy like it was they figured they'd better get it when they did. My question is can I uninstall any of the features they aren't using & would it improve the server's performance as just a file & print server? Mikey wrote: > One of my customers has a 2008 SBS, but isn't using Exchange, SQL, or > any of the other features included with it. > They o...

Rules Broken when downgrading from 2003 to XP
I wont go into the long details, but we had to downgrade several users from Outlook 2003 back to Outlook XP. Since then, the rules no longer work. Rules that were upgraded can not be modified or delete. However, if the select them and delete them they will be removed (not a big deal). New rules, created in XP, will do the same thing. Everything is greyed out and they will not run. The local profile has been deleted and recreated, I installed 2k3 on another workstation and logged in and checked what rules were there (which were none). The rules in XP show to be server side. Please a...

Error: The macro 'FreezeHeader' cannot be found
When I go to Windows -> Freeze Panes, I encounter this error. Any idea on how to solve it? Thanks in advance. Have you tried clicking, Help, Detect and Repair? mis wrote: > When I go to Windows -> Freeze Panes, I encounter this error. Any idea on > how to solve it? Thanks in advance. > > ...