John O'Donnell: Regarding to SFO Offline issue

Sorry I cannot reply my latest message regarding to SFO offline issue.

My Case is i can offline and download CRM data to my MSDE
successfully, but i cannot list out any object. On the other hand, i
can create Lead, Opp...
So strange case.....

Anyway, Thanks for your previous reply.
0
fsfli
12/21/2004 3:33:27 AM
crm 35858 articles. 1 followers. Follow

1 Replies
638 Views

Similar Articles

[PageSpeed] 30

if you click on the accounts when offline what message do you get?



-- 
John O'Donnell
Microsoft CRM MVP
http://www.microsoft.com/BusinessSolutions/Community/CRMFaqLanding.aspx


"new guy in MSCRM" <fsfli@hellokitty.com> wrote in message
news:3388ad66.0412201933.26fa0abe@posting.google.com...
> Sorry I cannot reply my latest message regarding to SFO offline issue.
>
> My Case is i can offline and download CRM data to my MSDE
> successfully, but i cannot list out any object. On the other hand, i
> can create Lead, Opp...
> So strange case.....
>
> Anyway, Thanks for your previous reply.


0
John
12/21/2004 4:05:39 AM
Reply:

Similar Artilces:

Pub 2003 Borderart Issue
Hi, I have a lapto running Vista and Norton Internet Security 2007. I have installed Office Professional 2003. I am using Publisher and wish to create a custom borderart. I pick the clipart file that I want and click ok, I then get the following error message "Publisher cannot open the file". I have run Microsoft update, installed SP2 for Office, run the update for Norton in case this was the problem, but now I am stumped! Any help or advice? Many thanks, Vickie Could be the clipart is too big to create the BorderArt. Resize the picture and try again. -- Mary Sau...

Exchange 5.5
Hello, We run Exchange 5.5 still, but not for much longer. However, our priv.edb (Private Information Store), was hovering around 14.8gigs. I know that the IS will crash before it gets to 16gigs because it needs leeway room. So yesterday, we got some users to clean up, roughly 3.2gigs of mailbox data. Users emptying sent items, deleted items etc... So after this was done, we shut down the 5-6 exchange services in control panel, so everything associated with exchange was offline. Then after that, I ran eseutil w/ the following parameters g:\exchsrvr\mdbdata within that directory, I...

CRichEditCtrl
Hi Guys, I use a CRichEditCtrl derived class in my project. I add text with a CRichEditCtrl ::ReplaceSel() call and images using IRichEditOle::InsertObject(). In order to keep the size of the content of the CRichEditCtrl object manageable, I remove the first half of the lines from the control from time to time. The memory used by those lines is not released though. The application uses more and more memory. Given enough time, the whole memory will be usede by my application. How can I fix this problem? I checked several suspects: There are no memory leaks. If I disable the control, th...

Exchange 5.5 services issues
server went down with the power outage here and when i got booted back up all of the exchange srevices no longer worked is there any fix? we have already reinstalled sp4. some of he errors are a service call that is never supposed to fail has failed. I am thinking the only fix is reinstall exchange. Any ideas Thanks pete Please send any ideasto my email What services will not start? Is the System Attendant stopped, as all services depend on this service. Try starting the System Attendant, Directory, Information Store, or whatever service is stopped. What popup error do you receive? ...

Cluster Issue
Trying to Configure the CLustering. Got a SAN. C: drive si 25GB. SAN Drive, Q:\ 1GB for Quorum SAN DRive, R: \1Tb for Exchange. I see this drive configuration on both servers. When I run the ClusterAdmin on Server A all goes well an dthen I run the ClusterAdmin on ServerB the Q and R drives disappear and the clsute does not form. What is happening, am I missing something- Running 2003 Enterprise Servers. Advise please. Thank you. Cluster should firm when you run the wizard on the first node. Check it attaches to the right quorum drive. Then you simply use add node wizard (or comm...

New Mailbox didn't show up; active directory issue
Two days ago, I created a new user account but the Exchange mailbox didn't appear in "Exchange System Manager". Sent email to test the account but got an error message back. This morning, all of a sudden, everyone's Outlook stopped working, unable to connect to the Exchange Server. Rebooted the server but still nobody could can connect to the Exchange Server. Try reapply SP3 but it would allow me to do so and it said "unable to connect to active directory".... Any ideas? Exchange server needs to communicate with your Global Catalog server. Have your DCDIAG an...

Creating an offline OLAP cube
HELP! So I try to create an offline OLAP cube using the New Database Query dialog with its options. When I go to select a data source, it only gives me the option of ODBC cataloged databases (I am trying to get to DB2). Interestingly enough, when I just use Import Data it gives the the OLE DB route. Anyway. So I get the data and I can see it, but when I select the option to build an OLAP cube it crashes and gives me "Format of the initialization string does not conform to the OLE DB specification" and crashes the OLAP building part (well errors) but will return the data. Now, ...

Regarding AFX_MANAGE_STATE
Regarding AFX_MANAGE_STATE What should be in static link. I read in MSDN that it shouldn't be used but I use the same code in static and dynamic link. Regards Yaros > Regarding AFX_MANAGE_STATE > > What should be in static link. I read in MSDN that it shouldn't be used but > I use the same code in static and dynamic link. > I am not sure what you are asking. This macro has nothing to do with how a Regular MFC is linked. --- Ajay "Yaros" <yaros@john.com> wrote in message news:uZqmKKt3GHA.1060@TK2MSFTNGP04.phx.gbl... > I forgot to mention tha...

Send to OneNote Issues
OneNote 2007 - I've always been able to send Outlook contacts, meeting notes and emails into OneNote 2007 - also IE Explorer 8 into OneNote 2007. Recently - each of these is only importing headers into OneNote 2007. None of the data from the linked items comes through. How do i control settings to import the full information into OneNote again? You might try doing a repair of Office. http://support.microsoft.com/default.aspx/kb/924611/ -- -Ben- Ben M. Schorr, MVP Roland Schorr & Tower http://www.rolandschorr.com http://www.officeforlawyers.com/onenote.htm ...

Really weird user logon issue
Hi to all the Exchange gurus This is the scenario I have and I was wondering if anyone had any ideas?? Exchange 5.5 installed on a BDC in an NT 4.0 domain Windows 2000 installed as a member server Exchange Server 5.5 installed on WIN2K Server All mailboxes and PF's moved to new server. All site roles moved to new server. IMC installed on new server. Everything works 100% including Off LIne Address Book etc, Exchange is uninstalled from 1st machine. The machine is removed from the Exchange Directory Everything works 100% until the old exchange server is powered down then no one can log in...

IIS authentication configuration/web client login issues
I have a fresh install of CRM 1.2 Suite Professional w/ 5 MSDN partner licenses. - Win2K Active Directory domain users can authenticate to the CRM web client only when IIS is configured for basic authentication. Unfortunately, with basic authentication, I can not view users within User Manager (User Manager: The server localhost is not responding. ... you know the rest of the message) nor can I publish customizations (CRMsrvr: ***Error*** Failed to download XSL template files from Web Server). - In order for me to view users within User Manager and publish customizations I must enabl...

Offline Errors
Hi all, I have an MSCRM 1.2 install, SQL DB on different server and the 1.2 update has been applied to the CRM server and the clients. On the client side, XP Tablet edition SP2. One of my users is having an issue when he goes offline. He cannot create any activites at all. "An Error has occurred. For more information, contact your system administrator." Well, I am the system administrator and I can't provide any more information to him :). When he is online there are no problems. Thoughts? Jeff Sorry, I forgot to add that the error message appears when the user ...

New Install Issues
I have just followed the 35 Page guide for installing CRM on a SBS 2003 server, but when I access the CRM website I have issues doing EVERYTHING....I have even logged in as a user with rights to EVERYTHING.... I try to create a new contact "Error, please contact your system administrator" or account....same thing... Any ideas? Check to make sure the CRMSecurityService is running on your server. -- Matt Wittemann http://icu-mscrm.blogspot.com "RcooperLTI" wrote: > I have just followed the 35 Page guide for installing CRM on a SBS 2003 > server, but when I ac...

CRM 4 offline client install fails
I'm having an issue installing the offline client to four different laptop users. I have several that were successful and the only difference in the logs that I can pinpoint is a Database Installer Custom Action Failed error towards the end of the log. On the successful installs I do not have this message. I also have a DBAction return value of 3 (as well as INSTALL and ExecuteAction.) Please help! Thanks. Justin ...

Entourage causing keyboard issues
Hi all, I have a problem with Entourage. It causes my keyboard to stop responding when launched. It does not happen every time and when it does happen I can normally just quit Entourage and relaunch it. The mouse works fine and all the Entourage functions seem normal except I can't type anywhere in Entourage. I have completely rebuild my system retaining only my user directory and rebuilt the Entourage DB several times, the problem persist. My Entourage Db is very large, about 10 gigs and have emails, contacts and calendar, I sync Entourage directly with my Palm and have not had real...

Exchange 2007 Outlook 2007 Certificate Issue
We have a server certificate on Exchange 2007 for OWA with our public domain name as the common name. The certificate was setup in IIS.. Outlook 2007, as an internal MAPI client examines the server certificate and doesn't like the mis-match between the certificate and internal host name of the Exchange Server. It requires the user to clicking through two certificate name warnings each time Outlook is started. ( these are name warnings - the certificate authority is trusted on the clients ) Summary: Certificate common name owa.xxx.com Internal host name of Exch...

Regarding Pure Exchange 2003 network
Hi All, I have two Exchange 2003 servers have same organisation, but diffrent sites in diff Active directory. I am having one of them in remote area. My problem is I am notable to see other site server from another site. 1. What connectors do i need to create for sending mails from one site to another site? 2. And what connectors do i need to create for seeing other exchange servers from my site? Thanks, Tharakesh K. On Thu, 30 Sep 2004 09:45:43 -0700, "Tharakesh" <Tharakeshk@systechusa.com> wrote: >Hi All, > >I have two Exchange 2003 servers have same or...

BusinessPortal Timesheet Issue
Hi, I am not able to save/submit the Timesheet in BusinessPortal 4.0. This is the following error message that I am getting "Cause] Entity, Unit of Measure Detail, is not found [Correction]Supply thecorrect query parameters for the entity." Note: I referred the KB-935625 everything seems to be correct in the tables, the BaseUofM is "Hour" and UOFMScheduled ID is "HOUR". Awaiting for your valuable answers. Thanks, Shan Hi Shan- Yeah, I have been through it before too, so my only great suggestion is to start a case with MS and have them send you the scrip...

Coding issue for a search
I am working on a database to organize a set of books. Access generated the following code for a combo box to locate a record by it's title: Private Sub Combo127_AfterUpdate() ' Find the record that matches the control. Dim rs As Object Set rs = Me.Recordset.Clone rs.FindFirst "[Title] = '" & Me![Combo127] & "'" If Not rs.EOF Then Me.Bookmark = rs.Bookmark End Sub The code works fine unless the book title contains an ' , then it gives me a syntax error on the FindFirst statement. Anyone have any ideas on how to correc...

Encryption Issue
I have a co-worker that his email encryption stopped working about three weeks and I can't figure out why. I have tried deleting and reloading his certificate from our CA(We have our own CA for the company so certificates are generated by the server). I was able to get it to where he could send encrypted emails again but he still can' receive them. Any time he tried to open it he gets the error "Your digital ID name cannot be found by the underlying security system". I downloaded Cryptigo p7mviewer to see what it said the issue was and when I moved the email ...

BOM Issue
When trying to edit or view certain CONFIG BOMs, GP completely freezes and needs to be shut down via task manager. You can open the BOM and select/view the component details, but if you click on the parent item or click the "Tree View" button, GP freezes. If you are editing the BOM when this happens, the BOM is locked out until you release the lock via BOM security. It appears that the BOM in question may be corrupt in some way. Has anyone else experienced this problem and know of any way to repair what the BOMs? You might need to perform additional steps to inve...

ie 8 john
i have run ie 8 and find nothing wrong with it i have no trouble at all i run xp pro an stay on the internet if it has a bug i have not found one an no i dont work for microsoft run it since doss. john barker wrote: > i have run ie 8 and find nothing wrong with it i have no trouble at all i > run xp pro an stay on the internet if it has a bug i have not found one an no > i dont work for microsoft run it since doss. A pessimist and an optimist are both falling off a 100-story building. The pessimist is having a horrible time all the way down while the optimist is...

Go offline does not work?
Hi I have installed MS CRM on SBS2000 and CRM sales client on a XP machine. It seems that everything is working as it should (I'm using the Adventure Works Cycle license) When I'm trying to go offline it appears that it's working, but when I'm choosing one of the CRM shortcuts, it says 'An error has occurred. For more information, contact system administrator' It seems like it has not replicated the data to the MSDE database, but I'm not sure? I have tried to reinstall it on another user profile, but the same thing happens. Thans allot /Jakob I know I ...

Outlook XP (offline) and Exchange
Hi Everyone, I am using Outlook XP as client and Exchange 5.5 server. I have configured offline access to exchange folders on my laptop. And setup a POP3 access to my Exchange mailbox for sending and receiving emails when I am not in Office. The problem is; after synchronizing my folders including Inbox, when I use POP3 while travelling it again downloads all the emails from Inbox. Is ther a better way of accessing emails remotely (not web access) or is there a way I can avoid mails being duplicated. Regards Shaishav Merchant ...

actualdurationminutes Task issue
Hi all, I need help about "actualdurationminutes" field in the task form. This is the situation: I create a new task and I set the duration of 1 day in the "actualdurationminutes" field. When the I close the task, a workflow starts: it send an email to our controller inbox. This email reports some informations about the closed task: Subject, Description and Duration (actualdurationminutes). If I set "actualdurationminutes" = 1 day in the email appears 24 hours. It's not correct because I don't work 24 hours per day, but 8 hours per day. Can somebody hel...