Error when starting up Deployment Manager

When we start up the Deployment manager we get "The selected snap-in did not initialize properly". I know when we first installed the deployment manager came up fine. But shortly after we started getting that message. Your post to that questions was -"Are you logging in with Admin authority". And the answer is yes, I am logging in with Domain Administrator authority. I did notice that originally when we installed the application there was a DOS window that was open when Deployment manager was open, but that is no longer opened, when that software is started.

0
Utf
12/4/2003 6:06:11 PM
crm 35858 articles. 1 followers. Follow

6 Replies
495 Views

Similar Articles

[PageSpeed] 44

Yes, I am getting the same error. I posted the question a 
few days ago, and received the same suggestions: make 
sure I'm logged in as Administrator, etc. I tried 
everything that was suggested, and still get the "snap-in 
did not initialize" error message. So I cannot do 
anything that requires the Deployment Manager, such as 
publishing forms.
Maybe 1.2 will fix this... I truly hope so.
It seems that 1.0 may have been released a bit 
prematurely, because I see that many people are having 
problems installing and using 1.0. (As a software 
developer/consultant myself, I can understand. At some 
point, you have to ship the darn thing! - smile)

Walt
>-----Original Message-----
>When we start up the Deployment manager we get "The 
selected snap-in did not initialize properly". I know 
when we first installed the deployment manager came up 
fine. But shortly after we started getting that message. 
Your post to that questions was -"Are you logging in with 
Admin authority". And the answer is yes, I am logging in 
with Domain Administrator authority. I did notice that 
originally when we installed the application there was a 
DOS window that was open when Deployment manager was 
open, but that is no longer opened, when that software is 
started. 
>
>.
>
0
Walt
12/4/2003 6:31:17 PM
Walt

I had read that on another site, but hadn't thought through what they are saying.  You must log into your 2000 Server with an account that has full admin authority and is an account that has system administrator rights through the CRM product.  I just did that and everything came up correctly.  Previously I was only logging in as a regular Domain Admin that had no rights in the CRM product

Hope this helps
0
Utf
12/4/2003 10:16:05 PM
I only get this if am logged in using terminal services


>-----Original Message-----
>When we start up the Deployment manager we get "The 
selected snap-in did not initialize properly". I know when 
we first installed the deployment manager came up fine. 
But shortly after we started getting that message. Your 
post to that questions was -"Are you logging in with Admin 
authority". And the answer is yes, I am logging in with 
Domain Administrator authority. I did notice that 
originally when we installed the application there was a 
DOS window that was open when Deployment manager was open, 
but that is no longer opened, when that software is 
started. 
>
>.
>
0
Daniel
12/4/2003 10:17:32 PM
I found for some reason the service ,microsoft Crm 
Security service does not start so i had to manually start 
it and it ran, i have not figured out why it wont start 
with boot but i will get to it
>-----Original Message-----
>Walt,
>
>I had read that on another site, but hadn't thought 
through what they are saying.  You must log into your 2000 
Server with an account that has full admin authority and 
is an account that has system administrator rights through 
the CRM product.  I just did that and everything came up 
correctly.  Previously I was only logging in as a regular 
Domain Admin that had no rights in the CRM product.
>
>Hope this helps
>.
>
0
anonymous
12/5/2003 6:47:22 PM
If you have SQL on the same box, you need to re-register the security
service so that is dependant on SQL at startup.  You can do this with the
following command:

crmsecurityservice.exe -r -s


<anonymous@discussions.microsoft.com> wrote in message
news:007701c3bb60$37cea550$a501280a@phx.gbl...
I found for some reason the service ,microsoft Crm
Security service does not start so i had to manually start
it and it ran, i have not figured out why it wont start
with boot but i will get to it
>-----Original Message-----
>Walt,
>
>I had read that on another site, but hadn't thought
through what they are saying.  You must log into your 2000
Server with an account that has full admin authority and
is an account that has system administrator rights through
the CRM product.  I just did that and everything came up
correctly.  Previously I was only logging in as a regular
Domain Admin that had no rights in the CRM product.
>
>Hope this helps
>.
>


0
Matt
12/5/2003 7:20:56 PM
I have had the same problem. In my case the MSCRM 
database had been set to Resticted Access or Single User.

This is easy enough to check. Just take a look at your 
CRM databases in SQL Enterprise Manager and make sure 
they dont say "Single User" to the right of the database 
name.

If they do right click the database and select properties 
and go the options tab and unselect the restrict access 
check box.

This has happened to us twice for no apparent reason and 
since there is a tech note on partnersource I suspect its 
a bug.


>-----Original Message-----
>When we start up the Deployment manager we get "The 
selected snap-in did not initialize properly". I know 
when we first installed the deployment manager came up 
fine. But shortly after we started getting that message. 
Your post to that questions was -"Are you logging in with 
Admin authority". And the answer is yes, I am logging in 
with Domain Administrator authority. I did notice that 
originally when we installed the application there was a 
DOS window that was open when Deployment manager was 
open, but that is no longer opened, when that software is 
started. 
>
>.
>
0
Chris
12/6/2003 6:50:30 PM
Reply:

Similar Artilces:

clicking TOOLS/OPTIONS gives me error msg "cannot access dir D:/"
I need to change settings in the TOOLS/OPTIONS menu. But when I click on any tab in the OPTIONS menu it gives me the error message "cannot access dir D:/documents" I may have changed the name of that directory at some point and I suspect that is the problem. However I still need to change settings in the TOOLS/OPTIONS menu. How do I fix it? Hi Lori Close Excel Add this directory D:/documents and try again And try again -- Regards Ron de Bruin http://www.rondebruin.nl "Lori Rossi" <Lori Rossi@discussions.microsoft.com> wrote in message news:34A25E1A-D...

Unknow dictionary error
Monday morn Last night I copied the server's "shared documents" folder to another disk in the server. And shared it as "Shared Documents." This morning, from the GP's client computer, the "Unkown Dictionary" error message is display when attempting to log in. I moved the MSBS folder back to the original location, shared the original "Shared Documents" folder as "Shared Documents" and provided sharing permissions. The security permissions had not changed. I have rebooted the client machine. Still the error is displayed. Guidan...

Can the retail management software be used to help build an e-com.
I am about to open a retail store and also want to set up a web site. Is there the capability of integrating info from the retail files into the website? New West technology has a great package "down in new orleans" <down in new orleans@discussions.microsoft.com> wrote in message news:97A30580-A242-43DB-89FF-EF44FE70A7A1@microsoft.com... >I am about to open a retail store and also want to set up a web site. Is > there the capability of integrating info from the retail files into the > website? www.nitroasl.com "down in new orleans" <down in new...

Malicious Code error when opening a custom outlook form
After installing Visio 2003 on XP Professional with Microsoft Office 2002 installed, I get the following error when I launch a custom outlook form... "To help prevent malicious code from running, one or more objects in this form were not loaded. For more information, contact your administrator." Has anyone seen this or know how to address it? ...

Problem with eConnect 8.0
Hi, i am using Great Plains 8.0 with eConnect 8.0, and the db is mssql 2005 eConnect was originally installed on a web server and the stored procedures were installed on the GP server running sql 2000 at the time. the server was migrated to sql 2005. the eConnect stored procedures were not installed on all companies, and now we need to install it on another company. we go to the install, and choose INSTALL ADDITIONNAL COMPANIES, and select the instance of sql, then select the db to install to. The install goes through, and then when we try to use our custom app, we get an error and a...

Another debug error # 1004
Can someone help me with this? I can not figure out why it is happening. I get a debug error # 1004 on the line that says sh.cut. It works fine all the formulas are gone but it will not continue with the rest of the code. The sheet has a lot of data in it. CODE With ActiveSheet ..Name = myname 'removes formulas ..UsedRange.Value = .UsedRange.Value For Each sh In .Shapes 'Debug is on next line sh.Cut Next sh End With There are a lot of shapes that you can't cut--comments, data|validation dropdowns, dropdown arrows from autofilter. If you know what you want to cut, you m...

Outlook 2000 errors when receiving incoming mail
I have all the upgrades to SP3. My Outlook keeps reporting an error messgage and exits to the main window. This happens when incoming mail arrives. Any "understandable" fixes... You might check for a virus, then run scanpst.exe on you pst file. I this fails then run detect and repair under help. This is what I would try first, then reinstall last. Just some ideas ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ...

MAPI error #2
Hi, I have a single Exchange 2003 in 2003 AD environment. I conrinuously get event id 5 error in log that reads " An unexpected MAPI error occurred. Error returned was [0x80004005]". I searched Microsoft KB but found support only for Exchange 2000. Projecting that in my case, I in fact have two system folder (under Public folders) that have duplicates in name but with different GUIDs. These are StoreEvents and OWAScratchPad. Does this look like something wrong. Is it safe to delete them as the KB suggests for Exchange 2000.T Thanks Yba Too much of a leap from a single 80...

Tracking Foreign Stocks in Portfolio Manager
Hi I am evaluating the trial version of Money 2007 and it can do everything that I want it to do with the exception of correctly tracking foreign stocks. The problem is that of the calculation of Cost Basis (Book cost). I have a number of stocks quoted on the London and European exchanges. When I record a "Buy", money asks me for the exchange rate and correctly calculates the Base Currency cost of the transaction. However, in the Portfolio review, if the exchange rate then changes, the Pounds Sterling and Euro stocks then show an incorrect Book Cost (both in local and base ...

"Publisher has detected a problem in the file" error message 11009
"Publisher has detected a problem in the file you are trying to open. To protect your computer, Publisher will not open the file." "Was this information helpful?" What? What information? Four days working on a brochure and now I can't open it! Any suggestions or places to start? Note possible related event. This occurred after deleting McAfee Security software, and the file has internal hyperlinks (hyperlinks to pages within document" Do you know anyone else with Publisher? Send it to them and see if they can open it. -- JoAnn Paules MVP Microsoft [P...

Start a file at a defaulted worksheet/cell?
Howdy, Having a few users to a file, can I have the file open to a default worksheet/cell as I have directions I want them to read before playing... Regards, Kevin Kevin, use something like this, put in thisworkbook code Private Sub Workbook_Open() Sheets("Sheet2").Select Range("C3").Select End Sub -- Paul B Always backup your data before trying something new Please post any response to the newsgroups so others can benefit from it Feedback on answers is always appreciated! Using Excel 2000 & 97 ** remove news from my email address to reply by email ** "...

Money 2005 Premium Won't Start
I was just using the app the other day and now it won't load by either using the shortcut to the app or opening the Money file itself. It starts to load, but then shuts down unexpectedly without an error. Has anyone else seen this before? Is this a bug? -- Cory In microsoft.public.money, Cory wrote: >I was just using the app the other day and now it won't load by either using >the shortcut to the app or opening the Money file itself. It starts to load, >but then shuts down unexpectedly without an error. Can you restore to a recent XP restore point? In microsoft.publ...

IS doesn't start after installing exchange 2k3 in child domain
We are installing exchange 2003 in a child domain of a domain tree where an exchange 2003 server already exists in the parent domain. Netdiag and DCDiag were both performed before installation and indicated no problems with the general setup. The account used to install exchange has Full Exchange Administration rights at the org. level. The installation completes without any error messages, but it is impossible to start the information store. The store refuses to start and events 9153, 1121 and 5000 are then logged in the event log. Event 1121: Error 0x8004010f connecting to the Microsoft Ac...

.NET 3.5 update failed, error #0x8007064C
Windows update downloaded and failed to install updates for .NET 2.0 and .NET 3.5 initially. Found instructions to download cleanup tool, remove both 2.0 and 3.5 and manually reinstall them. The problem with 2.0 went away, but the update installer thinks I still need the update for 3.5 and keeps trying to install it, and failing with the error code: 0x8007064C It's blocking all other updates. Please suggest how to fix it. Hello Steve, Google is your friend. A search for this error code showed this as the first of many entries: http://support.microsoft.com/kb/958055/en-u...

http://LongPathTool.com
http://LongPathTool.com - Copy, Unlock and Delete Path Too Long files Do you have error messages?, like : Path too long. Error cannot delete file: cannot read from source file or disk Cannot delete file: Access is denied There has been a sharing violation. Cannot delete file or folder The file name you specified is not valid or too long. Specify a different file name. The source or destination file may be in use. The file is in use by another program or user. Error Deleting File or Folder Make sure the disk is not full or write-protected and that the file is not currently in use. Error Copyi...

email stuck in outbox: receiving error message
My emails are stuck in my outbox. They do send to the recepient, but never switch over to my sent box. Go to the 'Tools' menu, then options. In the first / 'Preferences' window that appears (tab shown at the top) click on 'E-mail Options'. Make sure there's a check mark in the box that says 'Save copies of messages in Sent Items folder'. If this is already done, you might want to note the exact text of the error message and do a search in the Microsoft Knowledge Base. >-----Original Message----- >My emails are stuck in my outbox. They do s...

Error when trying to save data
Hello, This is a new CRM install on a Windows 2003 server. The problem is an error whenever we try to save any data. When checking from the server looks like this: Server Error in '/' Application. A potentially dangerous Request.Form value was detected from the client (crmFormSubmitXml="<systemuser><firstna..."). Description: Request Validation has detected a potentially dangerous client Can someone please send out the fix information "In detail" including links, and locations of files? Thanks, Mark Microsoft CRM is not designed to run on server 2003. ...

How to undo the depreciation which has already started?
Could you please advise me on how to undo or delete the depreciation entries which has already been started for 1 month ? To undo/delete this depreciation, do we consider this action is "retire" or "disposal" or "reversing" entries of the fixed asset ? The purpose of undo/delete it, because the item should not be classified as fixed asset. What if the depreciation has started, since last fiscal period that have completed the financial closing, so what should we do about remove (undo) the wrongly classified items? assuming those asset should be class...

Managers cannot modify group members
I am running windows 2k server with Exchange 2k. I setup a global distribution group. add members to it and send a test email to make sure it works. then I assign that department's manager as the manager of the distribution group. problem is then the manager opens the group from within outlook 2k. then clicks on MODIFY MEMBERS. adds members to the group and when they click OK it comes back with: "Changes to the Distribution list could not be saved. You do not have sufficient permission to perform this operation on this object." any ideas?? thanks in advance, Buddy I ...

physical memory error
Beginning dump of physical memory Physical memory dump "Beginning dump of physical memory Physic" <Beginning dump of physical memory Physic@discussions.microsoft.com> wrote in message news:EC5738C0-EFF8-4912-8D04-80552972611B@microsoft.com... > Beginning dump of physical memory Physical memory dump Maybe you should Google toilet and flush. -- "Don't pick a fight with an old man. If he is too old to fight, he'll just kill you." Good luck, this happened to mine and it was a bad memory card along with virus and trogans even though I...

Windows 7 Upgrade from XP Pro IE 8 Certificate Errors
My PC was recently upgraded from XP Pro to Windows 7 Pro. I had IE 8 before on XP, but now I am getting certificate errors for many of the sites that I regularly visit including our companies own intranet site, google mail, several financial institutions websites, etc. I know these sites are safe, but I cannot figure out what the upgrade process has done to my system to cause me to get these certificate errors. I have spent much time googling, and tried many different IE setttings, double checked the date time setting on my machine etc. all to no avail. PLEASE HELP!!! Below ...

Word: The document 'Filename' caused a serious error the last time ...
Upon opening some previously created Word 2003 documents, users on our network are receiving the message: The document 'Filename' caused a serious error the last time it was opened. Would you like to continue opening it? At which point the document can not be opened and the user is presented with the option to pull available unformatted text from the <ocument. ... or ... Word stops responding completely and you have to end-task on Word. Searching Microsoft will tell that you can remove the documents in question from the disabled list in Word. Indeed you can, but thi...

Error Message: Cannot start outlook after clicking a webpage link
When going to a website, if I try to click on a person's name to send that person an email using Outlook 07, I get an error that says: "Cannot start microsoft outlook" HELP! Can you start Outlook normally from the Start Menu? "chmoee" <chmoee@discussions.microsoft.com> wrote in message news:85209C75-2A81-4BB1-8866-22D7B1E48EBD@microsoft.com... > When going to a website, if I try to click on a person's name to send that > person an email using Outlook 07, I get an error that says: "Cannot start > microsoft outlook" > HELP! Yes, I c...

odbc error
Hi- I'm trying to export some data from OmniForm into Excel. There are 25 fields - 20 are short responses. 5 are memo/comment fields. I get an ODBC error: [Microsoft][ODBC MS Excel Driver] String data, right truncated(null) it only imports the first record (which has 2 blank fields at the end?/) then returns the error. If I remove the last 5 comment fields - all records export fine. I have MDAC 2.8 on my XP - using Excel 2002. I'm in a crunch to get this data... any ideas??? thanks in Advance! Cindy ...

Error 13 #2
Hi Chip Thanks for answering I really dont know, but to rows hides before the error occours. I have no problem run this macro in office 2000, nor in 95 on m computer, but on other computer with 97 I get this problem. I have discovered that the code works fine also in 97 if column A i empty. //Thoma -- Jonsso ----------------------------------------------------------------------- Jonsson's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=547 View this thread: http://www.excelforum.com/showthread.php?threadid=27501 ...