Error trying to connect Crystal Reports 9.2.2 to CRM 1.2 (Crystal Enterprise 9 APS) - this is not a license issue

The behavior:
When I try to connect to the CRM 1.2 version of Crystal Enterprise 9, using Crystal Reports 9.2.2, I receive the error
"Unable to download secEnterprise plug-in from server"
followed by a similar message for each subsequent connection attempt:
"Failed to download secEnterprise plug-in setup program"
I cannot get any further to even connect to Crystal Enterprise.
Thanks,
Troy

-- 
Composed with Newz Crawler 1.5 http://www.newzcrawler.com/
0
Troy
9/20/2004 3:41:01 PM
crm 35858 articles. 1 followers. Follow

2 Replies
593 Views

Similar Articles

[PageSpeed] 8

Have you installed (on your Crystal 9.2.2 PC) the CRM enhancement on Disk 4
of the CRM set of CDs?


"Troy" <tdemonbreun[at]altairdata[dot]com@ignore.this.part> wrote in message
news:OOF50iynEHA.2612@TK2MSFTNGP15.phx.gbl...
> The behavior:
> When I try to connect to the CRM 1.2 version of Crystal Enterprise 9,
using Crystal Reports 9.2.2, I receive the error
> "Unable to download secEnterprise plug-in from server"
> followed by a similar message for each subsequent connection attempt:
> "Failed to download secEnterprise plug-in setup program"
> I cannot get any further to even connect to Crystal Enterprise.
> Thanks,
> Troy
>
> -- 
> Composed with Newz Crawler 1.5 http://www.newzcrawler.com/


0
Peter
9/20/2004 7:13:32 PM
Yes, I forgot to mention that I did installed the Crystal Enhancement CRM disk.  Good call.
Thanks anyway,
Troy
> Have you installed (on your Crystal 9.2.2 PC) the CRM enhancement on Disk 4
> of the CRM set of CDs?
> 
> 
> "Troy" <tdemonbreun[at]altairdata[dot]com@ignore.this.part> wrote in message
> news:OOF50iynEHA.2612@TK2MSFTNGP15.phx.gbl...
> > The behavior:
> > When I try to connect to the CRM 1.2 version of Crystal Enterprise 9,
> using Crystal Reports 9.2.2, I receive the error
> > "Unable to download secEnterprise plug-in from server"
> > followed by a similar message for each subsequent connection attempt:
> > "Failed to download secEnterprise plug-in setup program"
> > I cannot get any further to even connect to Crystal Enterprise.
> > Thanks,
> > Troy

-- 
Composed with Newz Crawler 1.5 http://www.newzcrawler.com/
0
Troy
9/20/2004 9:02:35 PM
Reply:

Similar Artilces:

Frequent disconnection of Internet Connection.
Frequent disconnection of Internet Connection. I have a desk top PC and use Win XP as operating system. The problem I am facing since a few days is that of internet frequent disconnection. My ISP is Reliance Broadnet and the connection is a high speed wired one. Of late the connection works for 5 to 8 mins and then hangs for 1 or 2 mins. before restarting. The Tech guy from Reliance says that there is no problem from their side even though the ping report clearly shows the intermittent starts and stops. The Reliance Tech guy is going to bring his Lap Top tomorrow and test this...

Replication and the 2 SQL Jobs "REPL-Snapshot"
Replication and the 2 SQL Jobs "REPL-Snapshot". We have disabled the jobs for 6 months. >From research my understanding is that these jobs just need to be run once to create the files in the mscrm/unc....folders. Once those files are created this job may be turned off. If any schema changes are made these would then need to be run again so that changes get reflected on the clients MSDE. I am after confirmation that the above is indeed correct The Sync is also very slow . Any advises ...

UI issue: Chain Calling UAC elevated apps
I'm having a frustrating UI issue at the moment with Windows 7 UAC. It isn't preventing my script from doing what it is supposed to do, but it is annoying! I am trying to call several command line utilities from a vbs script that all require UAC confirmation. Pseudo-code snippet below. Dim strCommandLine1, strCommandLine2, strCommandLine3 strCommandLine1 = "someapp.exe" strCommandLine2 = "someotherapp.exe" strCommandLine3 = "yetanotherapp.exe" Dim retVal Dim WshShell : Set WshShell= CreateObject ("WSCript.shell") retVal = WshShell...

Excel Progrom Error
Hi there Happy new year to all. I often receive the folowing error message in a box titled "Program Error". EXCEL.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created. The only option is OK which closes Excel. I do not know where the error log is created. I am using Office 2000 Service Pack 3 with Windows 2000 Professsional Service Pack 4. Can anybody throw some light on this error. Thanks in anticipation. Michael What are you doing at the time (i.e. is it consistent)? -- Regards; Rob ----------------...

Counting Null Values in a Report
I have a report that is grouped by people, then by Reason Closed. I want to count how many entries do not have a closed date. I tried the previous posts but could not get it to work. I have a group header for each person to group their categories together. Thanks. Hi Dea, Try: =Sum(-IsNull([ClosedDateFieldName])) Note the minus sign just after the first paranthesis. IsNull() returns a -1 when the item is null, otherwise 0. So by summing up the negative of each (-1)s you are in essence counting 1 for each null item. Alternatively you could move the minus...

can't find RIS services on a windows 2k3 enterprise sp2
Hello from Spain, i was studying RIS (Remote Installation Services) on a windows 2003 enterprise edition servicepack 2 when i realise i couldn't locate the item for installation on the add/remove program dialog box. I found a "windows deployment services" item but nothing about RIS, altough i could find all the documentation in the Help and Support Center. What am i doing wrong? What is happening? RIS was replaced by WDS in Win 2003 SP2. WDS can work in legacy (RIS) mode. If you'd like to study RIS because you've got some old literature, then inst...

Data Migration Problem #2
This is a multi-part message in MIME format. ------=_NextPart_000_0029_01C4C0C4.D0290A10 Content-Type: text/plain; charset="big5" Content-Transfer-Encoding: quoted-printable Bonjour all, I have been struggling with the data migration problem for a long = time... and get stuck in the middle of the road. I am importing company data from either excel or text files into the = cdf_Product table of SQL server (cdf_mscrm database) using the SQL Query = Analyzer, where a problem is encountered that in the table structure, = there exists the product id as the primary key (data type: SQLI...

Ask 2 MSFT Experts About v8.0 Security
Hello all, Welcome to the first Business Solutions Community discussion held directly in the Microsoft Great Plains newsgroup. During the week of September 20th, Microsoft Escalation Engineer Kelly Youells and Microsoft Senior Development Consultant David Musgrave will answer your version 8.0 security questions directly in this newsgroup thread. How is this different than any other week in the newsgroup? While product experts like Kelly and David may frequent the newsgroup during their workweek to answer as many questions as they can, they don't necessarily *solicit* questions o...

Sharebuilder account import error
Invalid .qif header error when trying to import .qif file from sharebuilder accounts. Anyone know of a fix or experienced this problem?? I typed a long mail to sharebuilder regarding this issue...still waiting fora reply. Hopefully they will be able to help. Microsoft flat out told me it wasn't their issue and to contact my broker! No help AT ALL. Microshaft..... OMalley ...

DPM2010 RC Errors on secondary server.
We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it is working perfectly. I've set up a brand new, fresh Windows 2008 R2 Server for the secondary server, and have told it to protect one of the protection groups on the primary server. Everything works for a little while, but every half hour or so, the DPM service crashes and says: "Connection to the DPM service has been lost. Review the application event log for information about a possible service shutdown. ID: 917" Then asks to restart the administrator console. This kills the ...

Outlook 2007 search issues
I have a customer with Windows Vista SP1/Office 2007 and the automatic search function does not work. You can still type into the search box at the top of the inbox, but you have to actually press the search button to look for a search term. Index service is functioning, but when you look at the Indexing Options function under the Control Panel, it states that the Index Service is not running. I looked under the Windows Components and Index Service is installed. I have also checked the hard drive and the drive is indexed. I am officially stumped. Any suggestions on where to go now...

ERROR
Hi I am using a spreadsheet in Excel 2002 on Windows XP, for some reason the account numbers (which someone input, along with addresses) have a little green mark in the corner of the cell. I thought it was to show that there is a comment, but it is not. When you click on the cell, a little warning sign shows, saying ERROR - number in this cell formatted as text or preceded by an apostrophe. When I click on the arrow by the warning sign, it says Number stored as text Convert to number Ignore error Edit in formula bar Error checking options Show formula in audinting toolbar Now I looked a...

error, chkdsk
Questio, when I try to open excel or winmx, an error pops up saying chkdsk, so i ran a chkdsk and it doesnt do anything. The error also says corrupted file. In excel I have some important work that I need to open, and it only opens in Turkish, if I change it to English, its a bunch of boxes and letters, its not my work I need. How do I change it back. What excel version are you using? Try to find somebody with 2003 to see if they can open the file. Otherwise you would look for some commercial software that might be of help http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B30...

4.4.7 error
I have problems on one client that they don't recieve all emails from people sending to them. I guess something is wrong in the configuration. When I do a nslookup -type=mx domain.com I just get unautharized answer. Also the ttl time is just 1800 when I do a dns report. Do the guys that handle the dns change this? The people that doesn't get their mail throw get the 4.4.7 error in return. Best regards Jimmy http://support.microsoft.com/kb/555375 -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Surfer&q...

Access 2.0 Converter 09-27-04
I have installed the converter for moving from Access 2.0 to Access 2003 running under Windows XP Professional. However Access 2003 still tells me I need to convert the database and does not recognise the converter has been installed, so points me again to the Microsoft Website to obtain the converter. Any suggestions please. Hi Colin, My name is Amy Vargo. Thank you for using the Microsoft Access Newsgroups. Are you sure that you ran the .exe file for the Access 2.0 Converter so that it was installed? To download the Access 2.0 Converter free of charge, visit the following Micro...

error 0x800CCC0F
Dear Team; I am receiving the following error messages, please assist Could result be sent to lewis.king@riotinto.com regards Lew Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'brocolli & mushroom stir fry noodle', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F Your server has unexpectedly terminated the connection. Possible causes for this include server p...

SubForm Issues
This is a Carryover from the "Populate Subform based upon a Query" post that Dave Hargis and Rick Brandt were kind enough to try to help me with my problem. I did as Rick suggested, and changed my LinkMasterField for my SubForm to "lbWheels.Column(0); lbWheels.Column(2)" and my LinkChildField to "WheelName; FIteration". Now whever I activate my form it asks for the Parameter values (input box) for each of the Master and Child Link Parameters and when I enter through them, my form will not work. Sorry to keep bringing this issue up, but it is driving me cr...

Excel error codes translations
hi, Does anybody know where I can find a kind of dictionary for Exce errors? The problem is sometimes I get an error message that is not in Englis and without error code and then looking for the solution I must kno its equivalent in English. Regards, Micha -- Message posted from http://www.ExcelForum.com ...

delete server...routing master error
hello, I have 2 exchange servers (exch 2003) and i have to delete one of them. I changed all replication etc...(before we had also a 5.5 which is already removed) but when i stop the services and try to remove the server via system manager of my second exchange (the one that will stay) i get an error message that my server that i want to delete is the routing master for that group. How can i make my other server the routing master ? i don't have any site replication (deleted it because not necessary anymore). thnx, Philippe Go to routing groups > first routing group > mem...

product kits issue
Maybe I am missing something but is there anyway to add a product to a kit and then specify the quantity of that item? For example: Stereo System 1 has 25 feet of speaker wire, 5 speakers, 4 connectors, etc. Sean Hi Sean, I've looked and looked for a way but I haven't found one either. Rafael Gomez TurnkeyCRM hhtp://www.turnkeycrm.com ...

toolbar, date, services, errors, paste, minimized system restore doesn't work
I have a XP system that the toolbar does not show open programs, services do not seem to load at boot, the date is off by one month, I cannot paste anything that I copy, and system restore does not work. All of these issues started at the same time a few days ago. Has anyone else seen this group of errors? I am trying to resolve and do not know if it is a system update gone bad, or if maybe it is a viruse/malware issue. Please let me know if you had had these problems together and what you did to fix them. There is a very good chance that you are seeing the effects of a hi...

CRM v3 / Win Server 2003
We have CRM v3 on Windows Server 2000. We're experiencing some pretty bad performance and email problems. Emails frequently don't send, windows hang for minutes upon saving changes, we had a permissions error (resulting in emails not sending at all from the web client) solved by changing the app server's SMTP settings, email attachments lose their extension and appear corrupt to the recipient, and we're continually rebooting IIS on the app server to temporarily help alleviate the performance issue. We also upgraded the amount of memory on the app server to 2GB. While tha...

Re: Money 2004
Thanks for the suggestion. I tried unregistering/re-registering the msxml3 DLL, but still no luck. However, knowing the help file topics are local might help with debugging this problem. thanks, randy "Randy" <nospam@hotmail.com> wrote in message news:... > All, > > I've recently upgraded to Money 2004 Premium from 2003 Deluxe. I'm now > finding that I can't view any help topics--I get the "Unable to load topic. > Click here to try again." I've tried all the suggestions posted here and at > other sites: cleared out temporary in...

"File Error: Data May Be Lost" error when opening workbook saved in Mac
When I open in Excel 2007 for Windows workbook with charts saved in Mac OS, I see the message "File Error: Data May Be Lost". In Excel 2003 for Windows this message appears as many times as many sheets there are in workbook. Maybe someone knows what's the reason? Unfortunately you haven't provided the info needed... "Mac OS" means very little. The question is "What version of Mac Excel are you using, what file format are the files saved as & what type of content is in the files?" In general, what you're running into is that Excel 2003 &a...

Troubles connecting to CRM3.0 with Office Client
Hello all. I have some serious troubles connecting to our hosted CRM3.0 service by using the new updated CRM Client 3.0. First I install the client that I download from Microsoft/download, and then I try to install it. The first issues is that when being asked for the address to this CRM server you wanna connect to to install application tells me that it cannot connect to the CRM system. I can login to the system using the webinterface. Im using the new client for Windows Vista and Office 2007, and im using Vista + Office2007. Our CRM3.0 Server is behind a ISA firewall and is usi...