Error installing CRM 3.0 on SBS - Setup failed to validate specified Reporting Services Report Server

Trying to Install CRM 3.0 onto Small Business Server

Installed MS SQL Reporting Server 2000 with SP 2



When the CRM 3.0 tries to do its verification it is coming back with the 
following error message for Report Server:



Setup failed to validate specified Reporting Services Report Server 
https://cheltenham.enate.net/ReportServer. Error: The request failed with 
HTTP status 401: Unauthorized.



The user doing the installation is the Domain administrator.

Report server is working correctly over Https.

The report server is implemented on the same machine as I am trying to 
install CRM 3.0


Have already tried re-installing Reporting Services but this did not solve 
the problem.



Any ideas of possible causes for this?

Thanks

Lewis Holmes

eNate


-1
l
1/30/2006 3:37:41 PM
crm 35858 articles. 1 followers. Follow

3 Replies
510 Views

Similar Articles

[PageSpeed] 27

Instead of using https://cheltenham.enate.net/ReportServer, try using just 
the name of your server in the URL, ie: https://servername/ReportServer

-- 
Matt Wittemann
http://icu-mscrm.blogspot.com


"l.holmes" wrote:

> Trying to Install CRM 3.0 onto Small Business Server
> 
> Installed MS SQL Reporting Server 2000 with SP 2
> 
> 
> 
> When the CRM 3.0 tries to do its verification it is coming back with the 
> following error message for Report Server:
> 
> 
> 
> Setup failed to validate specified Reporting Services Report Server 
> https://cheltenham.enate.net/ReportServer. Error: The request failed with 
> HTTP status 401: Unauthorized.
> 
> 
> 
> The user doing the installation is the Domain administrator.
> 
> Report server is working correctly over Https.
> 
> The report server is implemented on the same machine as I am trying to 
> install CRM 3.0
> 
> 
> Have already tried re-installing Reporting Services but this did not solve 
> the problem.
> 
> 
> 
> Any ideas of possible causes for this?
> 
> Thanks
> 
> Lewis Holmes
> 
> eNate
> 
> 
> 
-1
Utf
1/30/2006 4:39:23 PM
------=_NextPart_0001_8D0F39B1
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hi Lewis,

Did Matt's post help you out at all??
If not please take a look at this article.  It may help you out.

Windows Server 2003 SP1 includes a loopback check security feature that is 
designed to help prevent reflection attacks on your computer.  The 401 
error occurs because the name of the certificate does not match the name of 
the local computer.  For example:  The name of the Windows Small Business 
Server 2003 computer might be named MySBSServer.domain.local.  The 
certificate created on the Default Web site during the installation of 
Microsoft ISA Server will be named publishing.domail.local. 

Complete the steps in the following Microsoft Knowledge Base article: 
 
http://support.microsoft.com/default.aspx?scid=kb;en-us;896861

 
Kind regards,
Mike

Microsoft Dynamics CRM
Online Partner Support
 

When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from your issue.

This posting is provided "AS IS" with no warranties, and 
confers no rights. 
You assume all risk for your use. � 2006 Microsoft 
Corporation. All rights 
reserved.
------=_NextPart_0001_8D0F39B1
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hi Lewis,
\par 
\par Did Matt's post help you out at all??
\par If not please take a look at this article.  It may help you out.
\par 
\par Windows Server 2003 SP1 includes a loopback check security feature that is designed to help prevent reflection attacks on your computer.  The 401 error occurs because the name of the certificate does not match the name of the local computer.  For example:  The name of the Windows Small Business Server 2003 computer might be named MySBSServer.domain.local.  The certificate created on the Default Web site during the installation of Microsoft ISA Server will be named publishing.domail.local. 
\par 
\par Complete the steps in the following Microsoft Knowledge Base article: 
\par  
\par http://support.microsoft.com/default.aspx?scid=kb;en-us;896861
\par 
\par  
\par Kind regards,
\par Mike
\par 
\par Microsoft Dynamics CRM
\par Online Partner Support
\par  
\par 
\par When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue.
\par 
\par This posting is provided "AS IS" with no warranties, and 
\par confers no rights. 
\par You assume all risk for your use. \'a9 2006 Microsoft 
\par Corporation. All rights 
\par reserved.
\par }
------=_NextPart_0001_8D0F39B1--

0
mchristl
2/2/2006 9:21:54 PM
I found it easier just to install Reporting Services separately (if you have 
Action Pack the CD is in their for example). When the CRM tries to install 
Reporting Services itself it's a little picky about permissions and where it 
resides etc.

-- 
Ben Weeks
Business & IT Consultant
www.webtechy.co.uk
T: 08707609367
F: 08701315220


"l.holmes" wrote:

> Trying to Install CRM 3.0 onto Small Business Server
> 
> Installed MS SQL Reporting Server 2000 with SP 2
> 
> 
> 
> When the CRM 3.0 tries to do its verification it is coming back with the 
> following error message for Report Server:
> 
> 
> 
> Setup failed to validate specified Reporting Services Report Server 
> https://cheltenham.enate.net/ReportServer. Error: The request failed with 
> HTTP status 401: Unauthorized.
> 
> 
> 
> The user doing the installation is the Domain administrator.
> 
> Report server is working correctly over Https.
> 
> The report server is implemented on the same machine as I am trying to 
> install CRM 3.0
> 
> 
> Have already tried re-installing Reporting Services but this did not solve 
> the problem.
> 
> 
> 
> Any ideas of possible causes for this?
> 
> Thanks
> 
> Lewis Holmes
> 
> eNate
> 
> 
> 
0
Utf
5/4/2006 7:06:02 PM
Reply:

Similar Artilces:

No page available for eConnect 10.0 SDK downloads in PartnerSource
Hi, I am trying to download the eConnect 10.0 SDK First Version (not the eConnect 10.0 SDK SP2) from the PartnerSource. But seems like I am taken to SP2 page and not to the basic version page. Can anyone send me the path to the eConnect 10.0 SDK Basic Version download page? Thanks in advance. -- Regards, Vaidy ...

Excel Progrom Error
Hi there Happy new year to all. I often receive the folowing error message in a box titled "Program Error". EXCEL.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created. The only option is OK which closes Excel. I do not know where the error log is created. I am using Office 2000 Service Pack 3 with Windows 2000 Professsional Service Pack 4. Can anybody throw some light on this error. Thanks in anticipation. Michael What are you doing at the time (i.e. is it consistent)? -- Regards; Rob ----------------...

can't find RIS services on a windows 2k3 enterprise sp2
Hello from Spain, i was studying RIS (Remote Installation Services) on a windows 2003 enterprise edition servicepack 2 when i realise i couldn't locate the item for installation on the add/remove program dialog box. I found a "windows deployment services" item but nothing about RIS, altough i could find all the documentation in the Help and Support Center. What am i doing wrong? What is happening? RIS was replaced by WDS in Win 2003 SP2. WDS can work in legacy (RIS) mode. If you'd like to study RIS because you've got some old literature, then inst...

Ask 2 MSFT Experts About v8.0 Security
Hello all, Welcome to the first Business Solutions Community discussion held directly in the Microsoft Great Plains newsgroup. During the week of September 20th, Microsoft Escalation Engineer Kelly Youells and Microsoft Senior Development Consultant David Musgrave will answer your version 8.0 security questions directly in this newsgroup thread. How is this different than any other week in the newsgroup? While product experts like Kelly and David may frequent the newsgroup during their workweek to answer as many questions as they can, they don't necessarily *solicit* questions o...

Sharebuilder account import error
Invalid .qif header error when trying to import .qif file from sharebuilder accounts. Anyone know of a fix or experienced this problem?? I typed a long mail to sharebuilder regarding this issue...still waiting fora reply. Hopefully they will be able to help. Microsoft flat out told me it wasn't their issue and to contact my broker! No help AT ALL. Microshaft..... OMalley ...

Changing a result ending in 32ths to 16ths i.e. 5 5/32 to 5 3/16
I have a cell where a number (variable) i.e. 10 5/16 which in another cell I have to divide it in half. The problem is that the number will end with a 32 fraction like 5 5/32. I need that or any other result to end in 16 i.e. 5 3/16. I work in a carton corrugator and we don't use 32ths in measures. We use 16ths and up. Please help! In recent versions of Excel: Format>Cells>Fraction>as sixteenths In older versions: Format>Cells>Custom># ?/16 -- Kind Regards, Niek Otten Microsoft MVP - Excel "WGL" <WGL@discussions.microsoft.com> wrote in messag...

DPM2010 RC Errors on secondary server.
We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it is working perfectly. I've set up a brand new, fresh Windows 2008 R2 Server for the secondary server, and have told it to protect one of the protection groups on the primary server. Everything works for a little while, but every half hour or so, the DPM service crashes and says: "Connection to the DPM service has been lost. Review the application event log for information about a possible service shutdown. ID: 917" Then asks to restart the administrator console. This kills the ...

ERROR
Hi I am using a spreadsheet in Excel 2002 on Windows XP, for some reason the account numbers (which someone input, along with addresses) have a little green mark in the corner of the cell. I thought it was to show that there is a comment, but it is not. When you click on the cell, a little warning sign shows, saying ERROR - number in this cell formatted as text or preceded by an apostrophe. When I click on the arrow by the warning sign, it says Number stored as text Convert to number Ignore error Edit in formula bar Error checking options Show formula in audinting toolbar Now I looked a...

Adding font (CE 5.0)
Hi I add fonts with plateform builder in my platform project. All seem correct, but I don't find the files font in the directory windows (Windows or windows\Fonts). So I'am not able to change the font in my application. Do i forget something ? Thanks for help Alro I have found. I must not use "Raster Fonts Support" from plateform builder catalog. ...

error, chkdsk
Questio, when I try to open excel or winmx, an error pops up saying chkdsk, so i ran a chkdsk and it doesnt do anything. The error also says corrupted file. In excel I have some important work that I need to open, and it only opens in Turkish, if I change it to English, its a bunch of boxes and letters, its not my work I need. How do I change it back. What excel version are you using? Try to find somebody with 2003 to see if they can open the file. Otherwise you would look for some commercial software that might be of help http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B30...

Re: Writing a resume I'm not sure what I write in objectives #3
"GbH" <Geoff_Hannington@IEE.ORGasm> wrote in message news:... > > "GbH" <Geoff_Hannington@IEE.ORGasm> wrote in message news:... >> >> "Ed Bennett" <the_nerd@mvps.org> wrote in message >> news:eP#YfN65JHA.2656@TK2MSFTNGP05.phx.gbl... >>> GbH wrote: >>>> but neither is a resume!!!! >>> >>> So you're complaining about the lack of acute accents when people >>> refer to a r�sum� as a resume? Why not correct to the intended word >>> rather than a different one - pa...

4.4.7 error
I have problems on one client that they don't recieve all emails from people sending to them. I guess something is wrong in the configuration. When I do a nslookup -type=mx domain.com I just get unautharized answer. Also the ttl time is just 1800 when I do a dns report. Do the guys that handle the dns change this? The people that doesn't get their mail throw get the 4.4.7 error in return. Best regards Jimmy http://support.microsoft.com/kb/555375 -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Surfer&q...

Access 2.0 Converter 09-27-04
I have installed the converter for moving from Access 2.0 to Access 2003 running under Windows XP Professional. However Access 2003 still tells me I need to convert the database and does not recognise the converter has been installed, so points me again to the Microsoft Website to obtain the converter. Any suggestions please. Hi Colin, My name is Amy Vargo. Thank you for using the Microsoft Access Newsgroups. Are you sure that you ran the .exe file for the Access 2.0 Converter so that it was installed? To download the Access 2.0 Converter free of charge, visit the following Micro...

error 0x800CCC0F
Dear Team; I am receiving the following error messages, please assist Could result be sent to lewis.king@riotinto.com regards Lew Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'brocolli & mushroom stir fry noodle', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F Your server has unexpectedly terminated the connection. Possible causes for this include server p...

toolbar, date, services, errors, paste, minimized system restore doesn't work
I have a XP system that the toolbar does not show open programs, services do not seem to load at boot, the date is off by one month, I cannot paste anything that I copy, and system restore does not work. All of these issues started at the same time a few days ago. Has anyone else seen this group of errors? I am trying to resolve and do not know if it is a system update gone bad, or if maybe it is a viruse/malware issue. Please let me know if you had had these problems together and what you did to fix them. There is a very good chance that you are seeing the effects of a hi...

Outlook /pda sync fails when View changed
I accidently(!) removed the Subject field form my main OUtlook view. Since then, syncing with my ipaq pda fials (even after I have added the Subject field back to the view as was). Any ideas if this is a known problem, or what the fix may be? Thanks ...

Excel error codes translations
hi, Does anybody know where I can find a kind of dictionary for Exce errors? The problem is sometimes I get an error message that is not in Englis and without error code and then looking for the solution I must kno its equivalent in English. Regards, Micha -- Message posted from http://www.ExcelForum.com ...

delete server...routing master error
hello, I have 2 exchange servers (exch 2003) and i have to delete one of them. I changed all replication etc...(before we had also a 5.5 which is already removed) but when i stop the services and try to remove the server via system manager of my second exchange (the one that will stay) i get an error message that my server that i want to delete is the routing master for that group. How can i make my other server the routing master ? i don't have any site replication (deleted it because not necessary anymore). thnx, Philippe Go to routing groups > first routing group > mem...

Re: Money 2004
Thanks for the suggestion. I tried unregistering/re-registering the msxml3 DLL, but still no luck. However, knowing the help file topics are local might help with debugging this problem. thanks, randy "Randy" <nospam@hotmail.com> wrote in message news:... > All, > > I've recently upgraded to Money 2004 Premium from 2003 Deluxe. I'm now > finding that I can't view any help topics--I get the "Unable to load topic. > Click here to try again." I've tried all the suggestions posted here and at > other sites: cleared out temporary in...

CRM v3 / Win Server 2003
We have CRM v3 on Windows Server 2000. We're experiencing some pretty bad performance and email problems. Emails frequently don't send, windows hang for minutes upon saving changes, we had a permissions error (resulting in emails not sending at all from the web client) solved by changing the app server's SMTP settings, email attachments lose their extension and appear corrupt to the recipient, and we're continually rebooting IIS on the app server to temporarily help alleviate the performance issue. We also upgraded the amount of memory on the app server to 2GB. While tha...

"File Error: Data May Be Lost" error when opening workbook saved in Mac
When I open in Excel 2007 for Windows workbook with charts saved in Mac OS, I see the message "File Error: Data May Be Lost". In Excel 2003 for Windows this message appears as many times as many sheets there are in workbook. Maybe someone knows what's the reason? Unfortunately you haven't provided the info needed... "Mac OS" means very little. The question is "What version of Mac Excel are you using, what file format are the files saved as & what type of content is in the files?" In general, what you're running into is that Excel 2003 &a...

how to install .oft files (forms) on a Clustered Exchange?
Hi All I have Exchange 2000 cluster active/passive. How does I install Outlook forms (.oft) files on a Clustered Exchange? Thank you, Jack Black ...

Junk E-mail Reporting Tool for Outlook
Microsoft is now offering for download a free "Junk E-Mail Reporting Tool Version 1.0 for Microsoft Office Outlook." It is described this way ... "Microsoft Junk E-mail Reporting Tool submits e-mail to Microsoft when you explicitly choose to do so. If you receive a junk e-mail and want to report it to us for analysis, first select the e-mail in Outlook and then click the junk e-mail button on your tool bar. You will see a pop-up window asking whether you want to report the selected e-mail to Microsoft and its affiliates. When you click "Yes" to confirm that you&...

Technical error
AMEX and Discover are not being sent over to the credit card processor during settlement. I comes up with a "TECHNICAL ERROR". Visa and MC are settling fine. Does anyone know what the problem is?? All are setup as different tranaction types in RMS and ALL authorize fine during the transaction process. Your merchant account is not correctly configured for AMEX & Discover. This is on the bank's side, not RMS. -- Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.com ---------------------------------------------- Please DO NOT respond to me dir...

New 2005 Installation.
Am trying to install 2005 fresh, ie not an upgrade. I get stopped at the passport screen. I enter my passport email address and password but it tells me one is incorrect. I can go to MSN and sign into passport with no problem using the same password and email. Any help??? Do you have a firewall? You might have to make changes. "Dean Davis" <anonymous@discussions.microsoft.com> wrote in message news:387701c4aa42$2c1f51b0$a401280a@phx.gbl... > Am trying to install 2005 fresh, ie not an upgrade. I > get stopped at the passport screen. I enter my passport > ema...