Custom web page for CRM

I am currently calling a custom ASP.net page from CRM.  The problem that I
am having is that when I call the custom page and it it reference to a test
box(I developed the page from) I have no problem but when I use the
deployment project to deploy my web page to the CRM server I am having some
issues.  When I call the custom page, the parent pages load fine but when I
try to enter in new data into my custom page, the page will not save the
entries and when I try to refresh the data I get
"System.NullReferenceException: Object reference not set to an instance of
an object".  I think it might be an deployment issue regarding ADO.NET.  I
am running Server 2000 sp3.  Has anyone experience anything like this?  Any
assistance would be great.

Thanks,

Todd


0
Todd
9/15/2003 6:23:53 PM
crm 35858 articles. 1 followers. Follow

5 Replies
635 Views

Similar Articles

[PageSpeed] 18

Todd,

You don't provide much information on what exactly the page is trying to do.

Is it referencing the CRM proxy or is it all custom code?

Did you develop the page with Visual Studio 2002 or 2003?

What version of the .Net framework do you have on the test server?

Have you checked the security settings on both servers?

Matt

"Todd Lu" <tnt_lu@hotmail.com> wrote in message
news:%23rhHZa7eDHA.2364@TK2MSFTNGP09.phx.gbl...
I am currently calling a custom ASP.net page from CRM.  The problem that I
am having is that when I call the custom page and it it reference to a test
box(I developed the page from) I have no problem but when I use the
deployment project to deploy my web page to the CRM server I am having some
issues.  When I call the custom page, the parent pages load fine but when I
try to enter in new data into my custom page, the page will not save the
entries and when I try to refresh the data I get
"System.NullReferenceException: Object reference not set to an instance of
an object".  I think it might be an deployment issue regarding ADO.NET.  I
am running Server 2000 sp3.  Has anyone experience anything like this?  Any
assistance would be great.

Thanks,

Todd



0
Matt
9/15/2003 7:10:44 PM
Matt,
    Thanks for the response.  I developed a custom page in .NET 2000 to put
additional account information into several custom tables that I created in
SQL 2000.  There is not a real connection between CRM data and the custom
data except for the UID number which I grab from the CRM account page and
pass it to my custom page.  I have .net framwork 1.0 sp2 install on the
window 2000 server sp3.  I have my virtual folder under the CRM 1.0's web
site and used the permission wizard to roll down the permissions.

* I customized the CRM account page by editing the isv.config file, enabling
the ISVIntegration and enabling sessionstate in my web.config file.
* my page consist of a drop down window - gets info from sql server.
    * datagrid for adds and updates.
* When I point to my development box in the isv.config file to call my
custom page all is well but when I change the location to my CRM virtual
directory, the page loads fine but when I try to update nothing happens and
when I try to redisplay the page I get the "System.NullReferenceException:
Object reference not set to an instance of an object"
* I think I am missing some ADO.net related files but I am not sure.

Any assistance would be great.

Todd



"Matt Parks" <Matt.Parks@removetoX_XRevereGroup.Com> wrote in message
news:%23J6%23b07eDHA.2484@TK2MSFTNGP09.phx.gbl...
> Todd,
>
> You don't provide much information on what exactly the page is trying to
do.
>
> Is it referencing the CRM proxy or is it all custom code?
>
> Did you develop the page with Visual Studio 2002 or 2003?
>
> What version of the .Net framework do you have on the test server?
>
> Have you checked the security settings on both servers?
>
> Matt
>
> "Todd Lu" <tnt_lu@hotmail.com> wrote in message
> news:%23rhHZa7eDHA.2364@TK2MSFTNGP09.phx.gbl...
> I am currently calling a custom ASP.net page from CRM.  The problem that I
> am having is that when I call the custom page and it it reference to a
test
> box(I developed the page from) I have no problem but when I use the
> deployment project to deploy my web page to the CRM server I am having
some
> issues.  When I call the custom page, the parent pages load fine but when
I
> try to enter in new data into my custom page, the page will not save the
> entries and when I try to refresh the data I get
> "System.NullReferenceException: Object reference not set to an instance of
> an object".  I think it might be an deployment issue regarding ADO.NET.  I
> am running Server 2000 sp3.  Has anyone experience anything like this?
Any
> assistance would be great.
>
> Thanks,
>
> Todd
>
>
>


0
Todd
9/16/2003 12:23:38 PM
Todd,

Looks like it's time for some old fashion debugging of the code.  You're
gonna have to figure out exactly which line of code is generating this error
to figure out what the problem is.  There could be a dependant assembly that
you have on your test server that you didn't copy over.

I doubt that it's an ADO file since these are installed with the .Net
framework.  It could also be a security related issue.  Your test server
could be running with anonymous login enabled, while the CRM server is using
integrated security.  This could be causing a problem as well.

Bottom line, there could be a number of potential problems.  Until you know
for sure what isn't working, you won't be able to fix it.

Matt

"Todd Lu" <tnt_lu@hotmail.com> wrote in message
news:%23m41z1EfDHA.2400@TK2MSFTNGP11.phx.gbl...
Matt,
    Thanks for the response.  I developed a custom page in .NET 2000 to put
additional account information into several custom tables that I created in
SQL 2000.  There is not a real connection between CRM data and the custom
data except for the UID number which I grab from the CRM account page and
pass it to my custom page.  I have .net framwork 1.0 sp2 install on the
window 2000 server sp3.  I have my virtual folder under the CRM 1.0's web
site and used the permission wizard to roll down the permissions.

* I customized the CRM account page by editing the isv.config file, enabling
the ISVIntegration and enabling sessionstate in my web.config file.
* my page consist of a drop down window - gets info from sql server.
    * datagrid for adds and updates.
* When I point to my development box in the isv.config file to call my
custom page all is well but when I change the location to my CRM virtual
directory, the page loads fine but when I try to update nothing happens and
when I try to redisplay the page I get the "System.NullReferenceException:
Object reference not set to an instance of an object"
* I think I am missing some ADO.net related files but I am not sure.

Any assistance would be great.

Todd



"Matt Parks" <Matt.Parks@removetoX_XRevereGroup.Com> wrote in message
news:%23J6%23b07eDHA.2484@TK2MSFTNGP09.phx.gbl...
> Todd,
>
> You don't provide much information on what exactly the page is trying to
do.
>
> Is it referencing the CRM proxy or is it all custom code?
>
> Did you develop the page with Visual Studio 2002 or 2003?
>
> What version of the .Net framework do you have on the test server?
>
> Have you checked the security settings on both servers?
>
> Matt
>
> "Todd Lu" <tnt_lu@hotmail.com> wrote in message
> news:%23rhHZa7eDHA.2364@TK2MSFTNGP09.phx.gbl...
> I am currently calling a custom ASP.net page from CRM.  The problem that I
> am having is that when I call the custom page and it it reference to a
test
> box(I developed the page from) I have no problem but when I use the
> deployment project to deploy my web page to the CRM server I am having
some
> issues.  When I call the custom page, the parent pages load fine but when
I
> try to enter in new data into my custom page, the page will not save the
> entries and when I try to refresh the data I get
> "System.NullReferenceException: Object reference not set to an instance of
> an object".  I think it might be an deployment issue regarding ADO.NET.  I
> am running Server 2000 sp3.  Has anyone experience anything like this?
Any
> assistance would be great.
>
> Thanks,
>
> Todd
>
>
>



0
Matt
9/16/2003 3:09:33 PM
Matt,
    Thanks again for your comments. I do have the exact line of code, it
seems that is doesn't find the value from my drop down list to pass to my
stored procedure. I am new at deploying of the .NET web sites.  I followed
the steps from
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vsintro7/html/vbtskdeployingwebsolution.asp.
Is their better ways of deploying or finding what dependants need to be
transfered over?

 Please look at the error:

Object reference not set to an instance of an object.
Description: An unhandled exception occurred during the execution of the
current web request. Please review the stack trace for more information
about the error and where it originated in the code.

Exception Details: System.NullReferenceException: Object reference not set
to an instance of an object.

Source Error:


Line 356:  myCommand.Parameters.Add(myInitialRec)
Line 357:
Line 358:  myInitialRec2.value = Trim(ddlProductType.SelectedItem.Text)
Line 359:  myCommand.Parameters.Add(myInitialRec2)
Line 360:


Source File: c:\inetpub\wwwroot\CRMAccountProfile\ProductTypeEntry.aspx
Line: 358

Stack Trace:


[NullReferenceException: Object reference not set to an instance of an
object.]
   ASP.ProductTypeEntry_aspx.InitializeAccount() in
c:\inetpub\wwwroot\CRMAccountProfile\ProductTypeEntry.aspx:358
   ASP.ProductTypeEntry_aspx.SubmitBtn_Click(Object sender, EventArgs e) in
c:\inetpub\wwwroot\CRMAccountProfile\ProductTypeEntry.aspx:379
   System.Web.UI.WebControls.Button.OnClick(EventArgs e) +108

System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePo
stBackEvent(String eventArgument) +57
   System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler
sourceControl, String eventArgument) +18
   System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +33
   System.Web.UI.Page.ProcessRequestMain() +1263


Thanks again.

Todd


"Matt Parks" <Matt.Parks@removetoX_XRevereGroup.Com> wrote in message
news:evXbWSGfDHA.2352@TK2MSFTNGP09.phx.gbl...
> Todd,
>
> Looks like it's time for some old fashion debugging of the code.  You're
> gonna have to figure out exactly which line of code is generating this
error
> to figure out what the problem is.  There could be a dependant assembly
that
> you have on your test server that you didn't copy over.
>
> I doubt that it's an ADO file since these are installed with the .Net
> framework.  It could also be a security related issue.  Your test server
> could be running with anonymous login enabled, while the CRM server is
using
> integrated security.  This could be causing a problem as well.
>
> Bottom line, there could be a number of potential problems.  Until you
know
> for sure what isn't working, you won't be able to fix it.
>
> Matt
>
> "Todd Lu" <tnt_lu@hotmail.com> wrote in message
> news:%23m41z1EfDHA.2400@TK2MSFTNGP11.phx.gbl...
> Matt,
>     Thanks for the response.  I developed a custom page in .NET 2000 to
put
> additional account information into several custom tables that I created
in
> SQL 2000.  There is not a real connection between CRM data and the custom
> data except for the UID number which I grab from the CRM account page and
> pass it to my custom page.  I have .net framwork 1.0 sp2 install on the
> window 2000 server sp3.  I have my virtual folder under the CRM 1.0's web
> site and used the permission wizard to roll down the permissions.
>
> * I customized the CRM account page by editing the isv.config file,
enabling
> the ISVIntegration and enabling sessionstate in my web.config file.
> * my page consist of a drop down window - gets info from sql server.
>     * datagrid for adds and updates.
> * When I point to my development box in the isv.config file to call my
> custom page all is well but when I change the location to my CRM virtual
> directory, the page loads fine but when I try to update nothing happens
and
> when I try to redisplay the page I get the "System.NullReferenceException:
> Object reference not set to an instance of an object"
> * I think I am missing some ADO.net related files but I am not sure.
>
> Any assistance would be great.
>
> Todd
>
>
>
> "Matt Parks" <Matt.Parks@removetoX_XRevereGroup.Com> wrote in message
> news:%23J6%23b07eDHA.2484@TK2MSFTNGP09.phx.gbl...
> > Todd,
> >
> > You don't provide much information on what exactly the page is trying to
> do.
> >
> > Is it referencing the CRM proxy or is it all custom code?
> >
> > Did you develop the page with Visual Studio 2002 or 2003?
> >
> > What version of the .Net framework do you have on the test server?
> >
> > Have you checked the security settings on both servers?
> >
> > Matt
> >
> > "Todd Lu" <tnt_lu@hotmail.com> wrote in message
> > news:%23rhHZa7eDHA.2364@TK2MSFTNGP09.phx.gbl...
> > I am currently calling a custom ASP.net page from CRM.  The problem that
I
> > am having is that when I call the custom page and it it reference to a
> test
> > box(I developed the page from) I have no problem but when I use the
> > deployment project to deploy my web page to the CRM server I am having
> some
> > issues.  When I call the custom page, the parent pages load fine but
when
> I
> > try to enter in new data into my custom page, the page will not save the
> > entries and when I try to refresh the data I get
> > "System.NullReferenceException: Object reference not set to an instance
of
> > an object".  I think it might be an deployment issue regarding ADO.NET.
I
> > am running Server 2000 sp3.  Has anyone experience anything like this?
> Any
> > assistance would be great.
> >
> > Thanks,
> >
> > Todd
> >
> >
> >
>
>
>


0
Todd
9/17/2003 1:19:41 PM
Just a guess here, for your drop down, did you assign both the value and
text? If yes, would it work if you get the value instead of the text? So
line 358 would look like myInitialRec2.value = Trim(
ddlProductType.SelectedItem.Value )

"Todd Lu" <tnt_lu@hotmail.com> wrote in message
news:uN5Fx5RfDHA.368@TK2MSFTNGP12.phx.gbl...
> Matt,
>     Thanks again for your comments. I do have the exact line of code, it
> seems that is doesn't find the value from my drop down list to pass to my
> stored procedure. I am new at deploying of the .NET web sites.  I followed
> the steps from
>
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vsintro7/html/vbtskdeployingwebsolution.asp.
> Is their better ways of deploying or finding what dependants need to be
> transfered over?
>
>  Please look at the error:
>
> Object reference not set to an instance of an object.
> Description: An unhandled exception occurred during the execution of the
> current web request. Please review the stack trace for more information
> about the error and where it originated in the code.
>
> Exception Details: System.NullReferenceException: Object reference not set
> to an instance of an object.
>
> Source Error:
>
>
> Line 356:  myCommand.Parameters.Add(myInitialRec)
> Line 357:
> Line 358:  myInitialRec2.value = Trim(ddlProductType.SelectedItem.Text)
> Line 359:  myCommand.Parameters.Add(myInitialRec2)
> Line 360:
>
>
> Source File: c:\inetpub\wwwroot\CRMAccountProfile\ProductTypeEntry.aspx
> Line: 358
>
> Stack Trace:
>
>
> [NullReferenceException: Object reference not set to an instance of an
> object.]
>    ASP.ProductTypeEntry_aspx.InitializeAccount() in
> c:\inetpub\wwwroot\CRMAccountProfile\ProductTypeEntry.aspx:358
>    ASP.ProductTypeEntry_aspx.SubmitBtn_Click(Object sender, EventArgs e)
in
> c:\inetpub\wwwroot\CRMAccountProfile\ProductTypeEntry.aspx:379
>    System.Web.UI.WebControls.Button.OnClick(EventArgs e) +108
>
>
System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePo
> stBackEvent(String eventArgument) +57
>    System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler
> sourceControl, String eventArgument) +18
>    System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +33
>    System.Web.UI.Page.ProcessRequestMain() +1263
>
>
> Thanks again.
>
> Todd
>
>
> "Matt Parks" <Matt.Parks@removetoX_XRevereGroup.Com> wrote in message
> news:evXbWSGfDHA.2352@TK2MSFTNGP09.phx.gbl...
> > Todd,
> >
> > Looks like it's time for some old fashion debugging of the code.  You're
> > gonna have to figure out exactly which line of code is generating this
> error
> > to figure out what the problem is.  There could be a dependant assembly
> that
> > you have on your test server that you didn't copy over.
> >
> > I doubt that it's an ADO file since these are installed with the .Net
> > framework.  It could also be a security related issue.  Your test server
> > could be running with anonymous login enabled, while the CRM server is
> using
> > integrated security.  This could be causing a problem as well.
> >
> > Bottom line, there could be a number of potential problems.  Until you
> know
> > for sure what isn't working, you won't be able to fix it.
> >
> > Matt
> >
> > "Todd Lu" <tnt_lu@hotmail.com> wrote in message
> > news:%23m41z1EfDHA.2400@TK2MSFTNGP11.phx.gbl...
> > Matt,
> >     Thanks for the response.  I developed a custom page in .NET 2000 to
> put
> > additional account information into several custom tables that I created
> in
> > SQL 2000.  There is not a real connection between CRM data and the
custom
> > data except for the UID number which I grab from the CRM account page
and
> > pass it to my custom page.  I have .net framwork 1.0 sp2 install on the
> > window 2000 server sp3.  I have my virtual folder under the CRM 1.0's
web
> > site and used the permission wizard to roll down the permissions.
> >
> > * I customized the CRM account page by editing the isv.config file,
> enabling
> > the ISVIntegration and enabling sessionstate in my web.config file.
> > * my page consist of a drop down window - gets info from sql server.
> >     * datagrid for adds and updates.
> > * When I point to my development box in the isv.config file to call my
> > custom page all is well but when I change the location to my CRM virtual
> > directory, the page loads fine but when I try to update nothing happens
> and
> > when I try to redisplay the page I get the
"System.NullReferenceException:
> > Object reference not set to an instance of an object"
> > * I think I am missing some ADO.net related files but I am not sure.
> >
> > Any assistance would be great.
> >
> > Todd
> >
> >
> >
> > "Matt Parks" <Matt.Parks@removetoX_XRevereGroup.Com> wrote in message
> > news:%23J6%23b07eDHA.2484@TK2MSFTNGP09.phx.gbl...
> > > Todd,
> > >
> > > You don't provide much information on what exactly the page is trying
to
> > do.
> > >
> > > Is it referencing the CRM proxy or is it all custom code?
> > >
> > > Did you develop the page with Visual Studio 2002 or 2003?
> > >
> > > What version of the .Net framework do you have on the test server?
> > >
> > > Have you checked the security settings on both servers?
> > >
> > > Matt
> > >
> > > "Todd Lu" <tnt_lu@hotmail.com> wrote in message
> > > news:%23rhHZa7eDHA.2364@TK2MSFTNGP09.phx.gbl...
> > > I am currently calling a custom ASP.net page from CRM.  The problem
that
> I
> > > am having is that when I call the custom page and it it reference to a
> > test
> > > box(I developed the page from) I have no problem but when I use the
> > > deployment project to deploy my web page to the CRM server I am having
> > some
> > > issues.  When I call the custom page, the parent pages load fine but
> when
> > I
> > > try to enter in new data into my custom page, the page will not save
the
> > > entries and when I try to refresh the data I get
> > > "System.NullReferenceException: Object reference not set to an
instance
> of
> > > an object".  I think it might be an deployment issue regarding
ADO.NET.
> I
> > > am running Server 2000 sp3.  Has anyone experience anything like this?
> > Any
> > > assistance would be great.
> > >
> > > Thanks,
> > >
> > > Todd
> > >
> > >
> > >
> >
> >
> >
>
>


0
H
9/17/2003 8:33:50 PM
Reply:

Similar Artilces:

Custom Entity Relationship CRM 3.0
I have created a new custom entity (A) for which I need to create two referential relationships to other custom entities (B) & (C). (A) is the primary entity in both cases. The relationship between (A) and (B) acts normally. The relationship between (A) and (C) doesn't. When I try to add a (C) record from (A), (A) displays two records in the (C) lookup. One "record" displays data from system fields (created on and status). The second "record" displys data from the primary field. I am not able to access (C) record from the associated view in (A), but I can a...

Web service problem
I have a Front End/Back End Access aplication.A friend of mine is developing an aplication using Net and WEB Service which should be able to connect to my ACCESS Back End database. -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200705/1 There is not reason why I can think of that the person can't open your back end mdb file. they do have to use a full standard (and legal) path name to that back end. That means the persons web server must be able to BROWSE TO THE FOLDER WHERE THE back end mdb file resides. In other words, the co...

Custom toolbar and macros
I am moving a user from Windows 2000 to XP and he has a worksheet with many custom Macros as well as the custon toolbar with it. We can move the worksheet and the macros will move with it. The problem is moving the custom toolbar with it. How do I get the toolbar to move along with the worksheet. One way: With the custom workbook active, choose Tools/Customize/Toolbars. Click Attach. Attach your custom toolbar to the workbook. In article <F0FC2885-07CB-4706-BC67-DEB7B664BACF@microsoft.com>, "MD" <MD@discussions.microsoft.com> wrote: > I am moving a user fro...

CRM in outlook
the CRM folder(s) are missing from within the outlook menu. But we are able to view the crm system by typing the url in a browser window. the error warning indicates that that CRM functionality fails to download, and that a restart will help. after restarting a few times it is still not working this is the case on many machienes. ...

toolbar customization
533 MHz Power PC G4 384 MB SDRAM MAC OS X 10.3.3=20 Office X: Excel 10.1.5 (Service Release 1) When I drag command buttons to Excel's Standard Toolbar I get grayed-out = icons as follows: Hide Detail Show Detail Insert Rows Ironically the following buttons, dragged in precisely the same = fashionto the=20 Standard Toolbar, work satisfactorily: Insert Columns Delete Column Delete Row Any suggestions? Has MS discoveed and repaired these bugs for the May=20 2004 updates? While they're not bugs, they are confusing. You probably dragged the Insert Rows button from the Edit categ...

CRM Customization: Display Contact Info on Service Activity Form
We'd like to be able to open a service activity, and display all of the associated contacts' information (name, phone, address) on the same form. We have attempted to use IFRAMEs to load this information, but have so far been unsuccessful in achieving the desired effect. What is the best approach to take here? I am trying to do the same... What I really want is: 1) Service activity calendar view to show the customer name, number and address in the mouseover 2) When a service calendar item is clicked on, I would like the contact name, address and telephone listed in the main fo...

Role Home Page
How can I show my users upcoming appointments that are held in a Public Calendar? My initial thought is that this would be a part of the Role Homepage, and the Public Folder shown would be different for different roles. But I don't see a way to do show a public folder at all. Thanks in advance Douglas Genne ...

Tracking customer orders when receiving stock
With our current POS system we can place items on order for a particular customer (whether we are holding the stock or not) and when we generate purchase orders the system automatically pops up letting us know we have pending orders for customers. We can then generate a purchase order based on this information. When we receive the stock, we can print out a report for that order that lists what stock needs to be allocated to which customers. Is there a way with RMS that we can do this? Unfortunately it is a regular occurance that our stock levels can be incorrect, for instance we may have a 0 ...

Customize Does not WOrk
When I clip the customize outlook today button, it does not respond. Anyone have an idea of what the problem might be? Posted several times a day here: OL2000: You Cannot Customize Outlook Today After You Install Critical Update 813489 for Internet Explorer: http://support.microsoft.com/default.aspx?scid=kb;EN-US;820575 -- Russ Valentine [MVP-Outlook] "Glenn" <anonymous@discussions.microsoft.com> wrote in message news:05cb01c3cc7b$467a26c0$a101280a@phx.gbl... > When I clip the customize outlook today button, it does > not respond. Anyone have an idea of what the pr...

How to display HTML in Custom Task Pane
Does anyone know if it is possible to program a custom task pane in Office 2007 (using VSTO) to display hosted web content (i.e. HTML). How about locally stored HTML? My team is looking at ways of providing modest on-screen assistance to support our custom Add-in that docks nicely within the application and can be coupled with a few controls. If it's not possible, we're stuck using CHM. Thanks in advance. ...

ActiveSync Mobile Administration Web Tool
I just installed the ActiveSync Mobile Administration Web Tool and when i tried to login to i can't get in. I read the guide and i added users that are in the admin group but i still can't get in. How can i fix this? Can he view through OWA what's the view look like? Does it just not show up? If if you use an admin account to log in and view his mailbox? James Chong (MVP) MCSE | M+, S+, MCTS, Security+ msexchangetips.blogspot.com On Mar 9, 4:17 am, alex <a...@discussions.microsoft.com> wrote: > I just installed the ActiveSync Mobile Administration Web Tool and when...

Workflow email slow to send
When a workflow is ran and completed, the related email takes upwards of an hour to be delivered. When sending an email to a user from the contact page the email is delivered within a few minutes. Are there any known settings I should check to speed up the email process, perhaps an email polling timer somewhere? thank you in advance How is the mail being sent - are you using the email router to send mail created by workflows? Dave Ireland "tim-tw" <timtw@discussions.microsoft.com> wrote in message news:7B6052CB-7A7F-41EC-93FC-DD4458D5CD61@microsoft.com... > When a w...

XY Scatter with Custom Labels
I have a list of products, each with an X (a dollar amount) and a value (a percentage). Is it possible to have each point labeled with custom value i.e.: Printer, or Digital Camera, rather than it bein labeled with just the values being plotted ($1,000, 2% or $500, 7%)? Any ideas are appreciated. Thanks, Keit -- hatzipe ----------------------------------------------------------------------- hatzipet's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2789 View this thread: http://www.excelforum.com/showthread.php?threadid=47392 You can edit the text of a labe...

Change dates to a custom format via formula ... how to?
Hello, A2 has formula =NOW() which makes date today in this format: Tue.Apr.26.2011 How can I get my custom date formats so that the above date shows up as Tu.Apr.26.2011. In another sheet, I was kindly given this to make these types of changes: =IF($A$2<>"",TEXT($A$2,"yymmdd.")&CHOOSE(WEEKDAY($A$2),"Sn","Mn","Tu","Wd","Th","Fr","Sa"),"") I tried this, =NOW()&CHOOSE(WEEKDAY($A$2),"Sn","Mn","Tu","Wd","Th","Fr","Sa&...

CRM 1.1 and SBS 2003 Compatability
Hi, I just received Small Business Server 2003 and I am eager to install it, but I need to know if it supports CRM 1.1 or if there any patches that will make it work. Also, does the CRM Sales for Outlook work with Office 2003? Thanks, Hi: I assume you mean CRM 1.2, since there was no 1.1 release, and yes, CRM 1.2 is fully supported on SBS 2003 Premium Edition. John. "Nick" <anonymous@discussions.microsoft.com> wrote in message news:013b01c3b047$474a3cc0$a101280a@phx.gbl... > Hi, > > I just received Small Business Server 2003 and I am eager > to install it, ...

2003 Inside Pages Bleed Question
I created a foldover brochure on 8.5x11 (4 pages). I have a background of full color that crosses pages 2-3. Can someone please tell me how to set publisher up to see this as one continuous page when printing? Is your printer capable of printing full bleed? Basically you are setting up a booklet, what are you seeing in print preview? Is the brochure when folded actually eight pages? If this is the case, insert the background on page 2 and 3, copy, paste the copy, align one on the top the other, crop the top image left to the fold, crop the bottom image right to the fold. It will pri...

Customer Report
Hello, I am hoping someone might assist me with a problem. I am trying to customize a customer report to show the Notes from the customer file. It has been suggested to me to run a query on this to pull the info I want. This is great, but not ideally what I am looking for. I want anyone in the office to be able to run the report and filter it to their specifications. For example: we have an anual catalogue and we do not send it to everyone on our mailing list. We want to send it to local customers who have spent money with us or who specifically request a catalogue. We have used up all ...

How to Customize Business Portal to show custom objects?
Hi, I need to Customize Business Portal to show my custom objects in "Primary Publishing List ResultViewer Web Part","Rich List ResultViewer Web Part","Form ResultViewer Web Part"? I need to create pages similar to Customer Summary page in sales center with my custom objects. How can i do that? Thanks, Mohan ...

Microsoft Dynamics CRM 3.0 Implementation For Large Corporation (August 2006) #2
Microsoft Dynamics CRM 3.0 Implementation For Large Corporation (August 2006) (Sales Module,MS CRM Security,Integration with Microsoft Dynamics GP 9.0/Microsoft Great Plains,with IBM Lotus Notes Domino,International Considerations,Competition) http://microsoft-crm-3.blogspot.com/2006/08/microsoft-dynamics-crm-30.html ...

Custom X-axis
Hi everyone. I need to create a custom x-axis in which the values double at each interval. i.e. At the first interval the value must be 20, the next 25, 31.5, 40, 50, 62 ...20,000. Even though the numbers do not have an similar differences (e.g. 25-20 is not equal to 62-5) I will still need these values to be equally spaced. Thanks for any help you give, it's greatly appreciated! Fred. PS. If you want to know what I'm doing, I'm plotting an amplitude:frequency graph, where each spacing between each frequency is 1/3 of an octave. Fred - Two options. Make a Line chart,...

GPS Customization Query
Hi All, Is there a way to avoid/remove "Quick Links" and "Help" links from the Business Portal Site for the end users? Any help on this would be very handy. Regards, Kuldeep ...

change local customer to global customer
I am trying to change the local customers that i have in my store database to global customers in hq I ran this querie in store administrator UPDATE Customer SET GlobalCustomer = 1 Then ran worksheet 401 in hq, but the customers did not update, then worksheet 350. Can someone help? Had the same issue ... this worked for me - need to set globalcustomer = 1; need to set lastupdated = getdate(*); need to set storeid = 'xxxx' (whatever is appropriate for you). Go into SO Manager and configure ENABLE GLOBAL CUSTOMERS and NEW CUSTOMERS DEFAULT AS GLOBAL. Need to run 401 TWICE (once...

How to customize column width in Ressource Usage report ?
Hi, When printing the Workload, Ressource Usage report, some of the durations are stated as #####.##. I tried to make the font smaller but it did'ent help. How do I make the report readable? I am using MS Project 2007 SP2. Br Bertrand If you goto Reports, Custom you can see all of the built-in reports and you can see what they are made of and you will see that they use a filter and a table (and other settings and stuff). The column width of each field is a property of the table. Find the report that you are interested in, then find the table that it uses, then e...

CRM Outlook Client #5
I tried updating to RU3 on an Outlook client that can go offline. When I go to install Ru3 I get "Action Microsoft.Crm.UpdateWrapper.MspInstallAction failed. This patch package could not be opened. Verify that the patch exists and that you can access it, or contact the application vendor to verify that this is a valid windows installer patch package". I thought the RU3 on the server was corrupt so I down loaded a new one and got a new message when trying to install again. I noticed on other newsgroups that there were older hotfixes preventing the RU from installing. When I wen...

Custom ActiveX control fails on release build
Some time ago I created simple custom control (.ocx) using Visual Basic 6. Recently I decided to also use my control in VC++ apps. VB: Using the ActiveX Control Interface Wizard and the Property Page Wizard I added the appropriate handlers and a simple property page to change the appearance, border, colors, and fonts. Nothing special there. VC: The control was installed and registered on the test machine through the installer and is located in the system folder. On the development machine the application runs fine and the new control works great. On the test machine the dialog box fail...