Crystal Reports 9 Logon Failure

Hi there!

I'm trying to log in to CRM 1.2 from Crystal Reports 9 (create New
Connection) and I get the following error:
Logon failed.
Details: An error occurred while resolving logged on user IDs through the
BizUser service.

Any help?

Thanks,
Elena


0
SiEBEN
6/29/2004 10:19:33 AM
crm 35858 articles. 1 followers. Follow

4 Replies
614 Views

Similar Articles

[PageSpeed] 50

Are you able to log on to CRM otherwise, ie thru the web client or SFO? If not, check your server to make sure the CRM Security Service is started. If you still have problems, in Crystal are you using the "Trusted Connection" logon to create the connection? Are you logged into Crystal as a user who is also a licensed CRM user?

"SiEBEN Innovative Solutions" wrote:

> Hi there!
> 
> I'm trying to log in to CRM 1.2 from Crystal Reports 9 (create New
> Connection) and I get the following error:
> Logon failed.
> Details: An error occurred while resolving logged on user IDs through the
> BizUser service.
> 
> Any help?
> 
> Thanks,
> Elena
> 
> 
> 
0
Utf
6/29/2004 1:09:02 PM
Hello Matt,

The answer is Yes to All. I have tried and checked everything that you
mentioned and still I get the same error.
Have you any other idea?

Thanks,
Elena

"MattNC" <MattNC@discussions.microsoft.com> wrote in message
news:40F79FD1-2EE4-4AB2-941E-EFFF4BE4D3B5@microsoft.com...
> Are you able to log on to CRM otherwise, ie thru the web client or SFO? If
not, check your server to make sure the CRM Security Service is started. If
you still have problems, in Crystal are you using the "Trusted Connection"
logon to create the connection? Are you logged into Crystal as a user who is
also a licensed CRM user?
>
> "SiEBEN Innovative Solutions" wrote:
>
> > Hi there!
> >
> > I'm trying to log in to CRM 1.2 from Crystal Reports 9 (create New
> > Connection) and I get the following error:
> > Logon failed.
> > Details: An error occurred while resolving logged on user IDs through
the
> > BizUser service.
> >
> > Any help?
> >
> > Thanks,
> > Elena
> >
> >
> >


0
SiEBEN
6/30/2004 2:01:00 PM
Have you tried stopping and restarting all the Crystal services on the server? Start > All Programs > Crystal Enterprise > Crystal Configuration Manager...

"SiEBEN Innovative Solutions" wrote:

> Hello Matt,
> 
> The answer is Yes to All. I have tried and checked everything that you
> mentioned and still I get the same error.
> Have you any other idea?
> 
> Thanks,
> Elena
> 
> "MattNC" <MattNC@discussions.microsoft.com> wrote in message
> news:40F79FD1-2EE4-4AB2-941E-EFFF4BE4D3B5@microsoft.com...
> > Are you able to log on to CRM otherwise, ie thru the web client or SFO? If
> not, check your server to make sure the CRM Security Service is started. If
> you still have problems, in Crystal are you using the "Trusted Connection"
> logon to create the connection? Are you logged into Crystal as a user who is
> also a licensed CRM user?
> >
> > "SiEBEN Innovative Solutions" wrote:
> >
> > > Hi there!
> > >
> > > I'm trying to log in to CRM 1.2 from Crystal Reports 9 (create New
> > > Connection) and I get the following error:
> > > Logon failed.
> > > Details: An error occurred while resolving logged on user IDs through
> the
> > > BizUser service.
> > >
> > > Any help?
> > >
> > > Thanks,
> > > Elena
> > >
> > >
> > >
> 
> 
> 
0
Utf
7/1/2004 6:45:02 PM
please tell us how you connect. ie which options you select etc.

-- 
John O'Donnell
Microsoft CRM MVP
http://www.microsoft.com/BusinessSolutions/Community/CRMFaqLanding.aspx


"MattNC" <MattNC@discussions.microsoft.com> wrote in message
news:59305BEB-88C1-4269-A3BE-8E04135A3F0D@microsoft.com...
> Have you tried stopping and restarting all the Crystal services on the
server? Start > All Programs > Crystal Enterprise > Crystal Configuration
Manager...
>
> "SiEBEN Innovative Solutions" wrote:
>
> > Hello Matt,
> >
> > The answer is Yes to All. I have tried and checked everything that you
> > mentioned and still I get the same error.
> > Have you any other idea?
> >
> > Thanks,
> > Elena
> >
> > "MattNC" <MattNC@discussions.microsoft.com> wrote in message
> > news:40F79FD1-2EE4-4AB2-941E-EFFF4BE4D3B5@microsoft.com...
> > > Are you able to log on to CRM otherwise, ie thru the web client or
SFO? If
> > not, check your server to make sure the CRM Security Service is started.
If
> > you still have problems, in Crystal are you using the "Trusted
Connection"
> > logon to create the connection? Are you logged into Crystal as a user
who is
> > also a licensed CRM user?
> > >
> > > "SiEBEN Innovative Solutions" wrote:
> > >
> > > > Hi there!
> > > >
> > > > I'm trying to log in to CRM 1.2 from Crystal Reports 9 (create New
> > > > Connection) and I get the following error:
> > > > Logon failed.
> > > > Details: An error occurred while resolving logged on user IDs
through
> > the
> > > > BizUser service.
> > > >
> > > > Any help?
> > > >
> > > > Thanks,
> > > > Elena
> > > >
> > > >
> > > >
> >
> >
> >


0
John
8/30/2004 4:06:10 AM
Reply:

Similar Artilces:

Crystal Reports 9 hang up
Good afternoon! While creating a report in Crystal Reports 9.2.2 using the Crystal Reports Wizard, Crystal just seems to hang indefinitely after clicking "finish". I'm not even sure where to start to give you guys the information necessary to troubleshoot this. I've looked at so many aspects and potential solutions to no avail that I have now lost complete track. Any ideas? ...

Crystal Reports 10
I am in the final stages of evaluating RMS for purchase. We would like to be able to generate custom reports, so I have been testing building them in Crystal Reports 10. I have no issue running the reports within Crystal, however when I try to open them in RMS from the utilities menu, the first screen - Crystal Reports File is blank, and when I push generate, I get the error: "Run-time error '429': ActiveX component can't create object." Does RMS only work with Crystal Reports 9? Does it even work with 9? Am I missing something? Any advice would be appreciated...

Crystal: Verify you have enough crystal licences
I have been experiencing a problem, like many of you, with Crystal reports on a CRM 1.2 server reporting that there are not enough licences when I try to access a report. The reporting service works for a while and then stops - restarting all of the crystal services make no difference but after rebooting the server it starts to work again. There are a number of events in the event viewer i.e.: ------------------------------------------------------------------------------- MSCRM Platform Error Report: ------------------------------------------------------------------------------- Error: Unabl...

Report Not Showing Full Budget Amount
Hello. My issue is that the budget amount is not reported for the full amount in the income statement report even when I set the end date for the last day of the month. The budget amount appears to be prorated based upon the % of the month that is complete. For example, if the budgeted amount is $100 for a month, the report date is set for the last day of the month, and it is the 15th, $50 will appear in the budgeted line item of the report. How do I get the income statement report to show the full amount? Kirk ...

open report
Hi Is it possible to make a label visible during the OpenReport command? I have the following commands: If option 1 is selected --> DoCmd.OpenReport stDocName, acPreview, , "M1Ass1Comment='Fail M1Ass1'" If option 2 is selected -> DoCmd.OpenReport stDocName, acPreview, , "M1Ass2Comment='Fail M1Ass2'" , etc However, I would like a different label on the report to be visible depending on the selection. Is On Load the only way to achieve that? Thank you Kary -- Message posted via AccessMonster.com http://www.accessmonster.com/U...

Outlook reports send error, fails again and again, but messages are going anyway!
Hi, My outlook XP is being very odd. I have been trying to send some digital images (750kb, over cable broadband) to some friends. When I do this, Outlook reports that there was an error waiting for the outgoing server to respond, and the message appears unsent. It keeps trying to send, and after a few goes McAfee starts whining about possible worm activity, so I cancel everything and delete the message from my outbox. However, the messages are being sent. Repeatedly. Last time I put my own email adress in the to: field as well and received 8 copies of the email. I suspect I have some ...

Crystal Reports based on SQL
Hello, I have to create several complicated reports and I've wrote an SQL query. Please advise how can I "plant" it into existing report or if I'm creating a new one how I can connect to the Crystal DB? Regards. Hi, to connect to your Crystal database, start crystal report on your client computer. Open the enterprise folder and connect to your server. Enter the server name where your CRM is installed (by default the crystal database is on the CRM server). If you have installed a Crystal APS server you have to enter this one. Regards Dieter "innab" <anony...

Modify historical stock status report
I'm trying to modify the Summary Historical Stock Status by Item Report and am running into problems. I'm just trying to add 3 fields that are available from the Item Master table that is already linked to the report. The fields I want to add are Item Class Code, Standard Cost and User Def Values (1). I'm adding these to the Item footer section and get the following error: Error in equation '(C) F1_Decimals'. What does that mean? -- Jim@TurboChef This is nothing to do with the fields you've added, it seems to be one you've removed from the item footer, spe...

Trouble with reports
Hi everybody, I'm working with Access 2003, making a bill, and I have a problem when I want to fill the Detail Section with two lines (one at the left margin and one at the right margin) which covers the "distance" between all the Detail Section and ends at the top of the Bottom of Page (I don't know if I am using the right terms, I'm working with spanish version of Access). The Detail Section contains different concepts of the bill (price, quantity, description...) and it not contains ever the same amount of this concepts in different bills... I tell you this because I ...

Report Builder 04-20-10
Is it possible to have dynamic datasources (like in BIDS) for report models? We have 200 vendors wanting access to our ReportBuilder, but I don't want to build discreet ds's for each one. I've googled it but can't find anything that relates. TIA, Michael C. ...

Vacation Used/Accrued/Balance Report
I am trying to build a report in either Crystal Reports or SQL Reporting Services that would give me an employee's beginning vacation balance, hours used, hours accrued and ending balance for a particular pay period. I have determined that I need SQL views to get the data to report correctly however; need some direction. If anyone have the views already created and would be willing to share, I would greatly appreciate it. Or even better the CR or SRS report :) Thanks in advance! You can email me at lbaker@jatnet.com The paycheck history tables will have all but the beginning balan...

Customizing a master project report
I have a simple report that I want to run in a master project for all sub projects, but can't figure out how. I have a master project that currently has 7 sub-projects (and will have more in the future). All subproject tasks are exactly identical. I would like to have have a report with the subproject tasks down the left side (y-axis) and each sub-project title along the top (x-axis). Where task and sub-project title meet would simply be the percent complete the task is. Is this possible to run and how so? Thanks for all the help. -- braden ------------------------...

Business Portal Roles
On Bus Portal - go to Site Settings | Application Settings | Reports | Manage Reports Catalog. Select a report and click on Modify Role. On the Select Roles list, the Roles should be in alphabetical order. We have a lot of Roles and it is very time consuming to find the one we want. Thanks Ann -- ACG ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Mi...

Multiple reports in a report
Hello: I'm trying to create a report that shows the customer's mailing address on the first page, page numbers are "1 of X", account activity is sorted by [start date] to [end date]. I can do this easily for a single customer. But when I run a range of account numbers I run into trouble. The first customer's address appears on the first page, but subsequent addresses don't appear at all. Page numbers are 1 of 324, etc. Access is running a single report for a hundred customers - but what I want is 100 seperate reports, each with unique headers and footers. ...

Crystal Reports question
I am currently trying to develop a simple customer invoice that can be batch e-mailed nightly on Crystal Reports. I seem to be running into many problems. Does anyone have an easier solution for what I am trying to accomplish or any advice would be appreciated. hi King, The version support for crystal is 8.5 so if you have rms 1.2, 1.3 or 2.0 all works with the version I mentioned so incase if you trying to work with any other version then it won't work. Let me know if need more help. "knightsbridge" wrote: > I am currently trying to develop a simple customer invoic...

Logon Prompt after migrate from Exch2003 to Exch2010
Hi, we migrate our Exchange 2003 to 2010 according some checklist from MS and others. All works fine but when client starting Outlook 2007 or try to resolve a Distribution Group on the "To:" fields from a "New Mail..." Windows, they will presented altimes with a Logon Prompt. Any suggestion ? Thanks ...

Report totals
I'm using Access to build a database at work. I am entering data on a daily basis from invoices that I wish to sumarize by various periods of time (daily, weekly, monthly, etc....) so have built From and To parameters into my query. When running reports, I get #Error for the report totals. If I build my dates into the query as >=09/01/2007 And <= 09/30/2007 I can get a total on the report. The query works with the parameters, but not the report. I am using the =DSum function in the report footer to obtain my totals. Any ideas what I am doing wrong? -- ComputerStudent T...

Call the FBI at the number provided to report the Federal Crime in progress
http://chicago.fbi.gov/ Their number is 312-421-6700. Ask for the agent in charge. Just FYI. Remember to say Just FYI after each sentence. They will know it's you. Just FYI. I already called to let them know you will be calling. Just FYI. Just FYI. Just FYI. Just FYI. Just FYI. Let me know what they say. Just FYI. Just FYI. Just FYI. ...

Running Crystal Reports
I am trying to run crystal reports through the Store Operations Manager, but I am getting the error "Run-Time Error '429'" "ActiveX component can't create object" I tried re-registering the Dzactx.dll and Duzactx.dll, but that didn't work. I had installed CR 6.0 to work on some older reports, but it broke everything. I have uninstalled CR 6 and re- installed CR 8.5 as well as re-installing RMS. Can anyone help? Thanks Justin ...

Sum of each grouped item in a report
I have a form that logs time spent on auditing activities for the Internal Auditors in my company. Each time the auditor performs an audit related task, they enter a new record under their name. This means they could have many occurences of the same function. I then created a query/report that breaks down the different auditing activities for each internal auditor. Management has now asked for a report that gives a total for each activity for each internal auditor (example - John Smith: Audit Prep - 2.25, Follow-up - 3.75, Audit - 7.50). I want to figure out how to do this on a rep...

Crystal Reports not showing in 3.0
We've installed CRM 3.0 and finally got the SQL Reporting Service working. We can now click on reports without getting an error message. However, there are no reports displaying. Is there some additional setup that we need to do? I understand there is supposed to be like 150 canned reports. Where are they? Please help! Can anyone tell me how the canned reports get installed and where they are located? What database? "Barbi Dorin" wrote: > We've installed CRM 3.0 and finally got the SQL Reporting Service working. We > can now click on reports without getting an ...

Additional Fixed Assets reports
1. Add a functionality for backtracking assets as of a certain date (similar to the PM Aging reports) for these FA reports: Depreciation Ledger by Class-Summary Fixed Assets Inventory list by Class-Summary Fixed Assets Inventory List 2. A report to print fully depreciated assets as of a certain date range ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in t...

Sorting Payroll Precheck Report by Department
My organization is currently using Great Plains version 8.0 and was hopeful that this upgrade would allow our organization to sort our Payroll Precheck Report by department instead of alphabetically by Employee ID. All of our timesheets come to Finance by department and all of our processes and filing are by department due to the nature of our business. We currently have 120-125 employees that we pay biweekly. Our VAR has not been successful in modifing this report to sort by department due to the amount of employee time transactions that are performed for each pay run. Microsoft i...

Crystal Error
I am receiving the following error when accessing the reports; Crystal Report Logon Error - Please verify that you have enough Crystal licenses Here is a copy of the event log; MSCRM Platform Error Report: ---------------------------------------------------------------------------- ---------------------------- Error: Unable to access crystal; check to see if you have enough licenses : Unable to log into crystal; check to see if you have enough licenses : Unable to communicate with crystallogon.csp Error Message: Unable to access crystal; check to see if you have enough licenses : Unable to...

Add REFRENCE field to TRANSACTION BY CUSTOMER INQUIRY REPORT
This is a multi-part message in MIME format. ------=_NextPart_000_0008_01C5BF54.40FE1A80 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I want to add the REFRENCE field to the TRANSACTION BY CUSTOMER INQUIRY = REPORT (RM - Transaction Inquiry Report). However it's not a field = that's readily available to the report modifier, which references a = table called RM_Inquiry_Temp_File, among others. Using the modifier, how can I add another table to the report, either = SOP10100 or SOP30200, in order to display the REFRENCE field?? ...