CRM 4.0 - bug importing schema when 2 entities are named the same

Has anyone else come across this:

I create 2 new organizations:

Test1
Test2

Both organizations are are brand new, never been modified.

Next, I go into each one individually and create a new entity called 
"new_car".  Save & Publish All Customizations.

Then I export all the customizations from Test1 and try to import them into 
Test2.  it blows up with an error like:
Customization Import failed. Error: OrganizationUI With Id = 
853ecac5-a034-419a-a4d7-a7ef70965cee Does Not Exist

I can see what it's doing - it assumes if the entity name is the same, that 
the FormID on the OrgainzationUIBase table should be the same between both 
environments.  Seems like a bug to me.  Does anyone else have any thoughts 
on this?

Dave Ireland






0
direland (470)
3/18/2008 7:21:02 PM
crm 35858 articles. 1 followers. Follow

10 Replies
601 Views

Similar Articles

[PageSpeed] 57

------=_NextPart_0001_25E756DE
Content-Type: text/plain
Content-Transfer-Encoding: 7bit


Hi Dave,

Thanks for posting in. This is Ken in Online Partner Support.

I have repro the issue and had different error message. 'The requested 
record was not found or you do not have sufficient permissions to view it'. 
Unfortunately, due to the complexity of this issue we are unable to 
effectively assist with this request in the newsgroups. 

I would like to suggest that you contact Microsoft Customer Service and 
Support services via telephone so that a dedicated Support Professional can 
assist with this request. Please be advised that contacting phone support 
will be a charged call. However, if you are simply requesting a hotfix be 
sent to you and no other support then charges are usually refunded or 
waived.

To obtain the phone numbers for specific technology request please take a 
look at the web site listed below.

http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

If you are outside the US please see http://support.microsoft.com
for regional support phone numbers.

Thank you for your patience and understanding.

Kind regards,
Ken
Microsoft Online Partner Support
======================================================
PLEASE NOTE:  The partner managed newsgroups are provided to assist with 
break/fix issues and simple how to questions.  
======================================================
We also love to hear your product feedback!  Let us know what you think by 
posting from the web interface: Partner Feedback from your newsreader:  
microsoft.private.directaccess.partnerfeedback. We look forward to hearing 
from you!
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_25E756DE
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg932\deff0\deflang1033\deflangfe1041{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\lang1041\f0\fs20 
\par Hi Dave,
\par 
\par Thanks for posting in. This is Ken in Online Partner Support.
\par 
\par I have repro the issue and had different error message. 'The requested record was not found or you do not have sufficient permissions to view it'. Unfortunately, due to the complexity of this issue we are unable to effectively assist with this request in the newsgroups. 
\par 
\par I would like to suggest that you contact Microsoft Customer Service and Support services via telephone so that a dedicated Support Professional can assist with this request. Please be advised that contacting phone support will be a charged call. However, if you are simply requesting a hotfix be sent to you and no other support then charges are usually refunded or waived.
\par 
\par To obtain the phone numbers for specific technology request please take a look at the web site listed below.
\par 
\par http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS
\par 
\par If you are outside the US please see http://support.microsoft.com
\par for regional support phone numbers.
\par 
\par Thank you for your patience and understanding.
\par 
\par Kind regards,
\par Ken
\par Microsoft Online Partner Support
\par ======================================================
\par PLEASE NOTE:  The partner managed newsgroups are provided to assist with break/fix issues and simple how to questions.  
\par ======================================================
\par We also love to hear your product feedback!  Let us know what you think by posting from the web interface: Partner Feedback from your newsreader:  microsoft.private.directaccess.partnerfeedback. We look forward to hearing from you!
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par }
------=_NextPart_0001_25E756DE--

0
kenakamu (203)
3/19/2008 6:03:37 AM
Thanks Ken.

The error you mentioned is the same one I got on the screen - the error I 
posted was from the Event log on the server, I'm sure you will find a 
similar one in your environment if you look for it.

Before I bother Support with this, I guess I'm looking for your opinion on 
whether or not I should, theoretically, be able to do what I tried to do?

Dave


"Kenichiro Nakamura" <kenakamu@online.microsoft.com> wrote in message 
news:fbr09bYiIHA.6264@TK2MSFTNGHUB02.phx.gbl...
>
> Hi Dave,
>
> Thanks for posting in. This is Ken in Online Partner Support.
>
> I have repro the issue and had different error message. 'The requested
> record was not found or you do not have sufficient permissions to view 
> it'.
> Unfortunately, due to the complexity of this issue we are unable to
> effectively assist with this request in the newsgroups.
>
> I would like to suggest that you contact Microsoft Customer Service and
> Support services via telephone so that a dedicated Support Professional 
> can
> assist with this request. Please be advised that contacting phone support
> will be a charged call. However, if you are simply requesting a hotfix be
> sent to you and no other support then charges are usually refunded or
> waived.
>
> To obtain the phone numbers for specific technology request please take a
> look at the web site listed below.
>
> http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS
>
> If you are outside the US please see http://support.microsoft.com
> for regional support phone numbers.
>
> Thank you for your patience and understanding.
>
> Kind regards,
> Ken
> Microsoft Online Partner Support
> ======================================================
> PLEASE NOTE:  The partner managed newsgroups are provided to assist with
> break/fix issues and simple how to questions.
> ======================================================
> We also love to hear your product feedback!  Let us know what you think by
> posting from the web interface: Partner Feedback from your newsreader:
> microsoft.private.directaccess.partnerfeedback. We look forward to hearing
> from you!
> ======================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from this issue.
> ======================================================
> This posting is provided "AS IS" with no warranties, and confers no 
> rights.
> ====================================================== 


0
direland (470)
3/19/2008 3:15:53 PM
------=_NextPart_0001_2FEFA504
Content-Type: text/plain
Content-Transfer-Encoding: 7bit


Hi Dave,

Thanks for the reply.

I found the same error on the event log of my CRM server. As you requested 
I have done some detail research for this issue and found some work 
arounds. Would you please verify my resolutions? Let's assume we have a 
custom entity named 'new_car' and in Test1 environment, it has a custom 
attribute named new_attribute1 and in Test2 environment, it has a custom 
attribute named new_attribute2.

1. First resolution is simple one. Just delete new_car entity in the Test2 
environment and import the customization. By this resolution, you will have 
new_car entity with new_attribute1 attribute.

2. Next resolution is to edit the exported file. By this resolution, you 
will have new_car entity with new_attribute1 and new_attribute2 attributes.
a. Open the SQL Server Management Studio. Start | All Programs | Microsoft 
SQL Server 2005 | SQL Server Management Studio.
b. Run this query in the Test2_MSCRM database:SELECT FormId FROM 
dbo.OrganizationUIBase WHERE FormXML like '%new_car%'
c. Note the GUID for the result of the query.
d. Extract and open the customization.xml file via Visual Studio or some 
XML editor.
e. Search the GUID of the '853ecac5-a034-419a-a4d7-a7ef70965cee'.
f. Replace it with the value of step c.
g. Save the file and compress the file.
h. Import the customization.

If you think this is a bug, then please log a new case by contacting the 
support since I can not submit a hotfix investigation without case open.

Please let me know if you have enough information in this reply.

Kind Regards,
Ken
Microsoft Online Partner Support
======================================================
PLEASE NOTE:  The partner managed newsgroups are provided to assist with 
break/fix issues and simple how to questions.  
======================================================
We also love to hear your product feedback!  Let us know what you think by 
posting from the web interface: Partner Feedback from your newsreader:  
microsoft.private.directaccess.partnerfeedback. We look forward to hearing 
from you!
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_2FEFA504
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg932\deff0\deflang1033\deflangfe1041{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\lang1041\f0\fs20 
\par Hi Dave,
\par 
\par Thanks for the reply.
\par 
\par I found the same error on the event log of my CRM server. As you requested I have done some detail research for this issue and found some work arounds. Would you please verify my resolutions? Let's assume we have a custom entity named 'new_car' and in Test1 environment, it has a custom attribute named new_attribute1 and in Test2 environment, it has a custom attribute named new_attribute2.
\par 
\par 1. First resolution is simple one. Just delete new_car entity in the Test2 environment and import the customization. By this resolution, you will have new_car entity with new_attribute1 attribute.
\par 
\par 2. Next resolution is to edit the exported file. By this resolution, you will have new_car entity with new_attribute1 and new_attribute2 attributes.
\par a. Open the SQL Server Management Studio. Start | All Programs | Microsoft SQL Server 2005 | SQL Server Management Studio.
\par b. Run this query in the Test2_MSCRM database:SELECT FormId FROM dbo.OrganizationUIBase WHERE FormXML like '%new_car%'
\par c. Note the GUID for the result of the query.
\par d. Extract and open the customization.xml file via Visual Studio or some XML editor.
\par e. Search the GUID of the '853ecac5-a034-419a-a4d7-a7ef70965cee'.
\par f. Replace it with the value of step c.
\par g. Save the file and compress the file.
\par h. Import the customization.
\par 
\par If you think this is a bug, then please log a new case by contacting the support since I can not submit a hotfix investigation without case open.
\par 
\par Please let me know if you have enough information in this reply.
\par 
\par Kind Regards,
\par Ken
\par Microsoft Online Partner Support
\par ======================================================
\par PLEASE NOTE:  The partner managed newsgroups are provided to assist with break/fix issues and simple how to questions.  
\par ======================================================
\par We also love to hear your product feedback!  Let us know what you think by posting from the web interface: Partner Feedback from your newsreader:  microsoft.private.directaccess.partnerfeedback. We look forward to hearing from you!
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par 
\par }
------=_NextPart_0001_2FEFA504--

0
kenakamu (203)
3/21/2008 4:54:48 AM
You have never been able to do what Dave is trying to do  -  you also have 
to be very carful with names - display names - entity names -  the import 
tries to match on a lot of criteria - entity guid , ID also - if it allowed 
what is proposed what entity ID would be allocated.  eg could be created as 
10001 on one system 10002 on the other depending on the order of creating 
entities .  Lesson -  you need to be very very careful creating entities

Pete


"Kenichiro Nakamura" <kenakamu@online.microsoft.com> wrote in message 
news:OaSTz%23wiIHA.360@TK2MSFTNGHUB02.phx.gbl...
>
> Hi Dave,
>
> Thanks for the reply.
>
> I found the same error on the event log of my CRM server. As you requested
> I have done some detail research for this issue and found some work
> arounds. Would you please verify my resolutions? Let's assume we have a
> custom entity named 'new_car' and in Test1 environment, it has a custom
> attribute named new_attribute1 and in Test2 environment, it has a custom
> attribute named new_attribute2.
>
> 1. First resolution is simple one. Just delete new_car entity in the Test2
> environment and import the customization. By this resolution, you will 
> have
> new_car entity with new_attribute1 attribute.
>
> 2. Next resolution is to edit the exported file. By this resolution, you
> will have new_car entity with new_attribute1 and new_attribute2 
> attributes.
> a. Open the SQL Server Management Studio. Start | All Programs | Microsoft
> SQL Server 2005 | SQL Server Management Studio.
> b. Run this query in the Test2_MSCRM database:SELECT FormId FROM
> dbo.OrganizationUIBase WHERE FormXML like '%new_car%'
> c. Note the GUID for the result of the query.
> d. Extract and open the customization.xml file via Visual Studio or some
> XML editor.
> e. Search the GUID of the '853ecac5-a034-419a-a4d7-a7ef70965cee'.
> f. Replace it with the value of step c.
> g. Save the file and compress the file.
> h. Import the customization.
>
> If you think this is a bug, then please log a new case by contacting the
> support since I can not submit a hotfix investigation without case open.
>
> Please let me know if you have enough information in this reply.
>
> Kind Regards,
> Ken
> Microsoft Online Partner Support
> ======================================================
> PLEASE NOTE:  The partner managed newsgroups are provided to assist with
> break/fix issues and simple how to questions.
> ======================================================
> We also love to hear your product feedback!  Let us know what you think by
> posting from the web interface: Partner Feedback from your newsreader:
> microsoft.private.directaccess.partnerfeedback. We look forward to hearing
> from you!
> ======================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from this issue.
> ======================================================
> This posting is provided "AS IS" with no warranties, and confers no 
> rights.
> ====================================================== 


0
p0911 (103)
3/21/2008 11:45:58 PM
------=_NextPart_0001_03508793
Content-Type: text/plain
Content-Transfer-Encoding: 7bit


Hi Pete,

Thanks for posting in the detail description where to look at. If you find 
something like bugs, please let us know.
I would like to ask to Dave that is there is anything else we can do for 
you on this topic? If you have nothing more about this topic, then I will 
close this thread. Thanks.

Kind regards,
Ken
Microsoft Online Partner Support
======================================================
PLEASE NOTE:  The partner managed newsgroups are provided to assist with 
break/fix issues and simple how to questions.  
======================================================
We also love to hear your product feedback!  Let us know what you think by 
posting from the web interface: Partner Feedback from your newsreader:  
microsoft.private.directaccess.partnerfeedback. We look forward to hearing 
from you!
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_03508793
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg932\deff0\deflang1033\deflangfe1041{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\lang1041\f0\fs20 
\par Hi Pete,
\par 
\par Thanks for posting in the detail description where to look at. If you find something like bugs, please let us know.
\par I would like to ask to Dave that is there is anything else we can do for you on this topic? If you have nothing more about this topic, then I will close this thread. Thanks.
\par 
\par Kind regards,
\par Ken
\par Microsoft Online Partner Support
\par ======================================================
\par PLEASE NOTE:  The partner managed newsgroups are provided to assist with break/fix issues and simple how to questions.  
\par ======================================================
\par We also love to hear your product feedback!  Let us know what you think by posting from the web interface: Partner Feedback from your newsreader:  microsoft.private.directaccess.partnerfeedback. We look forward to hearing from you!
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par }
------=_NextPart_0001_03508793--

0
kenakamu (203)
3/24/2008 1:51:42 AM
Thanks Pete & Ken;

If nobody else thinks it's an issue, then who am I to rock the boat?  One of 
our developers has written a tool to fix up the import file before it gets 
imported, so we'll go with the the plan B.

Thanks - Ken, you can close this.

Dave

"Kenichiro Nakamura" <kenakamu@online.microsoft.com> wrote in message 
news:X%2313hGVjIHA.1500@TK2MSFTNGHUB02.phx.gbl...
>
> Hi Pete,
>
> Thanks for posting in the detail description where to look at. If you find
> something like bugs, please let us know.
> I would like to ask to Dave that is there is anything else we can do for
> you on this topic? If you have nothing more about this topic, then I will
> close this thread. Thanks.
>
> Kind regards,
> Ken
> Microsoft Online Partner Support
> ======================================================
> PLEASE NOTE:  The partner managed newsgroups are provided to assist with
> break/fix issues and simple how to questions.
> ======================================================
> We also love to hear your product feedback!  Let us know what you think by
> posting from the web interface: Partner Feedback from your newsreader:
> microsoft.private.directaccess.partnerfeedback. We look forward to hearing
> from you!
> ======================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from this issue.
> ======================================================
> This posting is provided "AS IS" with no warranties, and confers no 
> rights.
> ====================================================== 


0
direland (470)
3/25/2008 11:16:12 AM
------=_NextPart_0001_4AA9D069
Content-Type: text/plain
Content-Transfer-Encoding: 7bit


Hi Dave,

Thanks for the update.

I am interested in the tool which your developer created. Anyway I will be 
closing this post today. Thanks for using the newsgroup!

Kind Regards,
Ken
Microsoft Online Partner Support
======================================================
PLEASE NOTE:  The partner managed newsgroups are provided to assist with 
break/fix issues and simple how to questions.  
======================================================
We also love to hear your product feedback!  Let us know what you think by 
posting from the web interface: Partner Feedback from your newsreader:  
microsoft.private.directaccess.partnerfeedback. We look forward to hearing 
from you!
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================

------=_NextPart_0001_4AA9D069
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg932\deff0\deflang1033\deflangfe1041{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\lang1041\f0\fs20 
\par Hi Dave,
\par 
\par Thanks for the update.
\par 
\par I am interested in the tool which your developer created. Anyway I will be closing this post today. Thanks for using the newsgroup!
\par 
\par Kind Regards,
\par Ken
\par Microsoft Online Partner Support
\par ======================================================
\par PLEASE NOTE:  The partner managed newsgroups are provided to assist with break/fix issues and simple how to questions.  
\par ======================================================
\par We also love to hear your product feedback!  Let us know what you think by posting from the web interface: Partner Feedback from your newsreader:  microsoft.private.directaccess.partnerfeedback. We look forward to hearing from you!
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par 
\par 
\par }
------=_NextPart_0001_4AA9D069--

0
kenakamu (203)
3/26/2008 9:22:05 AM
C'mon guys... of course this is another disgusting bug. The third one
I found only in this week.

Should have said to my boss to stay away from this version...
Incredible how a 'new' version is released with 'new old' bugs... Pure
garbage.
0
leonardol (6)
5/15/2008 1:22:38 AM
+ 1 for Leo !!
I also think it is a bug.
This happens only for custom entity !!
That was possible with version 3.0 of the CRM on two different servers.


0
Adrien (12)
5/22/2008 11:05:00 AM
C'mon Kenichiro/Microsoft, if you can replicate it then dont you think
its a valid bug and raise it internally?

This issue is more serious as it causes the same error when applying
customisations from a Dev server to Production!

0
5/29/2008 11:51:58 AM
Reply:

Similar Artilces:

How do I track emails ONLY using tokens in CRM 4.0?
The pattern matching or "intelligent" matching of email content is misapplying inbound emails to non-related cases. I want to turn this feature OFF ASAP and return to ONLY tracking through tokens in the subject line. I can turn OFF tokens but not the smart matching. A configuration option would have been nice. I think you turn on the tokens, and then your users have to use the option to only track "E-mail messages in response to CRM e-mail" - that's how you prevent CRM from using 'smart' matching. Dave Ireland "Forrest_Adam" <ForrestAd...

Pocket PC Money 2004 Foreign currency sync #2
Anyone have a clue how to do it? It's a pain living in japan and not being able to update the account I use most on my PPC. Especially since a lot of places in japan don't give receipts, or if they do, they are likley to be in japanese. I don't read japanese and trying to sort things out at the end of the day is a pain, it's be much easier to just enter ther debit when I incur it. --Serp The client only supports the home currency. A serious limitation. -- Michael Gordon MVP "Serpent77" <Serpent77@discussions.microsoft.com> wrote in message news:67...

Wave 4
I am liking Wave 4 but it would have been nice to have had the ability to attach labels to emails. ...

CRM Field Names
Is there a list on field names that CRM creates in the database in order to use them for setting up workflow? ...

How do I import my emails and calendar from thunderbird
I've just aquired outlook 2007 and want to change from Mozilla thunderbird, how do I import the data from caledar and emails. alternatively, can I sync my new Iphone with thunderbird? "FreddieVen" <FreddieVen@discussions.microsoft.com> wrote in message news:73EFD008-51D3-42BE-B646-9181269E28A1@microsoft.com... > I've just aquired outlook 2007 and want to change from Mozilla > thunderbird, > how do I import the data from caledar and emails. Calendar you will need to export as an ics file and open that in Outlook. Mails are a bit more tricky. The EASIEST w...

Excel 2003 slow to respond #2
Everytime I open a Workbook in Excel it takes about 30-60 seconds to open. When I click Save it takes double the time. When moving from cell to cell there is about a 3 second delay. Does anybody have any idea what the problem is and how to fix it?? Thanks!!! Fenny A common suggestion is to clean up your windows temp folder. With excel closed (in fact, close all running applications): Windows start button|run type in: %temp% (a quick way to get to that folder) and delete as much as you can. Then try reopening excel. This sometimes helps with the delay when opening the files--I'm n...

Submit button #4
I'm building an intranet for our company and here's what's going on. I've created page with a standard publisher form with a Submit button and in the properties, naturally it gives one of three options for the button; HTM, E-mail or another ISP program. I want it to email me the results. The problem is that because of the way our network is setup (not my doing), getting Frontpage Extensions to work would be nothing short of a miracle. What other options do I have that don't involve Frontpage anything? Ted, I haven't used it, but others claim it is easy and ...

CRM 3.0 and CRM 4.0
Dear All, We were implementing MSCRM for a very protential CRM customer (Education). Even they haven't signed the contract but we already started developing on the CRM 3.0, 3 weeks ago. A lot of customisation + .NET developing required on the version 3 but now we knew that we're reinventing the wheels as some of them will be already built in the V4 which one will be realease very soon (Q1-2008?) If we place order to MS now, we will receive the V4 earlier than Q1-2008, but it is V4, not V3 So now we decided moving the developing on V4 directly because no guarantee what we wer...

OWA Issue #2
I have some internal and external client that can connect to the owa side but get errors on the page which stops them from accessing mail and vieng anything but the subject line. All the clients are running eplorer 6 with all the service packs. The look identical in every way Sounds like there may be some issues with either the Security or Privacy options in Internet Options. I'd check the configuration of a working workstation then compare it against a workstation that isn't working. Also what what particular error message are they getting on that page? >-----Original Messag...

Importing spreadsheet to a table from a button?
We recieve information atleast once a week if not more. Instead of having to import the table manualy into a already existing table I was wanting to know if there would be anyway that I could just go to a form that contains a button that says "Import" or whatever we decided to label it as and when you select the button, it will have a code or command (I figure a code will need to be wrote) to just go and import the data straight to the table without going through the wizard or anything else. Although if the wizard did have to be used it wouldn't be that big of a deal. If anyon...

Organizational Settings in CRM 3.0
Is it possible to hide viewing of Organizational Settings from non System Administrator users? ...

CRM and MapPoint
I have a client that has MapPoint 2004. They would like to have the ability to map all of their current clients in certain areas, also with the ability to make indication of future growth in these same areas. Currently, they can only map one facility at a time. They would like to be able to map all of their existing and future facilities for a spcific service area on one map. Does anyone know of a solution for accomplishing this? Thanks, -Rick Not a mappoint expert by any means but I think there are 2 choices: 1. Export data from CRM (can probably just use the excel export option)...

borders #2
In a spreadsheet, we have placed "broken-line" borders in red to make them stand out. What I want to do is to make those broken-line borders crawl while the viewer is looking at the spreadsheet on the monitor. How can I make that happen? I think they are called "running ants" or "crawling ants." Mary Lu I think you mean "marching ants" which you see around a copied but not yet pasted area. Also called a "marquee" which is the proper name for it. You cannot replicate this with borders unless you used VBA code which would render your sh...

Regarding the bluetooth driver on WINCE5.0
Hi CEAssist, Thanks in advance, i am porting the thirdparty bluetooth stack onto the WINCE 6.0, I.MX31, does the wince 6.0 has the bluetooth driverfor establishing the communication between the host and the controller...i want to have the UART as the physical transport layer between the host and the controller... i want to know the driver name used for driving the controller... is it the uart driver or the hci driver which drives the controller...? please reply ASAP this is very much required for my work... With Best Regards, Vinayakumarc On 4/7/2010 4:38 PM, Vinayakumar...

How to determin MS Projectserver instance name?
Can anyone tell me how i can determine the Project server instance name of an Project server installation? Imb, In the Project Professional menu, while connected to Project Server : Collaborate/ Collaboration Options In this Collaborate page, you have the URL of your Project Server instance Hope this helps, G�rard Ducouret "Imb" <Imb@discussions.microsoft.com> a �crit dans le message de news: D8174784-B709-4ECD-A290-D77F5606BE24@microsoft.com... > Can anyone tell me how i can determine the Project server instance name of > an > Project server inst...

Cannot access CRM homepage on another machine
Hi, I have installed CRM 1.2 on a Windows Server 2003 SP1 machine. I can work with CRM on this machine using http://localhost. But when I try to access the homepage on another computer by typing http://CRMserver or http://IP address of CRM server I cannot access it. Can anyone please tell what do I have to configure to access the homepage on another machine? Thanks and Regards, Harshad ...

duplicate emails being sent #2
Hello all Runnign exchange sp2 on windows 2003 sp1. I ahve a user who complained that she got an a duplicate email from another user. Both users are on the same exchange server. When i look a message tracking and specify the user who sent the duplicate email, i can see that there are two emails wit hthe same subject and are going to the user who got the duplicate. When i look at the user sent items who sent the duplicate, i only see one email being sent to the user. So Message tracking is saying that there were two emails, but in the users sent items i only see 1. What can i do to try...

outlook express ME 5.0
Hi! My friend has a computer that we cannot delete any sent messages. Everything else seems to work. He has messages from 2007 that need to be deleted. Any help would be appreciate. Thanks, Leo ...

Reset CRM
Hi, How can I reset CRM database? I create contacts, acounts, invoices, etc., and i want delete all. Tnhank's, RS You cannot reset the database. You could restore the database if you took a backup before you started adding data. You can also go into the system and start deleting records. Can I ask why you need to do this? Have you been experimenting with CRM and now want to go to a live server? -- John O'Donnell Microsoft CRM MVP http://www.microsoft.com/BusinessSolutions/Community/CRMFaqLanding.aspx "Ricardo" <anonymous@discussions.microsoft.com> wrote in mes...

Vista CRM 3.0 Desktop client
Can someone tell me where I can find the CRM 3.0 Desktop client which works with Vista & Office 2007? Thanks You can download it using the following link. http://www.microsoft.com/downloads/details.aspx?FamilyID=740e1b3b-11c3-4aef-b2e3-8309e0cf1bb0&DisplayLang=en Magui "circulent" <circulent@discussions.microsoft.com> wrote in message news:27D9D594-593F-4C1D-9E61-09F946FFA8BB@microsoft.com... > Can someone tell me where I can find the CRM 3.0 Desktop client which > works > with Vista & Office 2007? > > Thanks ...

2 further: capture Event from MS Web browser (shdocvw.dll) 2
Hi all, Thanks for your guidence... >Another way, as shown by Paul Dilaschia might work for you. He >discussed it few years ago in MSDN: >http://msdn.microsoft.com/msdnmag/issues/01/09/c/default.aspx >He simply subclasses the IE window and traps some messages. I suspect >it will do what you are looking for. I have looked that example it was something i was looking for... But ..... My primary concern is to display MS Office documents and PDF document. I have tried to load such documents And they were loaded but was getting crashed In d'tor.... ? Another thing that als...

Shipping document #2
Hi, I am using GP 10 with the Country/Region Selection as United States. Since I have a peculiar requirement for shipping documents. I came to know regarding German Shipping documents which will suit my requirement exactly, but it requires Germany as Country/Region Selection. Is there anyway to use this Germany shipping documents eventhough my installation is United States? Anyone has that chunk file which will work in United States installation? Thanks in advance. Madan ...

How works conflictresolution with the offline outlookclient and ms crm?
Hi Does somebody know how the conflictresolution works if one ore more offlineclients synchronise to the server. How does it work if diffrent offlineclientds did some changes on the same field? Does someone know a good description about this problem? Thank's Michel Consider a situation where a field has been changed. 1. Two offline clients making a change 2. One offline and the second online client making a change when the client goes online the data present in the client is synchronised and saved irrespective of the time when the last changes were made to the field. "Hope...

CRM registration can not be done!
After CRM installation and valid internet connection via LAN, I could not succeed to register CRM 3.0. Is there anybody who had this problem before and solve it?? When you fill in the registration details, if you specify the implementation was done by a partner company, make sure you fill in data in all fields for the partner company, otherwise the registration process can fail -- David Jennaway - Microsoft Dynamics CRM MVP Web: http://www.excitation.co.uk "Pleiades" wrote: > After CRM installation and valid internet connection via LAN, I could > not succeed to registe...

Migrating CRM to CRM
We had to delete the OU from the Active Directy, and now cannot get to our data. Reading through the posts it looks as though we have to use the DMF to convert our data because of the GUIDs that are hard-coded in the files. Unless someone knows of a utility that I can use to change the GUIDs in the Active Directory - but we tried a number of different things. So, is there an easy method to import CRM data into CRM? I tried using SQL DTS to the cdf_entities, but this is like pulling teeth, and don't know if I am going to be losing any data. Anyone have any insight into getti...