Auth error,could not log on to CRM.Help!!! #2

Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to 
 the CRM 3.0  i recieved the following error:Authentication Error
 Microsoft CRM could not log you on to the system. Make sure your user
 record is enabled and that you have been assigned at least one security
 role. For more information, contact your system administrator.
 I'm logging as a domain administrator with that account the crm was 
 installed and upgrated,i've tried with other accounts but still the same,and 
 i can open the page only if i type the ip adress of the site when i type 
 http://localhost:80 i recieve that this web site is under construction.When 
i 
 open the deployment manager i get other error: The server 
 http://crmserver:80/MSCRMServices/ is not responding. This might happen if 
it 
 is currently unavailable, it is not a Microsoft CRM
 server, or you do not have sufficient privileges to run User Manager.
 For more information contact your system administrator.
 Any ideas how to solve those problems???Thanks in advance!!!
 

0
Stefan1 (43)
2/13/2006 10:17:28 AM
crm 35858 articles. 1 followers. Follow

5 Replies
443 Views

Similar Articles

[PageSpeed] 18

I have the same error, but I did not upgrade.  I installed new CRM server on 
same box as my SQL server and I can't add users?  What am I doing wrong?

"Stefan" wrote:

> Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to 
>  the CRM 3.0  i recieved the following error:Authentication Error
>  Microsoft CRM could not log you on to the system. Make sure your user
>  record is enabled and that you have been assigned at least one security
>  role. For more information, contact your system administrator.
>  I'm logging as a domain administrator with that account the crm was 
>  installed and upgrated,i've tried with other accounts but still the same,and 
>  i can open the page only if i type the ip adress of the site when i type 
>  http://localhost:80 i recieve that this web site is under construction.When 
> i 
>  open the deployment manager i get other error: The server 
>  http://crmserver:80/MSCRMServices/ is not responding. This might happen if 
> it 
>  is currently unavailable, it is not a Microsoft CRM
>  server, or you do not have sufficient privileges to run User Manager.
>  For more information contact your system administrator.
>  Any ideas how to solve those problems???Thanks in advance!!!
>  
> 
0
Utf
2/13/2006 10:01:24 PM
I am having the same problem on a new CRM3 installation. Any help would be 
appreciated.
Tim

"lostincrm" wrote:

> I have the same error, but I did not upgrade.  I installed new CRM server on 
> same box as my SQL server and I can't add users?  What am I doing wrong?
> 
> "Stefan" wrote:
> 
> > Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to 
> >  the CRM 3.0  i recieved the following error:Authentication Error
> >  Microsoft CRM could not log you on to the system. Make sure your user
> >  record is enabled and that you have been assigned at least one security
> >  role. For more information, contact your system administrator.
> >  I'm logging as a domain administrator with that account the crm was 
> >  installed and upgrated,i've tried with other accounts but still the same,and 
> >  i can open the page only if i type the ip adress of the site when i type 
> >  http://localhost:80 i recieve that this web site is under construction.When 
> > i 
> >  open the deployment manager i get other error: The server 
> >  http://crmserver:80/MSCRMServices/ is not responding. This might happen if 
> > it 
> >  is currently unavailable, it is not a Microsoft CRM
> >  server, or you do not have sufficient privileges to run User Manager.
> >  For more information contact your system administrator.
> >  Any ideas how to solve those problems???Thanks in advance!!!
> >  
> > 
0
Utf
2/14/2006 7:18:30 PM
Can you put more details on your environment and setup?

Any other numerical value in the error like 401 or something like that?

Anyway, first check if your IIS and the CRM website is running

Then you can check in IIS your CRM website property, Directory Security tab, 
Authentication and access. Edit it and be sure that Integrated authentication 
is the only one selected.

Make sure also that the CRM services are running.

HTH

"Tim Failes" wrote:

> I am having the same problem on a new CRM3 installation. Any help would be 
> appreciated.
> Tim
> 
> "lostincrm" wrote:
> 
> > I have the same error, but I did not upgrade.  I installed new CRM server on 
> > same box as my SQL server and I can't add users?  What am I doing wrong?
> > 
> > "Stefan" wrote:
> > 
> > > Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to 
> > >  the CRM 3.0  i recieved the following error:Authentication Error
> > >  Microsoft CRM could not log you on to the system. Make sure your user
> > >  record is enabled and that you have been assigned at least one security
> > >  role. For more information, contact your system administrator.
> > >  I'm logging as a domain administrator with that account the crm was 
> > >  installed and upgrated,i've tried with other accounts but still the same,and 
> > >  i can open the page only if i type the ip adress of the site when i type 
> > >  http://localhost:80 i recieve that this web site is under construction.When 
> > > i 
> > >  open the deployment manager i get other error: The server 
> > >  http://crmserver:80/MSCRMServices/ is not responding. This might happen if 
> > > it 
> > >  is currently unavailable, it is not a Microsoft CRM
> > >  server, or you do not have sufficient privileges to run User Manager.
> > >  For more information contact your system administrator.
> > >  Any ideas how to solve those problems???Thanks in advance!!!
> > >  
> > > 
0
Utf
2/16/2006 6:22:27 AM
Ian, thanks for your reply. In fact I think I was having a different problem 
which I have now solved. See my post under "installing CRM3, multiple errors".
Regards,
Tim

"Ian S." wrote:

> Can you put more details on your environment and setup?
> 
> Any other numerical value in the error like 401 or something like that?
> 
> Anyway, first check if your IIS and the CRM website is running
> 
> Then you can check in IIS your CRM website property, Directory Security tab, 
> Authentication and access. Edit it and be sure that Integrated authentication 
> is the only one selected.
> 
> Make sure also that the CRM services are running.
> 
> HTH
> 
> "Tim Failes" wrote:
> 
> > I am having the same problem on a new CRM3 installation. Any help would be 
> > appreciated.
> > Tim
> > 
> > "lostincrm" wrote:
> > 
> > > I have the same error, but I did not upgrade.  I installed new CRM server on 
> > > same box as my SQL server and I can't add users?  What am I doing wrong?
> > > 
> > > "Stefan" wrote:
> > > 
> > > > Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to 
> > > >  the CRM 3.0  i recieved the following error:Authentication Error
> > > >  Microsoft CRM could not log you on to the system. Make sure your user
> > > >  record is enabled and that you have been assigned at least one security
> > > >  role. For more information, contact your system administrator.
> > > >  I'm logging as a domain administrator with that account the crm was 
> > > >  installed and upgrated,i've tried with other accounts but still the same,and 
> > > >  i can open the page only if i type the ip adress of the site when i type 
> > > >  http://localhost:80 i recieve that this web site is under construction.When 
> > > > i 
> > > >  open the deployment manager i get other error: The server 
> > > >  http://crmserver:80/MSCRMServices/ is not responding. This might happen if 
> > > > it 
> > > >  is currently unavailable, it is not a Microsoft CRM
> > > >  server, or you do not have sufficient privileges to run User Manager.
> > > >  For more information contact your system administrator.
> > > >  Any ideas how to solve those problems???Thanks in advance!!!
> > > >  
> > > > 
0
Utf
2/20/2006 12:56:29 AM
I Had the same issue, and it was resolved by correcting the access rights on 
the IIS Server, the site should have integrated authentication only.

"Tim Failes" wrote:

> Ian, thanks for your reply. In fact I think I was having a different problem 
> which I have now solved. See my post under "installing CRM3, multiple errors".
> Regards,
> Tim
> 
> "Ian S." wrote:
> 
> > Can you put more details on your environment and setup?
> > 
> > Any other numerical value in the error like 401 or something like that?
> > 
> > Anyway, first check if your IIS and the CRM website is running
> > 
> > Then you can check in IIS your CRM website property, Directory Security tab, 
> > Authentication and access. Edit it and be sure that Integrated authentication 
> > is the only one selected.
> > 
> > Make sure also that the CRM services are running.
> > 
> > HTH
> > 
> > "Tim Failes" wrote:
> > 
> > > I am having the same problem on a new CRM3 installation. Any help would be 
> > > appreciated.
> > > Tim
> > > 
> > > "lostincrm" wrote:
> > > 
> > > > I have the same error, but I did not upgrade.  I installed new CRM server on 
> > > > same box as my SQL server and I can't add users?  What am I doing wrong?
> > > > 
> > > > "Stefan" wrote:
> > > > 
> > > > > Hi,i've upgraded my CRM 1.2 and everything went ok.When i tried to log on to 
> > > > >  the CRM 3.0  i recieved the following error:Authentication Error
> > > > >  Microsoft CRM could not log you on to the system. Make sure your user
> > > > >  record is enabled and that you have been assigned at least one security
> > > > >  role. For more information, contact your system administrator.
> > > > >  I'm logging as a domain administrator with that account the crm was 
> > > > >  installed and upgrated,i've tried with other accounts but still the same,and 
> > > > >  i can open the page only if i type the ip adress of the site when i type 
> > > > >  http://localhost:80 i recieve that this web site is under construction.When 
> > > > > i 
> > > > >  open the deployment manager i get other error: The server 
> > > > >  http://crmserver:80/MSCRMServices/ is not responding. This might happen if 
> > > > > it 
> > > > >  is currently unavailable, it is not a Microsoft CRM
> > > > >  server, or you do not have sufficient privileges to run User Manager.
> > > > >  For more information contact your system administrator.
> > > > >  Any ideas how to solve those problems???Thanks in advance!!!
> > > > >  
> > > > > 
0
Utf
2/23/2006 10:55:27 AM
Reply:

Similar Artilces:

Find: runtime error 1004 Application-defined or object-defined error
At the "Find" line, I get a runtime error 1004 Application-defined or object-defined error. I tried Googling this, but I could not find a solution for this particular occurrence. My code may be found below. Can anyone help? Thanks, Alan Sub ExtractMessages() Dim row As Long, LastRow As Long, temp As String, MsgRow As Long, LastMsgRow As Long, FindMsgName As String Dim pos As Integer, message As String, purpose As String, initiation As String, trigger As String Dim msgstriggered As String, MessageWS As Object, MessageListWS As Object, rng As Range...

SOP Error Msg
Hi All I am configuring Gp10 for the first time. When I open Transactions>Sales>Sales Transaction Entry I get a msg " Sales Order Processing and Invoicing modules are both installed. They do not share information. Transcations should be entered in one module only." On the other hand when i open Transactions>Sales>Invoice Entry I get another msg "The invoicing set up information is missing or damaged." Can anybody plz tell me what I can do to correct these issues? Can you please tell me when to use SOP and when to use invoicing? I know I need to send custo...

Error message and then being knocked out
We tried to print a historical stock status in our GP 7.5 and then it would give an error message and kick you out of great plains with out signing you out so you were stuck in. Then when we would try and print anything after that it would do the same thing. The report would be sent to Microsoft each time it knocked us out. Has anyone had this happen and do you know how to fix? The error message we are receiving is Dexterity Runtime Execution Engine has encountered a problem and needs to close. "hartofmine" wrote: > We tried to print a historical stock status in our GP...

Error launching Outlook
When I launch Outlook 2002 I receive the following error: Cannot start Microsoft Outlook. The information store could not be opened Any suggestions? Thanks, Randy "Randy" <anonymous@discussions.microsoft.com> wrote in message news:199bc01c44d7a$284fe510$a301280a@phx.gbl... > When I launch Outlook 2002 I receive the following error: > Cannot start Microsoft Outlook. The information store > could not be opened > Any suggestions? The simpliest solution is to recreate the profile. Control Panel - Mail Icon Outlook Profilile management made easy. http://goff...

Not in List Error
Hi Guys, I have added this code to a combo I have and keep getting an error message, can anyone tell me whats wrong with this code please Dim db As DAO.Database Dim rs As DAO.Recordset Dim strMsg As String strMsg = "'" & NewData & "' is not an available CITY " & vbCrLf & vbCrLf strMsg = strMsg & "Do you want to associate the new CITY to the current List?" strMsg = strMsg & vbCrLf & vbCrLf & "Click Yes to link or No to re-type it." If MsgBox(strMsg, vbQuestion + vbYesNo, "Add New Source...

PAYROLL QUESTION #2
WHERE CAN I FIND A TEMPLATE FOR PAYROLL WITH CORRECT TAX DEDUCTIONS OF THE CURRENT YEAR? You can use Google to search for Excel Payroll Templates. I would guess that the most useful templates will not necessarily have this year's data, but will allow you to enter the tax rates yourself. If you need specific help, it would probably be useful to indicate which country, state/province/taxing district you're looking for. Please also turn off your CAPS LOCK. It makes your posts much more difficult to read, and is considered the equivalent of shouting in newsgroup etiquette. In ar...

Why is Excel changing the last 2 digits of a 17 digit num to 00.
When I enter a 17 digit number in a cell in Excel, the last 2 digits turn to 00 when I leave the cell. Format - Cell does not have a setting to stop this 'feature'. How do I make Excel recongize the large number? On Thu, 28 Jul 2005 19:09:01 -0700, "Allie" <Allie@discussions.microsoft.com> wrote: >When I enter a 17 digit number in a cell in Excel, the last 2 digits turn to >00 when I leave the cell. Format - Cell does not have a setting to stop this >'feature'. Excel Specifications and Limits: Calculation specifications Feature Maximu...

Trouble with workstation(s) logging onto SBS 2003
Ok, here's my issue. I have a client who has three workstations, and two offsite VPN - remote users. The server is P4 with 3G of RAM, has a UPS attached and one of the workstations logging on (which has the major issue) is a Windows 7 Professional workstation. She is having issues of it logging onto the server. She claims she has to try it numerous times before it works, losing hours of day's work! (Angry which I don't blame her for). I have checked the server, scanned for viruses, all clean! Visited the Event's Log, found several errors in the log. NETLOGON:...

Outlook 2002 not even trying to do SMTP AUTH?
I've run into an odd problem. I have Outlook 2002 SP2 configured with an Exchange account and an IMAP/SMTP account on two different machines, both with the same account information and settings for SMTP. Both machines are on the same network. While there is a firewall, both machines are treated identially by it. On the first machine, Outlook can send email via the IMAP/SMTP account and authenticates via SMTP AUTH properly with the SMTP server. On the second machine, Outlook fails to authenticate to the SMTP server and returns a message stating "Recipient address rejected...

Error message during install of outlook client plug in
During the install of outlook I keep getting this one error message on several pc's. It says "Setup was unable to verify whether Microsoft Outlook is running". This happens even though outlook is not running. It will let me proceed, but strangely enough on these systems I am not able to get an unattended install to work. So I thought maybe this error message could be related. Does anyone know the fix for this error? ...

Event ID 2012 Error
Using Exchange 2003 on a Windows 2003 server, I continually receive the following error: SMTP could not connect to the DNS server 'x.x.x.x'. The protocol used was 'UDP'. It may be down or inaccessible. Where x.x.x.x is the IP of a DNS Server. No matter which server I specify, be it internal or external, I get the same message. Can anyone shed some light? - kb Does mail actually go out? If not test with nslookup for mx records. 1. From a command prompt, type "nslookup" (without the quotation marks), and then press ENTER. You should see the following outpu...

SiteMap CRM 3.0
CRM 3.0 -- Jim ...

Personal folder path error message after import of inbox
We had an Outlook 2000 pc updated and we imported all of the users folders via the import function of outlook. All owrked well but upon exiting outlook, it gives an error message: The path specified for the file C:\documents & settings\User nam\desktop\outlook-inbox.pst is not valid This is sort of an informational ma=essage, as the user hits the ok button and it goes away.. its as if the program still thinks it needs to look at a file that is no longer there. It is no longer there becaaue it was already imported. is there any way to shut off or correct the pgm so this message does not ...

Error message on starting word
on starting up word I get the following message: "Some macros in this template will not run properly in this version of Word. Please contact your administrator or the macro vendor for an updated version of the template." Does any one have any ideas about what is causing this or even better how to fix it. You probably have installed an add-in for an earlier Word version that is incompatible with your current version. See http://www.gmayor.com/what_to_do_when_word_crashes.htm then http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm or http://support.microso...

Error when printing custom Crystal Report
When printing a custom crystal report from within CRM one of two things occurs: If I am the one printing, I am prompted to log on to the APS. If someone else tries to print it, the following error message is displayed: "Information is needed before this report can be processed. [On Cache/Page Server: ASERV.pageserver]" The report displays fine and all users are able to navigate to different pages with no problems. ASERV is the name of the server on which CRM is installed. The report was created with Crystal 9.2.2 and saved directly to the CRM server. The report is not save...

Word to Excel #2
I cant seem to find a forum for MS Word so I am posting this query here. I have a Word document with 926 pages in it. It has been created from a mail merge so each individual page is a new letter with an address at the top of it. Unfortunately we have lost the orginal source file. Does any one know of a way to strip the first 6 or 7 lines out of a Word doucment and put them into Excel? Thanks David Price Technical Support ABI Building Data Ltd www.abibuildingdata.com There is a forum for Word, it's under this section (Office) and Word (at the very bottom). >-----Original Mes...

SQL 2005 for CRM 3.0?
Can I use SQL 2005 Std or Ent as my database for CRM 3.0? Yes you can "Jack Wilder" <jwilder@msn.com> wrote in message news:OuwVSbh6FHA.2676@TK2MSFTNGP15.phx.gbl... > Can I use SQL 2005 Std or Ent as my database for CRM 3.0? > I was told at the CRM 3.0 partner readiness tour that 3.0 will work with SQL 2005. -- Matt Wittemann http://icu-mscrm.blogspot.com "Jack Wilder" wrote: > Can I use SQL 2005 Std or Ent as my database for CRM 3.0? > > > Thanks guys! "MattNC" <MattNC@discussions.microsoft.com> wrote in messag...

Purchase Order Processing Error
Tried to do a PO inquiry and got the following error: [Microsoft][ODBC SQL Server Driver][SQL Server]Cannot insert the value NULL into colomn ",table ", column does not allow nulls. INSERT fails. I also got a similar type of error message looking up another PO inquiry: [Microsoft][ODBC SQL Server Driver][SQL Server]Cannot insert the value NULL into colomn 'DOCTYNAM', table tempdb.dbo #PODetailed_________________________ colum Any clue how to fix this? Any help will be greatly apreciated! -- JD seems like you have some third-party products installed that conflicts with ...

RMS versus PC Charge
I have a problem. Imagine that. My tech/microsoft partner told me to settle my credit cards in PC Charge. Three weeks later I'm getting around to try to figure out why my batches were not matching up and closing correctly, let alone post to QuickBooks. I'm sure there are tons of credit card transactions in RMS that have not settled according to RMS and I'm thinking that I am going to have to delete all of the sales transactions in RMS Store Administrator to get RMS back to where I can settle in RMS instead of PC Charge. Otherwise if I were to try to post through RMS all of...

TransferText Error
Hi I have a TransferText macro which worked fine when I first created it. When I now run it, I get the message: The Microsoft Jet database engine cannot open the file 'field_name'. It is already opened exclusively by another user, or you need permission to view its data. Note the message tells me it cannot open a file but names a field. The field is the last one in the table. I have tried deleting that field but then the message refers to the new last field. I have no tables open and am mystified as to why it has suddenly stopped working. First thing to do is make...

how to proceed further after placing chunk code in GP folder? #2
HI, I have placed chunk code in the folder where GP was there.Even i got message as "Do u want to include new code?". After that, when I opened the GP folder where cnk,extracted dic are residing, I didn't find cnk file. From dictionary.dic to the extracted dictionary, a form was transferred which was prepared by me. Let me know how to check the form(prepared by me) from GP. Please suggest me an article to go thru it. I want to know the procedure how to see the form(prepared by me) from GP without using dexterity. I mean I want to test the integrated application with G...

Outlook Error #18
Everytime I try to get into Outlook I keep getting this message: an OLE Registration error occured. Program is not installed run set up again. It then closes out outlook and brings this message up: unknown error OX9694011D???? Can someone please help. I have re installed Microsoft office, I have even re-installed the Operating System still nothing.... ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ Can someone help me???? ---------------------------------------...

Windows Update Error Code 80200052
Attempted to run update Tuesday night; have tried again tonight (Wednesday). Running VISTA on Dell INSPIRON E1705. Have not had problems in past with updates. Have not been presented with message after DOWNLOAD, 'Do you accept license agreement.' Cannot run update without receiving error code 80200052. Hints with 9.5MB new update...TKS -- Michael5M Michael, Not much help coming with so little info. Which is the update(s) failing to install? Please provide the exact KB number along with the name of the installed antivirus|security suite software. Further inf...

can't open mailbox #2
i disable a user account and renable it again. But now it is not able to open up in outlook. it said either the pst file unavailabe, protected with file permissions, corrupt etc. as matter of fact i disable and renable on several user acct. and same error. we are using exchange 2003 sp2. anyone know what is going on and how to resolve it? thx in advance. Hi, It will work - you just have to be patient (wait for an hour and see). Leif "vincentnyc" <vincentnyc@discussions.microsoft.com> wrote in message news:8021A661-8DBD-46CB-8D36-FA030EF8FE2B@microsoft.com... >...

Error message on screen
HI, I have a simple question. How can I print an Error message on screen when the user enter the wrong data? I prefer to use a VB script. Is anyone can help me? . Thank you in advance. KF -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200709/1 Kim, I assume your using a Form to enter the data... and NOT entering data directly in the table. Upon some condition (which determines a data entry error), use a Msgbox to display the error information to the user. For example, a text control (txtSomeField) value on a form must be l...