401 error when viewing reports

Hello, I'm having a final problem getting the reports to work in CRM.
When I try to view reports I get the following error:

Server Error in '/' Application.
--------------------------------------------------------------------------------

The request failed with HTTP status 401: Unauthorized.
Description: An unhandled exception occurred during the execution of
the current web request. Please review the stack trace for more
information about the error and where it originated in the code.

Exception Details: System.Net.WebException: The request failed with
HTTP status 401: Unauthorized.

Source Error:

An unhandled exception was generated during the execution of the
current web request. Information regarding the origin and location of
the exception can be identified using the exception stack trace below.


Stack Trace:


[WebException: The request failed with HTTP status 401: Unauthorized.]

System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage
message, WebResponse response, Stream responseStream, Boolean
asyncCall) +1296
   System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
methodName, Object[] parameters) +218

Microsoft.Crm.ReportingServices.ReportingService.GetProperties(String
Item, Property[] Properties) +64
   Microsoft.Crm.Reporting.ReportServer.GetProperties(String
reportName, String& id, String& path, String& description, String&
reportType, String& defaultFilter, String& filename, String&
visibilities, String& relatedEntities, String& categories, String&
modifiedby, String& modifiedon, Boolean& hidden) +1223
   Microsoft.Crm.Reports.ReportCache.GetReportProperties(String
reportName) +515
   Microsoft.Crm.Web.Reporting.SRSViewer.ConfigurePage() +358
   Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e)
+20
   System.Web.UI.Control.PreRenderRecursiveInternal() +62
   System.Web.UI.Page.ProcessRequestMain() +1499


Here's my configuration:

in deployment wizard:
report server url: http://svr50.xxx.com/ReportServer
crm server url: http://crm.xxx.com:5555

I can view the crm reports in the report server without problem using
http://svr50.xxx.com/reports.

I can access all of the web client functions in CRM using the crm url,
except the reports.

I have CRM 3.0, SQL server 2005 SP1, and reporting services on the same
server, which is also a domain controller.

I've seen many similar posts that all have CRM and SQL on separate
servers.  Does anyone have any ideas?

Thanks,

0
6/6/2006 5:14:13 AM
crm 35858 articles. 1 followers. Follow

11 Replies
678 Views

Similar Articles

[PageSpeed] 7

Check that 'BUILTIN\Administrators' group is inside the SQL Server Security 
Login


"gman" <graphicunity@gmail.com> wrote in message 
news:1149570852.909877.70830@c74g2000cwc.googlegroups.com...
> Hello, I'm having a final problem getting the reports to work in CRM.
> When I try to view reports I get the following error:
>
> Server Error in '/' Application.
> --------------------------------------------------------------------------------
>
> The request failed with HTTP status 401: Unauthorized.
> Description: An unhandled exception occurred during the execution of
> the current web request. Please review the stack trace for more
> information about the error and where it originated in the code.
>
> Exception Details: System.Net.WebException: The request failed with
> HTTP status 401: Unauthorized.
>
> Source Error:
>
> An unhandled exception was generated during the execution of the
> current web request. Information regarding the origin and location of
> the exception can be identified using the exception stack trace below.
>
>
> Stack Trace:
>
>
> [WebException: The request failed with HTTP status 401: Unauthorized.]
>
> System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage
> message, WebResponse response, Stream responseStream, Boolean
> asyncCall) +1296
>   System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
> methodName, Object[] parameters) +218
>
> Microsoft.Crm.ReportingServices.ReportingService.GetProperties(String
> Item, Property[] Properties) +64
>   Microsoft.Crm.Reporting.ReportServer.GetProperties(String
> reportName, String& id, String& path, String& description, String&
> reportType, String& defaultFilter, String& filename, String&
> visibilities, String& relatedEntities, String& categories, String&
> modifiedby, String& modifiedon, Boolean& hidden) +1223
>   Microsoft.Crm.Reports.ReportCache.GetReportProperties(String
> reportName) +515
>   Microsoft.Crm.Web.Reporting.SRSViewer.ConfigurePage() +358
>   Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e)
> +20
>   System.Web.UI.Control.PreRenderRecursiveInternal() +62
>   System.Web.UI.Page.ProcessRequestMain() +1499
>
>
> Here's my configuration:
>
> in deployment wizard:
> report server url: http://svr50.xxx.com/ReportServer
> crm server url: http://crm.xxx.com:5555
>
> I can view the crm reports in the report server without problem using
> http://svr50.xxx.com/reports.
>
> I can access all of the web client functions in CRM using the crm url,
> except the reports.
>
> I have CRM 3.0, SQL server 2005 SP1, and reporting services on the same
> server, which is also a domain controller.
>
> I've seen many similar posts that all have CRM and SQL on separate
> servers.  Does anyone have any ideas?
>
> Thanks,
> 


0
Daniel
6/6/2006 6:18:32 AM
1. You are in totally unsupported enviornment. CRM and AD not supported
on the same box.
2. The 401.1. issue caused to do incorrect setup of SPNs. So i would
look for duplicate SPNs and remove them.

0
John
6/6/2006 9:19:08 AM
I think that KB article http://support.microsoft.com/kb/916168/en-us could 
help you resolve this problem.

-- 
Marco Amoedo
Plain Concepts
http://geeks.ms/blogs/marco/


"gman" escribió:

> Hello, I'm having a final problem getting the reports to work in CRM.
> When I try to view reports I get the following error:
> 
> Server Error in '/' Application.
> --------------------------------------------------------------------------------
> 
> The request failed with HTTP status 401: Unauthorized.
> Description: An unhandled exception occurred during the execution of
> the current web request. Please review the stack trace for more
> information about the error and where it originated in the code.
> 
> Exception Details: System.Net.WebException: The request failed with
> HTTP status 401: Unauthorized.
> 
> Source Error:
> 
> An unhandled exception was generated during the execution of the
> current web request. Information regarding the origin and location of
> the exception can be identified using the exception stack trace below.
> 
> 
> Stack Trace:
> 
> 
> [WebException: The request failed with HTTP status 401: Unauthorized.]
> 
> System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage
> message, WebResponse response, Stream responseStream, Boolean
> asyncCall) +1296
>    System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
> methodName, Object[] parameters) +218
> 
> Microsoft.Crm.ReportingServices.ReportingService.GetProperties(String
> Item, Property[] Properties) +64
>    Microsoft.Crm.Reporting.ReportServer.GetProperties(String
> reportName, String& id, String& path, String& description, String&
> reportType, String& defaultFilter, String& filename, String&
> visibilities, String& relatedEntities, String& categories, String&
> modifiedby, String& modifiedon, Boolean& hidden) +1223
>    Microsoft.Crm.Reports.ReportCache.GetReportProperties(String
> reportName) +515
>    Microsoft.Crm.Web.Reporting.SRSViewer.ConfigurePage() +358
>    Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e)
> +20
>    System.Web.UI.Control.PreRenderRecursiveInternal() +62
>    System.Web.UI.Page.ProcessRequestMain() +1499
> 
> 
> Here's my configuration:
> 
> in deployment wizard:
> report server url: http://svr50.xxx.com/ReportServer
> crm server url: http://crm.xxx.com:5555
> 
> I can view the crm reports in the report server without problem using
> http://svr50.xxx.com/reports.
> 
> I can access all of the web client functions in CRM using the crm url,
> except the reports.
> 
> I have CRM 3.0, SQL server 2005 SP1, and reporting services on the same
> server, which is also a domain controller.
> 
> I've seen many similar posts that all have CRM and SQL on separate
> servers.  Does anyone have any ideas?
> 
> Thanks,
> 
> 
0
Utf
6/6/2006 3:05:02 PM
Yes, that is in there.

Daniel Tan wrote:
> Check that 'BUILTIN\Administrators' group is inside the SQL Server Security
> Login
>
>
> "gman" <graphicunity@gmail.com> wrote in message
> news:1149570852.909877.70830@c74g2000cwc.googlegroups.com...
> > Hello, I'm having a final problem getting the reports to work in CRM.
> > When I try to view reports I get the following error:
> >
> > Server Error in '/' Application.
> > --------------------------------------------------------------------------------
> >
> > The request failed with HTTP status 401: Unauthorized.
> > Description: An unhandled exception occurred during the execution of
> > the current web request. Please review the stack trace for more
> > information about the error and where it originated in the code.
> >
> > Exception Details: System.Net.WebException: The request failed with
> > HTTP status 401: Unauthorized.
> >
> > Source Error:
> >
> > An unhandled exception was generated during the execution of the
> > current web request. Information regarding the origin and location of
> > the exception can be identified using the exception stack trace below.
> >
> >
> > Stack Trace:
> >
> >
> > [WebException: The request failed with HTTP status 401: Unauthorized.]
> >
> > System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage
> > message, WebResponse response, Stream responseStream, Boolean
> > asyncCall) +1296
> >   System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
> > methodName, Object[] parameters) +218
> >
> > Microsoft.Crm.ReportingServices.ReportingService.GetProperties(String
> > Item, Property[] Properties) +64
> >   Microsoft.Crm.Reporting.ReportServer.GetProperties(String
> > reportName, String& id, String& path, String& description, String&
> > reportType, String& defaultFilter, String& filename, String&
> > visibilities, String& relatedEntities, String& categories, String&
> > modifiedby, String& modifiedon, Boolean& hidden) +1223
> >   Microsoft.Crm.Reports.ReportCache.GetReportProperties(String
> > reportName) +515
> >   Microsoft.Crm.Web.Reporting.SRSViewer.ConfigurePage() +358
> >   Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e)
> > +20
> >   System.Web.UI.Control.PreRenderRecursiveInternal() +62
> >   System.Web.UI.Page.ProcessRequestMain() +1499
> >
> >
> > Here's my configuration:
> >
> > in deployment wizard:
> > report server url: http://svr50.xxx.com/ReportServer
> > crm server url: http://crm.xxx.com:5555
> >
> > I can view the crm reports in the report server without problem using
> > http://svr50.xxx.com/reports.
> >
> > I can access all of the web client functions in CRM using the crm url,
> > except the reports.
> >
> > I have CRM 3.0, SQL server 2005 SP1, and reporting services on the same
> > server, which is also a domain controller.
> >
> > I've seen many similar posts that all have CRM and SQL on separate
> > servers.  Does anyone have any ideas?
> >
> > Thanks,
> >

0
gman
6/6/2006 4:41:30 PM
John Travolta wrote:
> 1. You are in totally unsupported enviornment. CRM and AD not supported
> on the same box.
> 2. The 401.1. issue caused to do incorrect setup of SPNs. So i would
> look for duplicate SPNs and remove them.

Yes, I was aware of the unsupported environment before I started.  The
deployment documentation didn't really explain why it was an issue
being on an AD, so I assumed the install would fail and force the
issue.  I have less that 30 users and couldn't justify adding another
server just for AD.

I did not find any duplicate SPN's.

0
gman
6/6/2006 4:47:33 PM
I ran through all of the steps in the KB article and I still get the
same results.

Marco Amoedo wrote:
> I think that KB article http://support.microsoft.com/kb/916168/en-us could
> help you resolve this problem.
>
> --
> Marco Amoedo
> Plain Concepts
> http://geeks.ms/blogs/marco/
>
>
> "gman" escribi=F3:
>
> > Hello, I'm having a final problem getting the reports to work in CRM.
> > When I try to view reports I get the following error:
> >
> > Server Error in '/' Application.
> > -----------------------------------------------------------------------=
---------
> >
> > The request failed with HTTP status 401: Unauthorized.
> > Description: An unhandled exception occurred during the execution of
> > the current web request. Please review the stack trace for more
> > information about the error and where it originated in the code.
> >
> > Exception Details: System.Net.WebException: The request failed with
> > HTTP status 401: Unauthorized.
> >
> > Source Error:
> >
> > An unhandled exception was generated during the execution of the
> > current web request. Information regarding the origin and location of
> > the exception can be identified using the exception stack trace below.
> >
> >
> > Stack Trace:
> >
> >
> > [WebException: The request failed with HTTP status 401: Unauthorized.]
> >
> > System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapC=
lientMessage
> > message, WebResponse response, Stream responseStream, Boolean
> > asyncCall) +1296
> >    System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
> > methodName, Object[] parameters) +218
> >
> > Microsoft.Crm.ReportingServices.ReportingService.GetProperties(String
> > Item, Property[] Properties) +64
> >    Microsoft.Crm.Reporting.ReportServer.GetProperties(String
> > reportName, String& id, String& path, String& description, String&
> > reportType, String& defaultFilter, String& filename, String&
> > visibilities, String& relatedEntities, String& categories, String&
> > modifiedby, String& modifiedon, Boolean& hidden) +1223
> >    Microsoft.Crm.Reports.ReportCache.GetReportProperties(String
> > reportName) +515
> >    Microsoft.Crm.Web.Reporting.SRSViewer.ConfigurePage() +358
> >    Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e)
> > +20
> >    System.Web.UI.Control.PreRenderRecursiveInternal() +62
> >    System.Web.UI.Page.ProcessRequestMain() +1499
> >
> >
> > Here's my configuration:
> >
> > in deployment wizard:
> > report server url: http://svr50.xxx.com/ReportServer
> > crm server url: http://crm.xxx.com:5555
> >
> > I can view the crm reports in the report server without problem using
> > http://svr50.xxx.com/reports.
> >
> > I can access all of the web client functions in CRM using the crm url,
> > except the reports.
> >
> > I have CRM 3.0, SQL server 2005 SP1, and reporting services on the same
> > server, which is also a domain controller.
> >
> > I've seen many similar posts that all have CRM and SQL on separate
> > servers.  Does anyone have any ideas?
> >=20
> > Thanks,
> >=20
> >

0
gman
6/6/2006 4:56:52 PM
But , advising your end customers to run on a unsupported platform is
asking for trouble. .Thats my expereince.

Microsoft Implementation Guide ,clearly states not to install CRM on
the AD.

0
John
6/7/2006 7:29:26 AM
This is not my recommendation to customers, this is for my use.  There
aren't any application problems that I see running this on the
intranet....everything works as advertised so far.  I can get this to
work with a VPN scenario, but this problem should be surmountable.

Do you know what the specific issues are with installing CRM on a
domain controller?  I would suspect that it is primarily security
related.

The problem appears only when CRM is asking for the reports from report
server.  If my url to SQL server is an intranet reference, the page is
not displayed when reports are run (because it is trying to reference
an internal url).  If I map the external sql reference, the 401 error
appears when I hit the reports button.  Everyone is pointing me to the
double-hop kerberos problem, but everything is on the same
server....the credentials are getting lost between CRM and reporting
service calls.

Thanks for your responses...

John Travolta wrote:
> But , advising your end customers to run on a unsupported platform is
> asking for trouble. .Thats my expereince.
>
> Microsoft Implementation Guide ,clearly states not to install CRM on
> the AD.

0
gman
6/7/2006 5:16:03 PM
As you already looking into kerebros... it might be broken. Single box
everything should work fine atleast in theory.

0
John
6/10/2006 11:30:51 PM
The magic fix to my problem was to turn off Kerberos in IIS on the CRM
and Report server web sites.  This probably won't work if you are
authenticating across multiple servers.  My setup is an "unsupported"
one (and I proved it by calling Microsoft...they wouldn't take my
$240).  It does work 100% now.

I never solved why Kerberos wasn't working correctly.  I had all of the
need SPN's.  When I traced responses using IISTrace, there were a few
authentication responses that were anonymous (lost credentials).

John Travolta wrote:
> As you already looking into kerebros... it might be broken. Single box
> everything should work fine atleast in theory.

0
gman
6/17/2006 1:14:36 PM
How did you turn of kerberos ?

"gman" wrote:

> The magic fix to my problem was to turn off Kerberos in IIS on the CRM
> and Report server web sites.  This probably won't work if you are
> authenticating across multiple servers.  My setup is an "unsupported"
> one (and I proved it by calling Microsoft...they wouldn't take my
> $240).  It does work 100% now.
> 
> I never solved why Kerberos wasn't working correctly.  I had all of the
> need SPN's.  When I traced responses using IISTrace, there were a few
> authentication responses that were anonymous (lost credentials).
> 
> John Travolta wrote:
> > As you already looking into kerebros... it might be broken. Single box
> > everything should work fine atleast in theory.
> 
> 
0
Utf
7/14/2006 9:35:02 PM
Reply:

Similar Artilces:

Entering 401(k) vs. Roth 401(k) Contributions-reason to differenti
I have a 401(k) account that I've been tracking in Money for about 8 years. My employer recently offered the Roth 401(k), and I have recently switched all of me new contribuitions to the Roth 401(k). Is there any way, or maybe the more important question is any "reason", to indicate which contributions are to the regular 401(k) and which are to the Roth 401(k)? On my statements, all contribuitions appear to go into the same account, i.e., are not separated out by type. In microsoft.public.money, northwoods24 wrote: >I have a 401(k) account that I've been trackin...

Event ID 8206, error code 0x8004010f
We are running Exchange Server 2000, SP3 and Hotfix from KB article 824282 on Windows 2000 SP4. I read in the MSDN that OWA sometimes generates EventID 8206. We have our own application that uses exchange oledb which generates the same Event ID with error code 0x8004010f. First we did not have SP3 and had Event ID 8206, now after installation of SP3 and Hotfix from above we still have this error. Does there exists another patch or a workaround? Do we have to restart all exchange services or is there another way to avoid a complete restart? Thanks in advance ...

Error reassigning a case
When I try to change the owner of a case, I get the error message below. This message only appears on cases that I have imported from another database. I suppose I have missed an important attribute in the import, but the case records work perfectly in every other respect. I've tried comparing imported and CRM-created records, but I find no differences. Any insights or ideas would be greatly appreciated. Thanks Derek Williams Error Description: Server was unable to process request. Error Details: Server was unable to process request. Full Stack: [CrmException: Server was unable t...

Entourage Error 7011
We have Microsoft Entourage X for Mac, Version 10.1.6 and we are unable to receive email messages. We can send messages. Entourage gives us the message: "Could not retrieve mail from the account. It is Error 7011 each time. On 5/13/07 11:48 AM, in article 1179082109.016071.87450@e65g2000hsc.googlegroups.com, "beck4247@msn.com" <beck4247@msn.com> wrote: > We have Microsoft Entourage X for Mac, Version 10.1.6 and we are > unable to receive email messages. We can send messages. Entourage > gives us the message: "Could not retrieve mail from the account...

Query Builder Error: Unexpected Error
I am working with 1.2. I tried to print all cases for an account. When I leave the bullet on 'all pages', and then click the 'print' icon, I receive an error. ...

excel format errors
whenever I put an integer value in a new worksheet, it takes my value and divides it by 10,000. For example, if I enter 34, it returns .00034. If I enter 34.0, it returns 34. All cells are formatted as General, with no indication of any special formatting applied to them. This has happened not only on my machine but also on several other machines around here. Tools > Options > Edit tab and uncheck the "Fixed Decimals" box. HTH Jason Atlanta, GA >-----Original Message----- >whenever I put an integer value in a new worksheet, it >takes my value and divides...

Error message #82
I get the following message: The file msfsmenu.ecf or msfsprop.ecf is missing or is not valid. I have tried the detect repair and reinstalling outlook. I am using outlook 2000. Does anyone have any ideas? Can't get my email. ...

Error when installing sample data in Project Accounting
When I run the macro to load sample data onto my TWO company in project accounting, after a few minutes, when the employee data is getting loaded, I get an error that window is no longer available and the macro stops running. Anyone has any idea how to load the remainder of the sample data and why this error is happening. I tried to load the data again (a fresh database load) but I got the same error again. Hi, add OLEPath=d:\eentrprs\ in your dex.ini file and run the macro again. Regards Ani "AA" <anonymous@discussions.microsoft.com> wrote in message news:6efa01c...

ActiveSync Server gives HTTP_500 error, but not for all
I have a problem with ActiveSync Server (Exchange 2003). User1 cannot sync with server, erro is HTTP_500 Copy of this User1 with same SMTP addresses sync winthout problems. Exchange Policy is corrispondent to SMTP Address of this users. ...

Office 2010 install, language error
windows 7 enterprise x64. was running office 2007 enterprise. US English version of windows 7, only us english language installed. Us english version of office 2010. 1. uninstalled 2007, rebooted as required by uninstall. 2. run setup.exe for office 2010 pro plus x64 from technet download, immediately get this error: "The language of this installation package is not supported by your system." checking office setup log only shows this error msg: Error: Installation of this product requires operating system supplemental language support. Type: 54::NoSupportedCultur...

Error 1004-application or object error
Using Excel 2003. I'm trying to use VBA to select & open a csv file, search for specific text (using the data in Cell A1 of my wb), etc. However, I am getting a Run-Time error 1004. Where am I going wrong? The code in part is as follows: Sub GetFile() Dim FileName As Variant FileName = Application.GetOpenFilename If FileName = False Then Debug.Print "user cancelled" Else Debug.Print "file selected: " & FileName End If Call ReadCSV2(myFileName, SearchData, DestSht) End Sub Sub ReadCSV2(ByVal myFileName, ByVal SearchData As String,...

adding exchange account error
I have SBS2000 w exch2k sp3. I have 10 users using office 2000 with no problems. We received a corperate hand down pc last week with Win2k & office XP. When I try to setup the exchange mail account it gives me an error that it can not login to the exchange server. I am logged into the domain and my login script is running. I checked my DNS entries and they are to the 2K server. It can resolve the server name. Any help is appreciated. Hello, Please review the following article and check for RPC Binding Order and RPC ClientProtocols: 325930 XCCC: How to Troubleshoot Connectivity I...

401.3 error message
I'm having troubles with some users when they try to access CRM 3.0 by the web interface or Outlook client. The difference between the different users is the members group they belong to. The ones that belong to the administrator group doesn't have any problem but, the ones belonging to the domain users gruop can't get access. When they try to log in, CRM asks for user and pass 3 times and then, the "Not Authorized" access shows up. The error number is 401.3. Does anybody have any idea why??? Thanks a lot, Veronica veronica@commonsenseadvisory.com Hi Veronica, I...

Automatic update of Entourage and import error
Version: 2004 Operating System: Mac OS X 10.5 (Leopard) Processor: Power PC Email Client: pop My computer automatically updated me to Entourage 2004 even though my computer said I didn't have enough memory and I pressed the cancel button. A screen popped up very quickly asking me if I wanted to import information from my previous version but it disappeared as quickly. Now I only have Entourage 2004! All of my previous emails, contacts, folders, etc. are missing! When I go to the help menu, it says that if I didn't import the old information I should return to the FILE menu, c...

Object Not Available Error
Hello There, When some of my users open an Excel document created in Office 97 on their Office XP machines, they receive an error: COuld not load some objects because they are not available on this machine. It seems odd to me that the later Office version does not support objects from the earlier one. Does anyone have any ideas on how I might fix this? Thank you in advance for your consideration. Yours, C.M. It's likely that the document is referencing objects or type libraries that are not present on the target machine. This is common. To get an idea of which ones could be at...

display errors
Word 2007 seems to be very sensitive to the document at bamsesdata.dk/word/w-err4.doc when it is being edited in about half screen. Look at bamsesdata.dk/word/w-err4a.jpg for a start. When I add some characters in the first column, last line but two, after Le3, the text in the second column will move, pushing several (4-6) lines onto the next page. After adding a / it looks like w-err4b.jpg, after adding again an L it is w-err4c.jgp. Taking away the L results in w-err4d.jpg. Try it (same window size), add some characters, take them away, add again If I make the window bigger, sh...

What does this error message mean?
I have a database that wont open. When I tried to open it said there was an error and did I want to send a message to Microsoft. Access produced a backup copy as it tried to repair it but the backup wont open and I get a message that says Record(s) cannot be read:no read permission on 'MSysAccessStorage' How do I get my database open? Thanks Tony Thanks CW I'll try all those options and report back. It's 19.18 on Sunday here in the Uk so I'll try tomorrow. Thanks Again Tony "Cheese_whiz" <Cheesewhiz@discussions.microsoft.com> wrote in message news:B...

error message #2
when a transaction is about to close i sometimes get a Run-time error '-2147417848 (80010108)': Automation error The object invoked has disconnected from its clients. and the program shuts down Alex, Make sure that your Windows default printer on this station is NOT a label printer. -- * "Alex" <Alex@discussions.microsoft.com> wrote in message news:4A943D4F-8B9E-4553-9670-3DD74315FCDE@microsoft.com... when a transaction is about to close i sometimes get a Run-time error '-2147417848 (80010108)': Automation error The object invoked has disconnected from...

Exchange error: "OALGen encountered an error...."
Folks, we're getting the following error in an Exchange 2000 server. We are not running SBS and Exchange is not on a domain controller/global catalog server. "OALGen encountered an error while generating the changes.oab file for differential downloads. Clients will not be able to incrementally update to the new version of the OAL. This is normail if this is the first time this OAL has been generated. There is no previous verison for clients to start with. Check other logged events to see if this is a serious error (\Global Address List)" Any ideas? Thanks, Eddie ...

Error problems
Below is the code used to run 2 queries w/o error messages. But after running "debug" a few months ago this code quit working: returning an error message that I can't acknowledge thru. I can run each query independently and acknowledge each potenial error (2-3) per query. "dbFailOnError" should handle those??? Any Suggestions? Thanks Private Sub Command49_Click() On Error GoTo Err_Command49_Click With CurrentDb DoCmd.Hourglass True .Execute "qrystyleappendstyle", dbFailOnError .Execute "qrystylegary", dbFailOnError...

Linker Errors with /CLR option
I have a MFC application developed using VC++ 5. Recently I ported that to VC++ 7.1 and now I am trying to compile the MFC application with /CLR under VC++ 7.1. And I get linker errors referring to one of the libraries that the project uses. Without the /CLR, the project compiles and runs well. There is some library by name task.lib and the code refers to that lib, in the linker step i get the following linker errors:- Task.lib : error LNK2019: unresolved external symbol _write_stdout referenced in function _main Task.lib : error LNK2019: unresolved external symbol _read_stdin referenced in ...

COUNT expression in a report
> Hi > I have a field, named [Type]. > In a report, what is the expression to count this field “[Type]” where > Type="Truck" > ??? =Count([Type]) where type = “Truck” > Thanks Trying, In the Control Source of an unbound textbox in the Footer or Header of the report... =Sum(IIf([Type]="Truck",1,0)) -- Steve Schapel, Microsoft Access MVP Trying wrote: >> Hi >> I have a field, named [Type]. >> In a report, what is the expression to count this field �[Type]� where >> Type="Truck" >> ??? =Count([Type]) wher...

how come one paricular excel file will not open w/o errors?
I have a PocketPC that I sync up with my Home Computer on a daily basis. I have a few files of excel and of word. This morning while trying to access one particular file of Excel, I wasn't able to do it and the weird thing is, all of my other files are still retrievable. Is this file corrupt? Is this file somehow marked as "read-only"? --even though I checked the properties and it said it wasn't. ...

MSOERT2.dll error in winnt
'The procedure entry point Str TrokEx could not be located in the dynamic link library MSOERT2.dll' any help, please!! ...

Error Trapping
Hi all I have a table with a required field set to yes. How do I capture the system generated responce when the user fails to enter data in that field? TIA johnb Use the Error event of the form to catch these engine-level errors. -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access users - http://allenbrowne.com/tips.html Reply to group, rather than allenbrowne at mvps dot org. "johnb" <johnb@discussions.microsoft.com> wrote in message news:B020CCA8-8ECB-4A32-8E78-ED53092E4E01@microsoft.com... > Hi all > I have a table with a required field se...