"an unknown error has occurred. retry the action" When going offline?

I searched the NG before posting, so here goes....

We have a user that is having a problem with going offline with CRM 3.0 
running with Office 2007 Pro, on XP Pro.

I just installed this yesterday for him while he was in the office, and 
he was able to go online, and offline with no problems, multiple times.

Now he is home, and cannot go offline, while working through the VPN? he 
is able to use CRM through the Outlook Client, but when he clicks the 
"go offline" button, he get the "an unknown error has occurred. retry 
the action" error.

Any help would be greatly appreciated, as we have been having some 
unusal errors with this implementation....
0
3/11/2008 3:25:29 PM
crm 35858 articles. 1 followers. Follow

2 Replies
306 Views

Similar Articles

[PageSpeed] 18

Check the following thread as these guys were having a similar prob i 
believe: 
http://groups.google.com/group/microsoft.public.crm/browse_thread/thread/3c66ba68c29062b5/6d42c5165330f194?lnk=raot


Kamal
http://kamalhitari.blogspot.com

rhalljr wrote:
> I searched the NG before posting, so here goes....
> 
> We have a user that is having a problem with going offline with CRM 3.0 
> running with Office 2007 Pro, on XP Pro.
> 
> I just installed this yesterday for him while he was in the office, and 
> he was able to go online, and offline with no problems, multiple times.
> 
> Now he is home, and cannot go offline, while working through the VPN? he 
> is able to use CRM through the Outlook Client, but when he clicks the 
> "go offline" button, he get the "an unknown error has occurred. retry 
> the action" error.
> 
> Any help would be greatly appreciated, as we have been having some 
> unusal errors with this implementation....
0
khitari (47)
3/11/2008 4:44:03 PM
it appears as though i was able to fix it by installing the Update 
Rollup 2... weird huh

Kamal wrote:
> Check the following thread as these guys were having a similar prob i 
> believe: 
> http://groups.google.com/group/microsoft.public.crm/browse_thread/thread/3c66ba68c29062b5/6d42c5165330f194?lnk=raot 
> 
> 
> 
> Kamal
> http://kamalhitari.blogspot.com
> 
> rhalljr wrote:
>> I searched the NG before posting, so here goes....
>>
>> We have a user that is having a problem with going offline with CRM 
>> 3.0 running with Office 2007 Pro, on XP Pro.
>>
>> I just installed this yesterday for him while he was in the office, 
>> and he was able to go online, and offline with no problems, multiple 
>> times.
>>
>> Now he is home, and cannot go offline, while working through the VPN? 
>> he is able to use CRM through the Outlook Client, but when he clicks 
>> the "go offline" button, he get the "an unknown error has occurred. 
>> retry the action" error.
>>
>> Any help would be greatly appreciated, as we have been having some 
>> unusal errors with this implementation....
0
3/11/2008 7:38:05 PM
Reply:

Similar Artilces:

"an unknown error has occurred. retry the action" When going offline?
I searched the NG before posting, so here goes.... We have a user that is having a problem with going offline with CRM 3.0 running with Office 2007 Pro, on XP Pro. I just installed this yesterday for him while he was in the office, and he was able to go online, and offline with no problems, multiple times. Now he is home, and cannot go offline, while working through the VPN? he is able to use CRM through the Outlook Client, but when he clicks the "go offline" button, he get the "an unknown error has occurred. retry the action" error. Any help would be greatly appre...

"An Unknown Error Has Occurred. Retry the Action"
Experiencing some issues with CRM running over a two way external trust. I have installed it this way to learn these issues. Assuming that since the NT trust to a CRM active domain controller is one route, that this must be able to be setup to be possible. I also had to install Exchange and Exchange Router on the CRM domain even though I have Exchange on the non-CRM one. I was told this was necessary, anybody got it to work without needing to do this I wonder. My current issue however I am having is that the SFO client, although RUNNING and installed on a number of machines, produces the fol...