sd reader problem with optima notebook

i am using a 32 bit version of vista ultimate. the inbuilt sd reader is 
completley unresponsive. I do also have a problem with no drivers installed 
for PCI Flash Memory . I am wondering how do i get my hands on some drivers 
to fix this problem? I dont have a manufacturer drivers disk and the site was 
of no help. L40 Optima Centoris V662.
0
Utf
12/26/2007 1:09:01 PM
access 16762 articles. 3 followers. Follow

1 Replies
745 Views

Similar Articles

[PageSpeed] 58

"Insane" <Insane@discussions.microsoft.com> wrote in message 
news:F04AC29F-ECD6-410A-BBD4-DA401B06DD3E@microsoft.com...
>i am using a 32 bit version of vista ultimate. the inbuilt sd reader is
> completley unresponsive.

Your question may be  better answered in a newsgroup appropriate to your 
problem. This newsgroup is dedicated to the Microsoft Access database 
product. The Microsoft website is not all that clear and may have 
misdirected you.
--
Arvin Meyer, MCP, MVP
Free MS-Access downloads:
http://www.datastrat.com
http://www.mvps.org/access
http://www.accessmvp.com 


0
Arvin
12/26/2007 1:51:49 PM
Reply:

Similar Artilces:

CFindFile Problem..
i am using CFindFile to recursively search files in folder and its subfolders. The problem is that when i run the call on same folder on two different machines the search turns out in different order on the two machines. on one machine the folders are sorted in ascending order on the other in descending. how do i change this behaviour of CFindFile. any help.. >i am using CFindFile to recursively search files in folder and its >subfolders. >The problem is that when i run the call on same folder on two different >machines >the search turns out in different order on the two mach...

problem with OWA via SSL ...
Hello, I am trying to access the owa page via https, port 443. I installed my own certificate, and enabled SSL. When I try to connect to https://servername/exchange I get 'page cannot be displayed'. I checked the 'default website' in IIS, and port 443 is enabled, the certificate is installed and ssl is required. I used this guide: http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html I can access owa via http://servername/exchange, when I don't check 'ssl required'. but i don't want it to work via http; it should work via https .... I can access...

Crystal Reports export and print problem
Oh, MSCRM 1.0... why do misbehave so? Here's the issue... Accessing MSCRM, which resides on SBS2K, via Internet Explorer. Navigate to the Reports area, then Opportunity Reports. This *USUALLY* displays a list of the available reports; it does munge on occasion. However, here's the pickle... Choose a report, i.e. Pipeline Report. Again, *MOST* of the time, the chosen report is displays properly. Presuming the report displays properly, try to Export or Print the displayed report... most often, Export and Print fail with the following error: "User Access Error\n The lo...

OST Problem
I am having a synchronisation problem with both Outlook 2000 and Outlook 2002. The server is W2K running Excahnge2K Synchronisation is fine (and fast) UNTIL a machine connects from a different IP address, for instance whilst traveling. The OST on the PC/Portable will then require a complete re-synchronisation with Exchange Server. as the OSTs are typically between 300Mb and 1.5Gb, this is painfully slow on a Modem link. Once the first synchronisation is complete, future ones are very rapid - only looking for changes UNTIL the next change of connection, when the process starts again. Can...

MSExchangeIS ( 9554
I get a repeat of 14 Guid's daily in the application log with the following text: Event ID: 9554 Unable to update Mailbox SD in the DS. Mailbox Guid: 3be863ed-db68-4676-ac5f-1a7a19277be1. Error Code 0x8004010f For more information, click http://www.microsoft.com/contentredirect.asp. I try to identify the Guid by running the ADFind utility and it will not resolve back to anything. Is there something within Exchange that I can use to see what mailbox is tagged with what GUID? I can't use ADSI edit becuase I have no idea what actual AD user this GUID is attached to. The only ...

Problem with the display of a 2 axis chart
I am trying to create a chart with 3 series, where 1 of the series is on the second axis. The first series on the primary axis is a "full" series which are from startdate to enddate. The second series on the primary axis is a series which starts "later" than the first series. The series on the secondary axis have the same startdate and enddate as the second series on the primary axis. My problem is that the series on the secondary axis "suddenly" stops a year before the actual enddate of the series (actually enddate of all the series). The second series on the...

renaming problem
Hi There I have the typical, only one server, W2k3, E2k3 setup with all patches, service packs etc. Now I created a user by usual procedure and also a mail enabled security group. For some reason, I have to rename both of them. The way I did it is to right click the user/group and select "Rename", which poped up a box with all the names i.e. display name, full name etc. I changed all that, also I changed the email addresses associated with the user/group. All that is changed, even if I send a test email to that user/group, it works fine. But the only problem is that in the...

Two problems: Document & View
Hello experts, I have two problems. One is in the CView, and the other is with the CDocument. Mainly, I think the problem is that I'm a little fuzzy on the flow of control within the application framework. I think my CDocument confusion is the easier of the two, so I'll describe this first: I'm writing an SDI application, and my CMainFrame class has an object that I want to pass to the Active Document (which should be the only document). I need to pass a pointer to that object to my CDocument whenever CMainFrame::GetActiveDocument() returns a "CDocument" object...

Installation problems with Money 2007 Deluxe
We are trying to upgrade from Money 2004 to 2007 Deluxe (purchased CD copy from a local store - not online upgrade). Even though we disabled our anti-virus software temporarily, the installation crashes because it it is not able to copy all of the necessary files to our hard drive (account on our home computer is Administrator - so that should not figure into it). Looking into the Knowledge Base (# Q313222), it recommends that we reset our Registry settings to their original values (computer was purchased in 2001 - running XP Home Edition with SP2). Naturally, I am loathe to tamper w...

V2003
I'm using V2003. All of a sudden I can no longer backup to floppy. Each time I try, I get the flag: "Not enough free space on disk. Retry?" (It will backup if I erase the floppies first). Has anyone experienced this? I have been using the program for 2 or 3 years and have never had a problem before. Appreciate comments! xx Sure you are using M03? This sounds a lot like an M05 "issue". <Use-Author-Supplied-Address-Header@[127.1]> wrote in message news:B0004861662@mail21.cisp.com... > I'm using V2003. All of a sudden I can no longer backup to > fl...

Windows XP (NL): Windows Activation Problem + Windows Automatic Update Problem = Very Slow Computer.
Hello, Today I visitted my mother for a nice dinner, after the dinner I wanted to show her something on the computer/internet. I noticed how the computer was extremely slow, and how the harddisk was rattling non-stop. First I was wondering if it was infected with a trojan or a scanner, this did not appear to be the case. Then I immediatly started wondering about windows automatic update since I never trusted it to function properly... I have seen my share of failures with it... however the computer is pretty much unmanaged so at least automatic updates protected it a l...

/startup problems
When booting up WinXp, sometimes a blue screen appears right before the log-in screen that says, "Windows has been prevented from starting due to an error. " some of the other things on said screen are "PAGE_FAULT_IN_NON_PAGED_AREA", and error stop codes that involve 0xc0000005, 0xc9464269, and ox866e208c. I've attempted system restore, but can't get back to a pt before the problem. I've also tried PC restore, but can't get to the Dell splash screen because of the damn blue one. This is an intermittent problem; sometimes it takes 7 tries to...

Interest problems
Hi, I am entering a student loan which started more than a year ago and has already accrued interest. Unfortunately, Money only allows me to put a date of THIS YEAR, that I started making payments (actually, I'm not making any payments YET, but I had to put something in). Anyhow, since it only allows me to put in a date of this year the interest calculation is incorrect. I am trying to change the AMOUNT of interest I owe, but any time i make an account adjustment, it adds it to the principal INSTEAD of the interest. How can I fix this? ...

Sales Rep problems #2
I have setup security where a sales rep is req'd on each invoice. One of my reps starts an invoice using his rep code and saves the file (puts it on hold). He then recalls the file and adds to it but his rep code does not add onto the new items added to the invoice (even though he designated the proper rep code upon opening the invoice). Currently using v1.3. The reps creating the transactions have a security setting so they cannot change the rep field. With this setting, the rep cannot even change the line item rep id. Now in the past the rep would create the transaction, put...

Incompatibility problems between Outlook 2000 and 2003
I started working at a place that is running Office 2003. I have Office 2000 at home. When I try to send calendar appts from work to home (using the Invite Attendees feature) it doesn't work. O2000 just receives a text email with the information as text. No Accept/Decline buttons. I also tried to send regular emails with O2003 calendar items as attachments. When they arrive in O2000, the calendar items are still there as attachments, but they appear as text-based email messages. THEN, I tried to drag appts from O2003 to a disk, take the disk home and drag appts to O2000. Didn't...

Indirect Function problem
I have a sumproduct formula which goes something like this.. SUMPRODUCT(('R:\TC ANALYSES\Accounting\[MasterRentAccrualTables.xls]2017'!$A$14:$A$350=$A5)*('R:\TC ANALYSES\Accounting\[MasterRentAccrualTables.xls]2017'!$C$14:$C$350>=J$4)*('R:\TC ANALYSES\Accounting\[MasterRentAccrualTables.xls]2017'!$C$14:$C$350<=DATE(YEAR(J$4),MONTH(J$4)+1,0))*('R:\TC ANALYSES\Accounting\[MasterRentAccrualTables.xls]2017'!$E$14:$E$350)) The above formula is in cell J5. In cell A5 of the same sheet I hav the value 2017. Is there a way I could use the INDIRECT function t sub...

problem in migration
hellow in past i use ms excel of office 97 nowa day i use office 2000 excel but many files created in office 97 can not open in office 2000 it gives the error i/o device error but the same file is open in office 97 till today so how can i open the files in office 2000 I would try and see if the same files could be opened on another computer in, maybe one with 97 and one with 2000.....try to see if the problem is with the file, or with your install of 2000.....if you don't have access, perhaps you could email the file to a friend and they could try..... Vaya con Dios, Chuck, CA...

problem using the newest platform SDK in MFC
i'm just begin learning SDK. how can i use the latest SDK's *.h and *.lib files in vc6? for example, in a MFC Appwizard creating dialog based project, i added these lines: #include <Winuser.h> #include <commctrl.h> ...... INITCOMMONCONTROLSEX icc; icc.dwSize = sizeof(INITCOMMONCONTROLSEX); icc.dwICC = ICC_WIN95_CLASSES;//ICC_STANDARD_CLASSES; InitCommonControlsEx(&icc); why InitCommonControlsEx return 1 and when i changed icc.dwICC to ICC_STANDARD_CLASSES, compile is faild? i have added the ComCtl32.Lib file in project settings, and added "_WIN32_WINNT=0x0501&q...

Synchronization problem
I have a 250 page document in Publisher. I changed the title on 1 of the pages and it changed the title on all of the other pages. I understand that this is a Smart Object problem. How do I fix this? Can't start over with a new document Emily you don't say what version of Publisher you are using. There should be information in the HELP file how to UN-synchronise the objects. -- ...

GP 9.0 SP2 SQL Problem
I just install GP 9.0 SP2. I verified the version for each product and all looks good. The modified windows are ok, but when I tried to Print Payables Checks: A get/change operation on table ‘micCheckbookLanguageSetup’ Failed accessing SQL data. Any help will be appreciated, Valentin ...

NTBackup Exchange Problem
When run NTBackup on the Exchange server, the NTBackup error message said: "the server is not a Microsoft Exchange mail server or Exchange services is not start" At this time we can run NTBackup from another Exchange Server and backup data for the one that have the problems. The TechNet suggested to replaced the required files: NTBackup.exe, Edbbcli.dll, Edbback.dll and Msvcrt40.dll files into ...-Root\System32\. After replaced the required files, we still have the same problems. Anyone have any ideal we could tried??? Thanks CDJM wrote: > When run NTBackup on the E...

micro sd card problem
iam trying to put music in my sd card, but keep on getting a error mesage saying : The disk is write-protected, remove the write protection or use another disk!!!!! I dont know what that means! any help? -- orozco numba one On Mon, 22 Mar 2010 23:16:02 -0700, o.chencha1_3 <ochencha13@discussions.microsoft.com> wrote: >iam trying to put music in my sd card, but keep on getting a error mesage >saying : The disk is write-protected, remove the write protection or use >another disk!!!!! I dont know what that means! any help? Actually the name SD means "Secur...

problem with printing import of word table
Running Vista Ultimate 64-bit; office pro 2007 suite: How do I get rid of the boxes when trying to publishing? I need to import a table created in word 2007. I can get the text box set for margins and size, but I cannot find the command to keep the boxes surrounding each row and column of the table from printing. I apologize in advance for seeming so ignorant, but this is the first time trying this kind of operation. Your help is totally appreciated in advance. Thanks Do you mean the borders? High-light the entire table, Lines, more lines, select the pre-set grid, expand the colo...

I have the same problem that you have. I have no clue.
I can use OWA but I can't use outlook. Connection problem occurs. If I put IP address instead of server name, and check name, then it detects it. But Outlook still doesn't work. steve ...

Problems using calendar scheduling with .com and .local accounts?
Hey Everyone, I hope someone out there might have an easy solution for an exchange challenge we are having. We have the exchange server setup but it is only being used for calendars and public folders. All of the email is being routed through an email and website hosting provider. Therefore, everyone's outlook is setup with their POP account (company.com) being the default and their Exchange Server account (company.local) as the other account. There are no problems connecting to the server but when we send out a group meeting request from the exchange calendar, it goes out via the ....