Report problem using Vista and Access 2003

I have Office Pro 2003 and I am running Vista. I am having problems creating 
and/or opening Reports in Access 2003 for an existing database or a newly 
created one. When I request a print of an existing report nothing happens. I 
cannot even see the report in design mode. When I attempt to create a new 
report with the Wizard it takes me to the very end and then indicates that 
the process cannot be completed. The design mode will not even display

Is there a configuration issue that must be addressed? 


0
Utf
2/28/2008 7:39:03 PM
access 16762 articles. 3 followers. Follow

4 Replies
1009 Views

Similar Articles

[PageSpeed] 2

Just a wild guess: Do you have a default printer set up? 
-- 
Jerry Whittle, Microsoft Access MVP 
Light. Strong. Cheap. Pick two. Keith Bontrager - Bicycle Builder.

"kayes" wrote:

> I have Office Pro 2003 and I am running Vista. I am having problems creating 
> and/or opening Reports in Access 2003 for an existing database or a newly 
> created one. When I request a print of an existing report nothing happens. I 
> cannot even see the report in design mode. When I attempt to create a new 
> report with the Wizard it takes me to the very end and then indicates that 
> the process cannot be completed. The design mode will not even display
> 
> Is there a configuration issue that must be addressed? 
> 
> 
0
Utf
2/28/2008 7:43:03 PM
Yes I do - I also have Acrobat Pro 8 running but do not use that as a default

"Jerry Whittle" wrote:

> Just a wild guess: Do you have a default printer set up? 
> -- 
> Jerry Whittle, Microsoft Access MVP 
> Light. Strong. Cheap. Pick two. Keith Bontrager - Bicycle Builder.
> 
> "kayes" wrote:
> 
> > I have Office Pro 2003 and I am running Vista. I am having problems creating 
> > and/or opening Reports in Access 2003 for an existing database or a newly 
> > created one. When I request a print of an existing report nothing happens. I 
> > cannot even see the report in design mode. When I attempt to create a new 
> > report with the Wizard it takes me to the very end and then indicates that 
> > the process cannot be completed. The design mode will not even display
> > 
> > Is there a configuration issue that must be addressed? 
> > 
> > 
0
Utf
2/28/2008 7:46:03 PM
Yes. HP Laser I also have Acrobat 8 installed but do not use the PDF as the 
default

"Jerry Whittle" wrote:

> Just a wild guess: Do you have a default printer set up? 
> -- 
> Jerry Whittle, Microsoft Access MVP 
> Light. Strong. Cheap. Pick two. Keith Bontrager - Bicycle Builder.
> 
> "kayes" wrote:
> 
> > I have Office Pro 2003 and I am running Vista. I am having problems creating 
> > and/or opening Reports in Access 2003 for an existing database or a newly 
> > created one. When I request a print of an existing report nothing happens. I 
> > cannot even see the report in design mode. When I attempt to create a new 
> > report with the Wizard it takes me to the very end and then indicates that 
> > the process cannot be completed. The design mode will not even display
> > 
> > Is there a configuration issue that must be addressed? 
> > 
> > 
0
Utf
2/28/2008 7:49:01 PM
I use a USB sharing port for my printer. If I use the Acrobat PDF printer as 
the default and redirect the print to my USB printer when I am ready to print 
the problem goes away. Having the USB shared printer as the default was the 
issue. Thanks for the lead, a little experimentation helped solve the problem.

"Jerry Whittle" wrote:

> Just a wild guess: Do you have a default printer set up? 
> -- 
> Jerry Whittle, Microsoft Access MVP 
> Light. Strong. Cheap. Pick two. Keith Bontrager - Bicycle Builder.
> 
> "kayes" wrote:
> 
> > I have Office Pro 2003 and I am running Vista. I am having problems creating 
> > and/or opening Reports in Access 2003 for an existing database or a newly 
> > created one. When I request a print of an existing report nothing happens. I 
> > cannot even see the report in design mode. When I attempt to create a new 
> > report with the Wizard it takes me to the very end and then indicates that 
> > the process cannot be completed. The design mode will not even display
> > 
> > Is there a configuration issue that must be addressed? 
> > 
> > 
0
Utf
2/29/2008 1:57:01 PM
Reply:

Similar Artilces:

Access "Write Conflict" Error -- record changed by another user
A table with 2 fields in which the data are correlated (but not coupled) are populated by ComboBoxes with sources from a separate table with the correlated information in the same records. Specifically, Company Name and Stock symbol. The form used to enter and edit information in the master table allows the selection of unrelated Company Name and Stock Symbol. Using a RecordSet, ToDo Loop, and an UPDATE query, I have "sort of" accomplished the job. Changing the selection of the Company Name generates the above error message. Clicking the "Drop Changes" button pr...

Need more Reports
GP does not provide detailed reports itself. reports such as sales by customer, best selling items, inventory valuation and so... Also the reports that it provides are not in good design and format (not useful). Is there any report package from third party that can be purchased or there is any other solution to get in depth reports and analysis? Sure Since Great Plains cannot possibly be all things to all people, get to know the layout of the Great Plains database and where all of the data is stored. Then roll your own reports using the native Report Writer, SQL Reporting Services, Cryst...

.swf problem...msc.
I can't get .swf videos to load from my Outlook Express program - actually they won't load from anywhere. I d/l a program that would play them if I did a save in the e-mail. I gave up on that. I didn't want an extra program on my system, and it was a pain in the ..... Also when I use Sun Java in Yahoo Euchre, each time I click on a table I the table comes up under the main grid of tables. If I use Microsoft VM all works well. Any ideas. Thank you, George Mooth wrote: > I can't get .swf videos to load from my Outlook Express > program Outlook Expres...

Customized CRM Report with Reporting Services
I have written a customized report in Reporting Services using SQL Server 2005. I need to use a date as one of my query parameters. I am using three parameters, one being UserName, 2) Customer, and 3) Date. I want the report to filter on the username, then customer, then date in order to provide a specific report for 1 customer and 1 date only. I changed the select for the date to: Select Distinct Convert (varchar, new_tripdate,101) in order to cut the time out of view. When I run the report, I first select the username, then I am provided with a list of customers for that user, but the...

Outbox Problem!!!!!
Hi,. i am currently using Outlook 2003. Its preety fine but today i tried to send an attchment of 13 MB from my company's id. now the problem is the mail is creeping ni my outbox and not going. I tried to delete the attachment but its not getting deleted. i can recieve mails but the problwem is that i cant send any mails. Pls tell me how can i delete it! its creating a big fuss! Thanks a lot in advance! Jim India ...

using sum button
I try pasting a bunch of numbers from a website into excel. Everything comes over fine, but when I try to sum the column using the sigma button, the result is just zero. Please help! I have a lot to sum. Thanks for your help. Adam sounds like the "numbers" are being pasted as text. That would probably be the case if trailing spaces are included in the copy. Regards Trevor "adam h" <anonymous@discussions.microsoft.com> wrote in message news:0a7601c3baac$b7e2c820$a001280a@phx.gbl... > I try pasting a bunch of numbers from a website into > excel. Ever...

Interesting problem in Money 2005 and MSN link
Money 2005 Premium. I swore I'd never link to MSN on the web but yesterday somehow got there by trying to set up an MBNA card. I finally figured it wasn't worth it so I removed everything - passport and all data. Here is the interesting thing. Previously, my mny file was 46MB after a shrink. After removing everything, it shrank to 41MB. I didn't really care since I had a backup but I decided to explore further. In putting everything through MSN and then disabling it all, it reversed the sign on 2 transactions (one in 1998, the other in 2003) but nothing else was touched. All 22,...

Sales Report #3
Hi All Is there any sales report to show detailes like Store-total Sales-Cash Sales-Credit-Span-customer- Change Item/customer -Discount. Cash Sales-Credit-Span: is tender type. Change Item/customer : like one customer change item and total amount for backing item 200$ (e.g). Is there any one he have report like that? Thanks for help M. Own ...

IF formula problem
I need to add categories to a downloaded bank statement. I would use something like Pascal's CASE formula: CASE(lookup value)= a: do x b: do y c: do z etc... Excel doesn't have such formula. Therefore, I use the following nested IF formula: =IF(ISERROR(SEARCH('Netbank Cat names'!$A$2,B73)),IF(ISERROR(SEARCH('Netbank Cat names'!$A$3,B73)),IF(ISERROR(SEARCH('Netbank Cat names'!$A$4,B73)),IF(ISERROR(SEARCH('Netbank Cat names'!$A$5,B73)),IF(ISERROR(SEARCH('Netbank Cat names'!$A$6,B73)),IF(ISERROR(SEARCH('Netbank Cat names'!$A$7,B73)),"&...

Clarification about Vista, and multiple core Cpu's compatability.
Hi, I was reading on the Windows Vista site at: ( http://www.microsoft.com/windows/windows-vista/compare-editions/home-premium.aspx ), "While all editions of Windows Vista can support multiple core CPUs, only Windows Vista Business, Ultimate, and Enterprise can support dual processors." This is at the bottom of the page in the Additional requirements part. So what exactly does this mean? I run an AMD 64 Athlon x 2. Which is apparently 2Ghz or 2000Mhz. Windows 32-bit. Do I have a dual processor? The upgrade advisor said I can take The Home premium version (which I...

W-2 Tax Reporting Figures Not Accurate
I use Money to monitor all of my financial situations. This year, I decided to see how it did with supplying tax information. "Poorly" is the answer. I would expect the 'Tax Line Manager / W-2 / Your salary' and the 'Tax Software Report / W-2 / Your salary' to show a figure that matches my 'W-2 / Box 1' statement information. They do not. The reason is that the 'W-2 / Box 1' statement figure has pre-tax retirement contributions subtracted from the wages. When I enter my paycheck information into Money, I categorize retirement contributions no...

VB code to hie and unhide rows or column, to be used for command button
Anybody know the VB code added to a (toggle) command button that hides and unhides a selection of rows or columns? Bart Bart To hide: selection.entirerow.hidden = true selection.entirecolumn.hidden = true To toggle: selection.entirerow.hidden = not selection.entirerow.hidden selection.entirecolumn.hidden = not selection.entirecolumn.hidden I think you'll need two buttons, one to hide rows and one for columns Regards Trevor "AA Arens" <bartvandongen@gmail.com> wrote in message news:1182588733.136009.47240@o11g2000prd.googlegroups.com... > Anybody know the VB...

Not able to save image using CWebBrowser2::ExecWB
Hi all, I am using CWebBrowser to embedd a brouser in my MFC code. I am Embedding and displaying pic files and other documents on this page. But when i go for using CWebBrowser2::ExecWB with ExecWB(OLECMDID_SAVE, OLECMDEXECOPT_DODEFAULT, NULL, NULL); Its not saving the image file. But it works fine with other document. The image file gets corrupted with this. But saveas works. The image file contains the following after that <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=Content-Type content="text/html; charset=w...

Blank networth reports
Hi, Whenever I run the net worth reports, I get the hourglass for a second or two, then loading but it never renders. Other reports (Transactions, loans, cap gains, etc.) run fine. I converted from Quicken. In microsoft.public.money, <anonymous@discussions.microsoft.com> wrote: >Hi, Whenever I run the net worth reports, I get the >hourglass for a second or two, then loading but it never >renders. Other reports (Transactions, loans, cap gains, >etc.) run fine. Perhaps customize the report to a different time frame, and then reset the report? Tried all dates. >...

Query Problem
Hi, I have this query but is not working. SELECT BKAR_INV_NUM, BKAR_INV_SONUM, BKAR_INV_INVCD, BKAR_INV_INVDTE, BKAR_INV_CUSCOD FROM BKARINV WHERE (((BKAR_INV_INVCD)=' ') AND ((BKAR_INV_CUSCOD)="SCOENE0100")) OR ((BKAR_INV_INVCD)="X")); I need it to show all records for SCOENE0100 that the BKAR_INV_INVCD are either "X" or " " Thank you all On Mon, 22 Feb 2010 11:08:04 -0700, "Bre-x" <cholotron@hotmail.com> wrote: >Hi, >I have this query but is not working. > >SELECT >BKAR_INV_NUM, ...

Oiffice Publisher 2003
Having difficulty in getting spell check to work. I have made mistakes but it reads "The spelling check is complete" and I know there are mistakes. I have under tools, spelling, show spelling errors. I purposely made an error on an old publication, however on a new one it works O.K. Confused! The below is a from a Publisher 2002 Knowledge Base article addressing your issue, It could be valid for 2003. This issue may occur if one of the following conditions is true: A portion of the text or the whole text in your publication is marked as "no proofing". In the same se...

Outlook 2003 x Newsgroups
This is a multi-part message in MIME format. ------=_NextPart_000_0849_01C46756.68C9A3B0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I need to read newgroups with my outlook 2003. This is possible? How to do? Tks Kdti Brazil ------=_NextPart_000_0849_01C46756.68C9A3B0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=3D"text/html; = ...

eXtender SOP Reports
Hello. We are using a modified version of the eXtender SOP Blank Packing Slip Form. It was modified years ago by an outside consultant. For the first time, we need to use the "Print Customer Item" option, and notice this does not work on our modified report (it works fine on the non-modified version of the same eXtender report). I am being a little lazy here and hoping someone can tell me how to turn this "feature" off or on in modifier :) Thank you, in advance. M. ...

Reports are not being shown MM07
Hi, pals! When I try to see the Monthly Reports (any month) in MM07, I get a popup saying: ------------------------------------------------------------- "File Download Do you want to open or save this file? Name: moneygen.htm Type: Firefox Document, 1,03KB From: C:\Users\yadayada [open] [Save] [Cancel] -------------------------------------------------------------- If I click OPEN, it opens the report in Firefox (!), while the Money windows says: "Navigation to the webpage was canceled. What you can try: - Retype the address" Anyone has seen it before? How to make Money o...

solving equations using Excel
Hi! I want to use Excel to solve an equation. How to do this and with which tools? Below is my equation. y = 0,75y + 0,4x x = 0,25y + 0,6x 1 = y + x I need the value of y and x. Please help me out. Tnx. -- arnold_charming ------------------------------------------------------------------------ arnold_charming's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=29350 View this thread: http://www.excelforum.com/showthread.php?threadid=491464 "arnold_charming" <arnold_charming.1zod5n_1133967301.3924@excelforum-nospam.com> wrote in message news:...

Advance Payroll
We use the Overtime Calculations in Advenced Payroll. The problem is when we set up a new employee and assign them to a class, the OT paycode gets set up automatically, but the calculation method doesn't. So the employee is set up with their overtime rate the same as the regular rate. Is there a way to have the overtime calculation method set up automatically or are we stuck with having to go to the OT paycode and adding the calculation method? Thanks for any feedback. ...

Dropdown menu using xml file
Can anyone please help me. I was looking at the article "http://www.eggheadcafe.com/articles/20030603.asp". I am new to .net and know nothing in c#. I want to write a menu in asp.net. Can anyone please help me in converting this c# code to vb.net. I tried, but it is not giving the output. Here is the c# code using System using System.Collections using System.ComponentModel using System.Data using System.Drawing using System.Web using System.Web.SessionState using System.Web.UI using System.Web.UI.WebControls using System.Web.UI.HtmlControls using System.Xml; using System.Xml.Xsl; us...

#Name? prints on a report when date shows up on preview
Access 2003 SP 2 Windows XP SP 2 I have created a report (rptFuelmanByForeman) that is based on a Query (qryFuelmanByForeman). I have created a form to select (or enter) a date range that then filters the report based on that date range and populates transactions between those dates. I have created two text boxes on the report that display the start date (txtStartDT) and end date (txtEndDT) entered in the date select form. The control source on the date boxes on the report is "=Forms.frmFuelmanByForeman.txtEndDate" & "...txtStartDate". In Preview mode, the dates d...

In a report, is there any way a record will change color if it's different from the previous record
Hi, I am working on a project where I need to color code the report so it will distinguish if the previous record is different from the current record. Because the record will have many similar record, so I am trying to group the record so it's easier to look. In a report, is there any way a record will change color if it's different from the previous record. Thanks for your help. richiecheng@gmail.com wrote: >Hi, I am working on a project where I need to color code the report so >it will distinguish if the previous record is different from the >current record. Because...

Saving Reports
Hi, Is there a simple way to save advanced reports for use on a monthly or weekly basis. I can produce a dynamic report but can't find a way to save this as a template so it can be run on a regular basis. Having to select all the criterea each time you want to run the report is a little annoying, I must be missing something here...? Thanks Nik Once you select all the required criteria for your search, you could click on the 'Save As' button to save the search results with some specific names. For other users to view this search result, go to the 'Saved Views' tab, ...