OLE Server Issues and PDF's

I've seen the problems with this around, but as of yet, haven't found out a 
solution....

When a user inserts a PDF into a form, things work fine.  When they open the 
attachment in the form, the file displays.  When they close out, a box comes 
up saying "The operation on the Acrobat Document object failed.  The OLE 
server may not be registered.  To register the OLE server, reinstall it." 
My users are using Acrobat versions 7 or 8.

Any help would be appreciated.

Jeff G 


0
JeffG
6/19/2007 8:48:43 PM
access 16762 articles. 3 followers. Follow

0 Replies
1312 Views

Similar Articles

[PageSpeed] 12

Reply:

Similar Artilces:

Unable to connect to 2008 server (\\server)
Hello, Last week I started having an issue connecting to a 2008 server's mapped drive. When ever I try to connect, it keeps prompting me for a user name and password, I put in what I know to be the correct ones (I even deleted and recreated my user on the 2008 server) and still no luck. Users that can connect on other PCs cannot connect on mine. I've checked Event viewer and there's no errors, or warnings listed.. I know that's not a lot to go off of, so let me know what other information you need... Oh and im running Vista Bus. 32bit. TIA Drew (cross pos...

Installed Exchange 2003 Server on new Hardwar... How to get rid of old Exchange 2000 Server?
Hi, Our single domain company (Win 2000 DC's) was running a single Exchange 2000 server. I bought a new server, installed Windows 2003 Server on it, joined it to the domian (non-DC) and then installed Exchange 2003 Server on that and joined it to the site. I then pointed our MX records towards the new box. As soon as I verified connectivity, I began moving user's mailboxes over 1 by 1. Everyone is now running smoothly on the new server. I have not as of yet removed the old server (still on, running, no mialboxes). The problem is, that as soon as I turn off the old Exchange 2000 s...

HQ and SO on the same server?
Can you have HQ and Store Ops on the same server? (v1.3) Hi Tony, No problem you can go ahead for this as for my testing I am doing so, and for the implementation part also I have done this. Remeber that your server should have good memeory and hard driver space to keep both the database. If need any more help let me know. Rate Please. "Tony McLaughlin" wrote: > Can you have HQ and Store Ops on the same server? (v1.3) This is a multi-part message in MIME format. ------=_NextPart_000_0031_01C75674.27569810 Content-Type: text/plain; charset="Utf-8" Content-Trans...

Second Exchange Server #2
Can anyone tell me if it is possible to add a second 2003 exchange server to a domain and have them geographically separate. Is there some step by step guide to setting this up? How do users in the domain get there email from there local exchange server? Possible, as long as you have a local Global Catalog you shouldn't have any issues. Make sure name resolution (DNS) is working across sites. Install Exchange and add server to the Exchange Org. Message routing should work between the sites out of the box (Exchange assumes all servers are installed in one Routing Group - servers w...

SBS and SQL Server Instance on SBS 2003
Is it a requirement that the SQL Server be installed on the same box as SBS for CRM to work? I ran into errors when I tried to install with sql on another box. I'm wondering if it has to do with the MSDE databases that get installed for Sharepoint in a SBS install. thanx. Glen Howie Microsoft CRM Product Specialist WolfBridge Solutions www.wolfbridgesolutions.com For the Small Business Edition, yes, the SQL Server needs to be on the same box as SBS Premium. -- Erik van Hoof CWR Mobility Check our weblog at: http://www.cwrmobility.com/weblog "Glen Howie" <GlenHowie...

Re: Exchange Server Best Practices Analyzer Tool ExBPAv2.5
....and it would be helpful if I noted - I have not seen a problem with the application on XP SP2. Bob -- Bob Christian II MVP - LCS http://bobchristian.blogspot.com - Blog "Bob Christian" <BobChristian@removethis.gmail.com> wrote in message news:... > You may want to check your post in exchange.tools. Paul responded in > there. > > -- > Bob Christian II > MVP - LCS > http://bobchristian.blogspot.com - Blog > > > > "Nawar75" <Nawar75@discussions.microsoft.com> wrote in message > news:0886D939-6E16-406D-95F6-B6F4A...

How do i Change links to Relative links for linking pdf files?
Using Publisher, how do i change a link from absolute to relative.. I ahave created an offline website as a demo CD to hand out to clients, but the linked PDF's will only work when the CD drive of the computer is D:, how can i make the link read from the CD no matter whats the drive directory is called?? Please help When you are in the hyperlink dialog do not browse to the file to set the link. Use the address option and enter the path you want. David Bartosik - [MSFT MVP] http://www.publishermvps.com http://www.davidbartosik.com "Riggaz" <Riggaz@discussions.microso...

Connect to my company's application sharing server missing in RWW
We have a Windows 2003 Terminal Server in a SBS 2003 network and are having a random problem where the "Connect to my company's application sharing server" link will disappear from the RWW. I have not been able to to determine any pattern and it seems to fix itself after a while with no changes being made. This Network has been in place for several years and has only started being an issue over the last few months (as far as I know). I have checked all the registry settings on the TS/SBS boxes and they appear fine. Done anyone have nay suggestions? Thanks ...

Update DSO on app server and install on WFE?
This is a MOPS system on 3 servers (App. SQL, and Web front end) with SP2 and Oct CU. After installing the Oct CU the queue building process became unreliable. I am not saying this is the issue but I noticed that the SQL Server DSO objects are not installed on the web front end and I believe they were when I built the system. The project server application is installed on the WFE computer but not currenlty enabled. The DSO items in question are the SQL Server 2005 backward compatibility, the SQL Server Management Objects and the SQL Server Native Client. I would like to update...

tale of two servers- admin permissions
OK, so I remember that I had to tweak the origninal server to be able to administer it as before w/my service account (and others) able to access mailboxes. I've built a second server and forgotten what I did so mailbox on second server can't access mailbox on second (yes 2nd-2nd) the way they can on the first. What did I forget to do? btw each server has two storage groups, one db per sg, but no differences between sg's or db's only between servers. Thanks! Set permissions at MBX Store level maybe.... "AlexandrDiogenes@hotmail.com" wrote: > OK, so I rem...

Exchange Server Question
We are thinking of changing our Novell Groupwise 5.5 Sp4 e-mail system to Exchange 2003, and Outlook Client that comes with Office 2000 Most pf my workstations are windows 2000 with SP1 only (due to our current ERP system) (We also have Windows 2000 Active Directory with all domain controllers SP4 patched) 1) Can any one tell me if there is any big issue implementing Exchange Server 2003 with this environment, 2) How solid Exchange server is now (crashes, errors, reliability)? Thank you for your input MC Exchange 2K3 is very stable and you should have no problem implementing it into your...

OLE Program Error
When trying to edit a WordArt object that worked properly in the past now receives the following error message and cannot be opened for editing. Error Message: Publisher cannot launch or communicate with the OLE program server program to complete this task. What can be done to aleviate this error? I have gone through the support database and it is way above my head. I'm wondering if it has to do with any MS updates? If any of you are able to assist, it would be deeply appreciated. It would be helpful to know the version of Publisher you are using. There are different solutions for ...

HTTP Virtual Server #2
Dear sir, When I try to start the http Virtual server, an error message box appears , which is "Invalid Argument, Facility WIn32, ID No:80070057. Give me a solution for that... With Thanks & Regards Shiju Sekharan "Shiju.T.S" <Shiju.T.S@discussions.microsoft.com> wrote in message news:E26AD8FF-3E23-4E81-A096-22A5B7D3D880@microsoft.com... > Dear sir, > > When I try to start the http Virtual server, an error message box appears > , > which is > "Invalid Argument, Facility WIn32, ID No:80070057. > > Give me a solution for that... ...

contact issues #2
I just installed Microsoft Office XP Professional from the CD with no problem. However, whenever I click on file, then click on new and then try to click on any of the items in the drop down list I receive a dialog box with Microsoft Outlook and a yellow exclamation point. Also, included in the dialog box are the words could not open the item, try again. Could you please tell me what the problem might be and how to fix it as the program is of no use to me this way? ...

Email Publications
I have created multiple text boxes in my pub file, and for some reason one text box displays a different font from all the rest when emailed. The same font and style has been applied to all the text boxes in the pub file, but it shows up differently when I email it. This hasn't happend before. It's so frustrating but I admit I've only been using publisher since Nov. 08 - ever since I upgraded to 2007 and Word no longer had direct send e-mail functionality..but that is a differenct conversation. Also, I can create bookmarks to places within my pub file, but when I email t...

Replication of Exchange Server
Hi we have Exchange Server hosted at our Head office to which we are connected with a 512 Kbps Point to Point Leased Line. I need to replicate the exchange server at my office so that i have some control over it. can any one guide me. Thanks in advance Are you talking about Public Folders? http://support.microsoft.com/kb/273479/en-us http://support.microsoft.com/kb/842273/en-us Nue "Roshan Dias" <william_r_dias@hotmail.com> wrote in message news:CE0B1CFA-12B2-4A52-8892-1973FF9703E2@microsoft.com... > Hi we have Exchange Server hosted at our Head office to which we a...

Server Error in /OMA
When logging in to the outlook mobile access on Exchange 2003 the menue is displayed fine. Submenues also work ok, listing e-mail subjects in the inbox also works. But when selecting a subject line to display the actual message, an error occures (se below). The same error occurs when selecting "Preferences" in the menue. It seems to be related to user-preferences, so is there any settings that must be made at the user-level in exhange or active directory for this to work? Server Error in /OMA System.NullReferenceException Object reference not set to an instance of an object....

OLE
I have a table with fields (Id primary key) and (d_object OLE) The field d_Object contain (data base) as OLE Dear all I want to use VBA To Copy OLE from the table and put it in specific place on my H.D (D:\) for example Is This possible Note this posts also post to table design Thank you It's "Blobs" you want to know about, (binary long objects or somethikng like that.) Its a complex procedure about opening a file for writing, and insterting the blob. I didn't understand it when I tried (to read blobs *in* to OLE) go google "write OLE Blob" or look for...

CSV and Excel issue
There is a strange issue when opening csv file. Issue When opening csv file ( which opens in excel)there are 500 lines coming . When opening the same file by converting it in excel it shows 1000 lines. When opening the same file by converting in txt format then to excel format it shows 1000 lines. Actually the file is having 1000 lines. Would appreciarte help on this. thanks amit ...

attaching a shortcut to folder on server
Let's say I have a folder called "Folder One" located on my server at work. If I want to send an email out to the rest of my colleagues with a quick link to that folder, how would I type that link? I'm not sure how to figure that out because "Folder One" is two words. Can anyone help me out? Thanks. Use the Insert function in Outlook. Select from the dropdown "as a link." --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the SWEN virus, all mail sent to my personal account will be deleted witho...

Should I run forestprep and Domainprep on Exchange 2K servers under Win2K domain?
OK here's the problem I have. We have three domains in the foress, they were in Windows 2000 AD under mixed mode. We implemented the first (and only) Win2K3 server into one domain and installed Exchange 2K3 server on it. There is no problem regarding to hosting mailboxes and providing OWA functionalities. However there are something weird in the public folder replication betwen this server and other Exchange 2000 servers in other two domains. My network admin and me are suspecting it might has something to do with forestprep and/or domainprep.. but we failed to find more articles that...

Mail won't automatically forward from outlook 2000 to another email account not on exchange server
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3193857361_3699260 Content-type: text/plain; charset="US-ASCII" Content-transfer-encoding: 7bit I have tried several times using rules wizard on outlook 2000 to have my mail forwarded automatically to no avail. I am in a small office running exchange 2002 I would like to have all incoming mail to an IMAP server account. Any suggestions? --B_3193857361_3699260 Content-type: text/html; charset="US-ASCII" Content-transfer-enc...

screenshot changed to text: OLE-object: Picture
Hello, One of our users sent an RTF email with two pasted screenshots. When forwarding or replying, the first screenshot is replaced with the text: << OLE-object: Picture (Metafile) >> The second screenshot is replaced by the text: << OLE-object: Picture (Device Independent Bitmap) >> In previous cases I always told the person who complained to tell the sender that he has to attach, not paste, the screenshots. But in this case I was asked to investigate the issue. I am quite sure that it is impossible for the receiver to prevent the change from image to text. I hav...

MY OLE stopped working?
Until recently My Corel Photo Shop 6 program was integrated with outlook so that if I wanted to "Email" a picture, Corel would open a new Email message with the desired file(s) as an attachment. As of today, I get a "Not Implemented" message from Outlook, and then some weird error messages. Strangely enough, the message is created and is sitting in the "outbox" with no addresses, so it never leaves, so I can close the session, open the email and edit the address and everything works fine... but why did something "break". Thanks Ooops, oh yea......

MS Money CC Positive Balance Issue
It's been asked hundreds of times: When I create a credit card account and begin to import statements, my accounts show up in the accounts list with positive balances. The result is an incorrect Total Account Balance. This is dumb :) Before someone flames me off the list, I have been googling this for some time now. I've read several pages worth of search results. The only thing that I see consistently (from a couple of MVPs and other frequent posters) is along these lines: "It's supposed to be like that. Look at the account detail, and you'll see the correct amount...