Installing additional items in a mutiversion environment

I an not sure if this is the correct group to post in but thesetupconfig group has very low activity so I thought I would try thegeneral usenet group first.My question is regarding adding components to Access97 when Access2000 is also installed on the same machine.    I know there is a MSKnowledgebase article about installing two versions (Access97 andAccess2000) on the same machine at http://support.microsoft.com/kb/241141/en-us.However, the article does not make it clear if you have to addAccess97 components after both versions have been installed,specifially Advanced Wizzards to get the Link Table Manager, whatprocess/procedure to follow.The article does make it clear you have to rename the font'Hatten.ttf' to something like 'Hatten.sav' and rename the existingMSAccess executable file from MSAccess.exe ri MSAccess.2k when youinstall Access97 after Access2000 is already installed.  You are alsoinstructed to install Access97 in a new subfolder, rather thanaccepting the default installation path.Does anyone have experience with installing the Access97 additionalcomponents after Access97 and Access2000 has been installed?  If sowould you be so kind to post the details of adding the additionalcomponents.Thanks in advance for the assistance.Tony Nichols
0
nichski
3/20/2007 9:35:22 PM
access 16762 articles. 3 followers. Follow

1 Replies
657 Views

Similar Articles

[PageSpeed] 8

I would reccomend not using 97 for anything; it doesn't includesupport for Access Data ProjectsOn Mar 20, 2:35 pm, "nichski" <nich...@gmail.com> wrote:> I an not sure if this is the correct group to post in but the> setupconfig group has very low activity so I thought I would try the> general usenet group first.>> My question is regarding adding components to Access97 when Access> 2000 is also installed on the same machine.    I know there is a MS> Knowledgebase article about installing two versions (Access97 and> Access2000) on the same machine athttp://support.microsoft.com/kb/241141/en-us.>> However, the article does not make it clear if you have to add> Access97 components after both versions have been installed,> specifially Advanced Wizzards to get the Link Table Manager, what> process/procedure to follow.>> The article does make it clear you have to rename the font> 'Hatten.ttf' to something like 'Hatten.sav' and rename the existing> MSAccess executable file from MSAccess.exe ri MSAccess.2k when you> install Access97 after Access2000 is already installed.  You are also> instructed to install Access97 in a new subfolder, rather than> accepting the default installation path.>> Does anyone have experience with installing the Access97 additional> components after Access97 and Access2000 has been installed?  If so> would you be so kind to post the details of adding the additional> components.>> Thanks in advance for the assistance.>> Tony Nichols
0
Susie
3/21/2007 12:58:38 AM
Reply:

Similar Artilces:

RE-Installing
I have a question..I have a client and they want us to test things on a machine beofre he moves it out into the lanes... is there a way that I can install on a machine thats not going to be a lane for testing purposes then be able to transfer it to a lane with no problems? I think you just need to get the demo version first for testing "Angelique" <Angelique@discussions.microsoft.com> wrote in message news:D134D852-6149-4027-9399-66A5BA4B06D9@microsoft.com... >I have a question..I have a client and they want us to test things on a > machine beofre he moves it out ...

Also Can't Install Latest Update
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I'm using a registered version of Office 2008, version shows 12.0.0. Have been trying to install the latest patch 12.1.0 with no success. It sits for ages on the 'examining additional volumes' stage (there are no additional volumes) and then eventually puts the red exclamation mark on my disk with the note, "..a version of the software required is not on this computer.." I have tried the Autoupdater and the standalone download. Have tried with nothing else running (shift key held whilst logging-in)...

How to tell what Updates have been Installed?
I just tried the Microsoft AutoUpdate and it says there are no updates for your software at this time. I then clicked on the "View Installed Update" button and shows no history. Just blank page. My Entourage version is 12.0.1 and I think this is the current version. Should the 12.0.0 to 12.0.1 update be displayed on the installed updates page? How can this update be added to the blank installed updates page? There were some issues with 12.0.1, obviously--it doesn't show on my machine either. I don't know for sure, but I would expect that 12.1 will be a combo updater...

Failed to install: Business Data Lookup Snap-in for CRM 3.0
Hi, I went through the Installation wizard without errors or warnings. The Business Data Lookup Snap-in for Microsoft CRM toolbar does not appear in Word or Excel. I have tried to do as was instructed in readme-file, but it wont help. I should click View -> Toolbars -> Business Data Lookup Snap-in for Microsoft CRM, but the toolbar is the same than before (no Business Data Lookup). Any ideas???? -Sam- ...

Value Pak Installer
Does anyone know how I would access Value Pak installer for Mac Office X? Can it be downloaded from the Microsoft web site, and if so, where? Thanks. On 3/6/04 6:59 am, in article 176a901c4492f$f578ed10$a301280a@phx.gbl, "Brian" <anonymous@discussions.microsoft.com> wrote: > Does anyone know how I would access Value Pak installer for Mac Office X? > > Can it be downloaded from the Microsoft web site, and if so, where? > > Thanks. For Office vX, the value pack is on the installation CD. For Office 2004, there is no separate value pack. -- Barry Wainwrigh...

Outlook 2003 Deleting Deleted Items!
This annoying problem is driving me nuts! I'm running Outlook 2003 w/SP1 (Exchange 2000) on Windows 2000 Pro w/SP4. Recently, Outlook has been automatically emptying my Deleted Items folder to Recover Deleted Items! I've checked my Rules as well as AutoArchive settings but can't find the cause of these mysterious deletions. The problem persists even after I uninstalled/reinstalled Office 2003 Pro. Actually after I did this, Outlook behaved itself for a whole day but the problem returned the next. Sometimes after recovering my deleted items, I can find my Deleted Item...

Revenue Deferral by line item
Hi! Does anyone know of a third party product that allows you to defer revenue per line item on a sales invoice? Thanks Marisil Check out www.tensoft.com for their Revenue Deferral Management product. "Marisol Britton" wrote: > Hi! > > Does anyone know of a third party product that allows you to defer revenue > per line item on a sales invoice? Thanks > > Marisil ...

Installation #4
I am not sure that I am in the right place but I am trying to install Disc2 of Office 2000 Pro on Windows Xp. I keep getting a Not Responding prompt after I key in the Product Key Code. It identifies a file or something that is ---- SzAppName: msiexec.exe I really could use some help getting this resolved. I was able to install Disc1 with Word and such on it. I would like to install Disc2 that has Publisher and Small business tools. Please advise ASAP. Thanks, Paul Hi Paul (prh@insightbb.com), in the Microsoft� newsgroups you posted: || I am not sure that I am in the right place bu...

Do I need to install Office 2003 updates for Window 7?
I have a new computer with Window 7 operating system. I used my original disk and product code to install Office 2003 and it seemed to go well. Now I am wonering if I need to go back and install Office 2003 updates. I am primarily worried about Office 2003 security but thinking maybe Windows 7 takes care of that. If Windows 7 does not, which ones need to be used to update and how do I get access to them? "Gracious" <Gracious@discussions.microsoft.com> wrote in message news:27918728-D48A-4CB9-B530-5EEFBEF82337@microsoft.com... > I have a new computer with ...

Sent Items there, but not there, no apparent Filter
Am I missing something? Outlook 2000. In Tools- >Options... the box is checked to Save Mail Messages in Sent Items Folder, and in the Options of a new mail message, it says to Save it in the Sent Items Folder. Yet, after the message is sent, we don't see it. We do see emails up to about a week ago, nothing since then. Yet if we do an Advanced Find, we find the messages, and it says they are in the Sent Items folder. There is only one Personal Folders, no Mailbox. Upon opening the Sent Items, we sort by Date and Subject, but still can't see them. We go to View->Current Vi...

cannot delet sent items
I'm using Outlook 2000 with XP. I'm trying to delete messages from the sent items folder and I get the following error message: "The messaging interface has returned an unknown error. If the problem persists, restart Outlook". I've done this many times, no luck. I've also run the scanpst utility and it doesn't find any errors. Weird detail- I can delete messages dated before 12/7/2004 but anything older than that I cannot delete or move to a different folder. Help. thanks, Richard Have you tried running ScanPST.EXE on your PST file? "Richard S...

Installer for my access application
Hello, All! I searching for installer for my program. It must support creating link like "path to msaccess.exe" "path to myprog.mde" /wrkgrp "path to users.mde" Is anybody know best solution for this??? Thank you in advance. With best regards, Alek Luchnikov. E-mail: alekluch---FORSPAMERS---1983@mail.ru ================================================= Look at Inno setup. It's free. "Alek Luchnikov" <alekluch---FORSPAMERS---1983@mail.ru> wrote in message news:um$uMd7dIHA.4728@TK2MSFTNGP03.phx.gbl... > Hello, All! > I searching f...

Fresh install, crystal issue.
During an install on an Enterprise server 03 SP1, I have run into DEP or Data Encription Protection. This stops each of the crystal services upon install and therefor after the install we recieved the infamous crystal license error. We checked and the APS service is not started and will not start no matter what we try. Also there is three tables missing from the Crystal database: APS_IdNumbers2, APS_InfoObjects2 and APS_VersionInfo. I am guessing that the missing tables is the reason the APS wont start, If I copied these three tables from another database would this work for getting ...

Installing XP over Linux
I am trying to install Windows XP on a Dell laptop that currently has Linux Ubuntu installed. After booting up with the Windows CD in the drive, it loads various Windows files, but eventually stops on a blue screen message advising me to run CHKDSK, but won't respond after that. I suspect that Windows is seeing the Linux partitions as disk corruption, but how can I get past this? "Kev" <ijk@ntlworld.com> wrote in message news:G2dSn.24841$US6.20663@hurricane... >I am trying to install Windows XP on a Dell laptop that currently has Linux >Ubunt...

item comments
Hi, All. We need to pull info for deliveries. Can anyone tell me where the item comment is stored (which table)? I tried entering one and looking in the transactionentry table but it's not there. -- -Jerry JR Data Inc. Hi Jerry Line item comments entered using CTRL-F10 are stored in transactionentry.comment Transaction comments and references entered using SHIFT-F9 are stored in [transaction].comment and [transaction].referencenumber Hope this helps........ "JerryData" wrote: > Hi, All. > We need to pull info for deliveries. Can anyone tell me where the item >...

CRM SBS install error
I installed CRM on SBS 2003 and had 1 problem with the Reporting Server being incorrect. But the CRM Setup Wizard tool would not run (kept getting an exception). So, I tried a repair of the CRM setup - no good. Then did an uninstall, and re-install. The install will not work - I keep getting the following error: Action Microsoft.CRM.Setup.Server.RegisterFaxService failed. The configuration registry key is invalid. I have not seen any posts that mention an error like this. Any idea what to try now? Thanks, Tom Were you installing on SBS 2003 premium? "TommyK" wrote: ...

Cannot see installed fonts in programs after installing with Font
OS 10.4 with current updates. Installed a TTF using the Font Book and it shows there correctly. But when going into Word for example, type in text, highlight it, click on the font format and the new font that was installed will not show in the list. I have already tried deleting the font cache, then rebooting and reinstalling the font thru the Font Book and just manually copying to the /Library/Fonts folder. Althought it sounds like you may already be aware of what it refers to, below is an excerpt from; http://www.macreviewzone.com/archive/hardcider/guestreviews/swope/osx_fonts.sht...

client installation
i have installed crm 3 server and it working fine. when i try to install the client i get this message :Action microsoft.crm.setup.client.installabpaction failed exception from hresult:08004010f can you help please gil Gil; What version of windows/outlook is installed? Which version of the outlook client are you installing (laptop or desktop)? Are you installing from the CD, or across a network share? At what point does it fail? Dave "Gil Gilon" <Gil Gilon@discussions.microsoft.com> wrote in message news:07D48A61-81B4-4B1C-BF43-9A45A01C5BB7@microsoft.com... &g...

additional info on cannot print budget
Hi here is some additional info. The curent month budget starting 5/1 I am given the option to print. Butwhen I look at last month April which is the one report I need to print I cannot print that as i said before. Any help would be appreciated. Thanks, Kaja ...

Issue installing KB916803
Hi, I currently have a problem trying to install the above hotfix. I am trying to test this hotfix with Exchange 2003 server running SP2. I have downloaded the SP2 version of the hotfix from MS, but when I try to run it on my Exchange BE server, I get an error back telling me that the version of Exchange I have is too old, and that I need to install SP2 (even though that is what is installed)! I have tried reinstalling SP2, which didnt fix the problem. I then tried installing on a FE server, which had the same issue. I have now tried this in four different E2k3 SP2 servers, and all ...

Internet Printing: Printer Installation Failed. The driver files are not available for the current CPU platform
Hi. I have a SBS 2003 machine, I have 2 shared printers set up on it for remote users to print via IPP. Both printers are connected to Windows XP workstations. When I browse to https://servername/printers, I see all the printers. I can use the Connect link to install one of the printers on my workstation however if I select the second printer and click on Connect I eventually get the error: Printer Installation Failed The driver files are not available for the current CPU platform. Please contact your administrator to install proper driver files on the server. I've v...

DOES ANYONE KNOW HOW TO INSTALL SPELL CHECK?
Go to www.c360.com. You can download a small spellcheck "add-on" that works with iespell. It's free and it works well. Regards, John ...

Excel won't start after install
After installing office XP excell goes through the motions but never actually starts...help Jon, Try the following: Go to the Windows Start menu, choose Run, and enter Excel.exe /regserver -- Cordially, Chip Pearson Microsoft MVP - Excel Pearson Software Consulting, LLC www.cpearson.com "Jon" <anonymous@discussions.microsoft.com> wrote in message news:010701c3aad2$20f75500$a301280a@phx.gbl... > After installing office XP excell goes through the > motions but never actually starts...help ...

Excel 2003 installation error
I have been using my PC with excel program for 3 years and when I tried to open an excel spreadsheat today and it would not open. "Installation error: file not found" appeared. File not found was SKU011.CAB and I have not been able to reinstall as I don't have the installation CD as I bought the PC second hand with programs on it. Can anyone help? If you have access to another computer you could save the file from one computer to a disc and copy it in to the appropriate file folder in the computer with the error. "derk22" wrote: > I have been using my PC wit...

installing updates. Never ends
when i did a restart, windows notified me it was installing updates and not to turn off the power as windows would restart itself. I keep getting a message the 2 of 3 updates installed. next says do not turn off computer.\\ well what do I do when the update never ends? TIA Snooky wrote: > when i did a restart, windows notified me it was installing updates > and not to turn off the power as windows would restart itself. > > I keep getting a message the 2 of 3 updates installed. next says > do not turn off computer.\\ > > well what do I do when the...