Parameters keep repeating

I have created a graph report .  When I ask for the report from the 
switchboard, I have to enter the date parameter associated with the query 
more than once. I have to also enter the day again before I print. And if I 
cancel. it prints a blank report. Is there a way I can view the report, enter 
the dates, and print without repeated requests. I have battle with this for 
months. I did try creating a form to associate with it and this still happens
-- 
Thanks, Linda
0
Utf
12/12/2007 5:34:01 PM
access.reports 4434 articles. 0 followers. Follow

7 Replies
1048 Views

Similar Articles

[PageSpeed] 57

IMHO, parameter prompts in queries are not good user interface 
http://www.tek-tips.com/faqs.cfm?fid=6763. 

Consider creating a form with controls that can be used for filtering. Add a 
command button to open your report.

-- 
Duane Hookom
Microsoft Access MVP
If I have helped you, please help me by donating to UCP 
http://www.access.hookom.net/UCP/Default.htm


"Georgie047" wrote:

> I have created a graph report .  When I ask for the report from the 
> switchboard, I have to enter the date parameter associated with the query 
> more than once. I have to also enter the day again before I print. And if I 
> cancel. it prints a blank report. Is there a way I can view the report, enter 
> the dates, and print without repeated requests. I have battle with this for 
> months. I did try creating a form to associate with it and this still happens
> -- 
> Thanks, Linda
0
Utf
12/12/2007 6:06:02 PM
I created a form I have to texts boxes , begin and end date. when I click my 
report command button created on the form  to open a report, it asks for the 
parameter values twice(dates). The graph then appears.  If I cancel, a blank 
prints out. When I select the print button, I am asked once again for the 
dates, it then prints. I have been at this since August. . When I open the 
report from the switchboard, (directly to the report) the same thing happens. 
I don't know what to do. I have been stumped by this one and could use all 
the help.
-- 
Thanks, Linda


"Duane Hookom" wrote:

> IMHO, parameter prompts in queries are not good user interface 
> http://www.tek-tips.com/faqs.cfm?fid=6763. 
> 
> Consider creating a form with controls that can be used for filtering. Add a 
> command button to open your report.
> 
> -- 
> Duane Hookom
> Microsoft Access MVP
> If I have helped you, please help me by donating to UCP 
> http://www.access.hookom.net/UCP/Default.htm
> 
> 
> "Georgie047" wrote:
> 
> > I have created a graph report .  When I ask for the report from the 
> > switchboard, I have to enter the date parameter associated with the query 
> > more than once. I have to also enter the day again before I print. And if I 
> > cancel. it prints a blank report. Is there a way I can view the report, enter 
> > the dates, and print without repeated requests. I have battle with this for 
> > months. I did try creating a form to associate with it and this still happens
> > -- 
> > Thanks, Linda
0
Utf
12/20/2007 8:41:01 PM
You should first open the form and enter the criteria/date values. Then open 
your report.

-- 
Duane Hookom
Microsoft Access MVP
If I have helped you, please help me by donating to UCP 
http://www.access.hookom.net/UCP/Default.htm


"Georgie047" wrote:

> I created a form I have to texts boxes , begin and end date. when I click my 
> report command button created on the form  to open a report, it asks for the 
> parameter values twice(dates). The graph then appears.  If I cancel, a blank 
> prints out. When I select the print button, I am asked once again for the 
> dates, it then prints. I have been at this since August. . When I open the 
> report from the switchboard, (directly to the report) the same thing happens. 
> I don't know what to do. I have been stumped by this one and could use all 
> the help.
> -- 
> Thanks, Linda
> 
> 
> "Duane Hookom" wrote:
> 
> > IMHO, parameter prompts in queries are not good user interface 
> > http://www.tek-tips.com/faqs.cfm?fid=6763. 
> > 
> > Consider creating a form with controls that can be used for filtering. Add a 
> > command button to open your report.
> > 
> > -- 
> > Duane Hookom
> > Microsoft Access MVP
> > If I have helped you, please help me by donating to UCP 
> > http://www.access.hookom.net/UCP/Default.htm
> > 
> > 
> > "Georgie047" wrote:
> > 
> > > I have created a graph report .  When I ask for the report from the 
> > > switchboard, I have to enter the date parameter associated with the query 
> > > more than once. I have to also enter the day again before I print. And if I 
> > > cancel. it prints a blank report. Is there a way I can view the report, enter 
> > > the dates, and print without repeated requests. I have battle with this for 
> > > months. I did try creating a form to associate with it and this still happens
> > > -- 
> > > Thanks, Linda
0
Utf
12/20/2007 9:50:00 PM
In my last message I noted : when I click my 
report command button created on the form to open a report, it asks for the 
parameter values twice(dates). The graph report then appears. I click the 
-- 
Thanks, Linda


"Duane Hookom" wrote:

> You should first open the form and enter the criteria/date values. Then open 
> your report.
> 
> -- 
> Duane Hookom
> Microsoft Access MVP
> If I have helped you, please help me by donating to UCP 
> http://www.access.hookom.net/UCP/Default.htm
> 
> 
> "Georgie047" wrote:
> 
> > I created a form I have to texts boxes , begin and end date. when I click my 
> > report command button created on the form  to open a report, it asks for the 
> > parameter values twice(dates). The graph then appears.  If I cancel, a blank 
> > prints out. When I select the print button, I am asked once again for the 
> > dates, it then prints. I have been at this since August. . When I open the 
> > report from the switchboard, (directly to the report) the same thing happens. 
> > I don't know what to do. I have been stumped by this one and could use all 
> > the help.
> > -- 
> > Thanks, Linda
> > 
> > 
> > "Duane Hookom" wrote:
> > 
> > > IMHO, parameter prompts in queries are not good user interface 
> > > http://www.tek-tips.com/faqs.cfm?fid=6763. 
> > > 
> > > Consider creating a form with controls that can be used for filtering. Add a 
> > > command button to open your report.
> > > 
> > > -- 
> > > Duane Hookom
> > > Microsoft Access MVP
> > > If I have helped you, please help me by donating to UCP 
> > > http://www.access.hookom.net/UCP/Default.htm
> > > 
> > > 
> > > "Georgie047" wrote:
> > > 
> > > > I have created a graph report .  When I ask for the report from the 
> > > > switchboard, I have to enter the date parameter associated with the query 
> > > > more than once. I have to also enter the day again before I print. And if I 
> > > > cancel. it prints a blank report. Is there a way I can view the report, enter 
> > > > the dates, and print without repeated requests. I have battle with this for 
> > > > months. I did try creating a form to associate with it and this still happens
> > > > -- 
> > > > Thanks, Linda
0
Utf
12/21/2007 5:39:01 PM
What are the parameters your record and row sources are looking for? What are 
the SQL views of your Record Sources and Row Sources? These should identify 
why you are being prompted.

-- 
Duane Hookom
Microsoft Access MVP
If I have helped you, please help me by donating to UCP 
http://www.access.hookom.net/UCP/Default.htm


"Georgie047" wrote:

> In my last message I noted : when I click my 
> report command button created on the form to open a report, it asks for the 
> parameter values twice(dates). The graph report then appears. I click the 
> -- 
> Thanks, Linda
> 
> 
> "Duane Hookom" wrote:
> 
> > You should first open the form and enter the criteria/date values. Then open 
> > your report.
> > 
> > -- 
> > Duane Hookom
> > Microsoft Access MVP
> > If I have helped you, please help me by donating to UCP 
> > http://www.access.hookom.net/UCP/Default.htm
> > 
> > 
> > "Georgie047" wrote:
> > 
> > > I created a form I have to texts boxes , begin and end date. when I click my 
> > > report command button created on the form  to open a report, it asks for the 
> > > parameter values twice(dates). The graph then appears.  If I cancel, a blank 
> > > prints out. When I select the print button, I am asked once again for the 
> > > dates, it then prints. I have been at this since August. . When I open the 
> > > report from the switchboard, (directly to the report) the same thing happens. 
> > > I don't know what to do. I have been stumped by this one and could use all 
> > > the help.
> > > -- 
> > > Thanks, Linda
> > > 
> > > 
> > > "Duane Hookom" wrote:
> > > 
> > > > IMHO, parameter prompts in queries are not good user interface 
> > > > http://www.tek-tips.com/faqs.cfm?fid=6763. 
> > > > 
> > > > Consider creating a form with controls that can be used for filtering. Add a 
> > > > command button to open your report.
> > > > 
> > > > -- 
> > > > Duane Hookom
> > > > Microsoft Access MVP
> > > > If I have helped you, please help me by donating to UCP 
> > > > http://www.access.hookom.net/UCP/Default.htm
> > > > 
> > > > 
> > > > "Georgie047" wrote:
> > > > 
> > > > > I have created a graph report .  When I ask for the report from the 
> > > > > switchboard, I have to enter the date parameter associated with the query 
> > > > > more than once. I have to also enter the day again before I print. And if I 
> > > > > cancel. it prints a blank report. Is there a way I can view the report, enter 
> > > > > the dates, and print without repeated requests. I have battle with this for 
> > > > > months. I did try creating a form to associate with it and this still happens
> > > > > -- 
> > > > > Thanks, Linda
0
Utf
12/21/2007 6:18:02 PM
the record source for the report is : 
SELECT(Format([admissiondate],"MMM'YY")),Count([admissiondate]) AS 
[CountOfadmissiondate]FROM[ALF admissions by month que] GROUP BY 
(Year([admissiondate])*12+Month([admissiondate])-1),(Format([admissiondate],"MMM'YY"));

the query source for the report is: field:admission date; criteria: Between 
[begin date] and [end date]

The SQL view for the query is: SELECT TBLRESIDENTINFO.unittype, 
TBLRESIDENTINFO.admissiondate
FROM TBLRESIDENTINFO
WHERE(((TBLRESIDENTINFO.unittype)="ALF")AND((TBLRESIDENTINFO.admissiondate) 
Between [begin date] And [end date]));

The SQL statement for the report is displayed in the RecordSource
-- the report was created with the wizard. The report works fine except for 
the problems noted.  A form to open the report has not been created (even 
though I tried)  

I do thank you in advance for your help and pray this makes sense.
Thanks, Linda


"Duane Hookom" wrote:

> What are the parameters your record and row sources are looking for? What are 
> the SQL views of your Record Sources and Row Sources? These should identify 
> why you are being prompted.
> 
> -- 
> Duane Hookom
> Microsoft Access MVP
> If I have helped you, please help me by donating to UCP 
> http://www.access.hookom.net/UCP/Default.htm
> 
> 
> "Georgie047" wrote:
> 
> > In my last message I noted : when I click my 
> > report command button created on the form to open a report, it asks for the 
> > parameter values twice(dates). The graph report then appears. I click the 
> > -- 
> > Thanks, Linda
> > 
> > 
> > "Duane Hookom" wrote:
> > 
> > > You should first open the form and enter the criteria/date values. Then open 
> > > your report.
> > > 
> > > -- 
> > > Duane Hookom
> > > Microsoft Access MVP
> > > If I have helped you, please help me by donating to UCP 
> > > http://www.access.hookom.net/UCP/Default.htm
> > > 
> > > 
> > > "Georgie047" wrote:
> > > 
> > > > I created a form I have to texts boxes , begin and end date. when I click my 
> > > > report command button created on the form  to open a report, it asks for the 
> > > > parameter values twice(dates). The graph then appears.  If I cancel, a blank 
> > > > prints out. When I select the print button, I am asked once again for the 
> > > > dates, it then prints. I have been at this since August. . When I open the 
> > > > report from the switchboard, (directly to the report) the same thing happens. 
> > > > I don't know what to do. I have been stumped by this one and could use all 
> > > > the help.
> > > > -- 
> > > > Thanks, Linda
> > > > 
> > > > 
> > > > "Duane Hookom" wrote:
> > > > 
> > > > > IMHO, parameter prompts in queries are not good user interface 
> > > > > http://www.tek-tips.com/faqs.cfm?fid=6763. 
> > > > > 
> > > > > Consider creating a form with controls that can be used for filtering. Add a 
> > > > > command button to open your report.
> > > > > 
> > > > > -- 
> > > > > Duane Hookom
> > > > > Microsoft Access MVP
> > > > > If I have helped you, please help me by donating to UCP 
> > > > > http://www.access.hookom.net/UCP/Default.htm
> > > > > 
> > > > > 
> > > > > "Georgie047" wrote:
> > > > > 
> > > > > > I have created a graph report .  When I ask for the report from the 
> > > > > > switchboard, I have to enter the date parameter associated with the query 
> > > > > > more than once. I have to also enter the day again before I print. And if I 
> > > > > > cancel. it prints a blank report. Is there a way I can view the report, enter 
> > > > > > the dates, and print without repeated requests. I have battle with this for 
> > > > > > months. I did try creating a form to associate with it and this still happens
> > > > > > -- 
> > > > > > Thanks, Linda
0
Utf
12/31/2007 3:36:00 PM
You shouldn't use
Between [begin date] And [end date]
I would expect to see some references to the controls on your form like:

Between Forms!frmDates!txtBeginDate And Forms!frmDates!txtEndDate

-- 
Duane Hookom
Microsoft Access MVP
If I have helped you, please help me by donating to UCP 
http://www.access.hookom.net/UCP/Default.htm


"Georgie047" wrote:

> the record source for the report is : 
> SELECT(Format([admissiondate],"MMM'YY")),Count([admissiondate]) AS 
> [CountOfadmissiondate]FROM[ALF admissions by month que] GROUP BY 
> (Year([admissiondate])*12+Month([admissiondate])-1),(Format([admissiondate],"MMM'YY"));
> 
> the query source for the report is: field:admission date; criteria: Between 
> [begin date] and [end date]
> 
> The SQL view for the query is: SELECT TBLRESIDENTINFO.unittype, 
> TBLRESIDENTINFO.admissiondate
> FROM TBLRESIDENTINFO
> WHERE(((TBLRESIDENTINFO.unittype)="ALF")AND((TBLRESIDENTINFO.admissiondate) 
> Between [begin date] And [end date]));
> 
> The SQL statement for the report is displayed in the RecordSource
> -- the report was created with the wizard. The report works fine except for 
> the problems noted.  A form to open the report has not been created (even 
> though I tried)  
> 
> I do thank you in advance for your help and pray this makes sense.
> Thanks, Linda
> 
> 
> "Duane Hookom" wrote:
> 
> > What are the parameters your record and row sources are looking for? What are 
> > the SQL views of your Record Sources and Row Sources? These should identify 
> > why you are being prompted.
> > 
> > -- 
> > Duane Hookom
> > Microsoft Access MVP
> > If I have helped you, please help me by donating to UCP 
> > http://www.access.hookom.net/UCP/Default.htm
> > 
> > 
> > "Georgie047" wrote:
> > 
> > > In my last message I noted : when I click my 
> > > report command button created on the form to open a report, it asks for the 
> > > parameter values twice(dates). The graph report then appears. I click the 
> > > -- 
> > > Thanks, Linda
> > > 
> > > 
> > > "Duane Hookom" wrote:
> > > 
> > > > You should first open the form and enter the criteria/date values. Then open 
> > > > your report.
> > > > 
> > > > -- 
> > > > Duane Hookom
> > > > Microsoft Access MVP
> > > > If I have helped you, please help me by donating to UCP 
> > > > http://www.access.hookom.net/UCP/Default.htm
> > > > 
> > > > 
> > > > "Georgie047" wrote:
> > > > 
> > > > > I created a form I have to texts boxes , begin and end date. when I click my 
> > > > > report command button created on the form  to open a report, it asks for the 
> > > > > parameter values twice(dates). The graph then appears.  If I cancel, a blank 
> > > > > prints out. When I select the print button, I am asked once again for the 
> > > > > dates, it then prints. I have been at this since August. . When I open the 
> > > > > report from the switchboard, (directly to the report) the same thing happens. 
> > > > > I don't know what to do. I have been stumped by this one and could use all 
> > > > > the help.
> > > > > -- 
> > > > > Thanks, Linda
> > > > > 
> > > > > 
> > > > > "Duane Hookom" wrote:
> > > > > 
> > > > > > IMHO, parameter prompts in queries are not good user interface 
> > > > > > http://www.tek-tips.com/faqs.cfm?fid=6763. 
> > > > > > 
> > > > > > Consider creating a form with controls that can be used for filtering. Add a 
> > > > > > command button to open your report.
> > > > > > 
> > > > > > -- 
> > > > > > Duane Hookom
> > > > > > Microsoft Access MVP
> > > > > > If I have helped you, please help me by donating to UCP 
> > > > > > http://www.access.hookom.net/UCP/Default.htm
> > > > > > 
> > > > > > 
> > > > > > "Georgie047" wrote:
> > > > > > 
> > > > > > > I have created a graph report .  When I ask for the report from the 
> > > > > > > switchboard, I have to enter the date parameter associated with the query 
> > > > > > > more than once. I have to also enter the day again before I print. And if I 
> > > > > > > cancel. it prints a blank report. Is there a way I can view the report, enter 
> > > > > > > the dates, and print without repeated requests. I have battle with this for 
> > > > > > > months. I did try creating a form to associate with it and this still happens
> > > > > > > -- 
> > > > > > > Thanks, Linda
0
Utf
1/1/2008 4:43:02 AM
Reply:

Similar Artilces:

Crm 4 event log warnings. CRM Parameter Filter
Hi all, I am looking for a solution on the following issue. Any suggestions will be very welcomed! Thank you in advance. Background: We just upgraded MS Crm 3 to Crm 4 Question: Every time when a user tries to save an update of a record. A warning will be logged into Event Viewer --> Application. It happens to all entities. For example: 1. I am doing some updates on the contact form http://localhost:5555/CAMELOT-DEV/sfa/conts/edit.aspx?id={488FF696-4F8C-DE11-AC94-00505698306E}# 2. Click save 3. I will find a warning message in Event Viewer --> Application Exception information: ...

Count if between date parameters
I need create a formula that show how many patients were available to be seen on each day of the month. I would like to make the cut-off for changes of dates as 3pm, meaning that one day is from 3pm - 3pm the next day. e.g. - 12/30/09 available patients would be all those there from 3:01pm on 12/29/09 to 3:00pm on 12/30/09. If they're available for the full day count them only. Using this logic with the data below on 12/30/09 only 2 patients were available to be seen. Name Request DT Res DT P1 12/27/2009 1:26 12/31/2009 16:28 P2 12/27/2009 12:00 12/30/2009 7:20 P3 ...

Money keeps changing downloaded ATM withdrawls to Verizon. argh!
For many years, Money recognized ATM withdrawls and assigned the correct payee and category automagically. I don't know what I did, but now every ATM withdrawl comes up as a telephone bill payment to Verizon and I have to manually change it. This happens regardless of the ATM withdrawl amount. What can I do to put things back? It's killing me. Using Money2005, btw. Thanks in advance for any help. -josh Nevermind. Found the payee match settings. Can you tell me what you did to correct this? I am having a similar problem with downloads. All transactions at Food World are ...

Office 2008 Setup Assistant Repeatedly Crashes
Installed Office 2008 via Remote Disc to a Macbook Air. When launching Office Apps, Office Setup Assistant opens but when I attempt to continue it crashes. Here's the error report Microsoft Error Reporting log version: 2.0 Error Signature: Exception: EXC_BAD_ACCESS Date/Time: 2008-02-16 12:00:46 -0800 Application Name: Microsoft Office Setup Assistant Application Bundle ID: com.microsoft.setupassistant Application Signature: MosA Application Version: 12.0.0.071130 Crashed Module Name: EntourageLegacy Crashed Module Version: unknown Crashed Module Offset: 0x000e921f Blame Module Name: Ent...

Query Parameter
I want to supply a parameter to a query to define the from date and to date and retrieve data falling under this from and to date. but, i do not want it to be prompted, as the same criteria is to be used in more than one table. so, i want to store the from date and o date in a temp table and related this to the date field in different tables. thanks You could create a table (tblDateRange) with 2 date fields (datStart and datEnd) and only one record. Then add tblDateRange to your query and don't join it. Set the criteria under your date field to: Between [datStart] and [datEnd] ...

optional method parameter in MFC ActiveX
How do you set a method parameter as optional in an MFC ActiveX control? Kurt "Kurt" <k_nojunk@larimore.net> wrote in message news:%23HK$bCR4DHA.2468@TK2MSFTNGP09.phx.gbl... > How do you set a method parameter as optional in an MFC ActiveX control? > > Kurt Depends, (1) do you mean when you create an activex control yourself, and you wish to make a parameter optional? Or (2) do you want to pass an optional argument to a method of the ActiveX control? Solution (1) : Make it a variant parameter. If the variant is of type VT_ERROR and the value is DISP_E_PARAMNOTFOU...

update will keep installing the same file over and over
The file has been sucessfully installed 20 times according to my update history. I have used the malware removal tool and antispyware and antivirus and nothing was found. I have turned off the auto update as this is driving me crazy. I could not install it in safe mode. Anyone have a solution? The 2 update files are KB 954430 and KB973688, but I doubt that makes a difference as others have had the same problem, but no one has a solution yet. These files demand a reboot after install. Security updates for Microsoft XML Core Services 4.0 Service Pack 2 may repeatedly appear in t...

keep formula after typing in a value in a excel cell
Hi there, my problem is, that i need something like: there is a function in a excel-cell (for example '=setvalue("sqlserver", "DB", "table")'). now i type in a value (for example 100) then the function "setvalue" must write this value (100) in the server, db and table from the parameters. after leaving the cell the formula is still the same and only the value 100 ist visible for the user. and if i go back to the cell than i can see the function in the menubar. there is a product from applix (TM1) and they did it. the problem is, that the souce...

Keep loosing my Default email in MS Outlook 2003?
I have 4 different emails setup with our family computer. and one of them is the default email address that is used when composing new email. For some reason lately, my hotmail has become the default email. So I changed it back to how it was. Next day it's back to hotmail email account as the default email, for new emails. Is that the work of a virus or something? thanks. It is probably the work of one of the other users on the family computer. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. ALWAYS post your Outlook version. How...

Too few parameters?
Hello All I have SELECT statement that I have built using the SQL view of a query. The SELECT statement contains WHERE, GROUP BY, HAVING and ORDER BY parameters. All has been working fine, until today when I have needed to add an extra criteria to the HAVING part: This worked: "HAVING ((([x confirmed].name)=" & Chr(34) & [Forms]![staffs subform new]![employee] & Chr(34) & "))" but this does not: "HAVING ((([x confirmed].entered) =" & Chr(34) & [forms]![staffs subform new]![child813]![entered] & Chr(34) & ")...

Printing a Report with Parameters
When printing a report with Parameters. The report will come up on the screen after you enter the parameter. When you then print the report it asks for the parameter again. After we click finish, the following error appears on the screen 'Information is needed before this report can be processed (On Cache Page/Server EIACRM.pgsvr) The report will not print. what server os is your crm web running and also what is your domain controller(s) running? also its possible you have embedded the servername in the report. open the report in crystal designer and go to database-verify dat...

unable to open wlm it keeps shutting down....help
everytime i try open wlm this happens, iv tried to delete n reinstall n it still happens details fm computer manage windows log Log Name: Application Source: Application Error Date: 23/02/2010 1:56:52 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: trish-PC Description: Faulting application msnmsgr.exe, version 14.0.8089.726, time stamp 0x4a6ce533, faulting module kernel32.dll, version 6.0.6002.18005, time stamp 0x49e037dd, exception code 0xe06d7363, fault offset 0x0003fbae, proces...

MSN Parameters
I have a free e-mail account at msn.com. I had to install a new hard drive and reinstall my software. What are the parameters to access my e-mail at msn? POP3, HTTP, etc. If POP3 what are the parameters for outgoing and incoming e-mail? Thanks. JustAsking JustAsking wrote: And you are using WHICH version of Outlook? > I have a free e-mail account at msn.com. That doesn't make clear whether you have a classic MSN Hotmail account or a new Windows Live Hotmail account. You sure you didn't get converted to a Windows Live Hotmail account? For HOW LONG have you had the ...

Taking multiple parameters
I am running a query inside my macro that creates a worksheet full of some info. I want users to be able to take the results of one macro, and use it as arguments for another macro. So lets say I run 1 macro, I get 2 user ids as a result, say: 1, 2 Now I want to use these user ids as input parameters. Keep in mind these input parameters might vary. So how do I supply these as parameters to another macro? Pass the calculated or retreived values as parameters to the second macro: Sub Macro1() IDValue1 = "ID 123" IDValue2 = "ID 456" Macro2 IDValue1, IDValue2 End Sub Sub M...

Parameters in waveinproc
Hello. The documentation for WaveInProc, the callback function for waveform audio, defines 5 parameters, including an instance and a handle. Using that definition works in debug but crashes in release mode. Digging around in the assembler reveals that in fact this function (and its sister function for output) needs only two parameters (It does a RET 8 - hence two parameters). The second param usefully points to the relevant wavehdr structure. Fixing this to two parameters produces code that no longer crashes in Release mode. But this all seems very strange - why on earth does the documen...

Keep y-axis aligned
I have two area charts. One is above the other on the page. I want to keep their respective y-axis lined up with one another but I cannot figure out how to do this. The data that the charts show is unknown to me and can change so I can't just set the fonts on the axis because at times the labels on the y axis may be a single digit and at other times it may be three or more. Is there any ways to set the size allowed for axis labels in pixels or some other measurement? Any help would be appreciated. James There's no native way to achieve this. Excel forces you to set the overall...

Help with keeping track of payments
I am just createing a worksheet for a frien that keeps track of paymenst of mini storage and anothre one for keeping track of rents collected. What I would like to do is in a cell that would be for the next month, after the 15th of the month have something popup stating that this account is overdue. Any suggestions. Thanks. Any suggestions as to a telplate for this is also appreaciated. hi, how about using conditional formating to high light the cell in ,say, red if date went past the 15th without a corrosponding entry in another cell? >-----Original Message----- >I am just cre...

Problem passing a parameter from a Report to CRM
Hi, I'm trying to show a company forecast in an iFrame, the report runs fine on the server and even through the Reports section in CRM. This is the code I am using on the OnLoad event of the form that the iFrame is in: crmForm.all.new_closedate.FireOnChange(); var url = "http://ruby/reportserver?%2fSales+Reports%2fCompany_Forecast&rs:Command=Render&Close_Date_Filter=" var Close_Date_Filter = crmForm.all.new_closedate.DataValue var param = "&rc:parameters=false" url = url+Close_Date_Filter+param document.all.IFRAME_Forecast.src=url The parameter is se...

default account keeps getting unset
Hi, A strange problem: Approximately once a day, my email account becomes unconfigured as the default email account. I notice because OE will refuse to send the email that I have just written, but, if I set it back, then OE sends it just fine. Has anyone else encountered this problem? Thanks for any guidance. Jeff PS. I am on XP Pro SP3, OE 6.00.2900.5512 configured as in another becomes the default account? Are all accounts in different identities, or the same one? If different, is the default account the Main identity? -- Bruce Hagen ...

Outlook 2007
Hello, How do I make it so every time I compose a new e-mail message, BCC is always listed? Thanks "boe" <boe_d@nospam.hotmail.com> wrote in message news:OHuCH0HnHHA.5052@TK2MSFTNGP04.phx.gbl... > Hello, > > How do I make it so every time I compose a new e-mail message, BCC is > always listed? > > Thanks > If you click on "Show BCC" then it should always show......AFAIK.... Thanks! "Gordon" <gbplinux@gmail.com.invalid> wrote in message news:O$p$s5HnHHA.3544@TK2MSFTNGP03.phx.gbl... > "boe" <boe_d@nos...

How do I create a graph displaying two parameters for one item
My example: Distance verses time for the path that a car travels A1:A10- some time values B1:B10- some distance values select any cell in A1:B10 click on Chart Wizard and select XY chart click OK a few times now you need to do some formatting double click elements of chart and format as needed read a simple Excel book to learn more best wishes -- Bernard V Liengme www.stfx.ca/people/bliengme remove caps from email "lavalisa" <lavalisa@discussions.microsoft.com> wrote in message news:89B1537B-7737-4B14-BB07-057F37B466D6@microsoft.com... > My example: Distance verses tim...

user form parameters
Where can I learn how to set up the user form parameters I have a user form with three text boxes but when I click tab I do not know how to control the next text box to go. Then I have a commandbuttom which I expect user to click but would like to be able to skip the buttom and just accept the enter to execute macro. Can I do it? In the Userform design mode, right click the text box and select properties. You will find 3 properties. Tab Index, TabKeyBehaviour and TabStop TabIndex starts at zero for the first stop. Set the Numeric 0 to 2 for each of the 3 textboxes in th...

Parameter Query
I'm running a simple parameter query and it's working fine, however when I go to load the report based on the query it keeps asking for the parameter over and over again. The main report and sub report are based on the same query, but when I finally enter the parameter enough times only the main report data appears, the sub-report comes up blank. Is there a way a parameter query can run a main report and sub report at the same time? T.Kay wrote: >I'm running a simple parameter query and it's working fine, however when I go >to load the report based on the qu...

ObjectDataSource and SqlDataSource parameters
I have a GridView that has both SqlDataSources and ObjectDataSources. I use to only have 3 SqlDataSources and I usually set my parameters in a method where I pass the SqlDataSource as a parameter and set the parameters based on which parameter is passed. *************************************** protected void SetData(SqlDataSource sds) { string exceptionTypes = ""; string jobs = ""; JobBucketList jobsList = new JobBucketList(); // Set up the parameters sds.SelectParameters.Clear(...

could not complete the operation. parameter values are invalid
trying to send an email to a list of 30 people and I get this error. Why ask this in a MS Word fourm? Try the following link to the new Answers forum and click on the Outlook section and ask your question there. http://social.answers.microsoft.com/Forums/en-US/categories Best of luck DeanH "angelfire" wrote: > trying to send an email to a list of 30 people and I get this error. ...