only showing Switchboard on startup

I would like only the main switchboard to be visible on start-up but at the 
moment a "Contacts list" form (inherited from the Contacts template in Access 
2007) appears on a second tab (I'm not at ths stage of wanting it full-screen 
yet - though that will come). 

I have followed the instructions found on the boards: 
Office button > Access Options > Current database but there isn't anything 
that I can see related to startup. 
In Display Form, I  have selected "Switchboard" from the drop down list but 
can't see any way of unselecting Contacts List.

Is there a way to "lose" the Contacts List" at startup? (Preferably nice and 
simple!)

Many thanks
0
Utf
4/14/2010 9:41:01 AM
access.gettingstarted 618 articles. 1 followers. Follow

4 Replies
1191 Views

Similar Articles

[PageSpeed] 16

Does your switchboard have tabs on it?
If yes, then make a copy of the switchboard for later use.

On the original switchboard delete the page of the tab control with the 
Contacts List.


Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia


"Kathryn" <Kathryn@discussions.microsoft.com> wrote in message 
news:95FC4D0D-C993-422E-AB64-445F75E72592@microsoft.com...
>I would like only the main switchboard to be visible on start-up but at the
> moment a "Contacts list" form (inherited from the Contacts template in 
> Access
> 2007) appears on a second tab (I'm not at ths stage of wanting it 
> full-screen
> yet - though that will come).
>
> I have followed the instructions found on the boards:
> Office button > Access Options > Current database but there isn't anything
> that I can see related to startup.
> In Display Form, I  have selected "Switchboard" from the drop down list 
> but
> can't see any way of unselecting Contacts List.
>
> Is there a way to "lose" the Contacts List" at startup? (Preferably nice 
> and
> simple!)
>
> Many thanks 


0
Jeanette
4/14/2010 11:30:42 AM
Hi

The switchboard itself has checkboxes. 

When I start Access two tabs appear - Switchboard and Contacts List. When I 
then open, say, the Contacts Form that also appears as a tab... and so on as 
I open/ close tables/forms/reports, etc.

I'd ideally like just the Switchboard to open at startup so that other users 
have an easier interface to start trying things out as I set them up. 
Eventually, I will have it so that the switchboard is maximised and that is 
all they see. (I'm still very new so at the moment feel happier having all 
the Navigation visible for myself)

Does that make sense?!

Many thanks


"Jeanette Cunningham" wrote:

> Does your switchboard have tabs on it?
> If yes, then make a copy of the switchboard for later use.
> 
> On the original switchboard delete the page of the tab control with the 
> Contacts List.
> 
> 
> Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia
> 
> 
> "Kathryn" <Kathryn@discussions.microsoft.com> wrote in message 
> news:95FC4D0D-C993-422E-AB64-445F75E72592@microsoft.com...
> >I would like only the main switchboard to be visible on start-up but at the
> > moment a "Contacts list" form (inherited from the Contacts template in 
> > Access
> > 2007) appears on a second tab (I'm not at ths stage of wanting it 
> > full-screen
> > yet - though that will come).
> >
> > I have followed the instructions found on the boards:
> > Office button > Access Options > Current database but there isn't anything
> > that I can see related to startup.
> > In Display Form, I  have selected "Switchboard" from the drop down list 
> > but
> > can't see any way of unselecting Contacts List.
> >
> > Is there a way to "lose" the Contacts List" at startup? (Preferably nice 
> > and
> > simple!)
> >
> > Many thanks 
> 
> 
> .
> 
0
Utf
4/14/2010 3:32:01 PM
 You wrote "2 tabs appear".
I was thinking of a form with a tab control.
Now I am thinking that you mean 2 separate forms with their own tab at the 
top as can be done in A2007.

The contacts list will open if some code or a macro calls it to open.
Check the auutoexec macro (if you have one) to see if that opens the contact 
list.
Check the code on the switchboard to see if it has code that opens the 
contact list.
Check the code on a startup form if you have one to see if it has code that 
opens the contact list.


Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia


"Kathryn" <Kathryn@discussions.microsoft.com> wrote in message 
news:A4ABDC70-D359-4007-828C-41252F4B68FF@microsoft.com...
> Hi
>
> The switchboard itself has checkboxes.
>
> When I start Access two tabs appear - Switchboard and Contacts List. When 
> I
> then open, say, the Contacts Form that also appears as a tab... and so on 
> as
> I open/ close tables/forms/reports, etc.
>
> I'd ideally like just the Switchboard to open at startup so that other 
> users
> have an easier interface to start trying things out as I set them up.
> Eventually, I will have it so that the switchboard is maximised and that 
> is
> all they see. (I'm still very new so at the moment feel happier having all
> the Navigation visible for myself)
>
> Does that make sense?!
>
> Many thanks
>
>
> "Jeanette Cunningham" wrote:
>
>> Does your switchboard have tabs on it?
>> If yes, then make a copy of the switchboard for later use.
>>
>> On the original switchboard delete the page of the tab control with the
>> Contacts List.
>>
>>
>> Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia
>>
>>
>> "Kathryn" <Kathryn@discussions.microsoft.com> wrote in message
>> news:95FC4D0D-C993-422E-AB64-445F75E72592@microsoft.com...
>> >I would like only the main switchboard to be visible on start-up but at 
>> >the
>> > moment a "Contacts list" form (inherited from the Contacts template in
>> > Access
>> > 2007) appears on a second tab (I'm not at ths stage of wanting it
>> > full-screen
>> > yet - though that will come).
>> >
>> > I have followed the instructions found on the boards:
>> > Office button > Access Options > Current database but there isn't 
>> > anything
>> > that I can see related to startup.
>> > In Display Form, I  have selected "Switchboard" from the drop down list
>> > but
>> > can't see any way of unselecting Contacts List.
>> >
>> > Is there a way to "lose" the Contacts List" at startup? (Preferably 
>> > nice
>> > and
>> > simple!)
>> >
>> > Many thanks
>>
>>
>> .
>> 


0
Jeanette
4/14/2010 9:20:40 PM
Thanks Jeanette - yes it was 2 separate forms (sorry not have been clearer - 
very much a new user!)

However, I found the AutoExec and it did open Contacts List. I deleted the 
entry (making a note of what it said in case it all went horribly wrong!) and 
reopened the database which now just opens with the switchboard tab - which 
I'm happy with for the time being.

Many thanks again!


"Jeanette Cunningham" wrote:

>  You wrote "2 tabs appear".
> I was thinking of a form with a tab control.
> Now I am thinking that you mean 2 separate forms with their own tab at the 
> top as can be done in A2007.
> 
> The contacts list will open if some code or a macro calls it to open.
> Check the auutoexec macro (if you have one) to see if that opens the contact 
> list.
> Check the code on the switchboard to see if it has code that opens the 
> contact list.
> Check the code on a startup form if you have one to see if it has code that 
> opens the contact list.
> 
> 
> Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia
> 
> 
> "Kathryn" <Kathryn@discussions.microsoft.com> wrote in message 
> news:A4ABDC70-D359-4007-828C-41252F4B68FF@microsoft.com...
> > Hi
> >
> > The switchboard itself has checkboxes.
> >
> > When I start Access two tabs appear - Switchboard and Contacts List. When 
> > I
> > then open, say, the Contacts Form that also appears as a tab... and so on 
> > as
> > I open/ close tables/forms/reports, etc.
> >
> > I'd ideally like just the Switchboard to open at startup so that other 
> > users
> > have an easier interface to start trying things out as I set them up.
> > Eventually, I will have it so that the switchboard is maximised and that 
> > is
> > all they see. (I'm still very new so at the moment feel happier having all
> > the Navigation visible for myself)
> >
> > Does that make sense?!
> >
> > Many thanks
> >
> >
> > "Jeanette Cunningham" wrote:
> >
> >> Does your switchboard have tabs on it?
> >> If yes, then make a copy of the switchboard for later use.
> >>
> >> On the original switchboard delete the page of the tab control with the
> >> Contacts List.
> >>
> >>
> >> Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia
> >>
> >>
> >> "Kathryn" <Kathryn@discussions.microsoft.com> wrote in message
> >> news:95FC4D0D-C993-422E-AB64-445F75E72592@microsoft.com...
> >> >I would like only the main switchboard to be visible on start-up but at 
> >> >the
> >> > moment a "Contacts list" form (inherited from the Contacts template in
> >> > Access
> >> > 2007) appears on a second tab (I'm not at ths stage of wanting it
> >> > full-screen
> >> > yet - though that will come).
> >> >
> >> > I have followed the instructions found on the boards:
> >> > Office button > Access Options > Current database but there isn't 
> >> > anything
> >> > that I can see related to startup.
> >> > In Display Form, I  have selected "Switchboard" from the drop down list
> >> > but
> >> > can't see any way of unselecting Contacts List.
> >> >
> >> > Is there a way to "lose" the Contacts List" at startup? (Preferably 
> >> > nice
> >> > and
> >> > simple!)
> >> >
> >> > Many thanks
> >>
> >>
> >> .
> >> 
> 
> 
> .
> 
0
Utf
4/15/2010 8:24:05 AM
Reply:

Similar Artilces:

Outlook shows offline during dial up
Having a problem with outlook 2002. Over the WAN everything works fine. Dial up and connect to the network (VPN) internet work fine. Outlook will sync up however, a red x shows up in the bottom right hand corner. Outlook shows offline, I can send and receive but must hit send and receive. I have reloaded the computer from scratch and still have the same problem. Could it be a Excange setting? Any Ideas? Thanks for the help, If you hit File | Connect to Exchange Server what happens? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr **I apologize ...

analytical accounting lookups should only show valid codes
When entering AA transaction distributions, the code lookup window should only show valid code combinations. It's not intuitive for the user to have to select a code and get an error message to discover which codes are valid. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the mess...

Show a blank result in a cell when there is no value in the "Lookup" cell
I apologize if this question has been asked, but I have been unable to find an answer searching the topics. I'm using the following formula in cell C3: =INDEX(LastName,MATCH(A3,EmpID,0)) When I type in an employee ID in A3, his/her last name shows in C3. However, when there is no value in A3, C3 shows error "#N/A". Is there a way to show a blank cell in C3 until a value is entered into A3? Thanks in advance! Mike On Aug 5, 10:45 am, "Michael Slater" <mslater...@comcast.net> wrote: > I'm using the following formula in cell C3: > =INDEX(LastNam...

Information Stores show dismounted yet mail is still flowing...
Background: Windows AD Mixed moded. Exchange 2003 installed on to a 2 node Microsoft cluster. 1 Front End server...connecting to the primary cluster node. Windows 2003 Standard on, FE Windows 2003 Enterprise Server on BEs (<---cluster) no service packs on either. Exchange has SP1 installed on both nodes and the FE. There are still Exchange 5.5 servers in the environment although they are not being used. The Issue: .....the information stores and public folders all show that they are dismounted...yet email is still flowing into and out of the server without any issues. I just...

reminder still shows up
when I run Outlook.exe /cleanreminders it simply opens Outlook, I am running Vista "Toppro" <Toppro@discussions.microsoft.com> wrote in message news:7AE8DBF7-6BE3-454A-82F9-5A040566026C@microsoft.com... > when I run Outlook.exe /cleanreminders it simply opens Outlook, I am > running > Vista Outlook version? The Windows version isn't as important and that of Outlook. -- Brian Tillman [MVP-Outlook] ...

Show Window
I am currently developing a MFC SDI application. I want to integrate a tray icon with it. When the application is minimized it hides by ShowWindow(SW_HIDE) and then when double clicked on tray icon shown by ShowWindow(SW_SHOWNORMAL). But the problem is if some other application is activated after my application is minimized, ShowWindow shows it but it's behind some screen. I have tried with SetFocus didn't work. Please help me to solve this problem. Thank you. Varuna Try BringWindowToTop. ---- Ajay Kalra ajaykalra@yahoo.com In addition to Ajay's idea you can also use SetFor...

Disable OutlookXP send and receive at startup
Dear reader, I wish somebody would render me his/her kind assistance into how t disable Outlook XP Send & Receive at startup?(You can easily disabl this in Outlook Express). I find it annoying at startup and beside don't want to download my messages before I view them with anothe program which is able to delete them at server's mail box. Also how do we uncheck saving mail in server?( And again one can easil configure this feature in Outlook Express) > how to disable Outlook XP Send & Receive at startup? > Also how do we uncheck saving mail in server? Thanking you ...

Using ajax call to fetch multiple results from multiple queries and showing them 1 by 1 as the results comes.
Hello, I've 20 labels in a 2x10 table on a page. for each label, data comes by individual queries. (total 20 queries for the page.) and it takes about 30-40 seconds for the page to load, and it's not comfortable for the user to see blank page. I want that each cell will show loading.gif images. As and when data comes from query, the images should go visible=false, and the label should display the values one by one. How do I do this task using ajax? Some ASP.NET code example will be helpful for me, as I'm a kind of beginner. Thanks ...

Results show as a minus. WHY?
I have an application that was developed by another developer using VB.net which reside in a SQL table. I need to use some of the data from this table, however the data shows as -0.5 or - 0.99 or -1.70 etc in my Access tables. How can I get those numbers to show as a percentage with only one decimal point to the left? Example: 3.6% or 31.4 %. Any help would be greatly appreciated. No matter what I do it shows that dang "-" at the beginning. You can use the Abs function to strip off the negative Abs([YourTable].[YourField]) And you can format that as percentage either using th...

show comments when cell is highlighted Vs when cursor runs over? #2
How do you make the comments appear when the cell is highlighted opposed to when the mouse cursor runs over the cell? You can press Shift/F2, or Insert/Edit Comment. If you wanted to see it "automatically", when you select the cell, you'd need a macro, but I don't think this is what you're asking. Bob Umlas Excel MVP "Don" wrote: > How do you make the comments appear when the cell is highlighted opposed to > when the mouse cursor runs over the cell? To at least Excel 2000, if you have the Tools, Options, Comment Indicator Only you will see the co...

Report Server shows 'Service Unavailable'
Hi, before install, the SRS setup, send me a warning, some like "the Windows Sharepoint Services are install and not permit initialize a Reportserver component" i skip wiht the installation, so.. I can't run http://<localhost>/Reports and http://<localhost>ReportServer show a message "Service Unavailabe", but the ReportServer service is running How initialize that or what do i do? ------=_NextPart_0001_09E699C9 Content-Type: text/plain Content-Transfer-Encoding: 7bit <Miguel@discussions.microsoft.com> wrote: > before install, the SRS set...

Comments not showing
When a SharePoint workflow is edited and a comment is added. The comment does not display in the workflow status screen under workflow history. It shows as follows: Task assigned to Andre Wessels was completed by System Account. Comments: Instead of: Task assigned to Andre Wessels was completed by System Account. Comments: Please update to the new company logo. This happens for all standard SharePoint workflows (Approval, Collect Feedback). Any custom workflows does show the comment. The comment field is update in the task item. It just does not show. There is no error in t...

how to show numbers that begin with 0 in excel
I need to type numbers into an excel spreadsheet some of them begin with a zero some do not. How can I have excel show the 0 in the numbers that begin with 0. If I type 0236547 the number shows as 236547. I don't want all the numbers I type to begin with zero. I am using Excel 2003. Thanks very much for your help. Best regards, Dee use a custom format with how ever many digits you need, 000000 -- Gary Keramidas Excel 2003 "Dee" <Dee@discussions.microsoft.com> wrote in message news:EA60FC8A-C7CB-432A-B2B2-EEEBF86D2646@microsoft.com... >...

Show more time in weekly view?
Outlook 2007 On default the weekly view is only showing until 4 PM without scrolling down. I know there is a way to let you see into the evening hours also without scrolling. Help please. Thanks... Bob ...

Clear Data>Security Resource Description table not showing in list
GPv10 Logged in as sa. Go to Maint. >Clear Data>System and in the Tables list the Security Resource Description table is not there. Is there something I need to do to get access to that table? Thanks. Gi Never mind....I figured it out. You have to change the Display to Physical....Duh!! ...

mail box rights it only shows "SELF"
Once the user has been created, checking the Email address tab show nothing (empty), I pointing rus to the right DC, this solve that problem, but i have still have the next problem: under the mail box rights it only shows "SELF" where as all the other account show 8 or more system users? exchange 2003 Gr, Marco On Tue, 21 Feb 2006 13:10:27 -0800, "Marco" <Marco@discussions.microsoft.com> wrote: >Once the user has been created, checking the Email address tab show nothing >(empty), I pointing rus to the right DC, this solve that problem, but i have >...

Showing a Null result
I have a parent table linked to several child tables via a unique text string The report shows reults from the main table, and has subreports for the child tables. Some records in the parent table have no equivalents in the child tables. Can I insert some code to produce the subreports with a "None" or "NA" text string, without populating the child tables with these terms? My problem is that, I need to run "counting" queries on the child tables, but the "N/A" records skew the numbers by adding records where there should be none. I'm not su...

TransparentBlt doesn't show the bitmap in ME?
The following doesn't print the bitmap on ME while it works on 2k/xp, can someone help me? Though the status returns TRUE. Thanks. Jiac. CDC *hdc, bghdc; CBitmap bgBitmap; BITMAP bmpInfo; //loads bitmap into memory bgBitmap.LoadBitmap(IDB_BITMAP5); // this bitmap has no needles // get bitmap info bgBitmap.GetBitmap(&bmpInfo); hdc = m_obj->GetDC(); bghdc.CreateCompatibleDC(hdc); bghdc.SelectObject(&bgBitmap); BOOL status = hdc->TransparentBlt(0, 0, 80, 80, &bghdc, 0, 0, 80, 80, TRANSPARENT_KEY_COLOR); //TRANSPARENT_KEY_COLOR if (st...

Show Data Field After Hiding
I found a note from someone with the same question regarding reshowing data that was hidden after it was deselected from the drop-down list. And yes, it is easy enough to drag it back on from the field list, but if it involves anything more than just a sum or count, then you have to recreate it. For instance, my rows are years. One of my data fields I would like in the table twice - once as a sum and then again as % difference from previous year. The reason for wanting to hide one or the other, is I'm plotting this over time and would like to use the same chart. Since the scales are ob...

gp 10 -how to show a list of sop documents for a specific customer?
Hello, What is the best way to return all SOP documents for a specific customer using GP10 list? (not smartlist) This is our problem: -we go to the Customers list. -select a customer and goto > "view transactions" our problem is that any sop transaction that we click on that is moved to history, opens the AR transaction instead of the SOP document. Context? a customer calls and wants to know if something they bought is under warranty but they have no clue when they bought it. So we will not know what date is was bought. We are just using SOP, not service management. -- J...

why is my typing in message not showing up?
i cannot create a new message without selecting font color for each message even though i have selected auto. how do i correct this? Are you using stationary? Perhaps your text is set to be the same colour as the background. "camel" <camel@discussions.microsoft.com> wrote in message news:4694EA48-ABE5-48D9-AA7F-200A9E146F9C@microsoft.com... > i cannot create a new message without selecting font color for each message > even though i have selected auto. how do i correct this? On 3/19/2010 8:45 AM, Orland, Kathleen wrote: > Are you using stationary? Pe...

Show value of trendlien intercept point
I have a scatter chart to which I have added a trendline. I need the value to show where the trendline hits a particular point (ie where the downward trend begins.) how can I show the value of 1 data point? thanks, jane ...

How do I move rows showing a specific field to other worksheets/.
I am trying to take data from an excel sheet and break it out into separate excel files or separate worksheets. For example, I have 50,000 rows of data in the worksheet and I want to send separate files to people in different states. I would need to select the rows from each state separately, so that it would create a worksheet for AZ, another for TX, FL,and so on. Is there an automated way to do this? Thanks, jmp ...

jpg shows red x
I created a "Logos" folder under Shared Documents and put a bunch of jpgs in there. All but one of them show fine - the one that doesn't just shows a red X when I click on it. I checked the permissions and all of the jpgs have the same permissions. What could be different about this one jpg? When I download the jpg to my desktop I'm able to view it fine. It's only when it's in this Logos folder. Thanks, David EggHeadCafe - Software Developer Portal of Choice Silverlight to WCF Service Object Encryption http://www.eggheadcafe.com/tutorials/aspnet/b...

Account Shows Items to review not showing in register
Hello, thanks for the help in advance!! Using Money 2004 TRIAL. Was going to switch from quicken to MS because it seemed a lot easier to master. Both when I DOWNLOAD an an account file from my Credit Card company and import and also when I use the internet update to update my checking account, the account summary on the left of the register shows there are items to review but nothing shows in the register. I have two checking accounts at the same bank and the other seems to work fine so it should reason the problem is not on the banks end... I have tried clearing my temp files and...