Problem arranging controls on form

I have a pretty complex form with lots of controls. The controls at the top 
of the form are positioned inside three rectangles. At the bottom of the form 
is a tab control. In design view, there is about an eight of an inch vertical 
space between each rectange and between the bottom rectangle and the top of 
the tab control.
However in form view the tab control overlays the bottom quarter inch of the 
bottom rectangle. I've fiddled with this for ages and cannot get a separation 
between the bottom rectangle and the top of the tab control. This is driving 
me crazy. Any ideas what could cause this?
0
Utf
2/28/2008 4:34:00 PM
access.forms 6864 articles. 2 followers. Follow

8 Replies
786 Views

Similar Articles

[PageSpeed] 17

If you increase the resolution of your monitor does the Tab Control quit
moving?
Can you decrease the Height of your Tab Control?

mscertified wrote:
>I have a pretty complex form with lots of controls. The controls at the top 
>of the form are positioned inside three rectangles. At the bottom of the form 
>is a tab control. In design view, there is about an eight of an inch vertical 
>space between each rectange and between the bottom rectangle and the top of 
>the tab control.
>However in form view the tab control overlays the bottom quarter inch of the 
>bottom rectangle. I've fiddled with this for ages and cannot get a separation 
>between the bottom rectangle and the top of the tab control. This is driving 
>me crazy. Any ideas what could cause this?

-- 
RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
Please post back to this forum so all may benefit.

Message posted via http://www.accessmonster.com

0
ruralguy
2/28/2008 5:28:36 PM
Thanks for the response.
No I cannot decrease the height of the tab control.
Changing the screen resolution makes no difference.

"ruralguy via AccessMonster.com" wrote:

> If you increase the resolution of your monitor does the Tab Control quit
> moving?
> Can you decrease the Height of your Tab Control?
> 
> mscertified wrote:
> >I have a pretty complex form with lots of controls. The controls at the top 
> >of the form are positioned inside three rectangles. At the bottom of the form 
> >is a tab control. In design view, there is about an eight of an inch vertical 
> >space between each rectange and between the bottom rectangle and the top of 
> >the tab control.
> >However in form view the tab control overlays the bottom quarter inch of the 
> >bottom rectangle. I've fiddled with this for ages and cannot get a separation 
> >between the bottom rectangle and the top of the tab control. This is driving 
> >me crazy. Any ideas what could cause this?
> 
> -- 
> RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
> Please post back to this forum so all may benefit.
> 
> Message posted via http://www.accessmonster.com
> 
> 
0
Utf
2/28/2008 6:25:01 PM
I should have said: can you increase the size of your form and increase the
resolution so the form has pleanty or room for the Tab Control.

mscertified wrote:
>Thanks for the response.
>No I cannot decrease the height of the tab control.
>Changing the screen resolution makes no difference.
>
>> If you increase the resolution of your monitor does the Tab Control quit
>> moving?
>[quoted text clipped - 9 lines]
>> >between the bottom rectangle and the top of the tab control. This is driving 
>> >me crazy. Any ideas what could cause this?

-- 
RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
Please post back to this forum so all may benefit.

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200802/1

0
ruralguy
2/28/2008 8:36:06 PM
I've tried both and it makes no difference. No matter how long I make the 
form and how far down I place the tab control, the top of the tab control 
always moves to the same place in the form. I even tried creating a new form 
and pasting all the controls to it and the same thing happens. I've spent all 
day on this so far.

"ruralguy via AccessMonster.com" wrote:

> I should have said: can you increase the size of your form and increase the
> resolution so the form has pleanty or room for the Tab Control.
> 
> mscertified wrote:
> >Thanks for the response.
> >No I cannot decrease the height of the tab control.
> >Changing the screen resolution makes no difference.
> >
> >> If you increase the resolution of your monitor does the Tab Control quit
> >> moving?
> >[quoted text clipped - 9 lines]
> >> >between the bottom rectangle and the top of the tab control. This is driving 
> >> >me crazy. Any ideas what could cause this?
> 
> -- 
> RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
> Please post back to this forum so all may benefit.
> 
> Message posted via AccessMonster.com
> http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200802/1
> 
> 
0
Utf
2/28/2008 9:51:02 PM
I'm out of ideas. What version of Access and OS are you using?

mscertified wrote:
>I've tried both and it makes no difference. No matter how long I make the 
>form and how far down I place the tab control, the top of the tab control 
>always moves to the same place in the form. I even tried creating a new form 
>and pasting all the controls to it and the same thing happens. I've spent all 
>day on this so far.
>
>> I should have said: can you increase the size of your form and increase the
>> resolution so the form has pleanty or room for the Tab Control.
>[quoted text clipped - 8 lines]
>> >> >between the bottom rectangle and the top of the tab control. This is driving 
>> >> >me crazy. Any ideas what could cause this?

-- 
RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
Please post back to this forum so all may benefit.

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200802/1

0
ruralguy
2/28/2008 10:21:43 PM
I'm using Access 2003 on XP, with all service packs installed.
The last thing I tried was I deleted the entire tab control.
I inserted a new tab control with all pages empty.
It displayed ok in Design and Form view.
I started rebuilding each page in turn, after the first couple it still 
displayed ok in design view and form view so I thought I was home free. After 
I rebuilt every page however, in form view the same thing happens - the top 
of the tab control moves up the form.
Now I have no idea what to do except to repeat the rebuild testing after 
adding each page.
I do have a subform above the tab control and a subform on one page of the 
tab control. I dont know if that is a factor. This all started happening 
after I added the subform above the tab control but that may just be a 
coincidence. 


"ruralguy via AccessMonster.com" wrote:

> I'm out of ideas. What version of Access and OS are you using?
> 
> mscertified wrote:
> >I've tried both and it makes no difference. No matter how long I make the 
> >form and how far down I place the tab control, the top of the tab control 
> >always moves to the same place in the form. I even tried creating a new form 
> >and pasting all the controls to it and the same thing happens. I've spent all 
> >day on this so far.
> >
> >> I should have said: can you increase the size of your form and increase the
> >> resolution so the form has pleanty or room for the Tab Control.
> >[quoted text clipped - 8 lines]
> >> >> >between the bottom rectangle and the top of the tab control. This is driving 
> >> >> >me crazy. Any ideas what could cause this?
> 
> -- 
> RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
> Please post back to this forum so all may benefit.
> 
> Message posted via AccessMonster.com
> http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200802/1
> 
> 
0
Utf
2/28/2008 11:37:03 PM
You say "all service packs installed".  Does that mean you have installed
Office SP3? If not then don't and wait for SP4.  If you have then have you
also installed the HotFix that repairs some of the problems caused by SP3?
Description of the Access 2003 post-Service Pack 3 hotfix package: December
18, 2007
http://support.microsoft.com/kb/945674


mscertified wrote:
>I'm using Access 2003 on XP, with all service packs installed.
>The last thing I tried was I deleted the entire tab control.
>I inserted a new tab control with all pages empty.
>It displayed ok in Design and Form view.
>I started rebuilding each page in turn, after the first couple it still 
>displayed ok in design view and form view so I thought I was home free. After 
>I rebuilt every page however, in form view the same thing happens - the top 
>of the tab control moves up the form.
>Now I have no idea what to do except to repeat the rebuild testing after 
>adding each page.
>I do have a subform above the tab control and a subform on one page of the 
>tab control. I dont know if that is a factor. This all started happening 
>after I added the subform above the tab control but that may just be a 
>coincidence. 
>
>> I'm out of ideas. What version of Access and OS are you using?
>> 
>[quoted text clipped - 9 lines]
>> >> >> >between the bottom rectangle and the top of the tab control. This is driving 
>> >> >> >me crazy. Any ideas what could cause this?

-- 
RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
Please post back to this forum so all may benefit.

Message posted via http://www.accessmonster.com

0
ruralguy
2/29/2008 2:30:25 AM
Are you also gazolba on Access World Forums?  If so, it looks like you have
resolved your problem.

mscertified wrote:
>I'm using Access 2003 on XP, with all service packs installed.
>The last thing I tried was I deleted the entire tab control.
>I inserted a new tab control with all pages empty.
>It displayed ok in Design and Form view.
>I started rebuilding each page in turn, after the first couple it still 
>displayed ok in design view and form view so I thought I was home free. After 
>I rebuilt every page however, in form view the same thing happens - the top 
>of the tab control moves up the form.
>Now I have no idea what to do except to repeat the rebuild testing after 
>adding each page.
>I do have a subform above the tab control and a subform on one page of the 
>tab control. I dont know if that is a factor. This all started happening 
>after I added the subform above the tab control but that may just be a 
>coincidence. 
>
>> I'm out of ideas. What version of Access and OS are you using?
>> 
>[quoted text clipped - 9 lines]
>> >> >> >between the bottom rectangle and the top of the tab control. This is driving 
>> >> >> >me crazy. Any ideas what could cause this?

-- 
RuralGuy (RG for short) aka Allan Bunch MS Access MVP - acXP WinXP Pro
Please post back to this forum so all may benefit.

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200802/1

0
ruralguy
2/29/2008 2:44:35 AM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

I want to expose Action menu items as form buttons
I'm trying to expose Action menu items as form buttons by customizing the _recources/ISV.Config file. I'm trying to use the following code: <incident> <ToolBar ValidForCreate="0" ValidForUpdate="1"> <Button Title="Resolve Case" ToolTip="Resolve this case" Icon="/_imgs/ico_18_serviceReports.gif" Url="http://localhost/CS/cases/dlg_closecase.aspx" PassParams="1" WinParams="" WinMode="0"/> </ToolBar> </incident> It throws an error, so I can only assume that I'...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Block (or Hide) Control Panel
Hey There, I've been trying to see if there is a way to programmatically block, or hide, the Control Panel. Since it is a "Virtual Folder", just blocking an .exe from running doesn't work. Even some of the applet items in the Control Panel are problematic. The "Fonts" link or the "Network Connections" link are both "Virtual Folders", so when I block ..cpl files doesn't affect them. Anybody out there have any suggestions? Thanks! Jay (patelj27b at gmail dot com) > I've been trying to see if there is a way to programmatically ...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Embedded activex control and auto install
Hi, I've written an activex control which is to be used in any Office application. The user can modify and save/load the document hosting the control just fine. But how about if a user inserts my activex control in his document, and then emails the document to another user who doesn't have my activex control installed? What happens is that the office application pops up an alert saying that the control cannot be activated since it is not installed on the computer. What I would like is that the control autoinstalls (after a confirm) and the user doesn't have to do it manuall...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

XBox 360 controller not installing
I just got an XBox 360 controller for the PC ("XBox 360 Wireless Controller via Play & Charge Kit") and the driver from http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=Gaming&type=Gaming&name=JR9-00001&os=XP_SP2&lang=en but it's still not showing in the Game Controllers control panel, nor being recognized by my games. I've tried uninstalling/reinstalling the drivers with no luck. I press the "X" button and the ring flashes green: Three fast, then 12 slow. Ports are OK, no other USB devices connected. Any...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...

Filter Table in Subform Control according to TextBox control value
Hi all, I have put Subform control on a Form1 and in Source Object of that Subform I selected Table1 from drop down list. I also got Text box control on Form1. In the first column of the Table1 which appearing in Subform I got Ticket No. What I need that when i type that Ticket No in Text box control the Table1 in Subform should get filter on that Ticket No row. Please can any friend can help More information about the tables would help. I will use tblMain as the name of the Record Source for Form1. Are tblMain and Table1 related? If so, on what field? Typically you would set t...

outlook web access redirect problem
hi, I have been trying to redirect outlook web access (OWA) from the IIS root folder to the /exchange folder. I have followed the instructions on going into the web site and redirecting to a folder but I just get the following URL when I browse to the root of my webserver : http://webmail/exchange/exchange - it's like it's doubling up somehow. I have it set to : A redirection to a URL redirect to: /exchange client will be sent to: A directory below URL entered I just can't work it out... any ideas... cheers Baronne Which instructions did you follow? I wrote the below articl...

Problem after sorting
In my Excel 2007 workbook I have two sheets The "Master Names" sheet has columns: (A) First|(B) Last (C) First (B) Last (concatenated) The "Selected Names" sheet contains (A) cells which link to selected (C) First Last (concatenated) cells in the Master Names sheet. Everything links and displays fine except when I add names to the bottom of the Master Names sheet and then sort using (B) Last name column. When I do this I get a 0 (zero) in the (A) First Second cells in the Selected names sheet and other cells in this sheet have the wrong name. Obviously I am doin...

IF AND problem
Need to isolate problems on 1600 rows Worksheet Row Dept Hrs. Dollars A5 120500 600 9000 A6 120600 400 8000 A7 130600 240 A8 130400 160 A9 140600 320 6400 A10 140200 100 2000 A11 140600 240 (Found out the dept has 2 leading blanks) Isolate problems on 0600 criteria pointing out when b has value and c = 0. OK if both are 0. A7 and A11 should stand out.. =IF((MID(A1,5,4)="0600")=AND(b1>=0=AND(c1>=0)),"NO","ok") Does this work for you: =IF(RIGHT(A...