OLE Server Error Message

Access 2002.  I am running a database compiled with Access 
2003 on a system that is using Access XP (2002).  When I 
exit the database I get an "information" dialog that says:

A problem occurred while Microsoft Access was 
communicating with the OLE server.

Try one or more of the following:
*Make sure you're connected to the network server where 
the OLE server application is located.
*Close the OLE server and restart it outside of Microsoft 
Access.  Then try the original operation again from within 
Microsoft Access.
*Reinstall the OLE server to ensure that it's registered.

I did not get this informational message when the database 
had been compiled with Access 2002.  However, I am not 
sure that it being compiled in Access 2003 and run in 
Access 2002 is truly the problem.  Moreover, I do not know 
how to perform the second and third tasks suggested by the 
informational dialog.  Any help would be appreciated.
0
Chaplain
8/2/2004 3:09:26 PM
access.conversion 3038 articles. 0 followers. Follow

2 Replies
2040 Views

Similar Articles

[PageSpeed] 54

See whether http://support.microsoft.com/?id=295824 helps

-- 
Doug Steele, Microsoft Access MVP
http://I.Am/DougSteele
(no e-mails, please!)



"Chaplain Doug" <anonymous@discussions.microsoft.com> wrote in message
news:949101c478a2$b3796910$a601280a@phx.gbl...
> Access 2002.  I am running a database compiled with Access
> 2003 on a system that is using Access XP (2002).  When I
> exit the database I get an "information" dialog that says:
>
> A problem occurred while Microsoft Access was
> communicating with the OLE server.
>
> Try one or more of the following:
> *Make sure you're connected to the network server where
> the OLE server application is located.
> *Close the OLE server and restart it outside of Microsoft
> Access.  Then try the original operation again from within
> Microsoft Access.
> *Reinstall the OLE server to ensure that it's registered.
>
> I did not get this informational message when the database
> had been compiled with Access 2002.  However, I am not
> sure that it being compiled in Access 2003 and run in
> Access 2002 is truly the problem.  Moreover, I do not know
> how to perform the second and third tasks suggested by the
> informational dialog.  Any help would be appreciated.


0
Douglas
8/2/2004 3:29:21 PM
Dear Doug:

Yes indeed it helped!  Thanks once again for a timely and 
helpful reply.  God bless you my friend.

Sincerely,
Chaplain Doug Pruiett

>-----Original Message-----
>See whether http://support.microsoft.com/?id=295824 helps
>
>-- 
>Doug Steele, Microsoft Access MVP
>http://I.Am/DougSteele
>(no e-mails, please!)
>
>
>
>"Chaplain Doug" <anonymous@discussions.microsoft.com> 
wrote in message
>news:949101c478a2$b3796910$a601280a@phx.gbl...
>> Access 2002.  I am running a database compiled with 
Access
>> 2003 on a system that is using Access XP (2002).  When I
>> exit the database I get an "information" dialog that 
says:
>>
>> A problem occurred while Microsoft Access was
>> communicating with the OLE server.
>>
>> Try one or more of the following:
>> *Make sure you're connected to the network server where
>> the OLE server application is located.
>> *Close the OLE server and restart it outside of 
Microsoft
>> Access.  Then try the original operation again from 
within
>> Microsoft Access.
>> *Reinstall the OLE server to ensure that it's 
registered.
>>
>> I did not get this informational message when the 
database
>> had been compiled with Access 2002.  However, I am not
>> sure that it being compiled in Access 2003 and run in
>> Access 2002 is truly the problem.  Moreover, I do not 
know
>> how to perform the second and third tasks suggested by 
the
>> informational dialog.  Any help would be appreciated.
>
>
>.
>
0
Chaplain
8/2/2004 9:29:55 PM
Reply:

Similar Artilces:

Installed Exchange 2003 Server on new Hardwar... How to get rid of old Exchange 2000 Server?
Hi, Our single domain company (Win 2000 DC's) was running a single Exchange 2000 server. I bought a new server, installed Windows 2003 Server on it, joined it to the domian (non-DC) and then installed Exchange 2003 Server on that and joined it to the site. I then pointed our MX records towards the new box. As soon as I verified connectivity, I began moving user's mailboxes over 1 by 1. Everyone is now running smoothly on the new server. I have not as of yet removed the old server (still on, running, no mialboxes). The problem is, that as soon as I turn off the old Exchange 2000 s...

custom TASK REQUEST form error #2
Hi, I am trying to create a TASK REQUEST form in Outlook 2003. I am a beginner so please bear with me because I am not understanding all this code and where its coming from in other topics. I created a TASK REQUEST custom form and test ran it. When received and I try to accept the task I get the error message "The task (task name) cannot be sent. It may be an attachment of another message." I tried finding the code in "View this code" and the Visual Basic Editor but nothing comes up. I am desiging this form from Outlook using "tools -> forms -> design this for...

Unable to connect to 2008 server (\\server)
Hello, Last week I started having an issue connecting to a 2008 server's mapped drive. When ever I try to connect, it keeps prompting me for a user name and password, I put in what I know to be the correct ones (I even deleted and recreated my user on the 2008 server) and still no luck. Users that can connect on other PCs cannot connect on mine. I've checked Event viewer and there's no errors, or warnings listed.. I know that's not a lot to go off of, so let me know what other information you need... Oh and im running Vista Bus. 32bit. TIA Drew (cross pos...

Visual Basic Error 400
I just upgraded from 2000 to 2003 I have quite a few macros that load up when I start excel, one of whic is now causing an error message that just has a red circle with a whit X in it and all it says is "400". This was not happening before I upgraded. There are also some othe issues with the code, but any direction with this error would b helpful. Thanks! Joh -- Message posted from http://www.ExcelForum.com This is the error 400 description (from xl2002 VBA's help): Form already displayed; can't show modally (Error 400) You can't use the Show method to display a...

HQ and SO on the same server?
Can you have HQ and Store Ops on the same server? (v1.3) Hi Tony, No problem you can go ahead for this as for my testing I am doing so, and for the implementation part also I have done this. Remeber that your server should have good memeory and hard driver space to keep both the database. If need any more help let me know. Rate Please. "Tony McLaughlin" wrote: > Can you have HQ and Store Ops on the same server? (v1.3) This is a multi-part message in MIME format. ------=_NextPart_000_0031_01C75674.27569810 Content-Type: text/plain; charset="Utf-8" Content-Trans...

Second Exchange Server #2
Can anyone tell me if it is possible to add a second 2003 exchange server to a domain and have them geographically separate. Is there some step by step guide to setting this up? How do users in the domain get there email from there local exchange server? Possible, as long as you have a local Global Catalog you shouldn't have any issues. Make sure name resolution (DNS) is working across sites. Install Exchange and add server to the Exchange Org. Message routing should work between the sites out of the box (Exchange assumes all servers are installed in one Routing Group - servers w...

SBS and SQL Server Instance on SBS 2003
Is it a requirement that the SQL Server be installed on the same box as SBS for CRM to work? I ran into errors when I tried to install with sql on another box. I'm wondering if it has to do with the MSDE databases that get installed for Sharepoint in a SBS install. thanx. Glen Howie Microsoft CRM Product Specialist WolfBridge Solutions www.wolfbridgesolutions.com For the Small Business Edition, yes, the SQL Server needs to be on the same box as SBS Premium. -- Erik van Hoof CWR Mobility Check our weblog at: http://www.cwrmobility.com/weblog "Glen Howie" <GlenHowie...

Excel.exe error message
...

Re: Exchange Server Best Practices Analyzer Tool ExBPAv2.5
....and it would be helpful if I noted - I have not seen a problem with the application on XP SP2. Bob -- Bob Christian II MVP - LCS http://bobchristian.blogspot.com - Blog "Bob Christian" <BobChristian@removethis.gmail.com> wrote in message news:... > You may want to check your post in exchange.tools. Paul responded in > there. > > -- > Bob Christian II > MVP - LCS > http://bobchristian.blogspot.com - Blog > > > > "Nawar75" <Nawar75@discussions.microsoft.com> wrote in message > news:0886D939-6E16-406D-95F6-B6F4A...

Connect to my company's application sharing server missing in RWW
We have a Windows 2003 Terminal Server in a SBS 2003 network and are having a random problem where the "Connect to my company's application sharing server" link will disappear from the RWW. I have not been able to to determine any pattern and it seems to fix itself after a while with no changes being made. This Network has been in place for several years and has only started being an issue over the last few months (as far as I know). I have checked all the registry settings on the TS/SBS boxes and they appear fine. Done anyone have nay suggestions? Thanks ...

DST Update KB925874
I'm attempting to install this on My Microsoft CRM Server and when it's doing its initial inspection of "Checking for necessary space" I receive the following error: Title: Microsoft.Crm.SE.TimeZoneUpdate.TimeZoneUpdatePatch.exe - Common Language Runtime Debugging Services Error: Application has generated an exception that could not be handled. Process id=0x4e4(1252), Thread id=0x3a8(936) NOTES: I'm logged in as Administrator and Administrator was added to the Privilaged Users group just to be sure I followed directions exactly. I have 2.1GB free space on C drive...

debug error / abnormal program termination
I have outlook 2002. Since installing Norton Internet Security I get a message saying - debug error in outlook.exe abnormal program termination. Reinstalling outlook / detect and repair hasn't worked. Thanks in advance. ...

tale of two servers- admin permissions
OK, so I remember that I had to tweak the origninal server to be able to administer it as before w/my service account (and others) able to access mailboxes. I've built a second server and forgotten what I did so mailbox on second server can't access mailbox on second (yes 2nd-2nd) the way they can on the first. What did I forget to do? btw each server has two storage groups, one db per sg, but no differences between sg's or db's only between servers. Thanks! Set permissions at MBX Store level maybe.... "AlexandrDiogenes@hotmail.com" wrote: > OK, so I rem...

Update DSO on app server and install on WFE?
This is a MOPS system on 3 servers (App. SQL, and Web front end) with SP2 and Oct CU. After installing the Oct CU the queue building process became unreliable. I am not saying this is the issue but I noticed that the SQL Server DSO objects are not installed on the web front end and I believe they were when I built the system. The project server application is installed on the WFE computer but not currenlty enabled. The DSO items in question are the SQL Server 2005 backward compatibility, the SQL Server Management Objects and the SQL Server Native Client. I would like to update...

Money has encountered a problem and needs to close....... Error Signature: AppName: msmoney.exe ModName: ntdll.dll
This is so annoying! I ran into this issue with Money 2002. After a lot of google, I remember I had to set the NLS value in my environment to something and this error was gone. But, I got a new Laptop over the holidays and I am upgrading to Money 2004. And I run into this issue, where when I try to go to my Online Accounts update, I get the pop-up window with the error message. And when I do to see the details it tells me the following: AppName: msmoney.exe AppVer: 12.0.0.613 ModName: ntdll.dll ModVer: 5.0.2195.6685 Offset: 0004c663 Can someone help me with this....... and someone sh...

Exchange Server Question
We are thinking of changing our Novell Groupwise 5.5 Sp4 e-mail system to Exchange 2003, and Outlook Client that comes with Office 2000 Most pf my workstations are windows 2000 with SP1 only (due to our current ERP system) (We also have Windows 2000 Active Directory with all domain controllers SP4 patched) 1) Can any one tell me if there is any big issue implementing Exchange Server 2003 with this environment, 2) How solid Exchange server is now (crashes, errors, reliability)? Thank you for your input MC Exchange 2K3 is very stable and you should have no problem implementing it into your...

Sending email messages
I live in England but often travel to France where I have an apartment. My email provider in the UK is Onetel. In France I access the internet via Darty Box. To send emails when I am in France I normally change the outgoing server in windows mail to smtpauth.dbmail.com This has worked OK for some time. But on my last two visits (April and August) I cannot send emails. The error mesage is shown below: The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "...

OLE Program Error
When trying to edit a WordArt object that worked properly in the past now receives the following error message and cannot be opened for editing. Error Message: Publisher cannot launch or communicate with the OLE program server program to complete this task. What can be done to aleviate this error? I have gone through the support database and it is way above my head. I'm wondering if it has to do with any MS updates? If any of you are able to assist, it would be deeply appreciated. It would be helpful to know the version of Publisher you are using. There are different solutions for ...

Microsoft Error Report on OneNote 2010 Beta: Detail Included
Microsoft Office 2010 Beta OneNote One original notebook and several of the included templates Original notebook is password protected. On startup of OneNote 2010, the first page of the original notebook appears, along with the grey screen where you are supposed to click to enter your password. Before I get a chance to click to enter the password, the following message appears: Microsoft OneNote has encountered a problem and needs to close. We are sorry for the inconvenience. The information you were working on might be lost. Microsoft OneNote can try to recover it f...

Error Sending Some Emails
Hi, I get the error below after i send to most of the email addresses that i use. I can send any emails through Tiscali's own mail client. Any ideas? ========================================================= Your message did not reach some or all of the intended recipients. Subject: RE: Cardiff Sent: 18/02/2004 15:41 The following recipient(s) could not be reached: 'Andy Ball' on 18/02/2004 15:41 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) Bob <boblawley@tiscali.co.uk> wrote: > ======================...

HTTP Virtual Server #2
Dear sir, When I try to start the http Virtual server, an error message box appears , which is "Invalid Argument, Facility WIn32, ID No:80070057. Give me a solution for that... With Thanks & Regards Shiju Sekharan "Shiju.T.S" <Shiju.T.S@discussions.microsoft.com> wrote in message news:E26AD8FF-3E23-4E81-A096-22A5B7D3D880@microsoft.com... > Dear sir, > > When I try to start the http Virtual server, an error message box appears > , > which is > "Invalid Argument, Facility WIn32, ID No:80070057. > > Give me a solution for that... ...

"Your message....was read"
I've got a user who claims that every time she sends a message to a particular group of people (about 20), she always gets a read receipt email from somebody it wasn't sent to. I've checked all the recipients mailboxes and i can't find any rules or delegate access that would account for this. I tracked the message on the Exchange server (2000/SP3) and the only thing it shows is that she definitely sent the message and the unintended recipient definitely received it. Based on the tracking info it looks like she intended to send him the message, but looking at the email direct...

pop and smtp errors unique to machine
I'm using windows xp home and i'm running into pop and smtp errors using outlook. i've verified on another machine that the account works and the settings i'm using are correct. when i try "test account settings" for the account using outlook the "log on to pop" fails and the "send test e-mail" fails. i've also tried using outlook express and i get the following pop error: The connection to the server has failed. Account: 'pop.cogeco.ca', Server: 'pop.cogeco.ca', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, ...

Replication of Exchange Server
Hi we have Exchange Server hosted at our Head office to which we are connected with a 512 Kbps Point to Point Leased Line. I need to replicate the exchange server at my office so that i have some control over it. can any one guide me. Thanks in advance Are you talking about Public Folders? http://support.microsoft.com/kb/273479/en-us http://support.microsoft.com/kb/842273/en-us Nue "Roshan Dias" <william_r_dias@hotmail.com> wrote in message news:CE0B1CFA-12B2-4A52-8892-1973FF9703E2@microsoft.com... > Hi we have Exchange Server hosted at our Head office to which we a...

Lost messages in Outlook Express 6.0
I operate XP pro and when I downloaded a program today it reconfigured my accessibilty to require a login from the main user. I previously require this and opened up directly to the Welcome window. I also found that all my messages received and sent in Outlook Express are missing. is there some way I can recover these? Try posting this in an Outlook Express group - this group supports Outlook from the Microsoft Office suite of business productivity programs. Outlook Express is a part of Internet Explorer. You can also find some good assistance here: http://insideoe.tomsterdam.com ...